<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Some of the Most Influential Asian American Literature of All Time</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Get to know some of the most influential Asian American literature of all time." />
	<link rel="canonical" href="https://bookriot.com/influential-asian-american-literature/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Some of the Most Influential Asian American Literature of All Time" />
	<meta property="og:description" content="Get to know some of the most influential Asian American literature of all time." />
	<meta property="og:url" content="https://bookriot.com/influential-asian-american-literature/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:published_time" content="2022-05-06T10:33:00+00:00" />
	<meta property="article:modified_time" content="2022-05-06T11:57:41+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="375" />
	<meta property="og:image:type" content="image/png" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://twitter.com/amjansen" />
	<meta name="twitter:site" content="@bookriot" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Anne Mai Yee Jansen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="18 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bookriot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bookriot.com/influential-asian-american-literature/#primaryimage","url":"https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png","contentUrl":"https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png","width":700,"height":375,"caption":"cover collage of influential asian american literature"},{"@type":"WebPage","@id":"https://bookriot.com/influential-asian-american-literature/#webpage","url":"https://bookriot.com/influential-asian-american-literature/","name":"Some of the Most Influential Asian American Literature of All Time","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/influential-asian-american-literature/#primaryimage"},"datePublished":"2022-05-06T10:33:00+00:00","dateModified":"2022-05-06T11:57:41+00:00","author":{"@id":"https://bookriot.com/#/schema/person/d30574a65d6bbc2063270ca4f4996d57"},"description":"Get to know some of the most influential Asian American literature of all time.","breadcrumb":{"@id":"https://bookriot.com/influential-asian-american-literature/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/influential-asian-american-literature/"]}]},{"@type":"BreadcrumbList","@id":"https://bookriot.com/influential-asian-american-literature/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bookriot.com/"},{"@type":"ListItem","position":2,"name":"Some of the Most Influential Asian American Literature of All Time"}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/d30574a65d6bbc2063270ca4f4996d57","name":"Anne Mai Yee Jansen","description":"Anne Mai Yee Jansen is a literature and ethnic studies professor and a lifelong story addict. She exists on a steady diet of books and hot chocolate, with a heaping side of travel whenever possible. Originally hailing from the sun and sandstone of southern California, she currently resides with her partner, offspring, and feline companion in the sleepy mountains of western North Carolina.","sameAs":["https://twitter.com/http://twitter.com/amjansen"],"url":"https://bookriot.com/author/anne-mai-yee-jansen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/influential-asian-american-literature/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://s2982.pcdn.co' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>










<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=may3_01' id='sticky-sidebar-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.8.4' id='unveilhooks-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=may3_01' id='nectar-nav-js' defer></script>
<script type='text/javascript' id='newsletter-form-js-extra'>
/* <![CDATA[ */
var newsletter_form = {"ajax_url":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","ajax_nonce":"7b93900c20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form-2021.js?ver=may3_01' id='newsletter-form-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=may3_01' id='resize-sensor-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=may3_01' id='post-script-js' defer></script>
<script type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=may3_01' id='taboola-js' defer></script>
<link rel="https://api.w.org/" href="https://bookriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bookriot.com/wp-json/wp/v2/posts/503220" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bookriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s2982.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://bit.ly/3OGbYwq' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Finfluential-asian-american-literature%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Finfluential-asian-american-literature%2F&#038;format=xml" />
	<script type="text/javascript">
		dataLayer = [];
						dataLayer.push({'authorName' : 'Anne Jansen'});
				dataLayer.push({'categoryName' : 'Featured,Lists,Saturday Reads'});
				dataLayer.push(
			{
				'postYear' : '2022',
				'postMonth' : 'May',
				'postDay' : '06',
				'event' : 'postDatePush'
			}
		);
				dataLayer.push({'postClassification' : 'longform_assigned'});
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-05-06 06:33:00" />
<meta name="sailthru.title" content="Some of the Most Influential Asian American Literature of All Time" />
<meta name="sailthru.tags" content="AAPI, asian american authors, Asian American Literature, site-bookriot, post-type-post, featured, lists, saturday-reads" />
<meta name="sailthru.author" content="Anne Mai Yee Jansen" />
<meta name="sailthru.description" content="&lt;p&gt;Get to know some of the most influential Asian American literature of all time, including &lt;a class=&quot;butter&quot; title=&quot;Buy From Amazon&quot; href=&quot;http://www.amazon.com/gp/product/0520261291/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgnewslette-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0520261291&quot; target=&quot;_blank&quot; rel=&quot;nofollow noopener&quot; data-title=&quot;Dictee&quot; data-publisher=&quot;University of California Press&quot; data-releasedate=&quot;2009-09-14&quot;&gt;Dictee&lt;/a&gt;.&lt;/p&gt;
" />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script>
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], [400,300], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());

googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2', [[300, 250], [320, 480], [300, 600], [320, 50], [300, 100]], 'inside3').addService(googletag.pubads());
googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2', [[300, 100], [300, 600], [320, 50], [300, 250], [320, 480]], 'inside4').addService(googletag.pubads());

  // librarian weekly feature
  googletag.defineSlot('/207207792/BookRiot_SponsoredPost_LibrarianWeeklyFeature', ['fluid'], 'librarian-weekly-feature').addService(googletag.pubads());

// NEW 01/27/21 audiobooks weekly feature
    googletag.defineSlot('/207207792/BookRiot_SponsoredPost_AudiobooksWeeklyFeature', ['fluid'], 'audiobooks-weekly-feature').addService(googletag.pubads());


 // new 8.16.21 - random content ads
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC1', ['fluid'], 'random-content-1').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC2', ['fluid'], 'random-content-2').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC3_300x600', [[300, 250], [300, 600]], 'random-content-3').addService(googletag.pubads());
   
   googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
      renderMarginPercent: 160,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-503220 single-format-standard br featured lists saturday-reads loading date20220506" data-categories="featured lists saturday-reads ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-W9BCMPH"></script>
<nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></noscript></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener" href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=hamburgermenu">Get Book Recommendations</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/influential-asian-american-literature/&amp;t=Some of the Most Influential Asian American Literature of All Time', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Some+of+the+Most+Influential+Asian+American+Literature+of+All+Time -&amp;url=https://bookriot.com/influential-asian-american-literature/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/influential-asian-american-literature/&amp;media=&amp;description=Some of the Most Influential Asian American Literature of All Time', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/influential-asian-american-literature/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<nav class="genre-nav-mobile">
			<ul id="menu-masthead" class="menu"><li id="menu-item-504972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504972"><a href="https://bookriot.com/newsletters/">Newsletters</a></li>
<li id="menu-item-504973" class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-504973"><a href="https://bookriot.com/listen/">Podcasts</a></li>
<li id="menu-item-504974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504974"><a href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=book_riot_masthead">TBR</a></li>
<li id="menu-item-504975" class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-504975"><a href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&#038;utm_medium=site-button&#038;utm_campaign=tbr-top-nav-button">Shop</a></li>
</ul>		</nav>

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>



	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul id="menu-masthead-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504972"><a href="https://bookriot.com/newsletters/">Newsletters</a></li>
<li class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-504973"><a href="https://bookriot.com/listen/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504974"><a href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=book_riot_masthead">TBR</a></li>
<li class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-504975"><a href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&#038;utm_medium=site-button&#038;utm_campaign=tbr-top-nav-button">Shop</a></li>
</ul></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="505052" data-campaign-name="Read Harder Ebook-May 22" data-vars-campaign-name="Read Harder Ebook-May 22"><a target="_blank" class="mobile" href=" https://www.amazon.com/dp/B09XVM9DF8"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_3.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_3.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>

<a target="_blank" class="fullwidth" href=" https://www.amazon.com/dp/B09XVM9DF8"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_9.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_9.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>

<a target="_blank" class="sidebar" href=" https://www.amazon.com/dp/B09XVM9DF8"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_6.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_6.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div>		</div>
	<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="375">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
					<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/influential-asian-american-literature/&amp;t=Some of the Most Influential Asian American Literature of All Time', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Some+of+the+Most+Influential+Asian+American+Literature+of+All+Time-&amp;url=https://bookriot.com/influential-asian-american-literature/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/influential-asian-american-literature/&amp;media=https://bookriot.com/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png&amp;description=Some of the Most Influential Asian American Literature of All Time', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Some of the Most Influential Asian American Literature of All Time&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/influential-asian-american-literature/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-503220 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lists category-saturday-reads tag-aapi tag-asian-american-authors tag-asian-american-literature">

			<div class="post-content" itemprop="mainEntityOfPage">

								<div class="featured-image">
					<img data-pin-url="https://bookriot.com/influential-asian-american-literature/" width="620" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20332'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="cover collage of influential asian american literature" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png 700w, https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books-300x161.png 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png" /><noscript><img data-pin-url="https://bookriot.com/influential-asian-american-literature/" width="620" height="332" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png" class="attachment-large size-large wp-post-image" alt="cover collage of influential asian american literature" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books.png 700w, https://s2982.pcdn.co/wp-content/uploads/2022/04/Copy-of-nonfiction-disability-books-300x161.png 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript>				</div>
				
				
				<header class="post-header">
										<span class="primary-category" itemprop="category"><a class="primary-category-link" href="https://bookriot.com/category/lists/">Lists</a></span>
										<h1 class="post-title" itemprop="name headline">
										Some of the Most Influential Asian American Literature of All Time					</h1>
					<div class="post-info left relative">
						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/anne-mai-yee-jansen/" title="Posts by Anne Mai Yee Jansen" rel="author">Anne Mai Yee Jansen</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2022-05-06">May 6, 2022</time>
						<meta itemprop="dateModified" content="2022-05-06" />
					</div>
				</header><!--post-header-->

				<div class="affiliate-disclosure">This content contains affiliate links. When you buy through these links, we may earn an affiliate commission.</div>
				<div class="content-area" itemprop="articleBody" class="post-503220 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lists category-saturday-reads tag-aapi tag-asian-american-authors tag-asian-american-literature">

					
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>This post was originally going to be called &ldquo;The Most Influential Asian American Literature of All Time&rdquo; but who on earth could write that post? Instead, I&rsquo;ve added the qualifier &ldquo;some of&rdquo; as a subtle acknowledgment that there is simply <em>no way</em> to get all the greats of Asian American literature in a single post. It would be NEVERENDING. Seriously, readers, there&rsquo;s just too much good stuff out there. (And yes, I know you already know that!)</p>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>One place to <em>not</em> start your reading is with Pearl S. Buck. Famous for her 1931 novel <a title="Buy from Amazon" rel="noopener" product-id="1982147172" href="http://www.amazon.com/gp/product/1982147172/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1982147172" target="_blank" butter="butter" nofollow="nofollow" data-title="The Good Earth" data-publisher="Washington Square Press" data-releasedate="2020-06-02" class="butter">The Good Earth</a>, Buck was a white US American woman who was raised in China by her missionary parents. While her intentions were generally good, there is a long history of her works being taught by way of introduction to Chinese culture and Chinese American literature. This is, as you can imagine, really problematic. For an interesting read on the massive influence of Buck&rsquo;s work on American perceptions of China, among other things, check out <a href="https://aaww.org/china-imagination-hua-hsu/" target="_blank">Hua Hsu&rsquo;s article &ldquo;China in the American Imagination: A Survey of Ephemera&rdquo;</a>.</p>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>So. Where should you start? That&rsquo;s completely up to you. I&rsquo;ve assembled a list of works written by authors from a wide variety of Asian ethnic backgrounds and spanning over a century. You&rsquo;ll find short stories, poetry, memoir, graphic novels, essays, novels, and more. I&rsquo;ve chosen to organize this list chronologically by original publication year for ease of navigation. Have fun!</p>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<div id="inside1" class="inside-content-ad-container"><script>googletag.cmd.push(function() {googletag.display(inside1);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h2>Influential Asian American Literature</h2>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0593241207/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0593241207" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Mrs. Spring Fragrance by Sui Sin Far book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/mrs-spring-fragrance-by-sui-sin-far-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/mrs-spring-fragrance-by-sui-sin-far-book-cover.jpeg.optimal.jpeg" alt="Mrs. Spring Fragrance by Sui Sin Far book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0593241207" href="http://www.amazon.com/gp/product/0593241207/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0593241207" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Mrs. Spring Fragrance: and Other Writings (Modern Library Torchbearers)" data-publisher="Modern Library" data-releasedate="2021-05-11" class="butter" rel="noopener">Mrs. Spring Fragrance</a> by Sui Sin Far</h3>
<div class="bookblurb__description">
<p>Sui Sin Far was the pen name of Edith Maude Eaton. <em>Mrs. Spring Fragrance </em>was published in 1912. It&rsquo;s a collection of short stories for children and adults. The themes are fairly reflective of the time of publication, focusing  on debunking negative misconceptions of Chinese people and culture as well as the tensions that can result from immigrating. Interestingly, it&rsquo;s one of the first (if not <em>the </em>first) works of fiction published by a mixed race Asian American writer.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<style>.container .newsletter-signup { background: linear-gradient(to bottom, #fffab9, #1fedff 95%)}</style><div class="newsletter-signup">
		<div class="newsletter-wrap">

			<div class="newsletter-heading">
				<div class="newsletter-name">Book Deals Newsletter</div>
				<div class="newsletter-description">Sign up for our Book Deals newsletter and get up to 80% off books you actually want to read.</div>
			</div>

			<form class="newsletter-form">
				<div class="inputs">
					<input class="newsletter-firstname" type="text" name="firstname" id="firstname">
					<input class="newsletter-email" type="email" name="email" placeholder="Email">
					<input class="newsletter-validate" type="submit" value="Let's Do This">
				</div>
				<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
				<input type="hidden" name="newsletter" value="BookRiot_BookDeals">
				<input type="hidden" name="action" value="add_subscriber">
				<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
			</form>

			<div class="newsletter-error"></div>
			<div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
			<small class="newsletter-terms">By signing up you agree to our <a target="_blank" href="https://riotnewmedia.com/legal/terms-of-use/">terms of use</a></small>
		</div>
	</div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0295993537/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0295993537" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="America is in the Heart by Carlos Bulosan book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/america-is-in-the-heart-by-carlos-bulosan-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/america-is-in-the-heart-by-carlos-bulosan-book-cover.jpeg.optimal.jpeg" alt="America is in the Heart by Carlos Bulosan book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0295993537" href="http://www.amazon.com/gp/product/0295993537/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0295993537" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="America Is in the Heart: A Personal History (Classics of Asian American Literature)" data-publisher="University of Washington Press" data-releasedate="2014-02-21" class="butter" rel="noopener">America is in the Heart</a> by Carlos Bulosan</h3>
<div class="bookblurb__description">
<p>Often claimed as one of the first Filipino American literary works, <em>America is in the Heart</em> was first published in 1946. The same year saw the Philippines gain independence from the US, which had controlled the nation since purchasing it from Spain in the 1898 Treaty of Paris (months after the Philippines had already declared independence from Spain) as well as a dramatic shift in US immigration and naturalization policy concerning the Philippines. Within this context, Bulosan&rsquo;s semi-autobiographical novel portrays a Filipino immigrant&rsquo;s experiences in the Pacific Northwest and California, grappling with racism and discrimination (among other things).</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0295993545/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0295993545" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Citizen 13660 by Min&eacute; Okubo book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/citizen-13660-by-mine-okubo-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/citizen-13660-by-mine-okubo-book-cover.jpeg.optimal.jpeg" alt="Citizen 13660 by Min&eacute; Okubo book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0295993545" href="http://www.amazon.com/gp/product/0295993545/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0295993545" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Citizen 13660 (Classics of Asian American Literature)" data-publisher="University of Washington Press" data-releasedate="2014-04-01" class="butter" rel="noopener">Citizen 13660</a> by Min&eacute; Okubo</h3>
<div class="bookblurb__description">
<p>Published in the aftermath of WWII, <em>Citizen 13660</em> is Min&eacute; Okubo&rsquo;s firsthand account of her experiences being incarcerated in the US&rsquo;s Japanese internment camps. As you might have guessed, it takes its title from the number the US government assigned to Okubo during this time.  Not only that, but it&rsquo;s essentially a graphic memoir as it contains over 200 drawings Okubo produced in the camps. Being that it was originally published in the 1940s, it&rsquo;s significant not only as an early graphic narrative but also as an important Asian American literary work.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<div id="inside2" class="inside-content-ad-container"><script>googletag.cmd.push(function() {googletag.display(inside2);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0295745908/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0295745908" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fifth Chinese Daughter by Jade Snow Wong book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/fifth-chinese-daughter-by-jade-snow-wong-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/fifth-chinese-daughter-by-jade-snow-wong-book-cover.jpeg.optimal.jpeg" alt="Fifth Chinese Daughter by Jade Snow Wong book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0295745908" href="http://www.amazon.com/gp/product/0295745908/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0295745908" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Fifth Chinese Daughter (Classics of Asian American Literature)" data-publisher="University of Washington Press" data-releasedate="2019-12-23" class="butter" rel="noopener">Fifth Chinese Daughter</a> by Jade Snow Wong</h3>
<div class="bookblurb__description">
<p>While it has somewhat fallen out of favor in recent decades, Jade Snow Wong&rsquo;s autobiographical work was one of the few Asian American books to make it to the mainstream during the mid-20th Century. It made such a splash that the US State Department sent Wong on a book tour in Asia. (Truly!) <a href="https://blogs.loc.gov/loc/2021/07/jade-snow-wong-the-legacy-of-fifth-chinese-daughter/" target="_blank"><em>Fifth Chinese Daughter</em> has been criticized</a> for glossing over harder realities Chinese Americans contended with during the era about which Wong writes, and also for what some perceive as its naive parroting of the image of the US as a meritocracy. Despite this, I had to include it on this list because of its erstwhile popularity &mdash; how could I not include a book that writers like Maxine Hong Kingston have mentioned as an influence on their work?</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0295994045/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0295994045" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="No-No Boy by John Okada book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/no-no-boy-by-john-okada-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/no-no-boy-by-john-okada-book-cover.jpeg.optimal.jpeg" alt="No-No Boy by John Okada book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0295994045" href="http://www.amazon.com/gp/product/0295994045/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0295994045" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="No-No Boy (Classics of Asian American Literature)" data-publisher="University of Washington Press" data-releasedate="2014-08-01" class="butter" rel="noopener">No-No Boy</a> by John Okada</h3>
<div class="bookblurb__description">
<p>Okada&rsquo;s novel about Japanese American men in the wake of WWII. You can read <a href="https://www.theatlantic.com/entertainment/archive/2019/05/karen-tei-yamashita-john-okadas-no-no-boy/588466/" target="_blank">a more detailed description of the background behind the book&rsquo;s title</a>, but the gist of it is that it derives from a label applied to <em>nisei</em> (second-generation) Japanese American men considered draft resisters. It is a complex and nuanced look at some of the fallout that awaited a specific subset of Japanese Americans who were incarcerated under <a href="https://www.archives.gov/historical-docs/todays-doc/?dod-date=219" target="_blank">Executive Order 9066</a>. It didn&rsquo;t get a strong reception when it was originally published in 1957, but it has since become a foundational text in Asian American literature.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aiiieeeee! anthology book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/aiiieeeee-anthology-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/aiiieeeee-anthology-book-cover.jpeg.optimal.jpeg" alt="Aiiieeeee! anthology book cover"></noscript>
<h3 class="bookblurb__booktitle">Preface to <a product-id="0295746483" href="http://www.amazon.com/gp/product/0295746483/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0295746483" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Aiiieeeee!: An Anthology of Asian American Writers (Classics of Asian American Literature)" data-publisher="University of Washington Press" data-releasedate="2019-10-31" class="butter" rel="noopener">Aiiieeeee!: An Anthology of Asian-American Writers</a></h3>
<div class="bookblurb__description">
<p>While the anthologized works in <em>Aiiieeeee!</em> are definitely worth reading, it&rsquo;s the preface to the first edition that&rsquo;s had a huge influence in the field of Asian American literary studies. There are faults with it (such as the limited scope of Asian ethnic groups included in the anthology), but it&rsquo;s an important piece of writing.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0824811720/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0824811720" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="All I Asking for Is My Body by Milton Murayama book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/all-i-asking-for-is-my-body-by-milton-murayama-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/all-i-asking-for-is-my-body-by-milton-murayama-book-cover.jpeg.optimal.jpeg" alt="All I Asking for Is My Body by Milton Murayama book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0824811720" href="http://www.amazon.com/gp/product/0824811720/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0824811720" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="All I Asking for Is My Body (Kolowalu Books (Paperback))" data-publisher="University of Hawaii Press" data-releasedate="1988-05-31" class="butter" rel="noopener">All I Asking for is My Body</a> by Milton Murayama</h3>
<div class="bookblurb__description">
<p>Milton Murayama&rsquo;s novel follows two <em>nisei</em> brothers, Kiyo and Toshio, in Hawai&rsquo;i during the WWII era. They struggle with poverty alongside intergenerational and cultural expectations. The brothers&rsquo; lives take very different turns, but ultimately this novel covers issues ranging from the complex history of plantations in Hawai&rsquo;i to family (and pretty much everything in between). It&rsquo;s a beautifully crafted and heavily influential text that, importantly, focuses on Japanese American experiences in Hawai&rsquo;i.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<div id="inside3" class="inside-content-ad-container"><script>googletag.cmd.push(function() {googletag.display(inside3);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/B01FOD57QY/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01FOD57QY" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Woman Warrior by Maxine Hong Kingston book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-woman-warrior-by-maxine-hong-kingston-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-woman-warrior-by-maxine-hong-kingston-book-cover.jpeg.optimal.jpeg" alt="The Woman Warrior by Maxine Hong Kingston book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="B01FOD57QY" href="http://www.amazon.com/gp/product/B01FOD57QY/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01FOD57QY" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Maxine Hong Kingston: The Woman Warrior : Memoirs of a Girlhood Among Ghosts (Paperback); 1989 Edition" data-publisher="Maxine Hong Kingston" data-releasedate="1672T" class="butter" rel="noopener">The Woman Warrior: Memoirs of a Girlhood Among Ghosts</a> by Maxine Hong Kingston</h3>
<div class="bookblurb__description">
<p>Maxine Hong Kingston&rsquo;s book blurs the lines between novel and memoir. Famously difficult to categorize, it&rsquo;s had a tremendous influence on the Asian American literary landscape. Often discussed in terms of feminism, <em>The Woman Warrior</em> is considered a foundational text in contemporary Asian American literature. It grapples with silence, gender roles, and intergenerational conflict. Also, it&rsquo;s a really good read!</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0520261291/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0520261291" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dictee by Theresa Hak Kyung Cha book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/dictee-by-theresa-hak-kyung-cha-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/dictee-by-theresa-hak-kyung-cha-book-cover.jpeg.optimal.jpeg" alt="Dictee by Theresa Hak Kyung Cha book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0520261291" href="http://www.amazon.com/gp/product/0520261291/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0520261291" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Dictee" data-publisher="University of California Press" data-releasedate="2009-09-14" class="butter" rel="noopener">Dictee</a> by Theresa Hak Kyung Cha</h3>
<div class="bookblurb__description">
<p><em>Dictee</em> is what you might consider &ldquo;experimental&rdquo; in nature. It&rsquo;s poetry, but it&rsquo;s also sometimes considered a novel with elements of autobiography. Formally, it&rsquo;s got a ton of interesting stuff going on. There are poems, of course. There are also images. The label &ldquo;postmodern&rdquo; comes to mind as one way to attempt to classify this genre-defying book. Like Kingston&rsquo;s <em>Woman Warrior</em>, Cha&rsquo;s <em>Dictee</em> tends to be talked about in terms of feminist literature &mdash; but there&rsquo;s so much more to it than labels like these. If you&rsquo;re game for a heavily intellectual foray into 20th Century Korean and Korean American history (both personal and political), then this is the book for you!</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0918526531/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0918526531" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Rose by Li-Young Lee book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/rose-by-li-young-lee-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/rose-by-li-young-lee-book-cover.jpeg.optimal.jpeg" alt="Rose by Li-Young Lee book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0918526531" href="http://www.amazon.com/gp/product/0918526531/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0918526531" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Rose (New Poets of America)" data-publisher="BOA Editions Ltd." data-releasedate="1993-03-01" class="butter" rel="noopener">Rose</a> by Li-Young Lee</h3>
<div class="bookblurb__description">
<p><em>Rose</em> is Li-Young Lee&rsquo;s first published poetry collection. While I could have chosen any of his collections, this one contains one of my absolute favorite of Lee&rsquo;s poems (and one often considered a &ldquo;classic&rdquo; of Asian American poetry): &ldquo;Persimmons.&rdquo; The grace with which Lee moves from a negative classroom experience to his father&rsquo;s blindness is breathtaking. Lee&rsquo;s poetry, recognized with multiple prestigious awards, has long been considered a staple of Asian American literature (which Lee has spoken about in interviews &mdash; if you&rsquo;re interested in reading some of these interviews, check out <a title="Buy from Amazon" rel="noopener" product-id="1929918828" href="http://www.amazon.com/gp/product/1929918828/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1929918828" target="_blank" butter="butter" nofollow="nofollow" data-title="Breaking the Alabaster Jar: Conversations with Li-Young Lee (American Readers Series)" data-publisher="BOA Editions Ltd." data-releasedate="2006-09-01" class="butter">Breaking the Alabaster Jar: Conversations with Li-Young Lee</a>.)</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<div id="inside4" class="inside-content-ad-container"><script>googletag.cmd.push(function() {googletag.display(inside4);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0452272599/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0452272599" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="M Butterfly by David Henry Hwang book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/m-butterfly-by-david-henry-hwang-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/m-butterfly-by-david-henry-hwang-book-cover.jpeg.optimal.jpeg" alt="M Butterfly by David Henry Hwang book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" rel="noopener" product-id="0452272599" href="http://www.amazon.com/gp/product/0452272599/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0452272599" target="_blank" butter="butter" nofollow="nofollow" data-title="M. Butterfly: With an Afterword by the Playwright" data-publisher="Plume" data-releasedate="1993-10-01" class="butter">M. Butterfly</a> by David Henry Hwang</h3>
<div class="bookblurb__description">
<p>A finalist for the Pulitzer Prize in Drama, Hwang&rsquo;s play toys with the <a href="https://en.wikipedia.org/wiki/Orientalism" target="_blank">Orientalist</a> themes of Puccini&rsquo;s opera <em>Madame Butterfly </em>to wrestle with racism, gender, sexuality, colonialism, and more. That might make it sound very serious and stuffy, but believe me: it&rsquo;s not. It&rsquo;s a compelling, interesting, and thought-provoking work. (If you don&rsquo;t believe me, maybe you&rsquo;ll believe the multiple Tony Awards the original Broadway production of <em>M. Butterfly</em> won.)</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0143038095/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0143038095" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Joy Luck Club by Amy Tan book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-joy-luck-club-by-amy-tan-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-joy-luck-club-by-amy-tan-book-cover.jpeg.optimal.jpeg" alt="The Joy Luck Club by Amy Tan book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0143038095" href="http://www.amazon.com/gp/product/0143038095/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0143038095" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Joy Luck Club: A Novel" data-publisher="Penguin Books" data-releasedate="2006-09-21" class="butter" rel="noopener">The Joy Luck Club</a> by Amy Tan</h3>
<div class="bookblurb__description">
<p>Amy Tan has written several books, but I had to include <em>The Joy Luck Club</em> because of the magnitude of its cultural impact. It was made into a film in 1993 (only the second major Hollywood production to include a majority Asian and Asian American cast and crew), and that film made a big splash. While <a href="https://www.huffpost.com/entry/i-called-amy-tan-a-dirty_b_611782" target="_blank">some have criticized Tan for playing into certain stereotypes about Asians and Asian Americans</a>, there&rsquo;s no doubt that this book (and its subsequent cinematic adaptation) left an impression on Asian American literature.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/B0058YN94M/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0058YN94M" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jasmine by Bharati Mukherjee book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/jasmine-by-bharati-mukherjee-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/jasmine-by-bharati-mukherjee-book-cover.jpeg.optimal.jpeg" alt="Jasmine by Bharati Mukherjee book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="B0058YN94M" href="http://www.amazon.com/gp/product/B0058YN94M/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0058YN94M" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Jasmine" data-publisher="Audible Studios" data-releasedate="2011-07-01" class="butter" rel="noopener">Jasmine</a> by Bharati Mukherjee</h3>
<div class="bookblurb__description">
<p>Mukherjee&rsquo;s novel follows protagonist Jasmine from the violent act that left her widowed at the young age of 17 through years of her life in the United States. The ever-changing names other characters apply to Jasmine as well as her varying relationships (romantic and otherwise) underscore a variety of issues attendant to being an Asian immigrant in the US. The fact that the novel moves from India to Florida, New York, and Iowa allows for a dynamic engagement with the concept of Asian Americanness.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/014014904X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=014014904X" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dogeaters by Jessica Hagedorn book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/dogeaters-by-jessica-hagedorn-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/dogeaters-by-jessica-hagedorn-book-cover.jpg.optimal.jpg" alt="Dogeaters by Jessica Hagedorn book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="014014904X" href="http://www.amazon.com/gp/product/014014904X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=014014904X" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Dogeaters (Contemporary American Fiction)" data-publisher="Penguin Books" data-releasedate="1991-07-01" class="butter" rel="noopener">Dogeaters</a> by Jessica Hagedorn</h3>
<div class="bookblurb__description">
<p><em>Dogeaters</em> won the American Book Award and for good reason (obvs). Not only that, but it&rsquo;s considered an essential work of Asian American literature. It&rsquo;s a whirlwind of a novel, shifting between multiple narrators and seriously contending with such issues as western (specifically US American) cultural influence in the Philippines, sexuality, and the <a href="https://en.wikipedia.org/wiki/History_of_the_Philippines_(1965%E2%80%931986)" target="_blank">Marcos era</a>. (If you&rsquo;re interested, check out this <a href="https://www.thenation.com/article/culture/jessica-hagedorn-dogeaters-anniversary-interview/" target="_blank">retrospective interview with Hagedorn about the novel&rsquo;s legacy</a>.)</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1566890047/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1566890047" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Legends from Camp by Lawson Fusao Inada book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/legends-from-camp-by-lawson-fusao-inada-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/legends-from-camp-by-lawson-fusao-inada-book-cover.jpg.optimal.jpg" alt="Legends from Camp by Lawson Fusao Inada book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1566890047" href="http://www.amazon.com/gp/product/1566890047/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1566890047" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Legends from Camp" data-publisher="Coffee House Press" data-releasedate="1992-07-01" class="butter" rel="noopener">Legends from Camp</a> by Lawson Fusao Inada</h3>
<div class="bookblurb__description">
<p><em>Legends from Camp</em> is a powerful work of poetry. It grapples most intensely with US histories of Japanese internment, and in so doing it also touches on place, family, friendship, race, music, and art (to name just a few major themes). Published in 1992, just four years after <a href="https://www.docsteach.org/documents/document/signing-internment-compensation" target="_blank">Reagan officially apologized for internment</a>, it is not only a solid piece of artistry but also an important reminder of the histories that continue to inform present-day realities in the United States.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1573225312/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1573225312" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Native Speaker by Chang-rae Lee book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/native-speaker-by-chang-rae-lee-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/native-speaker-by-chang-rae-lee-book-cover.jpeg.optimal.jpeg" alt="Native Speaker by Chang-rae Lee book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1573225312" href="http://www.amazon.com/gp/product/1573225312/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1573225312" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Native Speaker" data-publisher="Riverhead Books" data-releasedate="1996-03-01" class="butter" rel="noopener">Native Speaker</a> by Chang-rae Lee</h3>
<div class="bookblurb__description">
<p><em>Native Speaker</em> was the first novel by a Korean American writer to be picked up by a major publishing house. As such, it got a lot of attention and remains an important fixture in Asian American literature. Given the political premise of the novel &mdash; Korean American protagonist Henry Park has been enlisted to infiltrate a Korean American politician&rsquo;s campaign office &mdash; it&rsquo;s no surprise that Lee&rsquo;s novel gets a little, well, political. But that doesn&rsquo;t come at the expense of its human elements, which are (for me) what drive the story.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1566894867/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1566894867" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tropic of Orange by Karen Tei Yamashita book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/tropic-of-orange-by-karen-tei-yamashita-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/tropic-of-orange-by-karen-tei-yamashita-book-cover.jpg.optimal.jpg" alt="Tropic of Orange by Karen Tei Yamashita book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1566894867" href="http://www.amazon.com/gp/product/1566894867/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1566894867" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Tropic of Orange" data-publisher="Coffee House Press" data-releasedate="2017-09-12" class="butter" rel="noopener">Tropic of Orange</a> by Karen Tei Yamashita</h3>
<div class="bookblurb__description">
<p>While <em>Tropic of Orange</em> isn&rsquo;t necessarily a household name in the general public, it got readers&rsquo; attention when it came out in 1997. Set in Los Angeles, it follows several different protagonists as the landscape shifts and flexes in the presence of a &ldquo;magical&rdquo; orange. As the characters&rsquo; storylines intersect and violence simmers just below the surface, Yamashita&rsquo;s novel contends with everything from violence and racism to immigration and global capitalism. It&rsquo;s a fast-paced book that asks readers to think deeply about the geographies they inhabit.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0140263357/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0140263357" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Comfort Woman by Nora Okja Keller book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/comfort-woman-by-nora-okja-keller-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/comfort-woman-by-nora-okja-keller-book-cover.jpeg.optimal.jpeg" alt="Comfort Woman by Nora Okja Keller book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0140263357" href="http://www.amazon.com/gp/product/0140263357/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0140263357" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Comfort Woman" data-publisher="Penguin Books" data-releasedate="1998-03-01" class="butter" rel="noopener">Comfort Woman</a> by Nora Okja Keller</h3>
<div class="bookblurb__description">
<p><em>Comfort Woman</em> is a haunting and important novel that takes on the awful history of Korean <a href="https://www.history.com/news/comfort-women-japan-military-brothels-korea" target="_blank">comfort women</a> during WWII and the Korean War. Writing about real-life traumas that occurred on such a large scale is tricky, but Keller&rsquo;s work was recognized with an American Book Award (among other honors). It&rsquo;s a novel about intergenerational trauma and the enduring strength of women. (tw for sexual assault and exploitation)</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0358213266/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0358213266" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Interpreter of Maladies by Jhumpa Lahiri book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/interpreter-of-maladies-by-jhumpa-lahiri-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/interpreter-of-maladies-by-jhumpa-lahiri-book-cover.jpeg.optimal.jpeg" alt="Interpreter of Maladies by Jhumpa Lahiri book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0358213266" href="http://www.amazon.com/gp/product/0358213266/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0358213266" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Interpreter Of Maladies" data-publisher="Mariner Books" data-releasedate="2019-10-22" class="butter" rel="noopener">Interpreter of Maladies</a> by Jhumpa Lahiri</h3>
<div class="bookblurb__description">
<p>I would be remiss to leave this Pulitzer Prize-winning short story collection off of this list. Although, truth be told, I could include any of Lahiri&rsquo;s books. <em>Interpreter of Maladies</em> is a compelling read with stories that focus on Indian and Indian American characters. My favorite story is the last one, &ldquo;The Third and Final Continent;&rdquo; but one of the things that&rsquo;s especially powerful about this collection is that the stories are each so very different from one another. Some critics have characterized it as a story cycle, which makes sense in that the diverse array of stories functions cohesively despite there not being any recurring characters.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0618446885/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0618446885" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Book of Salt by Monique Truong book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-book-of-salt-by-monique-truong-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-book-of-salt-by-monique-truong-book-cover.jpg.optimal.jpg" alt="The Book of Salt by Monique Truong book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0618446885" href="http://www.amazon.com/gp/product/0618446885/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0618446885" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Book Of Salt: A Novel" data-publisher="Mariner Books" data-releasedate="2004-06-15" class="butter" rel="noopener">The Book of Salt</a> by Monique Truong</h3>
<div class="bookblurb__description">
<p>This Lambda Literary Award-winning historical novel focuses on the Vietnamese-born character Binh, who works as a cook for Gertrude Stein and Alice B. Toklas in Paris during the 1920s and 30s. It is one of the most lovely pieces of writing I have had the pleasure to read &mdash; the prose is just amazing. Personal opinions aside, Truong&rsquo;s novel takes on histories of colonialism, queer sexuality, and artistic exploitation in one fell swoop. Salt comes up again and again (hence the title) in myriad and interesting ways.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/148142436X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=148142436X" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Paper Menagerie and Other Stories by Ken Liu book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-paper-menagerie-and-other-stories-by-ken-liu-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-paper-menagerie-and-other-stories-by-ken-liu-book-cover.jpeg.optimal.jpeg" alt="The Paper Menagerie and Other Stories by Ken Liu book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" product-id="148142436X" href="http://www.amazon.com/gp/product/148142436X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=148142436X" target="_blank" butter="butter" nofollow="nofollow" data-title="The Paper Menagerie and Other Stories" data-publisher="Gallery / Saga Press" data-releasedate="2016-10-04" class="butter" rel="noopener">The Paper Menagerie and Other Stories</a> by Ken Liu</h3>
<div class="bookblurb__description">
<p>The titular story in Liu&rsquo;s collection won the Hugo, Nebula, and World Fantasy Awards. That&rsquo;s right, all three of them. It was the first work of fiction to achieve this feat. It&rsquo;s also, notably, the only work of genre fiction on this list (although I could write an entire other list about Asian American genre fiction!) &mdash; this is mostly due to the fact that it was so highly decorated and, therefore, influential. While the title story gets a lot of attention, all of them are well worth the read (as is Liu&rsquo;s <a title="Buy from Amazon" rel="noopener" product-id="1481424289" href="http://www.amazon.com/gp/product/1481424289/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1481424289" target="_blank" butter="butter" nofollow="nofollow" data-title="The Grace of Kings (1) (The Dandelion Dynasty)" data-publisher="Gallery / Saga Press" data-releasedate="2016-08-09" class="butter">Dandelion Dynasty</a> series, the fourth and final book of which is due out this June).</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0345803787/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0345803787" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crazy Rich Asians by Kevin Kwan book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/crazy-rich-asians-by-kevin-kwan-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/crazy-rich-asians-by-kevin-kwan-book-cover.jpeg.optimal.jpeg" alt="Crazy Rich Asians by Kevin Kwan book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0345803787" href="http://www.amazon.com/gp/product/0345803787/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0345803787" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Crazy Rich Asians (Crazy Rich Asians Trilogy)" data-publisher="Anchor" data-releasedate="2014-05-20" class="butter" rel="noopener">Crazy Rich Asians</a> by Kevin Kwan</h3>
<div class="bookblurb__description">
<p>Like <em>The Joy Luck Club</em>, I have to mention <em>Crazy Rich Asians</em> if for no other reason than because it garnered such widespread critical attention. Launching the third major Hollywood production to feature a majority Asian and Asian American cast and crew, there&rsquo;s no denying the visibility and impact of <em>Crazy Rich Asians</em>. Also, for the record, the book has elements of satire and wit that I don&rsquo;t think translated fully (or really at all) to the film. Regardless, Kwan&rsquo;s novel (the first of a trilogy) made quite an impression that reached far beyond academic circles.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0802124941/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0802124941" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Sympathizer by Viet Thanh Nguyen book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-sympathizer-by-viet-thanh-nguyen-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/the-sympathizer-by-viet-thanh-nguyen-book-cover.jpeg.optimal.jpeg" alt="The Sympathizer by Viet Thanh Nguyen book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0802124941" href="http://www.amazon.com/gp/product/0802124941/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0802124941" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Sympathizer: A Novel (Pulitzer Prize for Fiction)" data-publisher="Grove Press" data-releasedate="2016-04-12" class="butter" rel="noopener">The Sympathizer</a> by Viet Thanh Nguyen</h3>
<div class="bookblurb__description">
<p>This Pulitzer Prize-winning novel set in South Vietnam and Los Angeles is a true tour de force. It draws on a wide variety of literary traditions, including dark comedy, immigrant narratives, metafiction, and historical fiction. That should give you a sense of the novel&rsquo;s complexity and richness. It&rsquo;s a prime example of what some critics refer to as transpacific Asian American literature. It&rsquo;s also just a really good story. Bonus: Nguyen&rsquo;s sequel, <a title="Buy from Amazon" rel="noopener" product-id="0802157068" href="http://www.amazon.com/gp/product/0802157068/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0802157068" target="_blank" butter="butter" nofollow="nofollow" data-title="The Committed" data-publisher="Grove Press" data-releasedate="2021-03-02" class="butter">The Committed</a>, was released last spring.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/155659495X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=155659495X" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Night Sky With Exit Wounds by Ocean Vuong book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/night-sky-with-exit-wounds-by-ocean-vuong-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/night-sky-with-exit-wounds-by-ocean-vuong-book-cover.jpeg.optimal.jpeg" alt="Night Sky With Exit Wounds by Ocean Vuong book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="155659495X" href="http://www.amazon.com/gp/product/155659495X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=155659495X" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Night Sky with Exit Wounds" data-publisher="Copper Canyon Press" data-releasedate="2016-04-05" class="butter" rel="noopener">Night Sky with Exit Wounds</a> by Ocean Vuong</h3>
<div class="bookblurb__description">
<p>Despite its relatively recent publication date, Vuong&rsquo;s debut poetry collection garnered significant critical and scholarly acclaim. It&rsquo;s hard for me to describe what exactly is so moving about Vuong&rsquo;s writing, but I suppose it has everything to do with raw vulnerability and masterful composition. Put simply, Vuong doesn&rsquo;t shy away from the deep stuff. This collection is about love and family just as much as it&rsquo;s about war and loss. Talk about scope! And if you like what you read here, you might be interested to know that Vuong&rsquo;s second poetry collection,<em> </em><a product-id="0593300238" href="http://www.amazon.com/gp/product/0593300238/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0593300238" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Time Is a Mother" data-publisher="Penguin Press" data-releasedate="2022-04-05" class="butter" rel="noopener">Time is a Mother</a>, was released this spring.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1984820389/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1984820389" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Minor Feelings by Cathy Park Hong book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/minor-feelings-by-cathy-park-hong-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/minor-feelings-by-cathy-park-hong-book-cover.jpeg.optimal.jpeg" alt="Minor Feelings by Cathy Park Hong book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" product-id="1984820389" href="http://www.amazon.com/gp/product/1984820389/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1984820389" target="_blank" butter="butter" nofollow="nofollow" data-title="Minor Feelings: An Asian American Reckoning" data-publisher="Random House Publishing Group" data-releasedate="2021-03-02" class="butter" rel="noopener">Minor Feelings: An Asian American Reckoning</a> by Cathy Park Hong</h3>
<div class="bookblurb__description">
<p>Published during that fateful February that saw COVID-19 force a global shutdown, <em>Minor Feelings</em> is indeed a reckoning. It&rsquo;s a thoughtful collection of essays that took on extra importance in light of the anti-Asian hate that bubbled to the surface in those early months of the pandemic. Additionally, Hong&rsquo;s writing is thought-provoking and engaging. Questioning the ways Asian Americans are situated in the popular imaginary, <em>Minor Feelings</em> asks readers to think critically about the full and complex racial landscape in the US today.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1571313656/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1571313656" target="_blank"><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="World of Wonders by Aimee Nezhukumatathil book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/04/world-of-wonders-by-aimee-nezhukumatathil-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-title="Some of the Most Influential Asian American Literature of All Time" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/04/world-of-wonders-by-aimee-nezhukumatathil-book-cover.jpeg.optimal.jpeg" alt="World of Wonders by Aimee Nezhukumatathil book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" product-id="1571313656" href="http://www.amazon.com/gp/product/1571313656/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1571313656" target="_blank" butter="butter" nofollow="nofollow" data-title="World of Wonders: In Praise of Fireflies, Whale Sharks, and Other Astonishments" data-publisher="Milkweed Editions" data-releasedate="2020-09-08" class="butter" rel="noopener">World of Wonders: In Praise of Fireflies, Whale Sharks, and Other Astonishmen</a><a product-id="1571313656" href="http://www.amazon.com/gp/product/1571313656/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1571313656" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="World of Wonders: In Praise of Fireflies, Whale Sharks, and Other Astonishments" data-publisher="Milkweed Editions" data-releasedate="2020-09-08" class="butter" rel="noopener">t</a><a title="Buy from Amazon" product-id="1571313656" href="http://www.amazon.com/gp/product/1571313656/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1571313656" target="_blank" butter="butter" nofollow="nofollow" data-title="World of Wonders: In Praise of Fireflies, Whale Sharks, and Other Astonishments" data-publisher="Milkweed Editions" data-releasedate="2020-09-08" class="butter" rel="noopener">s</a> by Aimee Nezhukumatathil</h3>
<div class="bookblurb__description">
<p><em>World of Wonders</em> made what you might call a quiet impression. You might wonder at the inclusion of a book that&rsquo;s only a couple of years old, but it has attracted so much mainstream attention that I couldn&rsquo;t leave it off this list. (Also, I <em>adore</em> this book on so many levels.) Lauded by literary critics and the reading public alike, Nezhukumatathil&rsquo;s beautifully illustrated collection of essays includes elements of memoir, cultural criticism, and nature writing. It&rsquo;s a really dynamic and interesting read, making it no wonder that it&rsquo;s the recipient of so much praise and so many accolades.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h3>Not Finding What You&rsquo;re Looking For?</h3>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>You&rsquo;re sure to find something to whet your readerly appetite on this <a href="https://bookriot.com/best-asian-american-books-2022/">list of Asian American books to read this year</a>. Delving back just a little further, you might consider these <a href="https://bookriot.com/2021-books-for-aapi-heritage-month/">5 books by AAPI authors</a>. Alternately, try listening to this podcast for <a href="https://bookriot.com/listen/asian-american-femme-authors/">a discussion of Asian American femme authors</a>.</p>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript></body></html>


				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='503220'>
			<script>
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="505052" data-campaign-name="Read Harder Ebook-May 22" data-vars-campaign-name="Read Harder Ebook-May 22"><a target="_blank" class="mobile" href=" https://www.amazon.com/dp/B09XVM9DF8"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_3.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_3.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>

<a target="_blank" class="fullwidth" href=" https://www.amazon.com/dp/B09XVM9DF8"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_9.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_9.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>

<a target="_blank" class="sidebar" href=" https://www.amazon.com/dp/B09XVM9DF8"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_6.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/ReadHarder_6.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div>					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
						<div class="sidebar-right widget_block">
<h3>You Might Also Like</h3>
</div><div class="sidebar-right widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li><a href="https://bookriot.com/under-the-radar-fantasy-books/" title="The Best Fantasy Books You&#039;ve Never Heard Of" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="The Best Fantasy Books You&#039;ve Never Heard Of" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/04/collage-1.png?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/04/collage-1.png?resize=150%2C150&#038;ssl=1" alt="The Best Fantasy Books You&#039;ve Never Heard Of" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/under-the-radar-fantasy-books/" title="The Best Fantasy Books You&#039;ve Never Heard Of" class="bump-view" data-bump-view="tp">The Best Fantasy Books You&#039;ve Never Heard Of</a>
							</div>
							</li><li><a href="https://bookriot.com/heather-scott-book-ban-plans/" title="&quot;Libraries Are Promoting an Agenda to Destroy Families&quot;: Idaho State Rep Partners on Program to Remove Books from Libraries" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="&quot;Libraries Are Promoting an Agenda to Destroy Families&quot;: Idaho State Rep Partners on Program to Remove Books from Libraries" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/book-locked-in-chains.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/book-locked-in-chains.jpg?resize=150%2C150&#038;ssl=1" alt="&quot;Libraries Are Promoting an Agenda to Destroy Families&quot;: Idaho State Rep Partners on Program to Remove Books from Libraries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/heather-scott-book-ban-plans/" title="&quot;Libraries Are Promoting an Agenda to Destroy Families&quot;: Idaho State Rep Partners on Program to Remove Books from Libraries" class="bump-view" data-bump-view="tp">&quot;Libraries Are Promoting an Agenda to Destroy Families&quot;: Idaho State Rep Partners on Program to Remove Books from Libraries</a>
							</div>
							</li><li><a href="https://bookriot.com/influential-memoirs/" title="The 20 Most Influential Memoirs of All Time" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="The 20 Most Influential Memoirs of All Time" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/collage-1.png?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/collage-1.png?resize=150%2C150&#038;ssl=1" alt="The 20 Most Influential Memoirs of All Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/influential-memoirs/" title="The 20 Most Influential Memoirs of All Time" class="bump-view" data-bump-view="tp">The 20 Most Influential Memoirs of All Time</a>
							</div>
							</li><li><a href="https://bookriot.com/public-school-cancels-free-online-services/" title="Florida Public School Cancels Free Online Math and Reading Services Because of Bill" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Florida Public School Cancels Free Online Math and Reading Services Because of Bill" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/kid-on-computer.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/kid-on-computer.jpg?resize=150%2C150&#038;ssl=1" alt="Florida Public School Cancels Free Online Math and Reading Services Because of Bill" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/public-school-cancels-free-online-services/" title="Florida Public School Cancels Free Online Math and Reading Services Because of Bill" class="bump-view" data-bump-view="tp">Florida Public School Cancels Free Online Math and Reading Services Because of Bill</a>
							</div>
							</li><li><a href="https://bookriot.com/most-popular-ya-books-on-tiktok/" title="The Most Popular YA Books on TikTok" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="The Most Popular YA Books on TikTok" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/02/tiktok-cell-phone-booktok.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/02/tiktok-cell-phone-booktok.jpg?resize=150%2C150&#038;ssl=1" alt="The Most Popular YA Books on TikTok" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/most-popular-ya-books-on-tiktok/" title="The Most Popular YA Books on TikTok" class="bump-view" data-bump-view="tp">The Most Popular YA Books on TikTok</a>
							</div>
							</li><li><a href="https://bookriot.com/new-adventure-fantasy-books/" title="New Adventure Fantasy Books To Explore" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="New Adventure Fantasy Books To Explore" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2020/04/dragon-fantasy-feature-700x375-1.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2020/04/dragon-fantasy-feature-700x375-1.jpg?resize=150%2C150&#038;ssl=1" alt="New Adventure Fantasy Books To Explore" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/new-adventure-fantasy-books/" title="New Adventure Fantasy Books To Explore" class="bump-view" data-bump-view="tp">New Adventure Fantasy Books To Explore</a>
							</div>
							</li></ul>
</div>					</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">

			<div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-1"></div>
<div id="random-content-2"></div></div></div><div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div>			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<div id="custom_html-4" class="widget_text below-single-post-left-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-3"></div></div></div><div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"></div>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->

			
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow influential-asian-american-literature on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow influential-asian-american-literature on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow influential-asian-american-literature on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow influential-asian-american-literature on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow influential-asian-american-literature on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
				<script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js" defer></script>
				<span class="copyright">© 2022 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    });</script>
    <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true' defer></script>

  <script type="text/javascript" >window.addEventListener('DOMContentLoaded', function() {

    jQuery("body").on("click", "li#wp-admin-bar-add-to-riot-rundown-sunday .ab-item", function(e) {

        e.preventDefault();

        jQuery.ajax({
            url: ajaxurl,
            type: 'POST',
            data: {
                action : 'add_to_riot_rundown_sunday',
                post_id : postid
            },

            success: function (data) {
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Added to Riot Rundown Sunday!</span>'); 
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday .message').delay(3000).fadeOut(500);
            }
        });
    });

  });</script> <!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js" defer></script>
<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
  }
});
 });</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube-iframe-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js' defer></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'136311887',post:'503220',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '503220' ]);
</script>
	<script type="text/javascript">
		dataLayer = dataLayer || [];
				dataLayer.push({'event': 'AuthorPageView'});
			</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" /></noscript><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXNxdcSllBFRNcV1VGFwsLUQBJGxELSA==","queueTime":0,"applicationTime":291,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->