<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8" ><script type="text/javascript">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</script><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>12 Of The Best Books For Kids With Dyslexia | Book Riot</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="From picture books to chapter books and nonfiction, these books for kids with dyslexia are great to get started with." />
	<link rel="canonical" href="https://bookriot.com/books-for-kids-with-dyslexia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="12 Of The Best Books For Kids With Dyslexia | Book Riot" />
	<meta property="og:description" content="From picture books to chapter books and nonfiction, these books for kids with dyslexia are great to get started with." />
	<meta property="og:url" content="https://bookriot.com/books-for-kids-with-dyslexia/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:published_time" content="2022-02-23T11:37:00+00:00" />
	<meta property="article:modified_time" content="2022-02-22T23:41:03+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="375" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@LibraryRachelR" />
	<meta name="twitter:site" content="@bookriot" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rachel Rosenberg" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bookriot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/books-for-kids-with-dyslexia/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg","contentUrl":"https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg","width":700,"height":375,"caption":"collage of dyslexia friendly children's books"},{"@type":"WebPage","@id":"https://bookriot.com/books-for-kids-with-dyslexia/#webpage","url":"https://bookriot.com/books-for-kids-with-dyslexia/","name":"12 Of The Best Books For Kids With Dyslexia | Book Riot","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/books-for-kids-with-dyslexia/#primaryimage"},"datePublished":"2022-02-23T11:37:00+00:00","dateModified":"2022-02-22T23:41:03+00:00","author":{"@id":"https://bookriot.com/#/schema/person/56ce6e8a32fbad1f6538e4945e024c13"},"description":"From picture books to chapter books and nonfiction, these books for kids with dyslexia are great to get started with.","breadcrumb":{"@id":"https://bookriot.com/books-for-kids-with-dyslexia/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/books-for-kids-with-dyslexia/"]}]},{"@type":"BreadcrumbList","@id":"https://bookriot.com/books-for-kids-with-dyslexia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bookriot.com/"},{"@type":"ListItem","position":2,"name":"Best Dyslexia-Friendly Books for Kids"}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/56ce6e8a32fbad1f6538e4945e024c13","name":"Rachel Rosenberg","description":"Rachel Rosenberg enjoys storytimes, books, movies, travel, cross-stitching and sarcasm. She was published in Chicken Soup for the Teenage Soul 2 at the age of 14, and is therefore kinda the literary equivalent to the little redheaded girl from 1982’s film adaptation of 'Annie'. Find her on Twitter: @LibraryRachelR","sameAs":["http://rarosenberg.com","https://www.instagram.com/penandmitten/","https://www.linkedin.com/in/rarosenberg/","https://twitter.com/@LibraryRachelR","https://www.youtube.com/playlist?list=PLFIMOlRPgbTKJokfSfejDTnYGX7dqPnuN"],"url":"https://bookriot.com/author/rachel-rosenberg/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/books-for-kids-with-dyslexia/amp/" /><meta name="generator" content="AMP for WP 1.0.77.36"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://s2982.pcdn.co' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>










<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=feb18_01' id='sticky-sidebar-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.8.3' id='unveilhooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=feb18_01' id='nectar-nav-js'></script>
<script type='text/javascript' id='newsletter-form-js-extra'>
/* <![CDATA[ */
var newsletter_form = {"ajax_url":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","ajax_nonce":"64a6ca6f50"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form-2021.js?ver=feb18_01' id='newsletter-form-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=feb18_01' id='resize-sensor-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=feb18_01' id='post-script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=feb18_01' id='taboola-js'></script>
<link rel="https://api.w.org/" href="https://bookriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bookriot.com/wp-json/wp/v2/posts/493341" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bookriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s2982.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://bit.ly/3gQZGS4' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbooks-for-kids-with-dyslexia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbooks-for-kids-with-dyslexia%2F&#038;format=xml" />
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		dataLayer = [];
						dataLayer.push({'authorName' : 'Rachel Rosenberg'});
				dataLayer.push({'categoryName' : 'Childrens,Lists'});
				dataLayer.push(
			{
				'postYear' : '2022',
				'postMonth' : 'Feb',
				'postDay' : '23',
				'event' : 'postDatePush'
			}
		);
				dataLayer.push({'postClassification' : 'shortform_seo'});
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-02-23 06:37:00" />
<meta name="sailthru.title" content="Best Dyslexia-Friendly Books for Kids" />
<meta name="sailthru.tags" content="best books for dyslexic readers, books with dyslexic font, site-bookriot, post-type-post, childrens, lists" />
<meta name="sailthru.author" content="Rachel Rosenberg" />
<meta name="sailthru.description" content="&lt;p&gt;From picture books to chapter books and nonfiction, these books for kids with dyslexia are great to get started with, like &lt;a class=&quot;butter&quot; title=&quot;Buy From Amazon&quot; href=&quot;http://www.amazon.com/gp/product/1781128308/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgnewslette-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1781128308&quot; target=&quot;_blank&quot; rel=&quot;nofollow noopener&quot; data-title=&quot;Grandpa Bert &amp; The Ghost Snatchers&quot; data-publisher=&quot;Barrington Stoke Ltd&quot; data-releasedate=&quot;&quot;&gt;Grandpa Bert and the Ghost Snatchers&lt;/a&gt; by Malorie Blackman and Melanie Demmer.&lt;/p&gt;
" />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />
<!-- Google Tag Manager -->
<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script type="rocketlazyloadscript">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script type="rocketlazyloadscript" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], [400,300], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());

googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2', [[300, 250], [320, 480], [300, 600], [320, 50], [300, 100]], 'inside3').addService(googletag.pubads());
googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2', [[300, 100], [300, 600], [320, 50], [300, 250], [320, 480]], 'inside4').addService(googletag.pubads());

  // librarian weekly feature
  googletag.defineSlot('/207207792/BookRiot_SponsoredPost_LibrarianWeeklyFeature', ['fluid'], 'librarian-weekly-feature').addService(googletag.pubads());

// NEW 01/27/21 audiobooks weekly feature
    googletag.defineSlot('/207207792/BookRiot_SponsoredPost_AudiobooksWeeklyFeature', ['fluid'], 'audiobooks-weekly-feature').addService(googletag.pubads());


 // new 8.16.21 - random content ads
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC1', ['fluid'], 'random-content-1').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC2', ['fluid'], 'random-content-2').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC3_300x600', [[300, 250], [300, 600]], 'random-content-3').addService(googletag.pubads());
   
 googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
      renderMarginPercent: 160,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-493341 single-format-standard br childrens lists loading date20220223" data-categories="childrens lists ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/adaptation-nation/"><div class="thumbnail adaptation-nation"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/AdaptationNation-logo-site.jpeg.optimal.jpeg"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2021/11/AdaptationNation-logo-site.jpeg.optimal.jpeg' width='50' height='50'></noscript></div><span>Adaptation Nation</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></noscript></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/books-for-kids-with-dyslexia/&amp;t=Best Dyslexia-Friendly Books for Kids', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Best+Dyslexia-Friendly+Books+for+Kids -&amp;url=https://bookriot.com/books-for-kids-with-dyslexia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/books-for-kids-with-dyslexia/&amp;media=&amp;description=Best Dyslexia-Friendly Books for Kids', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/books-for-kids-with-dyslexia/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="495557" data-campaign-name="AC_020122-022822_$50IndieBookstore" data-vars-campaign-name="AC_020122-022822_$50IndieBookstore"><a target="_blank" class="fullwidth" href=" https://bookriot.com/giveaways/win-a-50-gift-card-to-your-favorite-independent-bookstore"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_9.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_9.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>

<a target="_blank" class="mobile" href=" https://bookriot.com/giveaways/win-a-50-gift-card-to-your-favorite-independent-bookstore"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_3.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_3.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>

<a target="_blank" class="sidebar" href=" https://bookriot.com/giveaways/win-a-50-gift-card-to-your-favorite-independent-bookstore"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_6.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_6.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div>		</div>
	<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="375">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
					<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/books-for-kids-with-dyslexia/&amp;t=Best Dyslexia-Friendly Books for Kids', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Best+Dyslexia-Friendly+Books+for+Kids-&amp;url=https://bookriot.com/books-for-kids-with-dyslexia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/books-for-kids-with-dyslexia/&amp;media=https://bookriot.com/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg&amp;description=Best Dyslexia-Friendly Books for Kids', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Best Dyslexia-Friendly Books for Kids&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/books-for-kids-with-dyslexia/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-493341 post type-post status-publish format-standard has-post-thumbnail hentry category-childrens category-lists tag-best-books-for-dyslexic-readers tag-books-with-dyslexic-font">

			<div class="post-content" itemprop="mainEntityOfPage">

								<div class="featured-image">
					<img data-pin-url="https://bookriot.com/books-for-kids-with-dyslexia/" width="620" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20332'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="collage of dyslexia friendly children&#039;s books" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2-300x161.jpg.optimal.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg" /><noscript><img data-pin-url="https://bookriot.com/books-for-kids-with-dyslexia/" width="620" height="332" src="https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg" class="attachment-large size-large wp-post-image" alt="collage of dyslexia friendly children&#039;s books" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2.jpg.optimal.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2022/02/dyslexia-friendly-books-2-300x161.jpg.optimal.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript>				</div>
				
				
				<header class="post-header">
										<span class="primary-category" itemprop="category"><a class="primary-category-link" href="https://bookriot.com/category/genre/childrens/">Children's</a></span>
										<h1 class="post-title" itemprop="name headline">
										Best Dyslexia-Friendly Books for Kids					</h1>
					<div class="post-info left relative">
						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/rachel-rosenberg/" title="Posts by Rachel Rosenberg" rel="author">Rachel Rosenberg</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2022-02-23">Feb 23, 2022</time>
						<meta itemprop="dateModified" content="2022-02-23" />
					</div>
				</header><!--post-header-->

				<div class="affiliate-disclosure">This content contains affiliate links. When you buy through these links, we may earn an affiliate commission.</div>
				<div class="content-area" itemprop="articleBody" class="post-493341 post type-post status-publish format-standard has-post-thumbnail hentry category-childrens category-lists tag-best-books-for-dyslexic-readers tag-books-with-dyslexic-font">

					
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>While I don&rsquo;t have dyslexia myself, I regularly receive requests from library patrons looking for dyslexia-friendly books for kids. But just in case, let&rsquo;s suppose you aren&rsquo;t entirely sure what dyslexia actually means, and start with some information. I like the definition listed on the <a href="https://www.madebydyslexia.org/" target="_blank">Made By Dyslexia </a>foundation&rsquo;s website: &ldquo;a genetic difference in an individual&rsquo;s ability to learn and process information.&rdquo;</p>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Generally speaking, it&rsquo;s a way of thinking differently. Some markers of dyslexia include having to read something multiple times before it makes sense, regularly losing place while reading, finding traditional book pages too cluttered, and spelling issues due to omitting or transposing words. Additionally, dyslexic readers can struggle with breaking down words to pronounce. It isn&rsquo;t something to cure, either, but many kids with dyslexia can learn coping strategies that help them read. If you&rsquo;d like to learn more about dyslexia and ways of teaching reading proficiency to varying audiences, there&rsquo;s more about that in this <a href="https://bookriot.com/the-best-way-to-teach-reading/">post</a> by Mikkaka Overstreet, a literacy professor.  </p>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>In my own efforts to educate myself more, I&rsquo;ve compiled this list of books written for kids with dyslexia. The books are formatted specifically to encourage easier processing for kids with dyslexia. For instance, many use large, handwriting-resembling fonts, wider spacing, and images with strong black and white ink contrast. Graphic designer Christian Boer, who is dyslexic, created a font called Dyslexie. He developed it specifically to support reluctant and dyslexic readers &mdash; making letters like &lsquo;b&rsquo; and &lsquo;d&rsquo; more bottom-heavy, giving larger than usual openings in letters like &lsquo;a&rsquo; and &lsquo;e&rsquo;, and extending the ascenders and descenders. Another way of helping readers with dyslexia is that many of these books have short chapters, allowing readers to stop and take breaks without breaking the tempo of the story. </p>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<div id="inside1" class="inside-content-ad-container"><script type="rocketlazyloadscript">googletag.cmd.push(function() {googletag.display(inside1);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>I hope that this list will give you ideas for ways to support the learning process of any neurodivergent kiddos that you know. </p>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h2>Picture Books for Kids With Dyslexia</h2>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<style>.container .newsletter-signup { background: linear-gradient(to bottom, #68acc4, #Fbcf10 50%, #13a21d 95%)}</style><div class="newsletter-signup">
        <div class="newsletter-wrap">

            <div class="newsletter-heading">
                <div class="newsletter-name">The Kids Are All Right Newsletter</div>
                <div class="newsletter-description">Sign up to The Kids Are All Right to receive news and recommendations from the world of kid lit and middle grade books.</div>
            </div>

            <form class="newsletter-form">      
                <div class="inputs">
                    <input class="newsletter-firstname" type="text" name="firstname" id="firstname">                
                    <input class="newsletter-email" type="email" name="email" placeholder="Email">
                    <input class="newsletter-validate" type="submit" value="Let's Do This">
                </div>
                <input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
                <input type="hidden" name="newsletter" value="BookRiot_TheKidsAreAllRight">
                <input type="hidden" name="action" value="add_subscriber">
                <input type="hidden" name="template" value="BookRiot_DoubleOptIn">
            </form>

            <div class="newsletter-error"></div>
            <div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
            <small class="newsletter-terms">By signing up you agree to our <a target="_blank" href="https://riotnewmedia.com/legal/terms-of-use/">terms of use</a></small>
        </div>
    </div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1786035774/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1786035774" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Map Challenge book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/The-Map-Challenge-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/The-Map-Challenge-book-cover.jpg.optimal.jpg" alt="The Map Challenge book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" rel="noopener" product-id="1786035774" href="http://www.amazon.com/gp/product/1786035774/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1786035774" target="_blank" butter="butter" nofollow="nofollow" data-title="The Map Challenge: A Book about Dyslexia (SEN Superpowers)" data-publisher="QEB Publishing" data-releasedate="2019-07-16" class="butter">The Map Challenge: A Book About Dyslexia</a> by Tracy Packiam Alloway and Ana Sanfelippo </h3>
<div class="bookblurb__description">
<p>This picture book is part of a series aimed at explaining neurodivergent functioning to kids. In this story, a boy named Sammy helps his friends when they lose a map while on a camping trip.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1419753967/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1419753967" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Aaron Slater cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Aaron-Slater-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Aaron-Slater-cover.jpg.optimal.jpg" alt="Aaron Slater cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1419753967" href="http://www.amazon.com/gp/product/1419753967/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1419753967" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Aaron Slater, Illustrator (The Questioneers)" data-publisher="Harry N. Abrams" data-releasedate="2021-11-02" class="butter" rel="noopener">Aaron Slater, Illustrator</a> by Andrea Beaty and David Roberts</h3>
<div class="bookblurb__description">
<p>Beaty and Roberts&rsquo;s <em>The Questioneers</em> series is always delightful. In this latest title, they introduce a dyslexic little boy named Aaron. When his teacher asks the class to write a story, Aaron struggles with putting words down on paper. Eventually, though, he finds a way to share through art.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<div id="inside2" class="inside-content-ad-container"><script type="rocketlazyloadscript">googletag.cmd.push(function() {googletag.display(inside2);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0525514120/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0525514120" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Just Ask book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Just-Ask-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Just-Ask-book-cover.jpg.optimal.jpg" alt="Just Ask book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" rel="noopener" product-id="0525514120" href="http://www.amazon.com/gp/product/0525514120/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0525514120" target="_blank" butter="butter" nofollow="nofollow" data-title="Just Ask!: Be Different, Be Brave, Be You" data-publisher="Philomel Books" data-releasedate="2019-09-03" class="butter">Just Ask! Be Different, Be Brave, Be You</a> by Sonia Sotomayor and Rafael L&oacute;pez </h3>
<div class="bookblurb__description">
<p>Not exclusively about dyslexia, instead, it covers a wide range of diverse abilities. Explaining neurological and physical abilities to kids (and adults, frankly) isn&rsquo;t always easy, but Justice Sotomayor&rsquo;s text celebrates people&rsquo;s diversity and provides an important opening for adults and children to discuss how all people have different abilities.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h2>Chapter Books for Kids With Dyslexia</h2>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0763680680/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0763680680" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Brilliant World of Tom Gates book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/The-Brilliant-World-of-Tom-Gates-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/The-Brilliant-World-of-Tom-Gates-book-cover.jpg.optimal.jpg" alt="The Brilliant World of Tom Gates book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0763680680" href="http://www.amazon.com/gp/product/0763680680/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0763680680" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Brilliant World of Tom Gates" data-publisher="Candlewick" data-releasedate="2015-08-04" class="butter" rel="noopener">The Brilliant World of Tom Gates</a> by Liz Pichon (Tom Gates #1)</h3>
<div class="bookblurb__description">
<p>Pichon grew up with undiagnosed dyslexia, which she only came to realize when her oldest son was diagnosed. So she fashioned the Tom Gates series on what visually works for them, explaining in a <a href="https://www.huffingtonpost.co.uk/entry/liz-pichon-tom-gates-books-series_uk_576a67f3e4b098ec71a03c68" target="_blank">Huffington Post</a> interview that their diagnoses helped &ldquo;in remembering the kind of things both he and I loved when we were that age, struggling with words. I loved comics and books that were visual, books that you would open up and get to the story straight away.&rdquo; </p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0544022750/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0544022750" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Wild Book_Engle cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/The-Wild-Book_Engle-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/The-Wild-Book_Engle-cover.jpg.optimal.jpg" alt="The Wild Book_Engle cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" rel="noopener" product-id="0544022750" href="http://www.amazon.com/gp/product/0544022750/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0544022750" target="_blank" butter="butter" nofollow="nofollow" data-title="The Wild Book" data-publisher="HMH Books for Young Readers" data-releasedate="2014-01-07" class="butter">The Wild Book</a> by Margarita Engle </h3>
<div class="bookblurb__description">
<p>Written in verse, this historical fiction is set in Cuba and tells the story of a young girl named Fefa. Told that she has &ldquo;word blindness&rdquo; (an outdated term for dyslexia), Fefa fights to defy others&rsquo; expectations and learn to read. When her mother gives her a notebook to write in, Fefa begins to learn on her own terms.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<div id="inside3" class="inside-content-ad-container"><script type="rocketlazyloadscript">googletag.cmd.push(function() {googletag.display(inside3);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1785924427/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1785924427" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Diary of A Dyslexic School Kid cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Diary-of-A-Dyslexic-School-Kid-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Diary-of-A-Dyslexic-School-Kid-cover.jpg.optimal.jpg" alt="Diary of A Dyslexic School Kid cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1785924427" href="http://www.amazon.com/gp/product/1785924427/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1785924427" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Diary of a Dyslexic School Kid" data-publisher="Jessica Kingsley Publishers" data-releasedate="2019-10-07" class="butter" rel="noopener">Diary of A Dyslexic School Kid</a> by Alais Winton and Zac Millard</h3>
<div class="bookblurb__description">
<p>Winton is a tutor who works with dyslexic kids and her co-author, Zac Millard, is a teenage boy with dyslexia. Along with providing dyslexic kids with a relatable protagonist and funny story, it also gives helpful tips based on Millard&rsquo;s real-life experiences.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0448479974/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0448479974" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Heres Hank Bookmarks cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Heres-Hank-Bookmarks-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Heres-Hank-Bookmarks-cover.jpg.optimal.jpg" alt="Heres Hank Bookmarks cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0448479974" href="http://www.amazon.com/gp/product/0448479974/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0448479974" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Bookmarks Are People Too! #1 (Here's Hank)" data-publisher="Penguin Workshop" data-releasedate="2014-02-06" class="butter" rel="noopener">Bookmarks Are People Too </a>(Here&rsquo;s Hank #1) by Henry Winkler, Lin Oliver, and Scott Garrett</h3>
<div class="bookblurb__description">
<p>Inspired by his own dyslexia, beloved comedic actor Winkler has written a book series that is at the top of many a list of dyslexia-friendly books for kids. There are seven total entries in the series but this first one follows a nervous Hank as he participates in the school play. He&rsquo;s a charming and quick-witted little kid who you can&rsquo;t help but root for, and the book is so delightfully odd!</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1781128308/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1781128308" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Grandpa Bert and the Ghost Snatchers book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Grandpa-Bert-and-the-Ghost-Snatchers-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Grandpa-Bert-and-the-Ghost-Snatchers-book-cover.jpg.optimal.jpg" alt="Grandpa Bert and the Ghost Snatchers book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" rel="noopener" product-id="1781128308" href="http://www.amazon.com/gp/product/1781128308/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1781128308" target="_blank" butter="butter" nofollow="nofollow" data-title="Grandpa Bert &amp; The Ghost Snatchers" data-publisher="Barrington Stoke Ltd" data-releasedate="" class="butter">Grandpa Bert and the Ghost Snatchers</a> by Malorie Blackman and Melanie Demmer </h3>
<div class="bookblurb__description">
<p>When Anna and Kasper&rsquo;s Grandma comes for a visit, she brings along an unexpected consort &mdash; the ghost of Grandpa Bert! Unfortunately, along with their spectral relation comes a whole bunch of trouble. This book was published by <a href="https://www.barringtonstoke.co.uk/" target="_blank">Barrington Stoke</a>, a Scottish publishing company that specializes in creating books for reluctant and dyslexic readers. Visit their site and you&rsquo;ll find lots of dyslexia-friendly books for kids. </p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<div id="inside4" class="inside-content-ad-container"><script type="rocketlazyloadscript">googletag.cmd.push(function() {googletag.display(inside4);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1781129622/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1781129622" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Great Food Bank Heist book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/The-Great-Food-Bank-Heist-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/The-Great-Food-Bank-Heist-book-cover.jpg.optimal.jpg" alt="The Great Food Bank Heist book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" rel="noopener" product-id="1781129622" href="http://www.amazon.com/gp/product/1781129622/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1781129622" target="_blank" butter="butter" nofollow="nofollow" data-title="The Great (Food) Bank Heist" data-publisher="Barrington Stoke" data-releasedate="2021-07-01" class="butter">The Great (Food) Bank Heist</a> by Onjali Q. Ra&uacute;f and Elisa Paganelli </h3>
<div class="bookblurb__description">
<p>Another dyslexia-friendly title from Barrington Stoke, Ra&uacute;f tells an exciting adventure story centering the topic of food poverty. Nelson, Ashley, and their mom go to the food bank every week until a thief begins &ldquo;making off with food.&rdquo; As shelves grow barer, Nelson decided to find out who the (food) bank robber is. </p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0142426423/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0142426423" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Fish in a Tree book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Fish-in-a-Tree-book-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Fish-in-a-Tree-book-cover.jpg.optimal.jpg" alt="Fish in a Tree book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" product-id="0142426423" href="http://www.amazon.com/gp/product/0142426423/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0142426423" target="_blank" butter="butter" nofollow="nofollow" data-title="Fish in a Tree" data-publisher="Nancy Paulsen Books" data-releasedate="2017-03-28" class="butter" rel="noopener">Fish in a Tree</a> by Lynda Mullaly Hunt</h3>
<div class="bookblurb__description">
<p>While this novel isn&rsquo;t formatted in any special way, it&rsquo;s a great novel focusing on a character with dyslexia. Ally is quite skilled at hiding her inability to read. She is ashamed of asking for help, but eventually does with the support of her teacher, Mr. Daniels. Ultimately, she learns that there isn&rsquo;t one way of learning that works for everyone, and so she isn&rsquo;t any less smart because she needs different things. </p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h2>Graphic Novels for Kids With Dyslexia</h2>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/B07PBNM316/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07PBNM316" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="doctor dyslexia dude cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/doctor-dyslexia-dude-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/doctor-dyslexia-dude-cover.jpg.optimal.jpg" alt="doctor dyslexia dude cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" rel="noopener" product-id="B07PBNM316" href="http://www.amazon.com/gp/product/B07PBNM316/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07PBNM316" target="_blank" butter="butter" nofollow="nofollow" data-title="Doctor Dyslexia Dude" data-publisher="" data-releasedate="2019-03-02" class="butter">Dr. Dyslexia Dude</a> by Dr. Shawn Robinson, Inshirah Robinson and Brandon Hadnot-Walker</h3>
<div class="bookblurb__description">
<p>Robinson based this graphic novel on his own experiences, hoping to empower neurodivergent students. The book positions Robinson&rsquo;s stand-in as a brave superhero who will inspire kids to be resilient and successful. Visit the official page if you&rsquo;d like to read more about this exciting project, including interviews with the creative team behind it.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h2>Nonfiction for Kids With Dyslexia</h2>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0241508312/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0241508312" target="_blank"><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Xtraordinary People cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Xtraordinary-People-cover.jpg.optimal.jpg"><noscript><img data-pin-title="Best Dyslexia-Friendly Books for Kids" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Xtraordinary-People-cover.jpg.optimal.jpg" alt="Xtraordinary People cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a title="Buy from Amazon" rel="noopener" product-id="0241508312" href="http://www.amazon.com/gp/product/0241508312/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0241508312" target="_blank" butter="butter" nofollow="nofollow" data-title="Xtraordinary People Made By Dyslexia" data-publisher="Penguin Random House Children's" data-releasedate="" class="butter">Xtraordinary People: Made By Dyslexia</a> By Kate Griggs and &#8203;&#8203;Steven Woods</h3>
<div class="bookblurb__description">
<p>Author Griggs is the founder of Made By Dyslexia, a global charity led by people with dyslexia working to educate and empower people on the positive qualities of their way of thinking. Griggs writes encouragingly about dyslexia, referring to it as an &ldquo;Xtraordinary way of thinking&rdquo; and championing kids to find and appreciate their talents.</p>
</div>
</div>
</div>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><hr class="wp-block-separator">
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>These dyslexia-friendly books for kids are so crucial&mdash;not only do they portray different ways of thinking and processing, but many also break down barriers to reading. And, truly, getting kids excited about books is always the first step to building a love of reading.</p>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>For more great children&rsquo;s book recommendations, make sure to check out our <a href="https://bookriot.com/category/childrens">children&rsquo;s lit page</a>.</p>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript></body></html>


				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='493341'>
			<script type="rocketlazyloadscript">
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="495557" data-campaign-name="AC_020122-022822_$50IndieBookstore" data-vars-campaign-name="AC_020122-022822_$50IndieBookstore"><a target="_blank" class="fullwidth" href=" https://bookriot.com/giveaways/win-a-50-gift-card-to-your-favorite-independent-bookstore"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_9.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_9.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>

<a target="_blank" class="mobile" href=" https://bookriot.com/giveaways/win-a-50-gift-card-to-your-favorite-independent-bookstore"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_3.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_3.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>

<a target="_blank" class="sidebar" href=" https://bookriot.com/giveaways/win-a-50-gift-card-to-your-favorite-independent-bookstore"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_6.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/02/BR_RTB50giveaway_6.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div>					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">

			<div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-1"></div>
<div id="random-content-2"></div></div></div><div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div>			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<div id="custom_html-4" class="widget_text below-single-post-left-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-3"></div></div></div><div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"></div>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->

			
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow books-for-kids-with-dyslexia on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow books-for-kids-with-dyslexia on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow books-for-kids-with-dyslexia on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow books-for-kids-with-dyslexia on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow books-for-kids-with-dyslexia on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
				<script type="rocketlazyloadscript" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2022 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
	</script>


<script type="rocketlazyloadscript" async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="rocketlazyloadscript" data-rocket-type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true'></script>

  <script type="rocketlazyloadscript" data-rocket-type="text/javascript" >

    jQuery("body").on("click", "li#wp-admin-bar-add-to-riot-rundown-sunday .ab-item", function(e) {

        e.preventDefault();

        jQuery.ajax({
            url: ajaxurl,
            type: 'POST',
            data: {
                action : 'add_to_riot_rundown_sunday',
                post_id : postid
            },

            success: function (data) {
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Added to Riot Rundown Sunday!</span>'); 
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday .message').delay(3000).fadeOut(500);
            }
        });
    });

  </script> <!-- Sailthru Horizon Sync -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
  }
});
 </script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube-iframe-js'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'136311887',post:'493341',tz:'-5',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '493341' ]);
</script>
	<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		dataLayer = dataLayer || [];
				dataLayer.push({'event': 'AuthorPageView'});
			</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/5ce26bea868d58ebc11641151fd89d04.css" media="all" data-minify="1" /></noscript><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":287,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->