<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8"><script type="text/javascript">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</script><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

<title>Book Riot’s Deals of the Day for May 10, 2021</title>
<meta name="description" content="The best book deals of the day, curated by Book Riot." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Riot’s Deals of the Day for May 10, 2021" />
<meta property="og:description" content="The best book deals of the day, curated by Book Riot." />
<meta property="og:url" content="https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:author" content="http://www.facebook.com/bookriot" />
<meta property="article:published_time" content="2021-05-10T13:09:44+00:00" />
<meta property="article:modified_time" content="2021-05-10T13:10:07+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2021/05/deals-051021.jpg.optimal.jpg" />
<meta property="og:image:width" content="699" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bookriot" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Community">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2021/05/deals-051021.jpg.optimal.jpg","width":699,"height":376},{"@type":"WebPage","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/#webpage","url":"https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/","name":"Book Riot’s Deals of the Day for May 10, 2021","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/#primaryimage"},"datePublished":"2021-05-10T13:09:44+00:00","dateModified":"2021-05-10T13:10:07+00:00","author":{"@id":"https://bookriot.com/#/schema/person/b6d8f15ae5ba2aa628ca38aa35bc5d69"},"description":"The best book deals of the day, curated by Book Riot.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/"]}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/b6d8f15ae5ba2aa628ca38aa35bc5d69","name":"Community","description":"Always books. Never boring.","sameAs":["http://www.bookriot.com","http://www.facebook.com/bookriot","https://twitter.com/bookriot"]}]}</script>

<link rel="amphtml" href="https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/amp/" /><meta name="generator" content="AMP for WP 1.0.76.17"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://s2982.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css?ver=march16_2' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif&#038;display=swap&#038;ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css?ver=march16_2' type='text/css' media='all' />
<link rel='stylesheet' id='deals-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/deals.css?ver=march16_2' type='text/css' media='all' />
<link rel='stylesheet' id='bookriot-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/widgets.css?ver=march16_2' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css?ver=march16_2' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css?ver=march16_2' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-print-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/print.css?ver=march16_2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=march16_2"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.4.5"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=1.12.4-wp"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=march16_2"></script>
<script data-phast-original-type="text/javascript" type="text/phast">var newsletter_form={"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};</script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js?ver=march16_2"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=march16_2"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=march16_2"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=march16_2"></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.5" />
<link rel='shortlink' href='https://bit.ly/2R8LjPF' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-may-10-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-may-10-2021%2F&#038;format=xml" />
<script data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","1.119")</script> <script data-phast-original-type="text/javascript" type="text/phast">dataLayer=[];dataLayer.push({'authorName':'Book Riot Community'});dataLayer.push({'categoryName':'Deals'});</script>

<meta name="sailthru.date" content="2021-05-10 09:09:44" />
<meta name="sailthru.title" content="Book Riot’s Deals of the Day for May 10, 2021" />
<meta name="sailthru.tags" content="Deals, site-bookriot, post-type-post, deals" />
<meta name="sailthru.author" content="Community" />
<meta name="sailthru.description" content="The best book deals of the day, curated by Book Riot. " />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2021/05/deals-051021.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2021/05/deals-051021.jpg.optimal.jpg" />

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">

<script type="text/phast">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>

<meta property="fb:pages" content="119200448178678" />
<script type="text/phast">if(typeof(__gaTracker)!=='undefined')
window.ga=__gaTracker;</script>

<script data-phast-original-type="text/javascript" type="text/phast">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();</script>
<script type="text/phast" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/phast">window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1',['fluid',[300,250],[970,66],[300,100],[970,90],[970,250],[1600,520]],'top_takeover_responsive').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2',[[970,90],[1600,520],[970,66],[300,100],[300,600],[300,250],[970,250],'fluid'],'middle').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1',[[300,250],[160,600],[240,400],[300,600]],'sidebar').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1',[[300,250],[300,100],[240,400],[300,600],[400,300],'fluid'],'inside1').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1',[[300,100],[240,400],[300,600],[300,250],'fluid'],'inside2').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2',[[300,250],[320,480],[300,600],[320,50],[300,100]],'inside3').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2',[[300,100],[300,600],[320,50],[300,250],[320,480]],'inside4').addService(googletag.pubads());googletag.pubads().enableLazyLoad({fetchMarginPercent:500,renderMarginPercent:200,mobileScaling:2.0});googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.display('top_takeover_responsive');});</script></head>
<body class="post-template-default single single-post postid-467681 single-format-standard br deals loading date20210510" data-categories="deals ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<nav class="over">
<div class="navigation-close-button menu-nav-button"></div>
<div class="over-container">
<section class="over-media">
<div class="over-read">
<h3 class="section-title"><a href="/read">Articles</a></h3>
<ul>
<li><a href="/read"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
<li><a href="/category/audiobooks"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li> <li><a href="/category/read-harder"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
</ul>
</div>
<div class="over-listen">
<h3 class="section-title"><a href="/listen">Listen</a></h3>
<ul>
<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
</ul>
</div>
<span></span>
</section>
<section class="over-other">
<ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener noreferrer" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
<ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul> <ul class="over-social">
<li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
<li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
<li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
<li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
<li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>
</ul>
</section>
</div>
</nav>
<nav class="main-nav relative">
<div class="button-and-logo absolute abs-left">
<div class="menu-nav-button nav-corner-box nav-corner-left">
<div class="tooltip-content">Menu</div>
<span class="bar bar1"></span>
<span class="bar bar2"></span>
<span class="bar bar3"></span>
</div>
<div class="logo">
<a itemprop="url" href="https://bookriot.com/">
<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
</a>
</div>
<div class="mobile-share">
<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/&amp;t=Book Riot’s Deals of the Day for May 10, 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%E2%80%99s+Deals+of+the+Day+for+May+10%2C+2021 -&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/&amp;media=&amp;description=Book Riot’s Deals of the Day for May 10, 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/">
<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
</a>
</div>
</div>
<div class="nav-content-right">
<div class="search-button nav-corner-box nav-corner-right">
<svg x="0px" y="0px" viewBox="0 0 32 32">
<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
</svg>
</div>
<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
</div>
<div id="search-bar">
<div class="whiteout-bar"></div>
<div class="container">
<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
<div class="navigation-close-button search-close-button"></div>
</div>
<nav class="genre-nav">
<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>
</nav>
<div id="top_takeover" style="display:block !important;">
<div id="top_takeover_responsive"></div>
<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="467855" data-campaign-name="Harlequin AC May 2021" data-vars-campaign-name="Harlequin AC May 2021"><a target="_blank" class="fullwidth" href="https://bookriot.com/giveaways/win-an-ipad-mini/"><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2021/05/HarlequinMayEAC_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>
<a target="_blank" class="mobile" href="https://bookriot.com/giveaways/win-an-ipad-mini/"><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2021/05/HarlequinMayEAC_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>
<a target="_blank" class="sidebar" href="https://bookriot.com/giveaways/win-an-ipad-mini/"><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2021/05/HarlequinMayEAC_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div> </div>
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2021/05/deals-051021.jpg.optimal.jpg">
<meta itemprop="width" content="699">
<meta itemprop="height" content="376">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
<meta itemprop="width" content="427">
<meta itemprop="height" content="94">
</div>
<meta itemprop="name" content="Book Riot">
</div>
<div id="post-area">
<div class="social-wrap-outer">
<div class="social-share-stack-fixed">
<div class="post-social-share">
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/&amp;t=Book Riot’s Deals of the Day for May 10, 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<i class="icon-facebook"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%E2%80%99s+Deals+of+the+Day+for+May+10%2C+2021-&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<i class="icon-twitter"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/&amp;media=https://bookriot.com/wp-content/uploads/2021/05/deals-051021.jpg.optimal.jpg&amp;description=Book Riot’s Deals of the Day for May 10, 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<i class="icon-pinterest-circled"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Book Riot’s Deals of the Day for May 10, 2021&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-may-10-2021/">
<i class="icon-envelope"></i>
</a>
</div>
</div>
</div>
<article class="container post-467681 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">
<div class="post-content" itemprop="mainEntityOfPage">
<header class="post-header">
<h1 class="post-title" itemprop="name headline">
Book Riot’s Deals of the Day for May 10, 2021
</h1>
<div class="post-info left relative">
<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/bookriotcommunity/" title="Posts by Community" rel="author">Community</a></span>
<time class="post-date updated" itemprop="datePublished" datetime="2021-05-10">May 10, 2021</time>
<meta itemprop="dateModified" content="2021-05-10" />
</div>
</header>
<div class="content-area" itemprop="articleBody" class="post-467681 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">
<div class="spnsr-details"><div class="inner-wrap"><a class='spnsr-link' href='https://books2read.com/u/4jDlpZ'><span class='spnsr-name'>Shadesilk Press</span></a><a href='https://books2read.com/u/4jDlpZ' class='image'><img src='https://s2982.pcdn.co/wp-content/uploads/2021/05/Vivatera_Cover-200x300.jpg.optimal.jpg'></a><div class='spnsr-message'><p>Today's edition of Daily Deals is sponsored by <a href="https://books2read.com/u/4jDlpZ">Shadesilk Press.</a></p></div></div></div>
<h2>Today's Featured Deals</h2>
<div class="deals-collection"><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B078X26S6C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B078X26S6C" class="image"><img width="196" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2018/08/BlackKlansman_Cover-1-196x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Black Klansman" srcset="https://s2982.pcdn.co/wp-content/uploads/2018/08/BlackKlansman_Cover-1-196x300.jpg.optimal.jpg 196w, https://s2982.pcdn.co/wp-content/uploads/2018/08/BlackKlansman_Cover-1-98x150.jpg.optimal.jpg 98w, https://s2982.pcdn.co/wp-content/uploads/2018/08/BlackKlansman_Cover-1-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2018/08/BlackKlansman_Cover-1.jpg.optimal.jpg 388w" sizes="(max-width: 196px) 100vw, 196px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B078X26S6C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B078X26S6C" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">Black Klansman</span> by Ron Stallworth</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B078X26S6C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B078X26S6C" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B07WCYQZ4Y/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07WCYQZ4Y" class="image"><img width="197" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/07/BlacktopWasteland_Cover-197x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Blacktop Wasteland" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/07/BlacktopWasteland_Cover-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2020/07/BlacktopWasteland_Cover-247x375.jpg.optimal.jpg 247w, https://s2982.pcdn.co/wp-content/uploads/2020/07/BlacktopWasteland_Cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/07/BlacktopWasteland_Cover.jpg.optimal.jpg 300w" sizes="(max-width: 197px) 100vw, 197px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07WCYQZ4Y/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07WCYQZ4Y" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">Blacktop Wasteland</span> by S.A. Cosby</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07WCYQZ4Y/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07WCYQZ4Y" ><span class="pointer">Get This Deal</span></a></div></div><div class="deals-collection"><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B07F5XTFKH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07F5XTFKH" class="image"><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2021/05/image-4-200x300.jpeg.optimal.jpeg" class="attachment-medium size-medium" alt="Dig" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/05/image-4-200x300.jpeg.optimal.jpeg 200w, https://s2982.pcdn.co/wp-content/uploads/2021/05/image-4.jpeg.optimal.jpeg 333w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07F5XTFKH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07F5XTFKH" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">Dig</span> by A.S. King</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07F5XTFKH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07F5XTFKH" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B07GVBLZG3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07GVBLZG3" class="image"><img width="193" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/09/EachofUsaDesert_Cover-193x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Each of Us a Desert" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/09/EachofUsaDesert_Cover-193x300.jpg.optimal.jpg 193w, https://s2982.pcdn.co/wp-content/uploads/2020/09/EachofUsaDesert_Cover-241x375.jpg.optimal.jpg 241w, https://s2982.pcdn.co/wp-content/uploads/2020/09/EachofUsaDesert_Cover-32x50.jpg.optimal.jpg 32w, https://s2982.pcdn.co/wp-content/uploads/2020/09/EachofUsaDesert_Cover.jpg.optimal.jpg 300w" sizes="(max-width: 193px) 100vw, 193px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07GVBLZG3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07GVBLZG3" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">Each of Us a Desert</span> by Mark Oshiro</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07GVBLZG3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07GVBLZG3" ><span class="pointer">Get This Deal</span></a></div></div>
<h2>In case you missed yesterday's most popular deals</h2>
<div class="deals-collection"><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B01KFBO720/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01KFBO720" class="image"><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2018/03/Its-Not-Like-Its-a-Secret-by-Misa-Sugiura--200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="It&#039;s Not Like It&#039;s a Secret" srcset="https://s2982.pcdn.co/wp-content/uploads/2018/03/Its-Not-Like-Its-a-Secret-by-Misa-Sugiura--200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2018/03/Its-Not-Like-Its-a-Secret-by-Misa-Sugiura--33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2018/03/Its-Not-Like-Its-a-Secret-by-Misa-Sugiura-.jpg.optimal.jpg 316w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B01KFBO720/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01KFBO720" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">It's Not Like It's a Secret</span> by Misa Sugiura</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B01KFBO720/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01KFBO720" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B005LVQZLQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B005LVQZLQ" class="image"><img width="197" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2018/07/grave-mercy-by-robin-lafevers-book-cover-197x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Grave Mercy" srcset="https://s2982.pcdn.co/wp-content/uploads/2018/07/grave-mercy-by-robin-lafevers-book-cover-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2018/07/grave-mercy-by-robin-lafevers-book-cover-99x150.jpg.optimal.jpg 99w, https://s2982.pcdn.co/wp-content/uploads/2018/07/grave-mercy-by-robin-lafevers-book-cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2018/07/grave-mercy-by-robin-lafevers-book-cover.jpg.optimal.jpg 648w" sizes="(max-width: 197px) 100vw, 197px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B005LVQZLQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B005LVQZLQ" ><span class="deal-price">$4.99</span><span class="title-and-author"><span class="book-title">Grave Mercy</span> by Robin LaFevers</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B005LVQZLQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B005LVQZLQ" ><span class="pointer">Get This Deal</span></a></div></div>
<h2>Previous Daily Deals</h2>
<p><em><a product-id="B00U1T43Y4" href="http://www.amazon.com/gp/product/B00U1T43Y4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00U1T43Y4" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Magic Strings of Frankie Presto: A Novel" data-publisher="Harper" data-releasedate="2015-11-10" class="butter" rel="noopener noreferrer">The Magic Strings of Frankie Presto</a></em> by Mitch Albom for $1.99</p>
<p><em><a product-id="B07G115CFL" href="http://www.amazon.com/gp/product/B07G115CFL/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07G115CFL" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Somewhere Only We Know" data-publisher="Farrar, Straus and Giroux (BYR)" data-releasedate="2019-05-07" class="butter" rel="noopener noreferrer">Somewhere Only We Know</a></em> by Maurene Goo for $2.99</p>
<p><em><a product-id="B00A9V5YN8" href="http://www.amazon.com/gp/product/B00A9V5YN8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00A9V5YN8" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Ghost Bride: A Novel (P.S.)" data-publisher="William Morrow" data-releasedate="2013-08-06" class="butter" rel="noopener noreferrer">The Ghost Bride</a></em> by Yangtze Choo for $1.99</p>
<p><em><a product-id="B075L98PT4" href="http://www.amazon.com/gp/product/B075L98PT4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B075L98PT4" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Still Lives: A Novel" data-publisher="Counterpoint" data-releasedate="2018-06-05" class="butter" rel="noopener noreferrer">Still Lives</a></em> by Maria Hummel for $1.99</p>
<p><a product-id="B00NLR6GHA" href="http://www.amazon.com/gp/product/B00NLR6GHA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00NLR6GHA" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Walls Around Us" data-publisher="Algonquin Young Readers" data-releasedate="2015-03-24" class="butter" rel="noopener noreferrer">The Walls Around Us</a> by Nova Ren Suma for $1.99</p>
<p><em><a product-id="B07VT2LPP8" href="http://www.amazon.com/gp/product/B07VT2LPP8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07VT2LPP8" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Chicano Eats: Recipes from My Mexican-American Kitchen" data-publisher="Harper Design" data-releasedate="2020-06-30" class="butter" rel="noopener noreferrer">Chicano Eats</a></em> by Esteban Castillo for $1.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0818PKJ1J/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0818PKJ1J" target="_blank">A Sweet Mess</a> </em>by Jayci Lee for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B000JMKNJ2/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000JMKNJ2" target="_blank"><em>The Lies of Locke Lamora</em></a> by Scott Lynch for $3.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07X3LJS7B/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07X3LJS7B" target="_blank"><em>Recipe for Persuasion</em></a> by Sonali Dev for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B009LRWWMM/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B009LRWWMM" target="_blank"><em>The Complete Stories</em></a> by Flannery O'Connor for $3.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07FSHDT88/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07FSHDT88" target="_blank">The Night Tiger</a> </em>by Yangsze Choo for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07D6NC123/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07D6NC123" target="_blank"><em>Miracle Creek</em></a> by Angie Kim for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07NCN2VKP/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07NCN2VKP" target="_blank"><em>Full Disclosure</em></a> by Camryn Garrett for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07HLQGGV2/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07HLQGGV2" target="_blank"><em>The Poison Thread</em></a> by Laura Purcell for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07WPNGGGB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07WPNGGGB" target="_blank"><em>The Order of the Pure Moon Reflected in Water</em></a> by Zen Cho for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B010MHA7C6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B010MHA7C6" target="_blank"><em>The Bad-Ass Librarians of Timbuktu</em></a> by Joshua Hammer for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07QLJ7P7K/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07QLJ7P7K" target="_blank"><em>Long Bright River</em></a> by Liz Moore for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B06XRCBRX8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B06XRCBRX8" target="_blank"><em>Jade City</em></a> by Fonda Lee for $4.99</p>
<p><em><a product-id="B07DTJFS24" href="http://www.amazon.com/gp/product/B07DTJFS24/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07DTJFS24" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Psychology of Time Travel: A Novel" data-publisher="Crooked Lane Books" data-releasedate="2019-02-12" class="butter" rel="noopener noreferrer">The Psychology of Time Travel</a></em> by Kate Mascarenhas for $1.99</p>
<p><em><a product-id="B07M9HGBGV" href="http://www.amazon.com/gp/product/B07M9HGBGV/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07M9HGBGV" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Monster, She Wrote: The Women Who Pioneered Horror and Speculative Fiction" data-publisher="Quirk Books" data-releasedate="2019-09-17" class="butter" rel="noopener noreferrer">Monster She Wrote</a></em> by Lisa Kröger and Melanie R. Anderson for $2.99</p>
<p><em><a product-id="B07B8WK17G" href="http://www.amazon.com/gp/product/B07B8WK17G/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07B8WK17G" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="A Winter’s Promise: Book One of The Mirror Visitor Quartet" data-publisher="Europa Editions" data-releasedate="2018-09-25" class="butter" rel="noopener noreferrer">A Winter's Promise</a></em> by Christelle Dabos for $1.99</p>
<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B07R6MT9HM" href="http://www.amazon.com/gp/product/B07R6MT9HM/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07R6MT9HM" target="_blank" butter="butter" nofollow="nofollow" data-title="Almost American Girl: An Illustrated Memoir" data-publisher="Balzer + Bray" data-releasedate="2020-01-28" class="butter"><em>Almost American Girl</em></a> by Robin Ha for $1.99</p>
<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B07MNJS37D" href="http://www.amazon.com/gp/product/B07MNJS37D/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07MNJS37D" target="_blank" butter="butter" nofollow="nofollow" data-title="Three Women" data-publisher="Avid Reader Press / Simon &amp; Schuster" data-releasedate="2019-07-09" class="butter"><em>Three Women</em></a> by Lisa Taddeo for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B082RTDL2S/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B082RTDL2S" target="_blank"><em>Night of the Mannequins</em></a> by Stephen Graham Jones for $3.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0044XUIBU/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0044XUIBU" target="_blank"><em>Down Among the Dead Men</em></a> by Michelle Williams for $1.99</p>
</div>
</div>
<div class="sidebar-container left">

<div class="sidebar-outer" id="sidebar-lock">
<div class="sidebar-inner" id="sidebar-inner">
<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='467681'>
<script type="text/phast">googletag.cmd.push(function(){googletag.display('sidebar');});</script>
</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="466942" data-campaign-name="Year of TBR AC - May 9" data-vars-campaign-name="Year of TBR AC - May 9"><a target="_blank" class="fullwidth" href="https://bookriot.com/giveaways/enter-to-win-a-year-of-reading/"><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2021/04/MacmillanEAC_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>
<a target="_blank" class="mobile" href="https://bookriot.com/giveaways/enter-to-win-a-year-of-reading/"><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2021/04/MacmillanEAC_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>
<a target="_blank" class="sidebar" href="https://bookriot.com/giveaways/enter-to-win-a-year-of-reading/"><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2021/04/MacmillanEAC_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div> </div>
</div>
</div>
<div class="sidebar-container right">
<div class="sidebar-outer" id="sidebar-right-lock">
<div class="sidebar-inner" id="sidebar-right-inner">
</div>
</div>
</div>
</article>
<section class="below-content container">
<div class="post-content">
<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="466938" data-campaign-name="Year of TBR RC - May 9" data-vars-campaign-name="Year of TBR RC - May 9"><a target="_blank" href="https://bookriot.com/giveaways/enter-to-win-a-year-of-reading/">Enter to win a year of Tailored Book Recommendations, our book subscription service!</a>
<a target="_blank" href="https://bookriot.com/giveaways/enter-to-win-a-year-of-reading/"><img class="aligncenter size-full wp-image-466940" src="https://s2982.pcdn.co/wp-content/uploads/2021/04/MacmillanEAC_970x250.jpg.optimal.jpg" alt="" width="970" height="250" /></a></div></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456058" data-campaign-name="Audiobooks.com RC2" data-vars-campaign-name="Audiobooks.com RC2">Start an <a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5">Audiobooks.com Free Trial</a> and listen to all your faves!
<a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5"><img class="alignnone size-full wp-image-456059" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-970.png" alt="" width="970" height="250" /></a></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div> </div>
<div class="sidebar-container left">
<div id="sidebar-below" class="sidebar-outer">
<div class="sidebar-inner">
<div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456062" data-campaign-name="Audiobooks.com RC3" data-vars-campaign-name="Audiobooks.com RC3"><a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5"><img class="alignnone wp-image-456060 size-full" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-300.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div>
</div>
</div>
</div>
<div class="sidebar-container right"></div>
</section>
</div>
</div>
<footer id="footer">
<div class="container">
<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
<div class="social-buttons">
<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow book-riots-deals-of-the-day-for-may-10-2021 on Facebook" target="_blank">
<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow book-riots-deals-of-the-day-for-may-10-2021 on Twitter" target="_blank">
<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow book-riots-deals-of-the-day-for-may-10-2021 on Pinterest" target="_blank">
<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow book-riots-deals-of-the-day-for-may-10-2021 on Youtube" target="_blank">
<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow book-riots-deals-of-the-day-for-may-10-2021 on Instagram" target="_blank">
<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
</a>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener noreferrer" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener noreferrer" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
<div class="copyright-wrap">
<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
<img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
<script type="text/phast" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
<span class="copyright">© 2021 Riot New Media Group</span>
</div>
</div>
</footer>
<style>
	</style>
<script data-phast-original-type="text/javascript" type="text/phast"></script>
<script type="text/phast">(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script data-phast-original-type="application/javascript" type="text/phast">var ajaxurl="https://bookriot.com/wp-admin/admin-ajax.php";function sumo_add_woocommerce_coupon(code){jQuery.post(ajaxurl,{action:'sumo_add_woocommerce_coupon',code:code,});}
function sumo_remove_woocommerce_coupon(code){jQuery.post(ajaxurl,{action:'sumo_remove_woocommerce_coupon',code:code,});}
function sumo_get_woocommerce_cart_subtotal(callback){jQuery.ajax({method:'POST',url:ajaxurl,dataType:'html',data:{action:'sumo_get_woocommerce_cart_subtotal',},success:function(subtotal){return callback(null,subtotal);},error:function(err){return callback(err,0);}});}</script>

<script data-phast-original-type="text/javascript" type="text/phast">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}
loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}
Sailthru.setup({domain:'horizon.bookriot.com'});};})();</script>
<script data-phast-original-type="text/javascript" type="text/phast">"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script>
<script data-phast-original-type="text/javascript" type="text/phast">var RocketPreloadLinksConfig={"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};</script>
<script data-phast-original-type="text/javascript" type="text/phast">(function(){"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();}());</script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://www.youtube.com/iframe_api"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.5"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://stats.wp.com/e-202119.js" async="async" defer="defer"></script>
<script data-phast-original-type="text/javascript" type="text/phast">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.1',blog:'136311887',post:'467681',tz:'-4',srv:'bookriot.com'}]);_stq.push(['clickTrackerInit','136311887','467681']);</script>
<script data-phast-original-type="text/javascript" type="text/phast">dataLayer=dataLayer||[];dataLayer.push({'event':'AuthorPageView'});</script>
<script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":289,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- [Phast] Document optimized in 13ms -->
