<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Read Harder 2021: A Memoir By a Latinx Author | Book Riot</title>
	<meta name="description" content="Looking for a memoir by a Latinx author for the Read Harder challenge? This is a list of recommendations to get you started!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Read Harder 2021: A Memoir By a Latinx Author | Book Riot" />
	<meta property="og:description" content="Looking for a memoir by a Latinx author for the Read Harder challenge? This is a list of recommendations to get you started!" />
	<meta property="og:url" content="https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:published_time" content="2021-01-05T11:31:00+00:00" />
	<meta property="article:modified_time" content="2021-01-05T12:25:01+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1.jpg.optimal.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://twitter.com/rrowlandwrites" />
	<meta name="twitter:site" content="@bookriot" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Rey Rowland">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1.jpg.optimal.jpg","width":700,"height":375},{"@type":"WebPage","@id":"https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/#webpage","url":"https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/","name":"Read Harder 2021: A Memoir By a Latinx Author | Book Riot","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/#primaryimage"},"datePublished":"2021-01-05T11:31:00+00:00","dateModified":"2021-01-05T12:25:01+00:00","author":{"@id":"https://bookriot.com/#/schema/person/e8e7d317669842ccbd4bae20584568de"},"description":"Looking for a memoir by a Latinx author for the Read Harder challenge? This is a list of recommendations to get you started!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/"]}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/e8e7d317669842ccbd4bae20584568de","name":"Rey Rowland","description":"A daydreamer and a bit of a lost cause, Rey loves stories. Whether they're book shaped or you can see them on a screen, a story always hides in the corners of her mind. She's working on a few stories of her own, always accompanied by her trusty cat.","sameAs":["https://twitter.com/http://twitter.com/rrowlandwrites"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2982.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s2982.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css?ver=jan4_1' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif&#038;display=swap&#038;ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css?ver=jan4_1' type='text/css' media='all' />
<link rel='stylesheet' id='bookriot-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/widgets.css?ver=jan4_1' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css?ver=jan4_1' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css?ver=jan4_1' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-print-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/print.css?ver=jan4_1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=jan4_1'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.4.3'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=jan4_1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter_form = {"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js?ver=jan4_1'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=jan4_1'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=jan4_1'></script>
<script type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=jan4_1'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.3" />
<link rel='shortlink' href='https://bit.ly/3pKIhNf' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fread-harder-2021-a-memoir-by-a-latinx-author%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fread-harder-2021-a-memoir-by-a-latinx-author%2F&#038;format=xml" />
	<script type="text/javascript">
		dataLayer = [];
		
				dataLayer.push({'authorName' : 'Rey Rowland'});

				dataLayer.push({'categoryName' : 'Nonfiction,Read Harder,Sponsored'});
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-05 06:31:00" />
<meta name="sailthru.title" content="Read Harder: A Memoir By a Latinx Author" />
<meta name="sailthru.tags" content="latinx, memoirs, read harder 2021, site-bookriot, post-type-post, nonfiction, read-harder, sponsored" />
<meta name="sailthru.author" content="Rey Rowland" />
<meta name="sailthru.description" content="Looking for a memoir by a Latinx author for the Read Harder challenge? This is a list of recommendations to get you started!" />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1-50x27.jpg.optimal.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script>
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], 'fluid', [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());
   
 googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 500,  // Fetch slots within 5 viewports.
      renderMarginPercent: 200,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-453081 single-format-standard br nonfiction read-harder sponsored loading date20210105" data-categories="nonfiction read-harder sponsored ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener noreferrer" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/&amp;t=Read Harder: A Memoir By a Latinx Author', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Read+Harder%3A+A+Memoir+By+a+Latinx+Author -&amp;url=https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/&amp;media=&amp;description=Read Harder: A Memoir By a Latinx Author', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
    <div class="controls">
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456503" data-campaign-name="250 BN AC Jan 21" data-vars-campaign-name="250 BN AC Jan 21"><a target="_blank" class="fullwidth" href="https://bookriot.com/giveaways/win-250-to-spend-at-barnes-and-noble-january-2021"><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BNGC2020_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>

<a target="_blank" class="mobile" href="https://bookriot.com/giveaways/win-250-to-spend-at-barnes-and-noble-january-2021"><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BNGC2020_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>

<a target="_blank" class="sidebar" href="https://bookriot.com/giveaways/win-250-to-spend-at-barnes-and-noble-january-2021"><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BNGC2020_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div>		</div>
	
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1.jpg.optimal.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="375">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
		<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/&amp;t=Read Harder: A Memoir By a Latinx Author', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Read+Harder%3A+A+Memoir+By+a+Latinx+Author-&amp;url=https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/&amp;media=https://bookriot.com/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1.jpg.optimal.jpg&amp;description=Read Harder: A Memoir By a Latinx Author', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Read Harder: A Memoir By a Latinx Author&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-453081 post type-post status-publish format-standard has-post-thumbnail hentry category-nonfiction category-read-harder category-sponsored tag-latinx tag-memoirs tag-read-harder-2021">

			<div class="post-content" itemprop="mainEntityOfPage">

								<div class="featured-image">
					<img data-pin-url="https://bookriot.com/read-harder-2021-a-memoir-by-a-latinx-author/" data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" width="620" height="332" src="https://s2982.pcdn.co/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1.jpg.optimal.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1.jpg.optimal.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1-300x161.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/04/indoor-hammock-reading-feature-700x375-1-50x27.jpg.optimal.jpg 50w" sizes="(max-width: 620px) 100vw, 620px" />				</div>
				

				<header class="post-header">
					<h1 class="post-title" itemprop="name headline">
												Read Harder: A Memoir By a Latinx Author							
					</h1>					
					<div class="post-info left relative">

						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/rey-rowland/" title="Posts by Rey Rowland" rel="author">Rey Rowland</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2021-01-05">Jan 5, 2021</time>
						<meta itemprop="dateModified" content="2021-01-05" />
					</div>
				</header><!--post-header-->

				
				<div class="content-area" itemprop="articleBody" class="post-453081 post type-post status-publish format-standard has-post-thumbnail hentry category-nonfiction category-read-harder category-sponsored tag-latinx tag-memoirs tag-read-harder-2021">

					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="spnsr-details"><div class="inner-wrap"><a class="spnsr-link" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=referral&amp;utm_campaign=read-harder-2021" target="_blank"><span class="spnsr-name">TBR: Tailored Book Recommendations.</span></a><a href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=referral&amp;utm_campaign=read-harder-2021" class="image" target="_blank"><img src="https://s2982.pcdn.co/wp-content/uploads/2020/12/TBR_bookMarkLogo.jpg.optimal.jpg"></a><div class="spnsr-message"><p>TBR is Book Riot&rsquo;s subscription service offering Tailored Book Recommendations for readers of all stripes. Been dreaming of a &ldquo;Stitch Fix for books?&rdquo; Now it&rsquo;s here! Tell TBR about your reading preferences and what you&rsquo;re looking for, and sit back while your Bibliologist handpicks recommendations just for you. TBR offers plans to receive hardcover books in the mail or recommendations by email, so there&rsquo;s an option for every budget. TBR is also available as a gift to give to the readers in your life! Visit mytbr.co to sign up today.</p></div></div></div><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" data-pin-title="Read Harder: A Memoir By a Latinx Author" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/01/memoirs-by-latinx-authors-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/01/memoirs-by-latinx-authors.jpg.optimal.jpg" data-skip-lazyload></div>

<p>If you&rsquo;d like to know more about a person&rsquo;s life, but with more color and less dry details than some autobiographies, memoirs might be your thing! But <a href="https://celadonbooks.com/what-is-a-memoir/" target="_blank">what are they</a> exactly? Memoirs are nonfiction narratives that delve deeper into an important moment of the author&rsquo;s life. They give us all the details, but they also help us understand how the writer felt at that moment. Such is the magic of memoirs.&nbsp;</p>



<p>So you accepted a certain <a href="https://bookriot.com/read-harder-2021/">Read Harder challenge</a> and now you don&rsquo;t know which memoir by a Latinx author to read? Fret not! Here&rsquo;s a list of recommendations for you!</p>
<style>.container .newsletter-signup { background: linear-gradient(to bottom, #2fd1ff, #E91ebc 95%)}</style>

<div class="newsletter-signup">
	<div class="newsletter-wrap">

		<div class="newsletter-heading">
			<div class="newsletter-name">True Story Newsletter</div>
			<div class="newsletter-description">Sign up for <strong>True Story</strong> to receive nonfiction news, new releases, and must-read forthcoming titles.</div>
		</div>

		<form class="newsletter-form">		
			<div class="inputs">
				<input class="newsletter-firstname" type="text" name="firstname" id="firstname">				
				<input class="newsletter-email" type="email" name="email" placeholder="Email">
				<input class="newsletter-validate" type="submit" value="Let's Do This">
			</div>
			<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
			<input type="hidden" name="newsletter" value="BookRiot_TrueStory">
			<input type="hidden" name="action" value="add_subscriber">
			<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
		</form>

		<div class="newsletter-error"></div>
		<div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
		<small class="newsletter-terms">By signing up you agree to our <a target="_blank" href="https://riotnewmedia.com/legal/terms-of-use/">terms of use</a></small>
	</div>
	
</div>




<h2>Memoirs Written by Latinx Authors&nbsp;</h2>



<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><a href="http://www.amazon.com/gp/product/1644450038/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1644450038" target="_blank"><img data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" data-pin-title="Read Harder: A Memoir By a Latinx Author" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2019/06/carmen-maria-machado-in-the-dream-house-book-cover-horror-memoir.jpg.optimal.jpg" alt="carmen maria machado in the dream house book cover horror memoir"></a><h3 class="bookblurb__booktitle"><a product-id="1644450038" href="http://www.amazon.com/gp/product/1644450038/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1644450038" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="In the Dream House: A Memoir" data-publisher="Graywolf Press" data-releasedate="2019-11-05" class="butter" rel="noopener noreferrer">In the Dream House</a> by Carmen Mar&iacute;a Machado</h3><div class="bookblurb__description"><p>Before I delve into this book, you should know it has a content warning for domestic abuse.&nbsp;</p><p><em>In the Dream House</em> is the story of Machado&rsquo;s relationship with her abusive ex-girlfriend. It explores the different struggles she underwent through the wide lens of a variety of literary tropes, which results in this collage of stories told in second-person that throw you smack in the middle of a harrowing and terrifying tale about suffering.&nbsp;</p><p></p></div></div></div>



<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><a href="http://www.amazon.com/gp/product/1250251176/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1250251176" target="_blank"><img data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" data-pin-title="Read Harder: A Memoir By a Latinx Author" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/11/native-country-of-the-heart.jpg.optimal.jpg" alt="" aria-hidden="true"></a><h3 class="bookblurb__booktitle"><a product-id="1250251176" href="http://www.amazon.com/gp/product/1250251176/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1250251176" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Native Country of the Heart: A Memoir" data-publisher="Picador" data-releasedate="2020-04-07" class="butter" rel="noopener noreferrer">Native Country of the Heart</a> by Cherr&iacute;e Moraga</h3><div class="bookblurb__description"><p><em>Native Country</em> is a heartfelt memoir that centers on the relationship of author Cherr&iacute;e and her mother Elvira. Moraga tells the story of her mother&rsquo;s life up until her struggle with Alzheimer&rsquo;s; but she also tells her own story growing up, her discovery of her queer identity, and her passion for activism and her own people, all the while questioning what home truly is. This beautifully written memoir shows how trauma can be carried through generations and that home is not only a place, but the people that love you too.</p></div></div></div>



<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><a href="http://www.amazon.com/gp/product/0807062928/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0807062928" target="_blank"><img data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" data-pin-title="Read Harder: A Memoir By a Latinx Author" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/11/a-cup-of-water-book-cover.jpg.optimal.jpg" alt="" aria-hidden="true"></a><h3 class="bookblurb__booktitle"><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/0807062928/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0807062928" target="_blank">A Cup Of Water Under My Bed</a> by Daisy Hern&aacute;ndez</h3><div class="bookblurb__description"><p><em>A Cup of Water</em> tells the story of what it was like for Daisy to grow up as a woman in an immigrant home. She talks about the lessons she learned, like being careful of men who want to seduce you with pastries. It is an account of her growing up between her Latino and American cultures and how she even had to become her parents&rsquo; translator after NAFTA closed the factory they worked in. At its core, this book is about identity and the duality of belonging to two cultures.&nbsp;</p><p></p></div></div></div>



<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><a href="http://www.amazon.com/gp/product/1643750828/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1643750828" target="_blank"><img data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" data-pin-title="Read Harder: A Memoir By a Latinx Author" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/11/ordinary-girls-cover.jpg.optimal.jpg" alt="" aria-hidden="true"></a><h3 class="bookblurb__booktitle"><a product-id="1643750828" href="http://www.amazon.com/gp/product/1643750828/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1643750828" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Ordinary Girls: A Memoir" data-publisher="Algonquin Books" data-releasedate="2020-06-16" class="butter" rel="noopener noreferrer">Ordinary Girls</a> by Jaquira D&iacute;az</h3><div class="bookblurb__description"><p>This book has a content warning for sexual abuse, suicide, violence, and mental illness.&nbsp;</p><p><em>Ordinary Girls</em> is a brutal coming-of-age story about a very dysfunctional family that moves from Puerto Rico to Miami Beach. At every turn, Jaquira&rsquo;s life is met with violence. She deals with depression, sexual assault, and drug abuse. But she still manages to find a path towards love and hope. D&iacute;az&rsquo;s story is one of struggle, but also one of hope.</p></div></div></div>



<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><a href="http://www.amazon.com/gp/product/1451661789/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1451661789" target="_blank"><img data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" data-pin-title="Read Harder: A Memoir By a Latinx Author" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/11/distance-between-us-cover.jpg.optimal.jpg" alt="" aria-hidden="true"></a><h3 class="bookblurb__booktitle"><a product-id="1451661789" href="http://www.amazon.com/gp/product/1451661789/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1451661789" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Distance Between Us: A Memoir" data-publisher="Washington Square Press" data-releasedate="2013-03-12" class="butter" rel="noopener noreferrer">The Distance Between Us</a> by Reyna Grande</h3><div class="bookblurb__description"><p>In this memoir, Reyna tells the story of her childhood as her parents leave her and her siblings behind in Mexico while they make the dangerous trek across the border. They live with her unsmiling grandmother and have to learn how to grow up quickly. That is, until they have to cross the border themselves. <em>The Distance Between Us </em>is a heartbreaking yet funny story that reminds you of the ups and downs of childhood that shape our lives.&nbsp;</p></div></div></div>



<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><a href="http://www.amazon.com/gp/product/0306814528/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0306814528" target="_blank"><img data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" data-pin-title="Read Harder: A Memoir By a Latinx Author" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/11/when-i-was-puerto-rican-cover.jpg.optimal.jpg" alt="" aria-hidden="true"></a><h3 class="bookblurb__booktitle"><a product-id="0306814528" href="http://www.amazon.com/gp/product/0306814528/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0306814528" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="When I Was Puerto Rican: A Memoir (A Merloyd Lawrence Book)" data-publisher="Da Capo Press" data-releasedate="2006-02-28" class="butter" rel="noopener noreferrer">When I was Puerto Rican</a> by Esmeralda Santiago</h3><div class="bookblurb__description"><p>This memoir tells the story of Esmeralda Santiago from her childhood in Puerto Rico eating guava and living in a house made of metal sheets to her move to New York and her eventual graduation with honors from Harvard. This is a story about poverty and domestic discord, but it&rsquo;s also about family and ambition.</p></div></div></div>



<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><a href="http://www.amazon.com/gp/product/0062313770/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062313770" target="_blank"><img data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" data-pin-title="Read Harder: A Memoir By a Latinx Author" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/11/prince-los-cocuyos-cover.jpg.optimal.jpg" alt="" aria-hidden="true"></a><h3 class="bookblurb__booktitle"><a product-id="0062313770" href="http://www.amazon.com/gp/product/0062313770/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062313770" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Prince of los Cocuyos: A Miami Childhood" data-publisher="Ecco" data-releasedate="2015-06-23" class="butter" rel="noopener noreferrer">The Prince of Los Cocuyos</a> by Richard Blanco</h3><div class="bookblurb__description"><p>This is Richard Blanco&rsquo;s story of growing up as the gay son of Cuban immigrants. When his family moved to Miami, he struggled with his identity and tried to adopt some American customs, but adapting them to his Cuban heritage. Throughout his childhood, Blanco deals with this duality while also discovering his queerness and dealing with homophobic environments. <em>The Prince of Los Cocuyos </em>is a beautiful and inspiring memoir about the struggles of growing up.&nbsp;</p></div></div></div>



<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><a href="http://www.amazon.com/gp/product/1936932547/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1936932547" target="_blank"><img data-pin-description="Add these awesome memoirs by Latinx authors to your TBR. book lists | memoirs | memoirs by Latinxc authors | read harder challenge | read harder 2021" data-pin-title="Read Harder: A Memoir By a Latinx Author" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/11/knitting-the-fog-cover.jpg.optimal.jpg" alt="" aria-hidden="true"></a><h3 class="bookblurb__booktitle"><a product-id="1936932547" href="http://www.amazon.com/gp/product/1936932547/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1936932547" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Knitting the Fog" data-publisher="The Feminist Press at CUNY" data-releasedate="2019-07-09" class="butter" rel="noopener noreferrer">Knitting the Fog</a> by Claudia D. Hern&aacute;ndez</h3><div class="bookblurb__description"><p>This touching memoir tells, through narrative essays and poems, the story of Claudia&rsquo;s childhood. From her life in Guatemala to her journey to and life in California, where she stands out for her &ldquo;weird&rdquo; Spanish accent and her lack of English. She struggles with her life in the U.S. only to find out when she returns to Guatemala that she doesn&rsquo;t fit in in that country either.&nbsp;</p><p></p></div></div></div>
</body></html>
					
				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<!--<div style="width:300px;height:600px;background: blue;"></div>-->
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='453081'>
			<script>
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456509" data-campaign-name="Best YA AC Jan 21" data-vars-campaign-name="Best YA AC Jan 21"><a target="_blank" class="fullwidth" href="https://bookriot.com/giveaways/win-the-5-best-ya-novels-of-2020"><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BestYA2020_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>

<a target="_blank" class="mobile" href="https://bookriot.com/giveaways/win-the-5-best-ya-novels-of-2020"><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BestYA2020_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>

<a target="_blank" class="sidebar" href="https://bookriot.com/giveaways/win-the-5-best-ya-novels-of-2020"><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BestYA2020_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div>					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">

			<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456507" data-campaign-name="Best YA RC Jan 21" data-vars-campaign-name="Best YA RC Jan 21"><a target="_blank" href="https://bookriot.com/giveaways/win-the-5-best-ya-novels-of-2020">Enter to win our favorite YA novels of 2020!</a>

<a target="_blank" href="https://bookriot.com/giveaways/win-the-5-best-ya-novels-of-2020"><img class="aligncenter size-full wp-image-456508" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BestYA2020_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a></div></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div>			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"></div>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->



			
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow read-harder-2021-a-memoir-by-a-latinx-author on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow read-harder-2021-a-memoir-by-a-latinx-author on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow read-harder-2021-a-memoir-by-a-latinx-author on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow read-harder-2021-a-memoir-by-a-latinx-author on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow read-harder-2021-a-memoir-by-a-latinx-author on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2021 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202101.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'136311887',post:'453081',tz:'-5',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '453081' ]);
</script>
	<script type="text/javascript">
		dataLayer = dataLayer || [];

				dataLayer.push({'event': 'AuthorPageView'});
			</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":198,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>