<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>My Favorite Golden Age Superman Story</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /></noscript><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/7ee2265f9401525556acbdd752db2a36.css" media="all" data-minify="1" />
	<meta name="description" content="Despite the longstanding popularity of Superman, his stories can be hard to write. Enter: The Golden Age writers&#039; ludicrous scenarios." />
	<link rel="canonical" href="https://bookriot.com/my-favorite-golden-age-superman-story/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="My Favorite Golden Age Superman Story" />
	<meta property="og:description" content="Despite the longstanding popularity of Superman, his stories can be hard to write. Enter: The Golden Age writers&#039; ludicrous scenarios." />
	<meta property="og:url" content="https://bookriot.com/my-favorite-golden-age-superman-story/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:published_time" content="2022-06-01T10:35:00+00:00" />
	<meta property="article:modified_time" content="2022-06-01T10:37:29+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="376" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/jess_plummer" />
	<meta name="twitter:site" content="@bookriot" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jessica Plummer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bookriot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bookriot.com/my-favorite-golden-age-superman-story/#primaryimage","url":"https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg","contentUrl":"https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg","width":700,"height":376,"caption":"superman"},{"@type":"WebPage","@id":"https://bookriot.com/my-favorite-golden-age-superman-story/#webpage","url":"https://bookriot.com/my-favorite-golden-age-superman-story/","name":"My Favorite Golden Age Superman Story","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/my-favorite-golden-age-superman-story/#primaryimage"},"datePublished":"2022-06-01T10:35:00+00:00","dateModified":"2022-06-01T10:37:29+00:00","author":{"@id":"https://bookriot.com/#/schema/person/d14546db06179d1783f0895954c4eaf8"},"description":"Despite the longstanding popularity of Superman, his stories can be hard to write. Enter: The Golden Age writers' ludicrous scenarios.","breadcrumb":{"@id":"https://bookriot.com/my-favorite-golden-age-superman-story/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/my-favorite-golden-age-superman-story/"]}]},{"@type":"BreadcrumbList","@id":"https://bookriot.com/my-favorite-golden-age-superman-story/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bookriot.com/"},{"@type":"ListItem","position":2,"name":"My Favorite Golden Age Superman Story"}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/d14546db06179d1783f0895954c4eaf8","name":"Jessica Plummer","description":"Jessica Plummer has lived her whole life in New York City and yet somehow still hasn't been asked to join the Avengers. When not at her academic publishing day job, or trying to make every movie into a musical through sheer force of will, she bakes, cleans her apartment obsessively, and writes feverishly into the night. She blogs about superhero TV, tween pop culture, and Disney at Jess's (Somewhat) Grown-Up Type Blog. She knows an unnecessary amount of things about Donald Duck. Blog: Jess Plummer Twitter: @Jess_Plummer","sameAs":["http://active-voice.net/jessplummer/","https://twitter.com/http://www.twitter.com/jess_plummer"],"url":"https://bookriot.com/author/jessica-plummer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/my-favorite-golden-age-superman-story/amp/" /><meta name="generator" content="AMP for WP 1.0.77.43"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://s2982.pcdn.co' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>










<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=may19_1' id='sticky-sidebar-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.8.4' id='unveilhooks-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=may19_1' id='nectar-nav-js' defer></script>
<script type='text/javascript' id='newsletter-form-js-extra'>
/* <![CDATA[ */
var newsletter_form = {"ajax_url":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c6058ed5ed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form-2021.js?ver=may19_1' id='newsletter-form-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=may19_1' id='resize-sensor-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=may19_1' id='post-script-js' defer></script>
<script type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=may19_1' id='taboola-js' defer></script>
<link rel="https://api.w.org/" href="https://bookriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bookriot.com/wp-json/wp/v2/posts/506189" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bookriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s2982.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://bit.ly/3z9NpCD' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fmy-favorite-golden-age-superman-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fmy-favorite-golden-age-superman-story%2F&#038;format=xml" />
	<script type="text/javascript">
		dataLayer = [];
						dataLayer.push({'authorName' : 'Jessica Plummer'});
				dataLayer.push({'categoryName' : 'Comics/Graphic Novels'});
				dataLayer.push(
			{
				'postYear' : '2022',
				'postMonth' : 'Jun',
				'postDay' : '01',
				'event' : 'postDatePush'
			}
		);
				dataLayer.push({'postClassification' : 'shortform_open_topic'});
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-06-01 06:35:00" />
<meta name="sailthru.title" content="My Favorite Golden Age Superman Story" />
<meta name="sailthru.tags" content="Comics/Graphic Novels, site-bookriot, post-type-post, comics-graphic-novels" />
<meta name="sailthru.author" content="Jessica Plummer" />
<meta name="sailthru.description" content="Despite the longstanding popularity of Superman, his stories can be hard to write. Enter: The Golden Age writers&#039;  ludicrous scenarios." />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script>
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], [400,300], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());

googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2', [[300, 250], [320, 480], [300, 600], [320, 50], [300, 100]], 'inside3').addService(googletag.pubads());
googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2', [[300, 100], [300, 600], [320, 50], [300, 250], [320, 480]], 'inside4').addService(googletag.pubads());

  // librarian weekly feature
  googletag.defineSlot('/207207792/BookRiot_SponsoredPost_LibrarianWeeklyFeature', ['fluid'], 'librarian-weekly-feature').addService(googletag.pubads());

// NEW 01/27/21 audiobooks weekly feature
    googletag.defineSlot('/207207792/BookRiot_SponsoredPost_AudiobooksWeeklyFeature', ['fluid'], 'audiobooks-weekly-feature').addService(googletag.pubads());


 // new 8.16.21 - random content ads
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC1', ['fluid'], 'random-content-1').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC2', ['fluid'], 'random-content-2').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC3_300x600', [[300, 250], [300, 600]], 'random-content-3').addService(googletag.pubads());
   
   googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
      renderMarginPercent: 160,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-506189 single-format-standard br comics-graphic-novels loading date20220601" data-categories="comics-graphic-novels ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-W9BCMPH"></script>
<nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener" href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=hamburgermenu">Get Book Recommendations</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/my-favorite-golden-age-superman-story/&amp;t=My Favorite Golden Age Superman Story', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=My+Favorite+Golden+Age+Superman+Story -&amp;url=https://bookriot.com/my-favorite-golden-age-superman-story/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/my-favorite-golden-age-superman-story/&amp;media=&amp;description=My Favorite Golden Age Superman Story', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/my-favorite-golden-age-superman-story/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<nav class="genre-nav-mobile">
			<ul id="menu-masthead" class="menu"><li id="menu-item-504972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504972"><a href="https://bookriot.com/newsletters/">Newsletters</a></li>
<li id="menu-item-504973" class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-504973"><a href="https://bookriot.com/listen/">Podcasts</a></li>
<li id="menu-item-504974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504974"><a href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=book_riot_masthead">TBR</a></li>
<li id="menu-item-504975" class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-504975"><a href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&#038;utm_medium=site-button&#038;utm_campaign=tbr-top-nav-button">Shop</a></li>
</ul>		</nav>

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>



	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul id="menu-masthead-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504972"><a href="https://bookriot.com/newsletters/">Newsletters</a></li>
<li class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-504973"><a href="https://bookriot.com/listen/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504974"><a href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=book_riot_masthead">TBR</a></li>
<li class="hide-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-504975"><a href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&#038;utm_medium=site-button&#038;utm_campaign=tbr-top-nav-button">Shop</a></li>
</ul></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="508275" data-campaign-name="AC_TBR Book Nerd-June22" data-vars-campaign-name="AC_TBR Book Nerd-June22"><a target="_blank" class="mobile" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_3.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_3.gif" alt="" width="300" height="250" /></noscript></a>

<a target="_blank" class="fullwidth" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" alt="" width="970" height="250" /></noscript></a>

<a target="_blank" class="sidebar" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_6.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_6.gif" alt="" width="300" height="600" /></noscript></a></div></div>		</div>
	<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="376">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
					<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/my-favorite-golden-age-superman-story/&amp;t=My Favorite Golden Age Superman Story', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=My+Favorite+Golden+Age+Superman+Story-&amp;url=https://bookriot.com/my-favorite-golden-age-superman-story/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/my-favorite-golden-age-superman-story/&amp;media=https://bookriot.com/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg&amp;description=My Favorite Golden Age Superman Story', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=My Favorite Golden Age Superman Story&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/my-favorite-golden-age-superman-story/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-506189 post type-post status-publish format-standard has-post-thumbnail hentry category-comics-graphic-novels">

			<div class="post-content" itemprop="mainEntityOfPage">

								<div class="featured-image">
					<img data-pin-url="https://bookriot.com/my-favorite-golden-age-superman-story/" width="620" height="333" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20333'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="superman" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman-300x161.jpg.optimal.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg" /><noscript><img data-pin-url="https://bookriot.com/my-favorite-golden-age-superman-story/" width="620" height="333" src="https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg" class="attachment-large size-large wp-post-image" alt="superman" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman.jpg.optimal.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2022/06/siperman-300x161.jpg.optimal.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript>				</div>
				
				
				<header class="post-header">
										<span class="primary-category" itemprop="category"><a class="primary-category-link" href="https://bookriot.com/category/genre/comics-graphic-novels/">Comics/Graphic Novels</a></span>
										<h1 class="post-title" itemprop="name headline">
										My Favorite Golden Age Superman Story					</h1>
					<div class="post-info left relative">
						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/jessica-plummer/" title="Posts by Jessica Plummer" rel="author">Jessica Plummer</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2022-06-01">Jun 1, 2022</time>
						<meta itemprop="dateModified" content="2022-06-01" />
					</div>
				</header><!--post-header-->

				
				<div class="content-area" itemprop="articleBody" class="post-506189 post type-post status-publish format-standard has-post-thumbnail hentry category-comics-graphic-novels">

					
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Despite being the oldest and one of the most beloved superheroes of all time, Superman has a reputation today for being difficult to write. He&rsquo;s both incredibly powerful and unflaggingly good, which often leaves modern writers a bit stumped, and has led to a succession of truly depressing Superman movies.</p>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Golden Age writers, however, understood that the secret is not throwing ever bigger threats at Superman, giving him a mullet, or making him a stalker and/or murderer. No, the secret is simple: put him in absolutely ludicrous workplace romcom scenarios. My favorite comes in <em>Superman</em> #20 (February 1943), written by Superman creator Jerry Siegel and drawn by Ed Dobrotka.</p>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-group">
<div class="wp-block-group__inner-container">
<p>The story, &ldquo;Superman&rsquo;s Secret Revealed!&rdquo; begins with Clark Kent and Lois Lane leaving &ldquo;a swanky restaurant&rdquo; after lunch, but when he asks the hat-check girl for his hat, she presents him with a Superman costume instead:</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="600" height="587" data-pin-title="My Favorite Golden Age Superman Story" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20587'%3E%3C/svg%3E" alt="Three panels from Superman #20.

Panel 1: The hat-check girl holds up a newspaper to show Clark, while Lois watches.

Hat-Check Girl: And don't bother to deny it. This article in the Daily Planet by Miss Lane tells the whole sensational story.
Clark: Article? - Let me see that!

Panel 2: Clark reads the article, with the headline of &quot;Clark Kent Really Superman.&quot; He is so shocked an exclamation mark appears over his head.

Panel 3: Clark stares at the newspaper as a collage of images of him as Superman, fighting villains and saving Lois, appears behind his head.

Clark, thinking: This...this is too much of a shock! After all these years of going to great lengths to conceal my true identity, it's actually out!&quot;" class="wp-image-506190" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-1.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-1-300x294.jpg.optimal.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-1.jpg.optimal.jpg"><noscript><img width="600" height="587" data-pin-title="My Favorite Golden Age Superman Story" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-1.jpg.optimal.jpg" alt="Three panels from Superman #20.

Panel 1: The hat-check girl holds up a newspaper to show Clark, while Lois watches.

Hat-Check Girl: And don't bother to deny it. This article in the Daily Planet by Miss Lane tells the whole sensational story.
Clark: Article? - Let me see that!

Panel 2: Clark reads the article, with the headline of &quot;Clark Kent Really Superman.&quot; He is so shocked an exclamation mark appears over his head.

Panel 3: Clark stares at the newspaper as a collage of images of him as Superman, fighting villains and saving Lois, appears behind his head.

Clark, thinking: This...this is too much of a shock! After all these years of going to great lengths to conceal my true identity, it's actually out!&quot;" class="wp-image-506190" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-1.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-1-300x294.jpg.optimal.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript></figure>
</div>
</div>
</div>
</body></html>
<div id="inside1" class="inside-content-ad-container"><script>googletag.cmd.push(function() {googletag.display(inside1);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Clark is naturally stunned that his secret has gotten out, but then Lois laughs and explains that it was all a prank: she had Carl, the head pressman at the <em>Daily Planet</em>, print up a few fake newspapers as a gag. Little does she know, though, that while she and Clark were at lunch, Carl was struck with appendicitis&hellip;meaning that the rest of the printing team assumed the fake edition was the <em>real</em> edition, and printed hundreds of thousands of copies of Lois&rsquo;s &ldquo;expose.&rdquo; A wire service picked up the story, and now the whole world knows that Clark Kent is Superman. WHOOPS.</p>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Back at the office, editor Perry White is furious that Lois&rsquo;s joke has ruined the <em>Planet&rsquo;s</em> reputation, and Clark of course is none too pleased either, although not for the reason Perry and Lois think. Lois, for her part, refuses to acknowledge that she has done anything wrong even though she super duper has. I love her.</p>
</body></html>
<style>.container .newsletter-signup { background: linear-gradient(to bottom, #Dc00b0, #F8e400 95%)}</style><div class="newsletter-signup">
		<div class="newsletter-wrap">

			<div class="newsletter-heading">
				<div class="newsletter-name">The Stack Newsletter</div>
				<div class="newsletter-description">Sign up to The Stack to receive Book Riot Comic's best posts, picked for you.</div>
			</div>

			<form class="newsletter-form">
				<div class="inputs">
					<input class="newsletter-firstname" type="text" name="firstname" id="firstname">
					<input class="newsletter-email" type="email" name="email" placeholder="Email">
					<input class="newsletter-validate" type="submit" value="Let's Do This">
				</div>
				<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
				<input type="hidden" name="newsletter" value="BookRiot_TheStack">
				<input type="hidden" name="action" value="add_subscriber">
				<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
			</form>

			<div class="newsletter-error"></div>
			<div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
			<small class="newsletter-terms">By signing up you agree to our <a target="_blank" href="https://riotnewmedia.com/legal/terms-of-use/">terms of use</a></small>
		</div>
	</div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-group">
<div class="wp-block-group__inner-container">
<p>Luckily, Clark has a solution:</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="600" height="270" data-pin-title="My Favorite Golden Age Superman Story" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20270'%3E%3C/svg%3E" alt="Three panels from Superman #20.

Panel 1: Perry's office. Perry is standing behind his desk and Clark and Lois are in front of it.

Perry: Young woman - do you realize what you've done? This has been a respectable newspaper for 150 years...and now you've ruined our reputation for reliability!
Clark: Whatever you do, don't blame me. I'm the victim of a practical joke!
Lois: And what are you so excited about? You should feel honored that people think you are Superman!

Panel 2: All three continue to argue.

Lois: If this newspaper is so stuffy it can't take a little joke, then I don't care to work for it any longer.
Perry: You don't care to work for it? Why, I'll have you...
Clark: Stop arguing! Listen to me!
Clark (thinking): I don't want Lois to lose her job...and I've got to do something to clean up this mess!

Panel 3: A closeup of Clark.

Clark: Come to think of it, there's nothing so terrible about a newspaper perpetrating a joke on its readers. Remember &quot;The Great Balloon Hoax?&quot; A leading newspaper proclaimed someone had flown to the moon. The public ate it up, and when it was revealed it had all been a joke, the country took it good-naturedly!" class="wp-image-506191" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-2.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-2-300x135.jpg.optimal.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-2.jpg.optimal.jpg"><noscript><img width="600" height="270" data-pin-title="My Favorite Golden Age Superman Story" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-2.jpg.optimal.jpg" alt="Three panels from Superman #20.

Panel 1: Perry's office. Perry is standing behind his desk and Clark and Lois are in front of it.

Perry: Young woman - do you realize what you've done? This has been a respectable newspaper for 150 years...and now you've ruined our reputation for reliability!
Clark: Whatever you do, don't blame me. I'm the victim of a practical joke!
Lois: And what are you so excited about? You should feel honored that people think you are Superman!

Panel 2: All three continue to argue.

Lois: If this newspaper is so stuffy it can't take a little joke, then I don't care to work for it any longer.
Perry: You don't care to work for it? Why, I'll have you...
Clark: Stop arguing! Listen to me!
Clark (thinking): I don't want Lois to lose her job...and I've got to do something to clean up this mess!

Panel 3: A closeup of Clark.

Clark: Come to think of it, there's nothing so terrible about a newspaper perpetrating a joke on its readers. Remember &quot;The Great Balloon Hoax?&quot; A leading newspaper proclaimed someone had flown to the moon. The public ate it up, and when it was revealed it had all been a joke, the country took it good-naturedly!" class="wp-image-506191" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-2.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-2-300x135.jpg.optimal.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript></figure>
</div>
</div>
</div>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Clark appears to be conflating two separate hoaxes here: &ldquo;<a href="https://www.smithsonianmag.com/smithsonian-institution/great-moon-hoax-was-simply-sign-its-time-180955761/" target="_blank">The Great Moon Hoax</a>,&rdquo; a series of six articles claiming to have discovered a civilization on the moon, and &ldquo;<a href="https://lithub.com/the-balloon-hoax-of-edgar-allan-poe-and-early-new-york-grifters/" target="_blank">The Balloon-Hoax</a>,&rdquo; a single article describing a trip across the Atlantic Ocean in a hot air balloon. Both stories were published by <em>The Sun</em> in New York.</p>
</body></html>
<div id="inside2" class="inside-content-ad-container"><script>googletag.cmd.push(function() {googletag.display(inside2);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Except, uh&hellip;&rdquo;The Great Moon Hoax&rdquo; was published in 1835, and &ldquo;The Balloon-Hoax&rdquo; in 1844 (it was written by Edgar Allen Poe!). Clark, honey, I feel like &ldquo;people were okay with this a hundred years ago so it should be fine now&rdquo; is not the solid argument you think it is.</p>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-group">
<div class="wp-block-group__inner-container">
<p>Either way, Lois and Perry think it&rsquo;s a great idea, and immediately bully Clark into a Superman costume:</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="600" height="271" data-pin-title="My Favorite Golden Age Superman Story" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20271'%3E%3C/svg%3E" alt="Two panels from Superman #20.

Panel 1: Lois and Perry push Clark, who is holding a Superman costume, through an open door.

Clark: Excellent, nothing! I won't do it!
Lois: Oh, yes you will!
Perry: Change in the next room. That's an order!

Panel 2: Clark has changed into the Superman costume, but is still wearing his glasses.

Clark: So Clark Kent is to impersonate Superman! This has possibilities!" class="wp-image-506192" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-3.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-3-300x136.jpg.optimal.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-3.jpg.optimal.jpg"><noscript><img width="600" height="271" data-pin-title="My Favorite Golden Age Superman Story" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-3.jpg.optimal.jpg" alt="Two panels from Superman #20.

Panel 1: Lois and Perry push Clark, who is holding a Superman costume, through an open door.

Clark: Excellent, nothing! I won't do it!
Lois: Oh, yes you will!
Perry: Change in the next room. That's an order!

Panel 2: Clark has changed into the Superman costume, but is still wearing his glasses.

Clark: So Clark Kent is to impersonate Superman! This has possibilities!" class="wp-image-506192" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-3.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-3-300x136.jpg.optimal.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript></figure>
</div>
</div>
</div>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Look. This is not a good working environment. If your boss makes you put on a Superman costume in order to lie to the public, remember that we are in the Great Resignation, and quit like the wind.</p>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-group">
<div class="wp-block-group__inner-container">
<p>But I love screwball comedy and this is <em>such</em> good screwball comedy. When will adaptations of Superman understand this energy? (I mean, the answer to that is &ldquo;In 1993, specifically <em>Lois &amp; Clark: The New Adventures of Superman</em>,&rdquo; but I need <em>more</em>.)</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="600" height="599" data-pin-title="My Favorite Golden Age Superman Story" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20599'%3E%3C/svg%3E" alt="Six panels from Superman #20.

Panel 1: An outside view of the Daily Planet building. Lois leans out of a window on the top floor (the 7th), while Clark clings to the window ledge a bit further along the building.

Lois: Clark! Careful!
Clark (thinking): Lois tried to play a joke on me. Here's where I get even!

Panel 2: Clark stands on the ledge unsteadily while Lois points down.

Clark: I - I'm getting dizzy...I'm afraid I'm going to fall!
Lois: Don't look towards the street! It makes you dizzy!

Panel 3: Clark teeters backwards precariously.

Clark: H-H-H-HALP!!

Panel 4: A closeup of Lois covering her eyes.

Lois: He fell!

Panel 5: A view from inside the office. Clark pops up at the window with a pigeon on his head.

Clark: No, I didn't! And I wish this doggone pigeon would find some other place to alight!
Lois: Here comes White! Hang on! He'll help you!

Panel 6: Perry and Lois help Clark inside.

Perry: Don't scare us like that again!
Clark: YOU'RE scared??!
Lois: After this ordeal, I think you'd better take the day off. I'll escort you home." class="wp-image-506193" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-4.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-4-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-4-150x150.jpg.optimal.jpg 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-4.jpg.optimal.jpg"><noscript><img width="600" height="599" data-pin-title="My Favorite Golden Age Superman Story" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-4.jpg.optimal.jpg" alt="Six panels from Superman #20.

Panel 1: An outside view of the Daily Planet building. Lois leans out of a window on the top floor (the 7th), while Clark clings to the window ledge a bit further along the building.

Lois: Clark! Careful!
Clark (thinking): Lois tried to play a joke on me. Here's where I get even!

Panel 2: Clark stands on the ledge unsteadily while Lois points down.

Clark: I - I'm getting dizzy...I'm afraid I'm going to fall!
Lois: Don't look towards the street! It makes you dizzy!

Panel 3: Clark teeters backwards precariously.

Clark: H-H-H-HALP!!

Panel 4: A closeup of Lois covering her eyes.

Lois: He fell!

Panel 5: A view from inside the office. Clark pops up at the window with a pigeon on his head.

Clark: No, I didn't! And I wish this doggone pigeon would find some other place to alight!
Lois: Here comes White! Hang on! He'll help you!

Panel 6: Perry and Lois help Clark inside.

Perry: Don't scare us like that again!
Clark: YOU'RE scared??!
Lois: After this ordeal, I think you'd better take the day off. I'll escort you home." class="wp-image-506193" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-4.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-4-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-4-150x150.jpg.optimal.jpg 150w" sizes="(max-width: 600px) 100vw, 600px"></noscript><figcaption>The fact that he went and found a pigeon to put on his head like a prop really makes this page. Zach Snyder could never.</figcaption></figure>
</div>
</div>
</div>
</body></html>
<div id="inside3" class="inside-content-ad-container"><script>googletag.cmd.push(function() {googletag.display(inside3);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-group">
<div class="wp-block-group__inner-container">
<p>Naturally, the shenanigans escalate, with Lois demanding that Perry and a supposedly terrified Clark crawl out onto the window ledge to stage some Supermannish stunts. Clark decides to get a little bit of his own back by pretending to fall, which shocks Perry and Lois into deciding he should lay low until the hoax is exposed.</p>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img width="500" height="260" data-pin-title="My Favorite Golden Age Superman Story" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20260'%3E%3C/svg%3E" alt="One panel from Superman #20. A huge crowd has gathered outside of the Daily Planet and Clark (in the Superman costume) and Lois are trying to push through to a waiting cab. In the foreground are a man and a boy, clearly Bruce Wayne and Dick Grayson from the dialogue.

Narration Box: But as the two emerge from the newspaper building...
Person #1: I want you to appear on the Tantamount Theater stage for three weeks!
Person #2: Sign this contract and your fortune is made!
Person #3: Endorse my breakfast food and you can retire tomorrow! Lead a life of ease and let your imitators do the crook-chasing for you!
Person #4: If I could just get his cloak for a souvenir...!
Bruce: To think he even had ME fooled!
Dick: And it's no cinch to fool the Batman!
Clark: Please let us thru!" class="wp-image-506194" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-5.jpg.optimal.jpg 500w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-5-300x156.jpg.optimal.jpg 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-5.jpg.optimal.jpg"><noscript><img width="500" height="260" data-pin-title="My Favorite Golden Age Superman Story" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-5.jpg.optimal.jpg" alt="One panel from Superman #20. A huge crowd has gathered outside of the Daily Planet and Clark (in the Superman costume) and Lois are trying to push through to a waiting cab. In the foreground are a man and a boy, clearly Bruce Wayne and Dick Grayson from the dialogue.

Narration Box: But as the two emerge from the newspaper building...
Person #1: I want you to appear on the Tantamount Theater stage for three weeks!
Person #2: Sign this contract and your fortune is made!
Person #3: Endorse my breakfast food and you can retire tomorrow! Lead a life of ease and let your imitators do the crook-chasing for you!
Person #4: If I could just get his cloak for a souvenir...!
Bruce: To think he even had ME fooled!
Dick: And it's no cinch to fool the Batman!
Clark: Please let us thru!" class="wp-image-506194" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-5.jpg.optimal.jpg 500w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-5-300x156.jpg.optimal.jpg 300w" sizes="(max-width: 500px) 100vw, 500px"></noscript></figure>
</div>
</div>
</div>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Easier said than done, because a crowd has gathered outside, complete with a then-exceedingly rare cameo by Batman and Robin. This is actually a huge deal, since at this point Superman and Batman had never officially met. They appeared on many covers together, but never interacted in the actual stories. They wouldn&rsquo;t meet for real until <em>Superman</em> #79 in 1952 (it&rsquo;s a &ldquo;there was only one bed&rdquo; story, YES REALLY), so this little Easter egg is a significant piece of comics history if you are a huge continuity nerd, which I obviously am.</p>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Suddenly, someone starts shooting at &ldquo;Superman,&rdquo; reminding Clark that this stunt is dangerous. (Lois continues to refuse to admit it&rsquo;s a bad idea. I LOVE HER.) Meanwhile, Perry decides to up the ante by calling a bank president friend of his bank and talking him into staging a holdup that will be thwarted by &ldquo;Superman.&rdquo; This is overheard by some gangsters who have coincidentally snuck into the <em>Planet</em> offices for murder reasons. Of <em>course</em> it is.</p>
</body></html>
<div id="inside4" class="inside-content-ad-container"><script>googletag.cmd.push(function() {googletag.display(inside4);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Clark is pressured into participating in this truly terrible farce, but unbeknownst to all of our heroes, the real gangsters, knowing &ldquo;Superman&rdquo; is a fake, kidnap the actors who have been hired for the staged robbery and take their place. They hold up the bank for real and attempt to kill &ldquo;Superman&rdquo; &mdash; but Clark, of course, just pretends to have been replaced by the &ldquo;real&rdquo; Superman, and easily thwarts the gangsters before leaving and returning as &ldquo;fake&rdquo; Superman.</p>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-group">
<div class="wp-block-group__inner-container">
<p>But one of the gangsters is determined to at least kill Lois, because why not. He shoots at her, and Clark throws himself in front of the bullet:</p>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><img data-pin-title="My Favorite Golden Age Superman Story" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20549'%3E%3C/svg%3E" alt="Six panels from Superman #20.

Panel 1: A security guard punches out the gangster while Lois cradles a prone Clark, in his glasses and the Superman costume.

Guard: You'll get the chair for this!
Lois: Oh, Clark! You shouldn't have done it!

Panel 2: Perry comforts a crying Lois.

Perry: There's nothing more you can do.
Lois: Yes there is. I can always blame myself - for the rest of my life - for his death!

Panel 3: A closeup of Lois crying.

Lois: I never realized, until he was gone, how fine a person he was! Kind, generous - and I - I brought about his destruction!

Panel 4: Clark sits up, smiling, to Lois's shock.

Clark: Gee, Lois! I never dreamed you cared!
Lois: Clark! Alive!!

Panel 5: Clark explains.

Lois: But - but I saw &quot;Ironjaw&quot; shoot you!
Clark: Since Superman's underworld enemies started shooting at me, I decided to go nowhere without a bullet-proof vest beneath the costume. That's what saved my life!

Panel 6: Lois slaps Clark.

Lois: Then you were laughing at me all the time!
Clark: People who play practical jokes should expect some in return." class="wp-image-506195" width="600" height="549" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-6.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-6-300x275.jpg.optimal.jpg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-6.jpg.optimal.jpg"><noscript><img data-pin-title="My Favorite Golden Age Superman Story" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-6.jpg.optimal.jpg" alt="Six panels from Superman #20.

Panel 1: A security guard punches out the gangster while Lois cradles a prone Clark, in his glasses and the Superman costume.

Guard: You'll get the chair for this!
Lois: Oh, Clark! You shouldn't have done it!

Panel 2: Perry comforts a crying Lois.

Perry: There's nothing more you can do.
Lois: Yes there is. I can always blame myself - for the rest of my life - for his death!

Panel 3: A closeup of Lois crying.

Lois: I never realized, until he was gone, how fine a person he was! Kind, generous - and I - I brought about his destruction!

Panel 4: Clark sits up, smiling, to Lois's shock.

Clark: Gee, Lois! I never dreamed you cared!
Lois: Clark! Alive!!

Panel 5: Clark explains.

Lois: But - but I saw &quot;Ironjaw&quot; shoot you!
Clark: Since Superman's underworld enemies started shooting at me, I decided to go nowhere without a bullet-proof vest beneath the costume. That's what saved my life!

Panel 6: Lois slaps Clark.

Lois: Then you were laughing at me all the time!
Clark: People who play practical jokes should expect some in return." class="wp-image-506195" width="600" height="549" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-6.jpg.optimal.jpg 600w, https://s2982.pcdn.co/wp-content/uploads/2022/05/superman-20-6-300x275.jpg.optimal.jpg 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript></figure>
</div>
</div>
</div>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>And there it is: a perfect screwball ending. Yes, the slap is a dated trope that I&rsquo;m glad we&rsquo;ve left in the past, but can&rsquo;t you see Rosalind Russell and Cary Grant acting out all of these scenes? I can, and it&rsquo;s a beautiful dream.</p>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>There are plenty of other Golden Age Superman stories that steer into these delightful hijinks, and like I said, <em>Lois &amp; Clark</em> was very much in this vein as well. I am holding out hope that the upcoming <em><a href="https://deadline.com/2021/05/my-adventures-with-superman-hbo-max-cartoon-network-gives-jack-quaid-animated-series-two-season-order-1234759929/" target="_blank">My Adventures with Superman</a></em> will have a similar energy &mdash; everything I&rsquo;ve heard about the show so far has been encouraging!</p>
</body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>In the meantime, we&rsquo;ll always have 1943.</p>
</body></html>


				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='506189'>
			<script>
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="508275" data-campaign-name="AC_TBR Book Nerd-June22" data-vars-campaign-name="AC_TBR Book Nerd-June22"><a target="_blank" class="mobile" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_3.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_3.gif" alt="" width="300" height="250" /></noscript></a>

<a target="_blank" class="fullwidth" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" alt="" width="970" height="250" /></noscript></a>

<a target="_blank" class="sidebar" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_6.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_6.gif" alt="" width="300" height="600" /></noscript></a></div></div>					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
						<div class="sidebar-right widget_block">
<h3>You Might Also Like</h3>
</div><div class="sidebar-right widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li><a href="https://bookriot.com/new-romances-june-2022/" title="10 of the Best Romance Novels Out in June" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="10 of the Best Romance Novels Out in June" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/new-romances-june-2022.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/new-romances-june-2022.jpg?resize=150%2C150&#038;ssl=1" alt="10 of the Best Romance Novels Out in June" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/new-romances-june-2022/" title="10 of the Best Romance Novels Out in June" class="bump-view" data-bump-view="tp">10 of the Best Romance Novels Out in June</a>
							</div>
							</li><li><a href="https://bookriot.com/june-2022-mystery-new-releases/" title="The Best Mystery, Thriller, and True Crime Books Out In June" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="The Best Mystery, Thriller, and True Crime Books Out In June" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/collage-3.png?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/collage-3.png?resize=150%2C150&#038;ssl=1" alt="The Best Mystery, Thriller, and True Crime Books Out In June" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/june-2022-mystery-new-releases/" title="The Best Mystery, Thriller, and True Crime Books Out In June" class="bump-view" data-bump-view="tp">The Best Mystery, Thriller, and True Crime Books Out In June</a>
							</div>
							</li><li><a href="https://bookriot.com/best-audiobooks-2022/" title="The Best Audiobooks 2022 Has To Offer (So Far!)" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="The Best Audiobooks 2022 Has To Offer (So Far!)" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/audiobooks-collage.png?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/audiobooks-collage.png?resize=150%2C150&#038;ssl=1" alt="The Best Audiobooks 2022 Has To Offer (So Far!)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/best-audiobooks-2022/" title="The Best Audiobooks 2022 Has To Offer (So Far!)" class="bump-view" data-bump-view="tp">The Best Audiobooks 2022 Has To Offer (So Far!)</a>
							</div>
							</li><li><a href="https://bookriot.com/what-makes-a-good-mr-darcy/" title="What Makes a Good Mr. Darcy?" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="What Makes a Good Mr. Darcy?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/03/colin-firth-mr-darcy-image.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/03/colin-firth-mr-darcy-image.jpg?resize=150%2C150&#038;ssl=1" alt="What Makes a Good Mr. Darcy?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/what-makes-a-good-mr-darcy/" title="What Makes a Good Mr. Darcy?" class="bump-view" data-bump-view="tp">What Makes a Good Mr. Darcy?</a>
							</div>
							</li><li><a href="https://bookriot.com/bridgerton-character-quiz/" title="Which Bridgerton Character Are You? Take the Quiz!" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Which Bridgerton Character Are You? Take the Quiz!" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/queen-charlotte-bridgerton-featured.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/05/queen-charlotte-bridgerton-featured.jpg?resize=150%2C150&#038;ssl=1" alt="Which Bridgerton Character Are You? Take the Quiz!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/bridgerton-character-quiz/" title="Which Bridgerton Character Are You? Take the Quiz!" class="bump-view" data-bump-view="tp">Which Bridgerton Character Are You? Take the Quiz!</a>
							</div>
							</li><li><a href="https://bookriot.com/best-books-youve-never-heard-of-spring-2022/" title="The Best Books You&#039;ve Never Heard of (Spring 2022)" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="The Best Books You&#039;ve Never Heard of (Spring 2022)" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2020/03/books-feature-700x375-3.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2020/03/books-feature-700x375-3.jpg?resize=150%2C150&#038;ssl=1" alt="The Best Books You&#039;ve Never Heard of (Spring 2022)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/best-books-youve-never-heard-of-spring-2022/" title="The Best Books You&#039;ve Never Heard of (Spring 2022)" class="bump-view" data-bump-view="tp">The Best Books You&#039;ve Never Heard of (Spring 2022)</a>
							</div>
							</li></ul>
</div>					</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">

			<div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-1"></div>
<div id="random-content-2"></div></div></div><div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="507627" data-campaign-name="RC 1 Kindle Giveaway- June 22" data-vars-campaign-name="RC 1 Kindle Giveaway- June 22"><a target="_blank" href="https://bookriot.com/giveaways/enter-to-win-a-waterproof-kindle-june-2022/"><img class="alignnone size-medium wp-image-507634" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2077'%3E%3C/svg%3E" alt="Enter to win the best darned ereader money can buy" width="300" height="77" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/bestDarnKindle_970x250-1-300x77.jpg.optimal.jpg" /><noscript><img class="alignnone size-medium wp-image-507634" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/bestDarnKindle_970x250-1-300x77.jpg.optimal.jpg" alt="Enter to win the best darned ereader money can buy" width="300" height="77" /></noscript></a></div></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="507657" data-campaign-name="RC2 TBR- June 22" data-vars-campaign-name="RC2 TBR- June 22"><a target="_blank" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img class="alignnone size-medium wp-image-472594" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2077'%3E%3C/svg%3E" alt="" width="300" height="77" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-970x250-1-300x77.gif" /><noscript><img class="alignnone size-medium wp-image-472594" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-970x250-1-300x77.gif" alt="" width="300" height="77" /></noscript></a></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div>			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<div id="custom_html-4" class="widget_text below-single-post-left-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-3"></div></div></div><div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"></div>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->

			
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow my-favorite-golden-age-superman-story on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow my-favorite-golden-age-superman-story on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow my-favorite-golden-age-superman-story on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow my-favorite-golden-age-superman-story on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow my-favorite-golden-age-superman-story on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
				<script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js" defer></script>
				<span class="copyright">© 2022 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    });</script>
    <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true' defer></script>

  <script type="text/javascript" >window.addEventListener('DOMContentLoaded', function() {

    jQuery("body").on("click", "li#wp-admin-bar-add-to-riot-rundown-sunday .ab-item", function(e) {

        e.preventDefault();

        jQuery.ajax({
            url: ajaxurl,
            type: 'POST',
            data: {
                action : 'add_to_riot_rundown_sunday',
                post_id : postid
            },

            success: function (data) {
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Added to Riot Rundown Sunday!</span>'); 
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday .message').delay(3000).fadeOut(500);
            }
        });
    });

  });</script> <!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js" defer></script>
<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
  }
});
 });</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube-iframe-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js' defer></script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'136311887',post:'506189',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '506189' ]);
</script>
	<script type="text/javascript">
		dataLayer = dataLayer || [];
				dataLayer.push({'event': 'AuthorPageView'});
			</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXNxdcSllBFRNcV1VGFwsLUQBJGxELSA==","queueTime":0,"applicationTime":257,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->