<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="utf-8"><script type="text/phast">if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script type="text/phast">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>9 Middle Grade Modern Adaptations to Cozy Up With This Winter</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /></noscript><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/ec36ddbbc75cc97cb136b87938307df5.css" media="all" data-minify="1" />
<meta name="description" content="If you&#039;re ready to bring on the cozy this winter, sink into one (or more!) of these delightful middle grade modern adaptations of classic stories." />
<link rel="canonical" href="https://bookriot.com/middle-grade-modern-adaptations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" />
<meta property="og:description" content="If you&#039;re ready to bring on the cozy this winter, sink into one (or more!) of these delightful middle grade modern adaptations of classic stories." />
<meta property="og:url" content="https://bookriot.com/middle-grade-modern-adaptations/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:published_time" content="2021-11-29T11:30:00+00:00" />
<meta property="article:modified_time" content="2021-11-29T13:48:20+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@twitter.com/Megmabes" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Megan Mabee" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="7 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bookriot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/middle-grade-modern-adaptations/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png","contentUrl":"https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png","width":700,"height":375,"caption":"collage of the three of the covers listed"},{"@type":"WebPage","@id":"https://bookriot.com/middle-grade-modern-adaptations/#webpage","url":"https://bookriot.com/middle-grade-modern-adaptations/","name":"9 Middle Grade Modern Adaptations to Cozy Up With This Winter","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/middle-grade-modern-adaptations/#primaryimage"},"datePublished":"2021-11-29T11:30:00+00:00","dateModified":"2021-11-29T13:48:20+00:00","author":{"@id":"https://bookriot.com/#/schema/person/3da4c1e6c765a1d0c12d6919551b8e9a"},"description":"If you're ready to bring on the cozy this winter, sink into one (or more!) of these delightful middle grade modern adaptations of classic stories.","breadcrumb":{"@id":"https://bookriot.com/middle-grade-modern-adaptations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/middle-grade-modern-adaptations/"]}]},{"@type":"BreadcrumbList","@id":"https://bookriot.com/middle-grade-modern-adaptations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bookriot.com/"},{"@type":"ListItem","position":2,"name":"9 Middle Grade Modern Adaptations to Cozy Up With This Winter"}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/3da4c1e6c765a1d0c12d6919551b8e9a","name":"Megan Mabee","description":"Megan Mabee has been filling notebooks with her story ideas since she first began reading. She enjoys board gaming, rewatching Miyazaki movies, and building elaborate train sets with her toddler. She savors nap time to squeeze in some reading and writing (and coffee!). Megan currently works in a high school library and hopes to publish a romance novel one day.","sameAs":["https://twitter.com/twitter.com/Megmabes"],"url":"https://bookriot.com/author/megan-mabee/"}]}</script>

<link rel="amphtml" href="https://bookriot.com/middle-grade-modern-adaptations/amp/" /><meta name="generator" content="AMP for WP 1.0.77.30"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://s2982.pcdn.co' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=nov9_1' id='sticky-sidebar-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.7.4' id='unveilhooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=nov9_1' id='nectar-nav-js'></script>
<script data-phast-original-type="text/javascript" type="text/phast" id="newsletter-form-js-extra">var newsletter_form={"ajax_url":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","ajax_nonce":"04242c78c2"};</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form-2021.js?ver=nov9_1' id='newsletter-form-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=nov9_1' id='resize-sensor-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=nov9_1' id='post-script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=nov9_1' id='taboola-js'></script>
<link rel="https://api.w.org/" href="https://bookriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bookriot.com/wp-json/wp/v2/posts/488353" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bookriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s2982.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://bit.ly/3l1RC3w' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fmiddle-grade-modern-adaptations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fmiddle-grade-modern-adaptations%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","2.1")</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">dataLayer = [];
						dataLayer.push({'authorName' : 'Megan Mabee'});
				dataLayer.push({'categoryName' : 'Childrens,Sponsored'});
				dataLayer.push(
			{
				'postYear' : '2021',
				'postMonth' : 'Nov',
				'postDay' : '29',
				'event' : 'postDatePush'
			}
		);
				dataLayer.push({'postClassification' : 'shortform_sponsored'});</script>

<meta name="sailthru.date" content="2021-11-29 06:30:00" />
<meta name="sailthru.title" content="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" />
<meta name="sailthru.tags" content="adaptations, modern classics, retellings, site-bookriot, post-type-post, childrens, sponsored" />
<meta name="sailthru.author" content="Megan Mabee" />
<meta name="sailthru.description" content="If you&#039;re ready to bring on the cozy this winter, sink into one (or more!) of these delightful middle grade modern adaptations of classic stories." />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png" />

<style type='text/css'>img#wpstats{display:none}</style>
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />

<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>

<meta property="fb:pages" content="119200448178678" />
<script type="rocketlazyloadscript">if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();</script>
<script type="rocketlazyloadscript" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], [400,300], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());

googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2', [[300, 250], [320, 480], [300, 600], [320, 50], [300, 100]], 'inside3').addService(googletag.pubads());
googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2', [[300, 100], [300, 600], [320, 50], [300, 250], [320, 480]], 'inside4').addService(googletag.pubads());

 // new 8.16.21 - random content ads
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC1', ['fluid'], 'random-content-1').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC2', ['fluid'], 'random-content-2').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC3_300x600', [[300, 250], [300, 600]], 'random-content-3').addService(googletag.pubads());
   
 googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
      renderMarginPercent: 160,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });</script></head>
<body class="post-template-default single single-post postid-488353 single-format-standard br childrens sponsored loading date20211129" data-categories="childrens sponsored ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<nav class="over">
<div class="navigation-close-button menu-nav-button"></div>
<div class="over-container">
<section class="over-media">
<div class="over-read">
<h3 class="section-title"><a href="/read">Articles</a></h3>
<ul>
<li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
<li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li> <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
</ul>
</div>
<div class="over-listen">
<h3 class="section-title"><a href="/listen">Listen</a></h3>
<ul>
<li><a href="https://bookriot.com/listen/shows/adaptation-nation/"><div class="thumbnail adaptation-nation"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/AdaptationNation-logo-site.jpeg.optimal.jpeg"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2021/11/AdaptationNation-logo-site.jpeg.optimal.jpeg' width='50' height='50'></noscript></div><span>Adaptation Nation</span></a></li>
<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></noscript></div><span>Get Booked</span></a></li>
<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
</ul>
</div>
<span></span>
</section>
<section class="over-other">
<ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
<ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul> <ul class="over-social">
<li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
<li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
<li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
<li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
<li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>
</ul>
</section>
</div>
</nav>
<nav class="main-nav relative">
<div class="button-and-logo absolute abs-left">
<div class="menu-nav-button nav-corner-box nav-corner-left">
<div class="tooltip-content">Menu</div>
<span class="bar bar1"></span>
<span class="bar bar2"></span>
<span class="bar bar3"></span>
</div>
<div class="logo">
<a itemprop="url" href="https://bookriot.com/">
<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
</a>
</div>
<div class="mobile-share">
<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/middle-grade-modern-adaptations/&amp;t=9 Middle Grade Modern Adaptations to Cozy Up With This Winter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=9+Middle+Grade+Modern+Adaptations+to+Cozy+Up+With+This+Winter -&amp;url=https://bookriot.com/middle-grade-modern-adaptations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/middle-grade-modern-adaptations/&amp;media=&amp;description=9 Middle Grade Modern Adaptations to Cozy Up With This Winter', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/middle-grade-modern-adaptations/">
<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
</a>
</div>
</div>
<div class="nav-content-right">
<div class="search-button nav-corner-box nav-corner-right">
<svg x="0px" y="0px" viewBox="0 0 32 32">
<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
</svg>
</div>
<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
</div>
<div id="search-bar">
<div class="whiteout-bar"></div>
<div class="container">
<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
<div class="navigation-close-button search-close-button"></div>
</div>
<nav class="genre-nav">
<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>
</nav>
<div id="top_takeover" style="display:block !important;">
<div id="top_takeover_responsive"></div>
<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="485831" data-campaign-name="TBR Gifting- 110121-113021" data-vars-campaign-name="TBR Gifting- 110121-113021"><a target="_blank" class="mobile" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-nov21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_3-1.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_3-1.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>
<a target="_blank" class="fullwidth" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-nov21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_9-2.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_9-2.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>
<a target="_blank" class="sidebar" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-nov21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_6-1.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_6-1.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div> </div>
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png">
<meta itemprop="width" content="700">
<meta itemprop="height" content="375">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
<meta itemprop="width" content="427">
<meta itemprop="height" content="94">
</div>
<meta itemprop="name" content="Book Riot">
</div>
<div id="post-area">
<div class="social-wrap-outer">
<div class="social-share-stack-fixed">
<div class="post-social-share">
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/middle-grade-modern-adaptations/&amp;t=9 Middle Grade Modern Adaptations to Cozy Up With This Winter', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<i class="icon-facebook"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=9+Middle+Grade+Modern+Adaptations+to+Cozy+Up+With+This+Winter-&amp;url=https://bookriot.com/middle-grade-modern-adaptations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<i class="icon-twitter"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/middle-grade-modern-adaptations/&amp;media=https://bookriot.com/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png&amp;description=9 Middle Grade Modern Adaptations to Cozy Up With This Winter', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<i class="icon-pinterest-circled"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=9 Middle Grade Modern Adaptations to Cozy Up With This Winter&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/middle-grade-modern-adaptations/">
<i class="icon-envelope"></i>
</a>
</div>
</div>
</div>
<article class="container post-488353 post type-post status-publish format-standard has-post-thumbnail hentry category-childrens category-sponsored tag-adaptations tag-modern-classics tag-retellings">
<div class="post-content" itemprop="mainEntityOfPage">
<div class="featured-image">
<img data-pin-url="https://bookriot.com/middle-grade-modern-adaptations/" data-pin-description="Classics, reimagined and made modern for today&#039;s middle grade readers." width="620" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20332'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="collage of the three of the covers listed" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png 700w, https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations-300x161.png 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png" /><noscript><img data-pin-url="https://bookriot.com/middle-grade-modern-adaptations/" data-pin-description="Classics, reimagined and made modern for today&#039;s middle grade readers." width="620" height="332" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png" class="attachment-large size-large wp-post-image" alt="collage of the three of the covers listed" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations.png 700w, https://s2982.pcdn.co/wp-content/uploads/2021/11/middle-grade-modern-adaptations-300x161.png 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript> </div>
<header class="post-header">
<span class="primary-category" itemprop="category"><a class="primary-category-link" href="https://bookriot.com/category/genre/childrens/">Children's</a></span>
<h1 class="post-title" itemprop="name headline">
9 Middle Grade Modern Adaptations to Cozy Up With This Winter
</h1>
<div class="post-info left relative">
<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/megan-mabee/" title="Posts by Megan Mabee" rel="author">Megan Mabee</a></span>
<time class="post-date updated" itemprop="datePublished" datetime="2021-11-29">Nov 29, 2021</time>
<meta itemprop="dateModified" content="2021-11-29" />
</div>
</header>
<div class="content-area" itemprop="articleBody" class="post-488353 post type-post status-publish format-standard has-post-thumbnail hentry category-childrens category-sponsored tag-adaptations tag-modern-classics tag-retellings">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="spnsr-details"><div class="inner-wrap"><a class="spnsr-link" href="https://books.disney.com/book/daughter-of-the-deep/" target="_blank"><span class="spnsr-name">Disney Publishing Worldwide</span></a><a href="https://books.disney.com/book/daughter-of-the-deep/" class="image" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/DaughterOftheDeep_Cover-202x300.jpg.optimal.jpg"><noscript><img src="https://s2982.pcdn.co/wp-content/uploads/2021/11/DaughterOftheDeep_Cover-202x300.jpg.optimal.jpg"></noscript></a><div class="spnsr-message"><p></p><p>Ana is a freshman at Harding-Pencroft Academy, a high school that graduates the worlds best marine scientists and underwater explorers. Ana's parents died while on a scientific expedition two years ago, and the only family's she's got left is her brother. Ana's freshman year culminates with the class's weekend trial at sea, the details of which have been kept secret. She only hopes she has what it'll take to succeed. All her worries are blown out of the water when, on the bus ride to the ship, Ana and her schoolmates witness a terrible tragedy that will change their lives.</p></div></div></div><div class="tasty-pins-hidden-image-container" style="display:none;"><img alt="pinterest image for modern middle grade adaptations" data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/mg-modern-adaptations-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/11/mg-modern-adaptations.jpg.optimal.jpg" data-skip-lazyload></div>
<p>When I think about the approaching winter season, the feeling I crave most is coziness. I want to bury myself in my biggest turtleneck sweater, put on my snowman socks, pile on the giant blankets, and sit next to a window while I look at snow drifting outside and read a cozy book. The books I find the most cozy &mdash; the ones that give me the same feeling as wearing snowman socks &mdash; are often middle grade books. Middle grade books are layered in so many feel-good elements. For one, the endearing characters remind me of what I was like as a kid. At the same time, they help me see that the person I used to be still exists inside me. The middle grade years are such a formative time too; these books often dig into poignant themes, including changing friendships, family dynamics, and figuring out who you want to be. While geared towards middle grade readers, these books can be enjoyed at any age. This Rioter makes a great case for <a href="https://bookriot.com/why-adults-should-read-middle-grade-books/" target="_blank" rel="noreferrer noopener">why adults should read middle grade books too</a>. </p>
<p>When you combine middle grade books with modern adaptations, you have a combination as cozy as marshmallows and cocoa. Modern adaptations involve a classic story in literature, mythology, or fairytales retold and set in the modern age. Part of the fun while reading these is treasure hunting for literary allusions to the classics they&rsquo;re retelling. You get the opportunity to recognize beloved characters while also seeing them living their lives in the modern world. It&rsquo;s that much easier to picture them as your book friends. I&rsquo;m not the only one who does this, right?</p>
<p>So if you&rsquo;re ready to bring on the cozy this winter, kick back and sink into one or more of these delightful middle grade modern adaptations! Are any based off your favorite stories?</p>
<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="cover of Much Ado About Baseball" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/09/much-ado-about-baseball-by-rajani-larocca.jpg.optimal.jpg"><noscript><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2021/09/much-ado-about-baseball-by-rajani-larocca.jpg.optimal.jpg" alt="cover of Much Ado About Baseball"></noscript><h3 class="bookblurb__booktitle"><em>Much Ado About Baseball</em> by Rajani LaRocca</h3><div class="bookblurb__description"><p>When 12-year-old Trish moves to the small town of Comity, Massachusetts, she joins a summer baseball league only to discover her math competition arch rival Ben on the team too. As the season gets underway, these two frenemies will have to set aside their differences to help their terrible team win. Putting their math brains together, the unlikely pals start solving a book of math puzzles that seem to be turning their team&rsquo;s luck around &mdash; or is it the salty snacks from the new snack shop doing the trick? For another fun and food-filled middle grade modern adaptation, check out Rajani Larocca&rsquo;s companion novel, <em>Midsummer&rsquo;s Mayhem</em>!</p></div></div></div>
<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Meg, Jo, Beth, and Amy&nbsp;book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2019/01/Meg-Jo-Beth-and-Amy-by-Rey-Terciero-and-Bre-Indigo.jpg.optimal.jpg"><noscript><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2019/01/Meg-Jo-Beth-and-Amy-by-Rey-Terciero-and-Bre-Indigo.jpg.optimal.jpg" alt="Meg, Jo, Beth, and Amy&nbsp;book cover"></noscript><h3 class="bookblurb__booktitle"><em>Meg, Jo, Beth, and Amy: A Graphic Novel</em> by Rey Terciero and Bre Indigo</h3><div class="bookblurb__description"><p>This next adaptation puts a fresh spin on one of my absolute favorite classics, <em>Little Women </em>(I am #TeamJo&amp;Laurie forever and will die on that hill). With gorgeous artwork created by the talented Bre Indigo, this graphic novel by Rey Terciero follows the four March sisters as a blended family living in modern day New York City. While their father serves in the military overseas, the March siblings will have to lean on one another to get through the ups and downs of health concerns, falling in love, and finding themselves. </p></div></div></div>
<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bernard Pepperlin Book Cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/Bernard-Pepperlin-Book-Cover.jpeg.optimal.jpeg"><noscript><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/Bernard-Pepperlin-Book-Cover.jpeg.optimal.jpeg" alt="Bernard Pepperlin Book Cover"></noscript><h3 class="bookblurb__booktitle"><em>Bernard Pepperlin</em> by Cara Hoffman</h3><div class="bookblurb__description"><p>This magical middle grade modern adaptation stars just about the sweetest little protagonist you could think of. Having been stuck at a Sunday afternoon tea-party for what seems like eternity, the Dormouse from <em>Alice&rsquo;s Adventures in Wonderland</em> is ready for a new adventure. After a girl in a blue dress crashes the party one day, the drowsy Dormouse finds himself transported to modern-day New York City. In this wondrous new place, the Dormouse has new friends to meet and a new world to save!</p></div></div></div>
<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Josephine against the sea cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/07/Josephine-Against-the-Sea_Cover.jpg.optimal.jpg"><noscript><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/Josephine-Against-the-Sea_Cover.jpg.optimal.jpg" alt="Josephine against the sea cover"></noscript><h3 class="bookblurb__booktitle"><em>Josephine Against the Sea</em> by Shakirah Bourne</h3><div class="bookblurb__description"><p>Inspired by Caribbean mythology, this next story by Shakirah Bourne follows 11-year-old Josephine on the island of Barbados. Josephine&rsquo;s favorite things include playing cricket and scaring away her dad&rsquo;s new girlfriends. When she learns that girls can&rsquo;t join the school cricket team, she cuts into a silk cotton tree and accidentally summons something that makes her problems go from bad to worse! </p></div></div></div>
<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Alessia in Atlantis Book Cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/Alessia-in-Atlantis-Book-Cover.png"><noscript><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/Alessia-in-Atlantis-Book-Cover.png" alt="Alessia in Atlantis Book Cover"></noscript><h3 class="bookblurb__booktitle"><em>Alessia in Atlantis: The Forbidden Vial</em> by Nathalie Laine</h3><div class="bookblurb__description"><p>I have always been fascinated by the magic and mystery of the lost city of Atlantis; Nathalie Laine brings that ancient mythology to life in this epic middle grade adaptation! While losing control of her emotions at school has become the norm for 12-year-old Alessia, getting attacked by a giant frog monster has not! After her encounter with this magical creature, Alessia sinks to the underwater world of Atlantis. There, she&rsquo;ll enroll in the Atlantide school and begin following clues pointing towards her long lost father. </p></div></div></div>
<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="More to the Story cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/10/more-to-the-story-by-hena-khan-book-cover.jpg.optimal.jpg"><noscript><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2021/10/more-to-the-story-by-hena-khan-book-cover.jpg.optimal.jpg" alt="More to the Story cover"></noscript><h3 class="bookblurb__booktitle"><em>More to the Story</em> by Hena Khan</h3><div class="bookblurb__description"><p>What&rsquo;s better than reading one <em>Little Women</em> middle grade adaptation? Reading two, of course! Settle into the cozy embrace of the Mirza siblings, an American Muslim family living in Georgia. Jameela Mirza&rsquo;s highest aspiration is to become an award-winning journalist like her late grandfather. When she&rsquo;s picked as the feature editor of her middle school newspaper, she feels one step closer to that dream. After her father takes a temporary job overseas and her sister grows sick, though, Jameela will have to come together with her sisters to discover what matters most. </p></div></div></div>
<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Charlie Hern&aacute;ndez and the League of Shadows Book Cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/Charlie-Herna%CC%81ndez-and-the-League-of-Shadows-Book-Cover.jpg.optimal.jpg"><noscript><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/Charlie-Herna%CC%81ndez-and-the-League-of-Shadows-Book-Cover.jpg.optimal.jpg" alt="Charlie Hern&aacute;ndez and the League of Shadows Book Cover"></noscript><h3 class="bookblurb__booktitle"><em>Charlie Hern&aacute;ndez and the League of Shadows</em> by Ryan Calejo</h3><div class="bookblurb__description"><p>Drawing on Hispanic folklore, legends, and myths from the Iberian Peninsula and Central and South America, this suspenseful middle grade adaptation follows the adventures of Mexican American Charlie Hern&aacute;ndez and his crush Violet Rey. With his encyclopedic knowledge of myths and legends thanks to his grandma, Charlie begins to witness the mythical beings from his grandma&rsquo;s stories coming to life. Before he knows it, he&rsquo;s stuck in a battle between the Land of the Living and the Black Hand!</p></div></div></div>
<div class="wp-block-book-blurb-block-main bookblurb-block"><div class="card__content"><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="The Lost Frost Girl Book Cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/The-Lost-Frost-Girl-Book-Cover.jpg.optimal.jpg"><noscript><img data-pin-description="Classics, reimagined and made modern for today's middle grade readers." data-pin-title="9 Middle Grade Modern Adaptations to Cozy Up With This Winter" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/The-Lost-Frost-Girl-Book-Cover.jpg.optimal.jpg" alt="The Lost Frost Girl Book Cover"></noscript><h3 class="bookblurb__booktitle"><em>The Lost Frost Girl</em> by Amy Wilson</h3><div class="bookblurb__description"><p>Between a mom who named her Owl, an absent dad, and a boy from school who gives her funny looks, Owl has come to terms with the unusualness of her life. Everything changes, though, when Owl discovers her dad&rsquo;s secret identity and the magical abilities she may have inherited from him. This middle grade modern day fairytale makes for a perfect wintry read this season!</p></div></div></div>
<hr class="wp-block-separator">
<p>I hope these middle grade modern adaptations sprinkle some extra magic into your reading life this winter! For more enchanting middle grade reads, take a look at these <a href="https://bookriot.com/middle-grade-fairy-tale-retellings/" target="_blank" rel="noreferrer noopener">20 Must-Read Middle Grade Fairytale Retellings</a>, or these <a href="https://bookriot.com/middle-grade-mermaid-books/" target="_blank" rel="noreferrer noopener">13 Magical Middle Grade Mermaid Books</a>! If you&rsquo;re in the mood for some adult adaptations too, check out these <a href="https://bookriot.com/modern-shakespeare-adaptations/" target="_blank" rel="noreferrer noopener">Best Modern Shakespeare Adaptations</a>.</p>
</body></html>
</div>
</div>
<div class="sidebar-container left">

<div class="sidebar-outer" id="sidebar-lock">
<div class="sidebar-inner" id="sidebar-inner">
<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='488353'>
<script type="rocketlazyloadscript">googletag.cmd.push(function() {googletag.display('sidebar');});</script>
</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="485831" data-campaign-name="TBR Gifting- 110121-113021" data-vars-campaign-name="TBR Gifting- 110121-113021"><a target="_blank" class="mobile" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-nov21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_3-1.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_3-1.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>
<a target="_blank" class="fullwidth" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-nov21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_9-2.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_9-2.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>
<a target="_blank" class="sidebar" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-nov21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_6-1.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/10/TBR_GiveGift_6-1.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div> </div>
</div>
</div>
<div class="sidebar-container right">
<div class="sidebar-outer" id="sidebar-right-lock">
<div class="sidebar-inner" id="sidebar-right-inner">
</div>
</div>
</div>
</article>
<section class="below-content container">
<div class="post-content">
<div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-1"></div>
<div id="random-content-2"></div></div></div><div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div> </div>
<div class="sidebar-container left">
<div id="sidebar-below" class="sidebar-outer">
<div class="sidebar-inner">
<div id="custom_html-4" class="widget_text below-single-post-left-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-3"></div></div></div><div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"></div>
</div>
</div>
</div>
<div class="sidebar-container right"></div>
</section>
</div>
</div>
<footer id="footer">
<div class="container">
<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
<div class="social-buttons">
<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow middle-grade-modern-adaptations on Facebook" target="_blank">
<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow middle-grade-modern-adaptations on Twitter" target="_blank">
<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow middle-grade-modern-adaptations on Pinterest" target="_blank">
<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow middle-grade-modern-adaptations on Youtube" target="_blank">
<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow middle-grade-modern-adaptations on Instagram" target="_blank">
<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
</a>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
<div class="copyright-wrap">
<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
<script type="rocketlazyloadscript" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
<span class="copyright">© 2021 Riot New Media Group</span>
</div>
</div>
</footer>
<style>
	</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript"></script>
<script type="rocketlazyloadscript" async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="rocketlazyloadscript" data-rocket-type="application/javascript">var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" >jQuery("body").on("click", "li#wp-admin-bar-add-to-riot-rundown-sunday .ab-item", function(e) {

        e.preventDefault();

        jQuery.ajax({
            url: ajaxurl,
            type: 'POST',
            data: {
                action : 'add_to_riot_rundown_sunday',
                post_id : postid
            },

            success: function (data) {
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Added to Riot Rundown Sunday!</span>'); 
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday .message').delay(3000).fadeOut(500);
            }
        });
    });</script> 
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
  }
});</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script>
<script data-phast-original-type="text/javascript" type="text/phast" id="rocket-preload-links-js-extra">var RocketPreloadLinksConfig={"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube-iframe-js'></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.4" id="wp-embed-js"></script>
<script type="text/phast" src="https://stats.wp.com/e-202148.js" defer></script>
<script type="text/phast">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.3',blog:'136311887',post:'488353',tz:'-5',srv:'bookriot.com'}]);_stq.push(['clickTrackerInit','136311887','488353']);</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">dataLayer = dataLayer || [];
				dataLayer.push({'event': 'AuthorPageView'});</script>
<script type="text/phast">window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script type="text/phast" data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script></body>
</html>
<!-- [Phast] Document optimized in 15ms -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->