<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Just Write: Outstanding Literary Pencils | Book Riot</title>
	<meta name="description" content="You&#039;re looking sharp with these literary pencils in your hand." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bookriot.com/literary-pencils/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Just Write: Outstanding Literary Pencils | Book Riot" />
	<meta property="og:description" content="You&#039;re looking sharp with these literary pencils in your hand." />
	<meta property="og:url" content="https://bookriot.com/literary-pencils/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:published_time" content="2020-10-07T10:39:00+00:00" />
	<meta property="article:modified_time" content="2020-10-06T21:12:47+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils.jpg.optimal.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="378" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bookriot" />
	<meta name="twitter:site" content="@bookriot" />
	<script defer="defer" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/literary-pencils/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils.jpg.optimal.jpg","width":700,"height":378},{"@type":"WebPage","@id":"https://bookriot.com/literary-pencils/#webpage","url":"https://bookriot.com/literary-pencils/","name":"Just Write: Outstanding Literary Pencils | Book Riot","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/literary-pencils/#primaryimage"},"datePublished":"2020-10-07T10:39:00+00:00","dateModified":"2020-10-06T21:12:47+00:00","author":{"@id":"https://bookriot.com/#/schema/person/1238604e719e5998ac58d5f244e8c1cc"},"description":"You're looking sharp with these literary pencils in your hand.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/literary-pencils/"]}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/1238604e719e5998ac58d5f244e8c1cc","name":"Kelly Jensen","description":"Kelly is a former librarian and a long-time blogger at STACKED. She's the editor/author of (DON'T) CALL ME CRAZY: 33 VOICES START THE CONVERSATION ABOUT MENTAL HEALTH and the editor/author of HERE WE ARE: FEMINISM FOR THE REAL WORLD. Her next book, BODY TALK, will publish in Fall 2020. Follow her on Instagram @heykellyjensen.","sameAs":["heykellyjensen"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/literary-pencils/amp/" /><meta name="generator" content="AMP for WP 1.0.64.1"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s2982.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordkeeper-lazyload-video-css'  href='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/css/lazyload.video.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css' type='text/css' media='all' />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif" />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookriot-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-print-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/print.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazyload.video.min.js'></script>
<script cf-async="true" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazysizes.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var newsletter_form = {"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js'></script>
<script defer="defer" type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=oct6_1'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fliterary-pencils%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fliterary-pencils%2F&#038;format=xml" />
	<script defer="defer" type="text/javascript">
		dataLayer = [];
		
				dataLayer.push({'authorName' : 'Kelly Jensen'});
				dataLayer.push({'categoryName' : 'Book Fetish'});
				dataLayer.push(
			{
				'postYear' : '2020',
				'postMonth' : 'Oct',
				'postDay' : '07',
			}
		);
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-10-07 06:39:00" />
<meta name="sailthru.title" content="Just Write: Outstanding Literary Pencils" />
<meta name="sailthru.tags" content="Book Fetish, site-bookriot, post-type-post, book-fetish" />
<meta name="sailthru.author" content="Kelly Jensen" />
<meta name="sailthru.description" content="You&#039;re looking sharp with these literary pencils in your hand. " />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils-50x27.jpg.optimal.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<!-- Google Tag Manager -->
<script defer="defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script defer="defer">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script defer="defer" type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], 'fluid', [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());
   
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 50,  // Fetch slots within .5 viewports.
      renderMarginPercent: 50,  // Render slots within .5 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-443065 single-format-standard br book-fetish loading date20201007" data-categories="book-fetish ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <span></span>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/literary-pencils/&amp;t=Just Write: Outstanding Literary Pencils', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Just+Write%3A+Outstanding+Literary+Pencils -&amp;url=https://bookriot.com/literary-pencils/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/literary-pencils/&amp;media=&amp;description=Just Write: Outstanding Literary Pencils', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/literary-pencils/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
    <div class="controls">
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="444968" data-campaign-name="Libro.fm Alt Content September 2020"><a class="fullwidth" href="https://libro.fm/redeem/br19"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/libro-9-1.jpg.optimal.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://libro.fm/redeem/br19"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/libro_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://libro.fm/redeem/br19"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/libro_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00006 seconds -->		</div>
	
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils.jpg.optimal.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="378">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
		<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/literary-pencils/&amp;t=Just Write: Outstanding Literary Pencils', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Just+Write%3A+Outstanding+Literary+Pencils-&amp;url=https://bookriot.com/literary-pencils/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/literary-pencils/&amp;media=https://bookriot.com/wp-content/uploads/2020/08/image-of-yellow-pencils.jpg.optimal.jpg&amp;description=Just Write: Outstanding Literary Pencils', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Just Write: Outstanding Literary Pencils&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/literary-pencils/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-443065 post type-post status-publish format-standard has-post-thumbnail hentry category-book-fetish">

			<div class="post-content" itemprop="mainEntityOfPage">

								<div class="featured-image">
					<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-url="https://bookriot.com/literary-pencils/" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" width="620" height="335" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils.jpg.optimal.jpg" class="attachment-large size-large wp-post-image lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils.jpg.optimal.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils-300x162.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils-694x375.jpg.optimal.jpg 694w, https://s2982.pcdn.co/wp-content/uploads/2020/08/image-of-yellow-pencils-50x27.jpg.optimal.jpg 50w" sizes="(max-width: 620px) 100vw, 620px" />				</div>
				

				<header class="post-header">
					<h1 class="post-title" itemprop="name headline">
												Just Write: Outstanding Literary Pencils							
					</h1>					
					<div class="post-info left relative">

						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/kellyjensen/" title="Posts by Kelly Jensen" rel="author">Kelly Jensen</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2020-10-07">Oct 7, 2020</time>
						<meta itemprop="dateModified" content="2020-10-07" />
					</div>
				</header><!--post-header-->

				<div class="content-area" itemprop="articleBody" class="post-443065 post type-post status-publish format-standard has-post-thumbnail hentry category-book-fetish">

					<div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" class="tasty-pins-hidden-image" src="https://s2982.pcdn.co/wp-content/uploads/2020/08/literary-pencils-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2020/08/literary-pencils.jpg.optimal.jpg" data-skip-lazyload></div>

<p>The smell of fresh school supplies never gets old. Whether or not you&#8217;re a student, there&#8217;s just something about new desk goods that&#8217;s promising and exciting. For book lovers, it&#8217;s impossible, of course, not to then coincide your love of things like paper and pens with reading and books. Why not indulge in a few awesome literary pencils? </p>



<p>Some of these bookish pencils are wrapped in the actual pages of books. Others are peppered with quotations from great reads or honor any number of reader-life habits and preferences. </p>


<div class="newsletter-signup">
	<div class="newsletter-wrap">

		<div class="newsletter-heading">
			<div class="newsletter-name">The Goods Newsletter</div>
			<div class="newsletter-description">Sign up to <strong>The Goods</strong> to receive emails about new products and promotions in the Book Riot Store.</div>
		</div>

		<form class="newsletter-form">		
			<div class="inputs">
				<input class="newsletter-firstname" type="text" name="firstname" id="firstname">				
				<input class="newsletter-email" type="email" name="email" placeholder="Email">
				<input class="newsletter-validate" type="submit" value="Let's Do This">
			</div>
			<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
			<input type="hidden" name="newsletter" value="BookRiot_TheGoods">
			<input type="hidden" name="action" value="add_subscriber">
			<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
		</form>

		<div class="newsletter-error"></div>
		<div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
		<small class="newsletter-terms">By signing up you agree to our <a href="https://riotnewmedia.com/legal/terms-of-use/">terms of use</a></small>
	</div>
	
</div>




<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/540555683/set-of-5-colorful-assorted-grammar?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sc_gallery-1-2&amp;plkey=c3806259787d4b17b7a2638ae8ca9fba788777d1%253A540555683"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/grammar-pencils-1024x615.jpg.optimal.jpg" alt="" class="wp-image-443067 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/grammar-pencils-1024x615.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/grammar-pencils-300x180.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/grammar-pencils-768x461.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/grammar-pencils-1536x922.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/grammar-pencils-625x375.jpg.optimal.jpg 625w, https://s2982.pcdn.co/wp-content/uploads/2020/08/grammar-pencils-50x30.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/grammar-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>Celebrate the tricky bits of the English language with these <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/540555683/set-of-5-colorful-assorted-grammar?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sc_gallery-1-2&amp;plkey=c3806259787d4b17b7a2638ae8ca9fba788777d1%253A540555683">grammar pencils</a>. $9 for a set of five. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/536851599/writers-pencils-novel-writing-quotes?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-6&amp;organic_search_click=1&amp;cns=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/writer-pencils-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443068 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/writer-pencils-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/writer-pencils-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/writer-pencils-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/writer-pencils-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/writer-pencils-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/writer-pencils-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/writer-pencils-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/writer-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>The perfect set of <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/536851599/writers-pencils-novel-writing-quotes?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-6&amp;organic_search_click=1&amp;cns=1">pencils for writers</a>. $9 for a set of four. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/768537521/sylvia-plath-pencils-6-or-12-pack-no-2?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-7&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/sylvia-plath-pencils-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443069 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/sylvia-plath-pencils-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sylvia-plath-pencils-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sylvia-plath-pencils-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sylvia-plath-pencils-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sylvia-plath-pencils-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sylvia-plath-pencils-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sylvia-plath-pencils-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sylvia-plath-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>How can you not love these <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/768537521/sylvia-plath-pencils-6-or-12-pack-no-2?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-7&amp;organic_search_click=1">Sylvia Plath quote pencils</a>? $8 and up, depending on how many you&#8217;d like. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/596094512/set-of-5-i-love-books-language-pencils?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-12&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/i-love-books-pencils-1024x615.jpg.optimal.jpg" alt="" class="wp-image-443070 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/i-love-books-pencils-1024x615.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/i-love-books-pencils-300x180.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/i-love-books-pencils-768x461.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/i-love-books-pencils-1536x922.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/i-love-books-pencils-625x375.jpg.optimal.jpg 625w, https://s2982.pcdn.co/wp-content/uploads/2020/08/i-love-books-pencils-50x30.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/i-love-books-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>Five ways to say &#8220;<a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/596094512/set-of-5-i-love-books-language-pencils?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-12&amp;organic_search_click=1">I Love Books</a>&#8221; with these global language pencils. $9 for five. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/262920378/shakespeare-pencil-set-7-engraved?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-11&amp;organic_search_click=1&amp;sca=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/shakespeare-pencil-set-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443071 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/shakespeare-pencil-set-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/shakespeare-pencil-set-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/shakespeare-pencil-set-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/shakespeare-pencil-set-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/shakespeare-pencil-set-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/shakespeare-pencil-set-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/shakespeare-pencil-set-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/shakespeare-pencil-set.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>To quote the Bard: &#8220;These Pencils Are Perfect.&#8221; Set of <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/262920378/shakespeare-pencil-set-7-engraved?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-11&amp;organic_search_click=1&amp;sca=1">Shakespeare pencils</a> $15. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/803825560/sherlock-holmes-quote-pencils-fathers?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-16&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/sherlock-pencils-805x1024.jpg.optimal.jpg" alt="" class="wp-image-443073 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/sherlock-pencils-805x1024.jpg.optimal.jpg 805w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sherlock-pencils-236x300.jpg.optimal.jpg 236w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sherlock-pencils-768x977.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sherlock-pencils-1208x1536.jpg.optimal.jpg 1208w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sherlock-pencils-295x375.jpg.optimal.jpg 295w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sherlock-pencils-39x50.jpg.optimal.jpg 39w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sherlock-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 805px) 100vw, 805px" /></a></figure>



<p>Pencils for all of the <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/803825560/sherlock-holmes-quote-pencils-fathers?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-16&amp;organic_search_click=1">Sherlock Holmes</a> fans. $12.50. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/614964019/set-of-5-where-is-the-library-language?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-45&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/where-is-the-library-pencils-1024x615.jpg.optimal.jpg" alt="" class="wp-image-443074 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/where-is-the-library-pencils-1024x615.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/where-is-the-library-pencils-300x180.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/where-is-the-library-pencils-768x461.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/where-is-the-library-pencils-1536x922.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/where-is-the-library-pencils-625x375.jpg.optimal.jpg 625w, https://s2982.pcdn.co/wp-content/uploads/2020/08/where-is-the-library-pencils-50x30.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/where-is-the-library-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>The most important question to know in as many languages as possible: &#8220;<a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/614964019/set-of-5-where-is-the-library-language?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=literary+pencils&amp;ref=sr_gallery-1-45&amp;organic_search_click=1">Where is the library?</a>&#8221; $9 for a set of five. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/785948377/neon-id-rather-be-at-a-book-fair-90s?ref=user_profile"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-fair-pencils-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443258 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-fair-pencils-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-fair-pencils-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-fair-pencils-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-fair-pencils-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-fair-pencils-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-fair-pencils-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-fair-pencils-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-fair-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/785948377/neon-id-rather-be-at-a-book-fair-90s?ref=user_profile">Same</a>! $7.50 and up. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/765479730/book-quote-pencils-reading-gift-slogan?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-1-1&amp;organic_search_click=1&amp;col=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-quote-pencils-1024x812.jpg.optimal.jpg" alt="" class="wp-image-443076 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-quote-pencils-1024x812.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-quote-pencils-300x238.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-quote-pencils-768x609.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-quote-pencils-1536x1218.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-quote-pencils-473x375.jpg.optimal.jpg 473w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-quote-pencils-50x40.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-quote-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>Things readers <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/765479730/book-quote-pencils-reading-gift-slogan?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-1-1&amp;organic_search_click=1&amp;col=1">have been caught saying</a>. $7 for a set. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/518804233/book-nerd-pencil-set?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-1-2&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-1024x976.jpg.optimal.jpg" alt="" class="wp-image-443077 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-1024x976.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-300x286.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-768x732.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-1536x1464.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-393x375.jpg.optimal.jpg 393w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-50x48.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>This <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/518804233/book-nerd-pencil-set?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-1-2&amp;organic_search_click=1">pencil set is for all of the readers and book nerds</a> who also love bright colors. $10 for a set. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/588285791/booklover-gift-book-lover-reading-gift?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-1-11&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-black-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443078 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-black-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-black-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-black-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-black-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-black-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-black-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-black-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-nerd-pencils-black.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>See the description for the pencil set above, but instead of rainbow, this collection of <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/588285791/booklover-gift-book-lover-reading-gift?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-1-11&amp;organic_search_click=1">book nerd pencils</a> is for fans of black and white. $12 and up. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/695469485/jane-austen-pencils-set-of-7-book-lover?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sc_gallery-1-10&amp;plkey=5fa251178c79b2152dcc7b9869b32f1a1cc215a1%253A695469485&amp;pro=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/jane-austen-pencils-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443079 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/jane-austen-pencils-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/jane-austen-pencils-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/jane-austen-pencils-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/jane-austen-pencils-768x767.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/jane-austen-pencils-1536x1534.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/jane-austen-pencils-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/jane-austen-pencils-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/jane-austen-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/695469485/jane-austen-pencils-set-of-7-book-lover?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sc_gallery-1-10&amp;plkey=5fa251178c79b2152dcc7b9869b32f1a1cc215a1%253A695469485&amp;pro=1">Pencils for Austenites</a>. $14. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/847273817/book-lover-personalized-pencils-custom?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sc_gallery-1-16&amp;plkey=844304ac0f1deca58d39e4d34f7b6cb01f5825c3%253A847273817"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/customizable-pencils-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443081 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/customizable-pencils-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/customizable-pencils-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/customizable-pencils-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/customizable-pencils-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/customizable-pencils-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/customizable-pencils-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/customizable-pencils-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/customizable-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>Customize your own <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/847273817/book-lover-personalized-pencils-custom?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sc_gallery-1-16&amp;plkey=844304ac0f1deca58d39e4d34f7b6cb01f5825c3%253A847273817">literary pencils</a>! Make sure no one tries to filch your writing implement. $9. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/659777575/set-of-7-ya-pencil-set-red-queen-throne?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-2-7&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/ya-book-pencils-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443085 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/ya-book-pencils-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/ya-book-pencils-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/ya-book-pencils-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/ya-book-pencils-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/ya-book-pencils-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/ya-book-pencils-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/ya-book-pencils-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/ya-book-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>There&#8217;s something for every <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/659777575/set-of-7-ya-pencil-set-red-queen-throne?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-2-7&amp;organic_search_click=1">YA book fan</a> in this set of pencils. $15 for a set of seven. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/666543599/read-more-often-write-more-often-blue?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-3-34&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/read-more-often-write-more-often-pencils-1024x768.jpg.optimal.jpg" alt="" class="wp-image-443088 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/read-more-often-write-more-often-pencils-1024x768.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/read-more-often-write-more-often-pencils-300x225.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/read-more-often-write-more-often-pencils-768x576.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/read-more-often-write-more-often-pencils-1536x1152.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/read-more-often-write-more-often-pencils-500x375.jpg.optimal.jpg 500w, https://s2982.pcdn.co/wp-content/uploads/2020/08/read-more-often-write-more-often-pencils-50x38.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/read-more-often-write-more-often-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/666543599/read-more-often-write-more-often-blue?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-3-34&amp;organic_search_click=1">Read more often. Write more often</a>. $3.50 each. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/281463760/hand-wrapped-comic-book-pencil-set?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-6-36&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/comic-book-pencils-1024x768.jpg.optimal.jpg" alt="" class="wp-image-443092 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/comic-book-pencils-1024x768.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/comic-book-pencils-300x225.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/comic-book-pencils-768x576.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/comic-book-pencils-1536x1152.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/comic-book-pencils-500x375.jpg.optimal.jpg 500w, https://s2982.pcdn.co/wp-content/uploads/2020/08/comic-book-pencils-50x38.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/comic-book-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>Hello, <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/281463760/hand-wrapped-comic-book-pencil-set?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-6-36&amp;organic_search_click=1">hand-wrapped comics pencils</a>! $10. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/761697993/book-lover-personalized-pencils-make?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-3-6&amp;organic_search_click=1&amp;col=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-lover-pencils-1024x953.jpg.optimal.jpg" alt="" class="wp-image-443094 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/book-lover-pencils-1024x953.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-lover-pencils-300x279.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-lover-pencils-768x715.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-lover-pencils-1536x1430.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-lover-pencils-403x375.jpg.optimal.jpg 403w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-lover-pencils-50x47.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/book-lover-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/761697993/book-lover-personalized-pencils-make?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+pencils&amp;ref=sr_gallery-3-6&amp;organic_search_click=1&amp;col=1">Book lover pencils</a> perfect for annotating your current reads. $15, with lots of options on colors for the engraving and the pencil itself. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/684325356/sweary-pencil-box-set-funny-pencils-rude?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=pencil+sets&amp;ref=sr_gallery-1-31&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/sweary-pencils-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443095 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/sweary-pencils-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sweary-pencils-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sweary-pencils-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sweary-pencils-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sweary-pencils-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sweary-pencils-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sweary-pencils-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/sweary-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/684325356/sweary-pencil-box-set-funny-pencils-rude?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=pencil+sets&amp;ref=sr_gallery-1-31&amp;organic_search_click=1">Colorful language</a> is so fucking fun. $13. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/481029865/game-of-thrones-pencils-set-of-7-pencils?ref=shop_home_active_9"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/game-of-thrones-pencils-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443096 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/game-of-thrones-pencils-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/game-of-thrones-pencils-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/game-of-thrones-pencils-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/game-of-thrones-pencils-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/game-of-thrones-pencils-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/game-of-thrones-pencils-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/game-of-thrones-pencils-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/game-of-thrones-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/481029865/game-of-thrones-pencils-set-of-7-pencils?ref=shop_home_active_9">Game of Thrones pencils</a>. $15. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/620600853/the-handmaids-tale-inspired-forbidden?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=reading+pencil&amp;ref=sr_gallery-1-19&amp;organic_search_click=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/handmaids-tale-pencils-1024x1024.jpg.optimal.jpg" alt="" class="wp-image-443097 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/handmaids-tale-pencils-1024x1024.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/handmaids-tale-pencils-300x300.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/handmaids-tale-pencils-150x150.jpg.optimal.jpg 150w, https://s2982.pcdn.co/wp-content/uploads/2020/08/handmaids-tale-pencils-768x768.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/handmaids-tale-pencils-1536x1536.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/handmaids-tale-pencils-375x375.jpg.optimal.jpg 375w, https://s2982.pcdn.co/wp-content/uploads/2020/08/handmaids-tale-pencils-50x50.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/handmaids-tale-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>File under: <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/620600853/the-handmaids-tale-inspired-forbidden?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=reading+pencil&amp;ref=sr_gallery-1-19&amp;organic_search_click=1">items forbidden in Gilead</a>. $8. </p>



<figure class="wp-block-image size-large is-resized"><a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/791902390/books-are-magic-green-blue-red-2-pencil?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+lover+pencil&amp;ref=sr_gallery-3-26&amp;organic_search_click=1&amp;col=1"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-description="Feel sharp with these awesome literary pencils. bookish gifts | book pencils | literary pencils | pencils | school supplies | gifts for readers | gifts for book lovers" data-pin-title="Just Write: Outstanding Literary Pencils" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/books-are-magic-pencils-1024x768.jpg.optimal.jpg" alt="" class="wp-image-443098 lazyload" width="650" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/books-are-magic-pencils-1024x768.jpg.optimal.jpg 1024w, https://s2982.pcdn.co/wp-content/uploads/2020/08/books-are-magic-pencils-300x225.jpg.optimal.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/08/books-are-magic-pencils-768x576.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/08/books-are-magic-pencils-1536x1152.jpg.optimal.jpg 1536w, https://s2982.pcdn.co/wp-content/uploads/2020/08/books-are-magic-pencils-500x375.jpg.optimal.jpg 500w, https://s2982.pcdn.co/wp-content/uploads/2020/08/books-are-magic-pencils-50x38.jpg.optimal.jpg 50w, https://s2982.pcdn.co/wp-content/uploads/2020/08/books-are-magic-pencils.jpg.optimal.jpg 1588w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure>



<p>Last but not least, let us not forget that <a href="http://www.awin1.com/cread.php?awinmid=6220&amp;awinaffid=258769&amp;clickref=&amp;p=https://www.etsy.com/listing/791902390/books-are-magic-green-blue-red-2-pencil?ga_order=most_relevant&amp;ga_search_type=all&amp;ga_view_type=gallery&amp;ga_search_query=book+lover+pencil&amp;ref=sr_gallery-3-26&amp;organic_search_click=1&amp;col=1">books are magic</a>. $1.50 each. </p>
					
				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<!--<div style="width:300px;height:600px;background: blue;"></div>-->
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='443065'>
			<script defer="defer">
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="441792" data-campaign-name="Read or Dead AC Oct 2020"><a class="fullwidth" href="https://bookriot.com/listen/shows/readordead/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/07/read-or-dead-9.png" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://bookriot.com/listen/shows/readordead/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/07/read-or-dead-3.png" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://bookriot.com/listen/shows/readordead/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/07/read-or-dead-6.png" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00008 seconds -->					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">

			<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="447520" data-campaign-name="250 BN Random Content Oct 2020">We're giving away a $250 gift card to Barnes and Noble! <a href="https://bookriot.com/giveaways/enter-to-win-a-250-barnes-and-noble-gift-card-october-2020">Enter here:</a>

<a href="https://bookriot.com/giveaways/enter-to-win-a-250-barnes-and-noble-gift-card-october-2020"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="aligncenter size-full wp-image-435858 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_970x250-1.jpg.optimal.jpg" alt="" width="970" height="250" /></a></div>

<script defer="defer">
setTimeout(function() {
	if (typeof(__gaTracker) !== 'undefined') {
		__gaTracker('send', 'event', 'InsidePost Impression', 'InsidePost', '250 BN Random Content Oct 2020'); }
	}, 3000);
</script></div><div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div class="promo-inner-wrap deals-promo">
	<div class="promo-heading">
		<a href="/category/deals">
			<h2>Book Riot's Daily Deals</h2>
			<div class="header-background"></div>
		</a>
	</div>
	<div class="deals-container">
		<div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B072L58JW6/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B072L58JW6"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="199" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/10/poppy-war-paperback-cover-199x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/10/poppy-war-paperback-cover-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/10/poppy-war-paperback-cover-249x375.jpg.optimal.jpg 249w, https://s2982.pcdn.co/wp-content/uploads/2020/10/poppy-war-paperback-cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/10/poppy-war-paperback-cover.jpg.optimal.jpg 332w" sizes="(max-width: 199px) 100vw, 199px" /></a></figure><a class="pointy" href="http://www.amazon.com/gp/product/B072L58JW6/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B072L58JW6" class="deal-link"><span class="deal-price pointer">$2.99</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B07SZBG91K/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07SZBG91K"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="199" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/Chosen-Ones-199x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/Chosen-Ones-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/04/Chosen-Ones-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/04/Chosen-Ones.jpg.optimal.jpg 300w" sizes="(max-width: 199px) 100vw, 199px" /></a></figure><a class="pointy" href="http://www.amazon.com/gp/product/B07SZBG91K/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07SZBG91K" class="deal-link"><span class="deal-price pointer">$3.99</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B01ENNQ274/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01ENNQ274"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="200" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/image-19-200x300.png" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/03/image-19-200x300.png 200w, https://s2982.pcdn.co/wp-content/uploads/2020/03/image-19-33x50.png 33w, https://s2982.pcdn.co/wp-content/uploads/2020/03/image-19.png 333w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure><a class="pointy" href="http://www.amazon.com/gp/product/B01ENNQ274/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01ENNQ274" class="deal-link"><span class="deal-price pointer">$2.99</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B07KVLPYDQ/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07KVLPYDQ"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="198" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/the-testaments-by-margaret-atwood-198x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="The Testaments by Margaret Atwood cover" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/02/the-testaments-by-margaret-atwood-198x300.jpg.optimal.jpg 198w, https://s2982.pcdn.co/wp-content/uploads/2020/02/the-testaments-by-margaret-atwood-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/02/the-testaments-by-margaret-atwood.jpg.optimal.jpg 329w" sizes="(max-width: 198px) 100vw, 198px" /></a></figure><a class="pointy" href="http://www.amazon.com/gp/product/B07KVLPYDQ/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07KVLPYDQ" class="deal-link"><span class="deal-price pointer">$2.99</span></a></div>		
	</div>
	<a href="/category/deals" class="br-cta">Check Out More Deals</a>
</div></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div><!-- From widget cache in 0.00007 seconds -->			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<iframe class="lazyload" data-src="https://omny.fm/shows/book-riot-the-podcast-1/playlists/podcast/embed?style=cover&size=square" width="400" height="700" frameborder="0" title="Book Riot - The Podcast"></iframe>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->



			
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow literary-pencils on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow literary-pencils on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow literary-pencils on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow literary-pencils on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow literary-pencils on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script defer="defer" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2020 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script defer="defer" type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script defer="defer" type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script defer="defer" type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var random_content_pro_script = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/random-content-pro/includes/js/front-end-scripts.js'></script>
<script defer="defer" type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script defer="defer" type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'136311887',post:'443065',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '443065' ]);
</script>
	<script defer="defer" type="text/javascript">
		dataLayer = dataLayer || [];

				dataLayer.push({'event': 'AuthorPageView'});
			</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":171,"atts":"ThoDRw8eTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>