<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

<script defer="defer" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    var top_takeover = googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', [[1600, 520], 'fluid', [300, 250], [970, 250], [970, 90], [970, 66]], 'top_takeover_responsive').addService(googletag.pubads());

    
    var inside1 = googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300,600]], 'inside1').addService(googletag.pubads());
    var inside2 = googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 250], [300,600]], 'inside2').addService(googletag.pubads());
    var sidebar = googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [300, 600], 'sidebar').addService(googletag.pubads());

    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    googletag.display('top_takeover_responsive');
    googletag.pubads().refresh([top_takeover, sidebar, inside1, inside2]);

  });
</script>

<title>Unintentional Casablanca References | BOOK RIOT</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Amanda and Jenn discuss long distance romances, read-alikes for Tamora Pierce, punny titles, and more in this week&#039;s episode of Get Booked."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://bookriot.com/listen/read-alikes-for-tamora-pierce/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unintentional Casablanca References | BOOK RIOT" />
<meta property="og:description" content="Amanda and Jenn discuss long distance romances, read-alikes for Tamora Pierce, punny titles, and more in this week&#039;s episode of Get Booked." />
<meta property="og:url" content="https://bookriot.com/listen/read-alikes-for-tamora-pierce/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2017/09/getBooked_600.jpg" />
<meta property="og:image:secure_url" content="https://s2982.pcdn.co/wp-content/uploads/2017/09/getBooked_600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Amanda and Jenn discuss long distance romances, read-alikes for Tamora Pierce, punny titles, and more in this week&#039;s episode of Get Booked." />
<meta name="twitter:title" content="Unintentional Casablanca References | BOOK RIOT" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:image" content="https://s2982.pcdn.co/wp-content/uploads/2017/09/getBooked_600.jpg" />
<meta name="twitter:creator" content="@jennIRL" />
<script defer="defer" type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","inLanguage":"en-US","description":"Book Recommendations and Reviews","potentialAction":{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bookriot.com/listen/read-alikes-for-tamora-pierce/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2017/09/getBooked_600.jpg","width":600,"height":600,"caption":"Get Booked logo"},{"@type":"WebPage","@id":"https://bookriot.com/listen/read-alikes-for-tamora-pierce/#webpage","url":"https://bookriot.com/listen/read-alikes-for-tamora-pierce/","name":"Unintentional Casablanca References | BOOK RIOT","isPartOf":{"@id":"https://bookriot.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://bookriot.com/listen/read-alikes-for-tamora-pierce/#primaryimage"},"datePublished":"2020-02-20T11:00:12+00:00","dateModified":"2020-02-19T13:48:28+00:00","description":"Amanda and Jenn discuss long distance romances, read-alikes for Tamora Pierce, punny titles, and more in this week's episode of Get Booked."}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//bookriot.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//web-player.art19.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Unintentional Casablanca References Comments Feed" href="https://bookriot.com/listen/read-alikes-for-tamora-pierce/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25481245-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-25481245-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'Jenn Northington');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wordkeeper-lazyload-video-css'  href='https://s2982.pcdn.co/wp-content/mu-plugins/wordkeeper-speed/css/lazyload.video.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css'  href='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='art19-style-css'  href='//web-player.art19.com/assets/current.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-style-css'  href='https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/css/nectar.css?ver=feb20_1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/mu-plugins/wordkeeper-speed/js/lazysizes.min.js?ver=5.3.2'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bookriot.com","hash_tracking":"false"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var nectar_core = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","previouspost":"https:\/\/bookriot.com\/wp-content\/themes\/nectar2017\/lib\/previous-post.php","theme_directory":"https:\/\/bookriot.com\/wp-content\/themes\/nectar2017"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/nectar2017/dist/all.js?ver=feb20_1'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/js/ads/ls.unveilhooks.min.js?ver=5.3.2'></script>
<script defer="defer" type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.3.2'></script>
<script defer="defer" type='text/javascript' src='//web-player.art19.com/assets/current.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-02-20 06:00:12" />
<meta name="sailthru.title" content="Unintentional Casablanca References" />
<meta name="sailthru.author" content="Jenn Northington" />
<meta name="sailthru.description" content="Amanda and Jenn discuss long distance romances, read-alikes for Tamora Pierce, punny titles, and more in this week&#039;s episode of Get Booked." />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2017/09/getBooked_600.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2017/09/getBooked_600-50x50.jpg" />
<meta name="sailthru.tags" content=", site-bookriot, post-type-podcast" />
<!-- END Sailthru Horizon Meta Information -->

<style type="text/css">
.sfs-subscriber-count, .sfs-count, .sfs-count span, .sfs-stats { -webkit-box-sizing: initial; -moz-box-sizing: initial; box-sizing: initial; }
.sfs-subscriber-count { width: 88px; overflow: hidden; height: 26px; color: #424242; font: 9px Verdana, Geneva, sans-serif; letter-spacing: 1px; }
.sfs-count { width: 86px; height: 17px; line-height: 17px; margin: 0 auto; background: #ccc; border: 1px solid #909090; border-top-color: #fff; border-left-color: #fff; }
.sfs-count span { display: inline-block; height: 11px; line-height: 12px; margin: 2px 1px 2px 2px; padding: 0 2px 0 3px; background: #e4e4e4; border: 1px solid #a2a2a2; border-bottom-color: #fff; border-right-color: #fff; }
.sfs-stats { font-size: 6px; line-height: 6px; margin: 1px 0 0 1px; word-spacing: 2px; text-align: center; text-transform: uppercase; }
</style>
<style type='text/css'>img#wpstats{display:none}</style><meta property="fb:pages" content="119200448178678" />


<script defer="defer">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script defer="defer" type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>

<!-- Google Tag Manager -->
<script defer="defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->


	
</head>

<body class="podcast-template-default single single-podcast postid-296720 br non-takeover loading date20200220 getbooked" data-categories="">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<nav class="over" style="display:none;">
  <div class="over-close navigation-close-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="twentyseventeen-section-title"><a href="/read">Read</a></h3>
        <ul>
          <li><a href="/read"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-main.svg"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>        </ul>
      </div>
      <span></span>
      <div class="over-listen">
        <h3 class="twentyseventeen-section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/">
			<div class="thumbnail allthebooks">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2019/03/BR_AllTheBooks-1.png" width="50" height="50" >
						</div>
		
		<span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/annotated/">
			<div class="thumbnail annotated">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2019/03/BR_Annotated_300x300.jpg" width="50" height="50" >
						</div>
		
		<span>Annotated</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/">
			<div class="thumbnail forreal">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2019/03/BR_ForReal_300x300.jpg" width="50" height="50" >
						</div>
		
		<span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/">
			<div class="thumbnail getbooked">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2015/09/get-booked-logo-e1441883061578.jpg" width="50" height="50" >
						</div>
		
		<span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/">
			<div class="thumbnail heyya">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2017/10/hey-ya-600-x-600.png" width="50" height="50" >
						</div>
		
		<span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/">
			<div class="thumbnail kidlit-these-days">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2019/03/BR_KidLit_final_600.png" width="50" height="50" >
						</div>
		
		<span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/novel-gazing/">
			<div class="thumbnail novel-gazing">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2019/12/BR_novelGazing_final3-01-1.png" width="50" height="50" >
						</div>
		
		<span>Novel Gazing</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/">
			<div class="thumbnail readordead">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2019/03/ReadorDead_600x600.png" width="50" height="50" >
						</div>
		
		<span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/recommended/">
			<div class="thumbnail recommended">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2019/08/BR_Recommended_S5_600x600.png" width="50" height="50" >
						</div>
		
		<span>Recommended</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/">
			<div class="thumbnail sffyeah">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2018/10/sff-yeah-sci-fi-podcast.png" width="50" height="50" >
						</div>
		
		<span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/">
			<div class="thumbnail thepodcast">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2019/02/br_podast_600.jpg" width="50" height="50" >
						</div>
		
		<span>The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/">
			<div class="thumbnail when-in-romance">
			
				<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2018/10/when-in-romance-podcast.png" width="50" height="50" >
						</div>
		
		<span>When In Romance</span></a></li>
        </ul>
      </div>
      <span></span>
      <a class="over-watch over-watch_split" href="/watch">        <svg class="over-watch-tv" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
        	 viewBox="0 0 44 32" style="enable-background:new 0 0 44 32;" xml:space="preserve">
          <g>
          	<g>
          		<path d="M21.1,28.6c-0.1,0-0.2,0-0.3-0.1L4.2,10.3c-0.1-0.1-0.1-0.2-0.1-0.3c0-0.1,0-0.2,0.1-0.3c0.2-0.2,0.5-0.2,0.6,0l16.5,18.2
          			c0.1,0.1,0.1,0.2,0.1,0.3c0,0.1,0,0.2-0.1,0.3C21.3,28.6,21.2,28.6,21.1,28.6z"/>
          	</g>
          	<g>
          		<path d="M30.7,29c-0.1,0-0.1,0-0.2,0c-0.2-0.1-0.3-0.2-0.3-0.4c0-0.1,0-0.1,0-0.2l9.4-22.7c0.1-0.2,0.4-0.3,0.6-0.2
          			c0.2,0.1,0.3,0.2,0.3,0.4c0,0.1,0,0.1,0,0.2l-9.4,22.7C31,28.9,30.9,29,30.7,29z"/>
          	</g>
          	<g>
          		<path d="M5.1,7.6C5.5,8.7,5,10,3.8,10.4S1.4,10.2,1,9.1C0.6,7.9,1.2,6.7,2.3,6.2C3.5,5.8,4.7,6.4,5.1,7.6z"/>
          		<path d="M3,11c-0.4,0-0.8-0.1-1.1-0.3c-0.6-0.3-1.1-0.8-1.4-1.5c-0.2-0.7-0.2-1.4,0.1-2C1,6.6,1.5,6.1,2.2,5.8
          			c1.4-0.5,2.9,0.2,3.4,1.6l0,0c0.5,1.4-0.2,2.9-1.6,3.4C3.7,10.9,3.4,11,3,11z M3,6.6c-0.2,0-0.4,0-0.6,0.1C2,6.8,1.7,7.1,1.4,7.6
          			C1.2,8,1.2,8.5,1.4,8.9c0.2,0.4,0.5,0.8,0.9,1c0.4,0.2,0.9,0.2,1.4,0.1C4.6,9.7,5,8.7,4.7,7.7l0,0C4.5,7,3.8,6.6,3,6.6z"/>
          	</g>
          	<g>
          		<path d="M43.2,3.8c0,1.2-1,2.2-2.2,2.2c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2C42.2,1.6,43.2,2.6,43.2,3.8z"/>
          		<path d="M40.9,6.5c-1.5,0-2.7-1.2-2.7-2.7c0-1.5,1.2-2.7,2.7-2.7c1.5,0,2.7,1.2,2.7,2.7C43.6,5.3,42.4,6.5,40.9,6.5z M40.9,2
          			c-1,0-1.8,0.8-1.8,1.8c0,1,0.8,1.8,1.8,1.8c1,0,1.8-0.8,1.8-1.8C42.7,2.8,41.9,2,40.9,2z"/>
          	</g>
          	<g>
          		<path d="M18,31.6c0-4.1,3.4-7.5,7.5-7.5s7.5,3.4,7.5,7.5H18z"/>
          		<path d="M33,31.9H18c-0.2,0-0.3-0.1-0.3-0.3c0-4.3,3.5-7.8,7.8-7.8c4.3,0,7.8,3.5,7.8,7.8C33.3,31.8,33.1,31.9,33,31.9z
          			 M18.3,31.3h14.3c-0.2-3.8-3.3-6.8-7.2-6.8C21.6,24.4,18.5,27.5,18.3,31.3z"/>
          	</g>
          </g>
        </svg>
        <span class="twentyseventeen-section-title">
          <span>Watch</span>
          <svg class="over-watch-play" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
          	 viewBox="0 0 200 200" style="enable-background:new 0 0 200 200;" xml:space="preserve">
            <polyline points="121.3,100 78.7,126.7 78.7,73.3 121.3,100 "/>
            <g>
            	<path d="M100,196c-52.9,0-96-43.1-96-96S47.1,4,100,4s96,43.1,96,96S152.9,196,100,196z M100,20c-44.1,0-80,35.9-80,80
            		s35.9,80,80,80s80-35.9,80-80S144.1,20,100,20z"/>
            </g>
          </svg>
        </span>
      </a><!--
   --><a class="over-promo" href="/readharder"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/images/nav-read_harder.jpg" width="260" height="90" alt="Read Harder"></a>
    </section>
    <section class="over-other">
      <a class="over-shop" href="https://mytbr.co/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=main-site-nav">Get Tailored Book Recommendations<span class="over-arrow"></a>
      <a class="over-newsletter" href="/newsletters">Newsletter Signup<span class="over-arrow"></a>
      <a class="over-insiders" href="https://insiders.bookriot.com/?utm_source=BR&utm_medium=menu_link&utm_campaign=Insiders_BR_menu_link">Join Insiders<span class="over-arrow over-arrow_white"></a>
      <ul id="menu-mainnavsubitems" class="over-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-118603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118603"><a href="https://bookriot.com/book-group-resources/">Book Group Resources</a></li>
<li id="menu-item-91708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91708"><a href="https://bookriot.com/category/deals/">Deals</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				
					<img src="https://s2982.pcdn.co/wp-content/uploads/2017/10/bookriot-logo-1.png" alt="BOOK RIOT" data-skip-lazyload />

							</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/listen/read-alikes-for-tamora-pierce/&amp;t=Unintentional Casablanca References', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Unintentional+Casablanca+References -&amp;url=https://bookriot.com/listen/read-alikes-for-tamora-pierce/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/listen/read-alikes-for-tamora-pierce/&amp;media=https://bookriot.com/wp-content/uploads/2017/09/getBooked_600.jpg&amp;description=Unintentional Casablanca References', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/listen/read-alikes-for-tamora-pierce/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

		<div class="container ">
		<div id="current-article-headline">
			<span class="headline">
						</span>
					</div>
	</div><!--/.container-->
	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Book Fetish</a>		
	</div>

	<div id="search-bar">
		<div class="whiteout-bar"></div>
		<div class="container">
		<form method="get" id="searchform" action="https://bookriot.com//">
	<input type="search" id="s" class="search-field search-autocomplete" placeholder="Search" value="" name="s" />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>
		</div>
		<div class="navigation-close-button search-close-button"></div>
	</div><!--search-bar-->

	
<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->

		<div id="top_takeover" style="display:block !important;">

			<div id="top_takeover_responsive">

									<!--<script defer="defer">
						window.googletag = window.googletag || {cmd: []};
						googletag.cmd.push(function() {
							googletag.display('top_takeover_responsive');
						});
					</script>-->
							</div>

			<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="295601" data-campaign-name="Book Marks Alt Con Feb 20"><a class="fullwidth" href="https://www.amazon.com/Book-Marks-Guided-Journal-Reading/dp/1419743570/ref=as_li_ss_tl?keywords=book+marks+reading+tracker+book+riot&amp;qid=1579701645&amp;sr=8-1&amp;linkCode=ll1&amp;tag=boorio-20&amp;linkId=f99ed7bafba64b4c054b7b68b0855cdb&amp;language=en_US"><img class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/Book-Markers_9.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://www.amazon.com/Book-Marks-Guided-Journal-Reading/dp/1419743570/ref=as_li_ss_tl?keywords=book+marks+reading+tracker+book+riot&amp;qid=1579701645&amp;sr=8-1&amp;linkCode=ll1&amp;tag=boorio-20&amp;linkId=f99ed7bafba64b4c054b7b68b0855cdb&amp;language=en_US"><img class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/Book-Markers_3.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://www.amazon.com/Book-Marks-Guided-Journal-Reading/dp/1419743570/ref=as_li_ss_tl?keywords=book+marks+reading+tracker+book+riot&amp;qid=1579701645&amp;sr=8-1&amp;linkCode=ll1&amp;tag=boorio-20&amp;linkId=f99ed7bafba64b4c054b7b68b0855cdb&amp;language=en_US"><img class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/Book-Markers_6.jpg" alt="" width="300" height="600" /></a></div></div>		</div>
	

	
	<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

		<div id="post-area">

			<div class="relative post-296720 podcast type-podcast status-publish has-post-thumbnail hentry podcast-channel-getbooked">

				<article id="main-content" class="container">
				
				<h1 class="playlist-title"><a href="https://bookriot.com/listen/shows/getbooked/" rel="tag">Get Booked</a></h1>

				
<div class="podcast-subscribe-buttons">

<h3 class="subscribe-cta">SUBSCRIBE:</h3>

<!-- Apple Podcasts -->
<a href="https://itunes.apple.com/us/podcast/get-booked/id1028531064?mt=2" target="_blank" title="Subscribe to  on Apple Podcasts">
	<div class="listen-on-apple-podcasts-badge"></div>
</a>

<!-- Google Play -->
<a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&isi=691797987&ius=googleplaymusic&link=https://play.google.com/music/m/Ih5cqs44jyus63jtccau6bnr5da?t%3DGet_Booked%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16" target="_blank" title="Subscribe to  on Google Play" style="display:inline-block">
<div class="subscribe-logo google-play-logo">
<svg version="1.1" id="googlePlayNewstand" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 500 100">
<style type="text/css">
	.st00{fill-rule:evenodd;clip-rule:evenodd;fill:#706F70;}
	.st1{fill-rule:evenodd;clip-rule:evenodd;fill:url(#SVGID_1_);}
	.st2{fill-rule:evenodd;clip-rule:evenodd;fill:url(#SVGID_2_);}
	.st3{fill-rule:evenodd;clip-rule:evenodd;fill:url(#SVGID_3_);}
	.st4{fill-rule:evenodd;clip-rule:evenodd;fill:url(#SVGID_4_);}
	.st5{fill-rule:evenodd;clip-rule:evenodd;fill:#FFFFFF;}
	.logo-piece { filter: url('#grayscale'); }
	.subscribe-logo:hover .logo-piece { filter: none !important; }
</style>
<defs> 
     <filter id="grayscale">
          <feColorMatrix type="saturate" values="0"/>
     </filter>
  </defs>

<g>
	<path class="st00" d="M253,86.3c-2.1-1.8-3.8-4.6-4.8-6.6l7-3c0.5,0.9,1.1,2.2,2.1,3.3c1.8,1.9,4.2,3.3,7.1,3.3
		c2.7,0,5.8-1.2,7.4-3.5c1.4-2,2-4.6,2-7.3v-2.7c-5,6.4-16,5.5-22.1-1.1c-6.5-7.1-6.5-18.7,0.1-25.8c6.5-6.5,16.2-7.3,21.9-1.2
		c0,0,0,0,0,0v-3.1h7.6v33c0,8.4-3.1,13.2-6.9,15.9c-2.8,2-6.7,3-10.2,3C259.9,90.5,256,89,253,86.3L253,86.3z M435.2,88.1
		L435.2,88.1l7.3-17.4l-13-30.1h7.4l9.3,21.5l9.1-21.5h7.4l-20.1,47.5H435.2L435.2,88.1z M400.1,71.5L400.1,71.5
		c-2.1-2-3.2-5.2-3.3-8.1c0-2.5,0.8-5.1,2.7-7.1c3-3.2,7.5-4.5,12.2-4.5c3.1,0,5.8,0.6,7.9,1.8c0-5.3-4.2-7.3-7.7-7.3
		c-3.3,0-6.1,1.7-7.2,4.7l-6.6-2.7c1.2-3.2,4.9-8.7,13.7-8.7c4.3,0,8.5,1.5,11.3,4.5c2.8,2.9,3.7,6.6,3.7,11.5v18.3h-7.3v-3.3
		c-1,1.2-2.4,2.4-4,3.1c-1.9,0.9-4.1,1.2-6.1,1.2C406.1,74.9,402.4,73.8,400.1,71.5L400.1,71.5z M168.2,55.8L168.2,55.8
		c0-8.7,6.6-18.3,18.1-18.3c11.5,0,18.1,9.6,18.1,18.3c0,8.7-6.6,18.3-18.1,18.3C174.8,74.1,168.2,64.5,168.2,55.8L168.2,55.8z
		 M207.5,55.8L207.5,55.8c0-8.7,6.6-18.3,18.1-18.3c11.5,0,18.1,9.6,18.1,18.3c0,8.7-6.6,18.3-18.1,18.3
		C214.1,74.1,207.5,64.5,207.5,55.8L207.5,55.8z M119.1,65.4L119.1,65.4c-11-11-10.6-28.8,0.3-39.8c5.5-5.5,12.7-8.3,20-8.3
		c6.9,0,13.8,2.6,19.2,7.7l-5.4,5.7c-7.9-7.6-20.4-7.5-28,0.4c-7.8,8.1-8,21-0.2,29.1c7.8,8.1,20.8,8.5,28.7,0.5
		c2.6-2.7,3.5-6.2,4.1-9.8h-18.4v-7.8h25.8c0.4,1.9,0.4,3.9,0.4,5.9c0,6.4-2.8,13.2-7,17.5c-4.9,5-11.7,7.6-18.9,7.5
		C132.2,74,124.7,71.1,119.1,65.4L119.1,65.4z M302.9,68.7L302.9,68.7c-6.4-7.1-6.4-18.8,0-25.9c6.5-7.1,17.5-7.1,23.7,0
		c2.1,2.3,3.4,5.3,4.7,8.4l-24.1,10.2c1.4,2.8,4.2,5.6,8.6,5.6c3.8,0,6.3-1.3,9-5.1l6.3,4.2h0c-0.7,1-1.6,1.9-2.3,2.7
		C322.3,75.8,309.4,75.8,302.9,68.7L302.9,68.7z M348.3,73.8L348.3,73.8V25.7h15.5c9.3,0,16.4,6.5,16.4,14.6c0,8-6.7,14.6-14.9,14.6
		h-9.6v19H348.3L348.3,73.8z M385,73.8L385,73.8V25.7h7.3v48.1H385L385,73.8z M286.7,73L286.7,73V19.2h8V73H286.7L286.7,73z
		 M419.5,59.7L419.5,59.7c-1.8-1.2-4.5-1.8-6.9-1.8c-5.2,0-8.2,2.6-8.2,5.5c0,3.2,3.1,4.8,6,4.8C414.5,68.3,419.5,64.8,419.5,59.7
		L419.5,59.7z M196.4,55.8L196.4,55.8c0-5.2-3.7-11-10.1-11c-6.4,0-10.1,5.8-10.1,11c0,5.2,3.7,11,10.1,11
		C192.7,66.9,196.4,61.1,196.4,55.8L196.4,55.8z M235.7,55.8L235.7,55.8c0-5.2-3.7-11-10.1-11c-6.4,0-10.1,5.8-10.1,11
		c0,5.2,3.7,11,10.1,11C232,66.9,235.7,61.1,235.7,55.8L235.7,55.8z M274.1,59.2L274.1,59.2c0.1-0.2,0.2-0.8,0.3-1.3
		c0-0.1,0-0.2,0-0.2c0.1-0.6,0.2-1.3,0.1-1.9c0-0.6-0.1-1.2-0.2-1.8c0-0.1,0-0.2,0-0.2c-0.1-0.6-0.2-1.1-0.4-1.6
		c-1.4-4.3-5-7.3-9.3-7.2c-5.4,0-9.8,5-9.7,11.1c0,6.1,4.5,11,9.9,10.9C269.1,66.8,272.7,63.7,274.1,59.2L274.1,59.2z M305.9,55.2
		L305.9,55.2l16.1-6.8c-1.7-2.9-4.4-3.8-6.7-3.8C309.2,44.6,305,51.5,305.9,55.2L305.9,55.2z M372.7,40.4L372.7,40.4
		c0-4.2-3.3-7.6-8.2-7.6h-8.8V48h9.2C369.2,48,372.7,44.6,372.7,40.4z"/>
	<g>
		<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="27.1774" y1="-4.6491" x2="49.9206" y2="88.7542">
			<stop  offset="0" style="stop-color:#006884"/>
			<stop  offset="1" style="stop-color:#8AD1D0"/>
		</linearGradient>
		<path class="st1 logo-piece" d="M0.8,48.3V5.5C0.8,3.2,2.8,1,5,1c1.9,0,2.9,0.6,3.9,1.1l78.4,42.9c1.7,0.9,2.5,2.1,2.5,3.3
			c0,1.2-0.8,2.4-2.5,3.3L8.9,94.5c-1,0.5-1.9,1.1-3.9,1.1c-2.2,0-4.2-2.2-4.2-4.5V48.3z"/>
		<linearGradient id="SVGID_2_" class="logo-piece" class="logo-piece"  gradientUnits="userSpaceOnUse" x1="-0.5569" y1="8.6367" x2="61.4224" y2="42.143">
			<stop  offset="0" style="stop-color:#24BBB6"/>
			<stop  offset="1" style="stop-color:#DBE692"/>
		</linearGradient>
		<path class="st2 logo-piece" d="M51.7,48.6L4.3,1.1C4.5,1,4.8,1,5,1c1.9,0,2.9,0.6,3.9,1.1l57.8,31.6L51.7,48.6z"/>
		<linearGradient id="SVGID_3_" gradientUnits="userSpaceOnUse" x1="70.7571" y1="64.6044" x2="70.7571" y2="32.3132">
			<stop  offset="0" style="stop-color:#FCC072"/>
			<stop  offset="1" style="stop-color:#F58A5B"/>
		</linearGradient>
		<path class="st3 logo-piece" d="M66.3,63.1L51.7,48.6l14.9-14.9l20.6,11.3c1.7,0.9,2.5,2.1,2.5,3.3c0,1.2-0.8,2.4-2.5,3.3L66.3,63.1z"/>
		<linearGradient id="SVGID_4_" class="logo-piece" gradientUnits="userSpaceOnUse" x1="11.444" y1="103.8047" x2="60.4055" y2="53.9757">
			<stop  offset="0" style="stop-color:#712B8F"/>
			<stop  offset="1" style="stop-color:#EA1D27"/>
		</linearGradient>
		<path class="st4 logo-piece" d="M4.7,95.5L4.7,95.5l47-47l14.5,14.5L8.9,94.5c-1,0.5-1.9,1.1-3.9,1.1C4.9,95.5,4.8,95.5,4.7,95.5z"/>
	</g>
	<g>
		<path class="st5" d="M440.8,87.8L440.8,87.8C440.8,87.8,440.8,87.8,440.8,87.8C440.8,87.8,440.8,87.8,440.8,87.8L440.8,87.8
			C440.8,87.7,440.8,87.7,440.8,87.8C440.8,87.7,440.8,87.7,440.8,87.8L440.8,87.8C440.8,87.7,440.8,87.7,440.8,87.8
			C440.8,87.7,440.8,87.7,440.8,87.8L440.8,87.8C440.8,87.8,440.8,87.8,440.8,87.8C440.8,87.8,440.8,87.8,440.8,87.8z"/>
		<path class="st5" d="M440.9,87.8L440.9,87.8C440.9,87.8,440.9,87.7,440.9,87.8L440.9,87.8C440.9,87.7,440.9,87.7,440.9,87.8
			L440.9,87.8L440.9,87.8L440.9,87.8L440.9,87.8L440.9,87.8L440.9,87.8L440.9,87.8L440.9,87.8z M440.9,87.7L440.9,87.7
			C440.9,87.7,440.9,87.7,440.9,87.7L440.9,87.7L440.9,87.7L440.9,87.7C440.9,87.7,440.9,87.7,440.9,87.7L440.9,87.7z"/>
		<polygon class="st5" points="440.9,87.8 440.9,87.8 440.9,87.8 440.9,87.8 440.9,87.7 440.9,87.7 440.9,87.7 440.9,87.7 
			440.9,87.7 440.9,87.7 440.9,87.8 440.9,87.8 		"/>
		<path class="st5" d="M441,87.8L441,87.8L441,87.8L441,87.8L441,87.8L441,87.8L441,87.8L441,87.8L441,87.8L441,87.8z M441,87.8
			L441,87.8L441,87.8L441,87.8C441,87.7,441,87.7,441,87.8C441,87.7,441,87.7,441,87.8L441,87.8z"/>
		<polygon class="st5" points="441.1,87.7 441,87.7 441,87.7 441,87.7 441,87.8 441,87.8 441,87.7 441,87.7 		"/>
		<polygon class="st5" points="441.1,87.8 441.1,87.8 441.1,87.8 441.1,87.8 441.1,87.7 441.1,87.7 441.1,87.7 441.1,87.7 
			441.1,87.7 441.1,87.7 441.1,87.8 441.1,87.8 		"/>
		<path class="st5" d="M441.2,87.8L441.2,87.8C441.2,87.7,441.2,87.7,441.2,87.8L441.2,87.8L441.2,87.8L441.2,87.8
			C441.2,87.8,441.2,87.8,441.2,87.8L441.2,87.8z M441.2,87.8L441.2,87.8C441.2,87.8,441.2,87.8,441.2,87.8L441.2,87.8L441.2,87.8
			L441.2,87.8C441.2,87.7,441.2,87.7,441.2,87.8L441.2,87.8z"/>
		<path class="st5" d="M441.3,87.8L441.3,87.8C441.3,87.8,441.3,87.8,441.3,87.8C441.3,87.7,441.3,87.7,441.3,87.8L441.3,87.8
			C441.3,87.7,441.3,87.7,441.3,87.8L441.3,87.8L441.3,87.8L441.3,87.8C441.3,87.8,441.3,87.8,441.3,87.8L441.3,87.8z M441.2,87.7
			L441.2,87.7C441.2,87.7,441.2,87.7,441.2,87.7L441.2,87.7L441.2,87.7L441.2,87.7C441.2,87.7,441.2,87.7,441.2,87.7L441.2,87.7
			L441.2,87.7z M441.3,87.8L441.3,87.8C441.3,87.8,441.2,87.8,441.3,87.8L441.3,87.8L441.3,87.8L441.3,87.8
			C441.2,87.8,441.3,87.8,441.3,87.8L441.3,87.8z"/>
		<polygon class="st5" points="441.3,87.7 441.3,87.7 441.3,87.7 441.3,87.7 441.3,87.7 441.3,87.7 441.3,87.7 441.3,87.8 
			441.3,87.8 441.3,87.8 441.3,87.8 		"/>
		<polygon class="st5" points="441.4,87.8 441.4,87.8 441.4,87.7 441.4,87.7 441.4,87.8 441.4,87.8 		"/>
		<path class="st5" d="M441.5,87.8L441.5,87.8C441.5,87.7,441.5,87.7,441.5,87.8C441.5,87.7,441.5,87.7,441.5,87.8L441.5,87.8
			C441.5,87.8,441.5,87.8,441.5,87.8C441.5,87.8,441.5,87.8,441.5,87.8L441.5,87.8z M441.5,87.8L441.5,87.8
			C441.5,87.8,441.5,87.8,441.5,87.8C441.5,87.8,441.5,87.8,441.5,87.8L441.5,87.8C441.5,87.7,441.5,87.7,441.5,87.8
			C441.5,87.7,441.5,87.7,441.5,87.8L441.5,87.8z"/>
		<path class="st5" d="M441.6,87.8L441.6,87.8L441.6,87.8L441.6,87.8L441.6,87.8L441.6,87.8C441.6,87.8,441.6,87.8,441.6,87.8
			C441.6,87.8,441.6,87.8,441.6,87.8L441.6,87.8c-0.1-0.1,0-0.1,0-0.1C441.6,87.7,441.6,87.7,441.6,87.8v-0.1c0,0,0,0,0,0
			C441.6,87.7,441.5,87.7,441.6,87.8L441.6,87.8C441.5,87.8,441.6,87.8,441.6,87.8C441.6,87.8,441.6,87.8,441.6,87.8L441.6,87.8z"/>
		<path class="st5" d="M441.7,87.8L441.7,87.8C441.7,87.7,441.7,87.7,441.7,87.8C441.7,87.7,441.6,87.7,441.7,87.8L441.7,87.8
			C441.6,87.8,441.7,87.8,441.7,87.8C441.7,87.8,441.7,87.8,441.7,87.8L441.7,87.8z M441.7,87.8L441.7,87.8
			C441.7,87.8,441.7,87.8,441.7,87.8C441.7,87.8,441.7,87.8,441.7,87.8L441.7,87.8C441.7,87.7,441.7,87.7,441.7,87.8
			C441.7,87.7,441.7,87.7,441.7,87.8L441.7,87.8z"/>
		<polygon class="st5" points="441.9,87.8 441.9,87.7 441.9,87.7 441.8,87.8 441.8,87.7 441.8,87.7 441.8,87.8 441.8,87.8 
			441.8,87.7 441.8,87.7 441.8,87.8 441.9,87.8 441.9,87.7 441.9,87.7 441.9,87.8 		"/>
		<path class="st5" d="M442,87.8l0-0.1h0L442,87.8L442,87.8L442,87.8L442,87.8L442,87.8L442,87.8L442,87.8z M442,87.7L442,87.7
			L442,87.7L442,87.7C442,87.7,442,87.7,442,87.7C442,87.7,442,87.7,442,87.7L442,87.7z"/>
		<path class="st5" d="M442.1,87.8C442.1,87.8,442.1,87.7,442.1,87.8C442.1,87.7,442,87.7,442.1,87.8C442,87.7,442,87.7,442.1,87.8
			C442.1,87.7,442.1,87.7,442.1,87.8L442.1,87.8C442.1,87.7,442.1,87.7,442.1,87.8C442,87.7,442,87.7,442.1,87.8
			C442,87.7,442,87.7,442.1,87.8C442.1,87.7,442.1,87.7,442.1,87.8C442.1,87.8,442.1,87.8,442.1,87.8C442,87.8,442,87.8,442.1,87.8
			L442.1,87.8C442,87.8,442,87.8,442.1,87.8C442.1,87.8,442.1,87.8,442.1,87.8z"/>
		<polygon class="st5" points="442.2,87.7 442.1,87.7 442.1,87.7 442.1,87.7 442.1,87.8 442.2,87.8 442.2,87.7 442.2,87.7 		"/>
		<polygon class="st5" points="442.3,87.8 442.2,87.8 442.2,87.7 442.3,87.7 442.3,87.7 442.2,87.7 442.2,87.7 442.3,87.7 
			442.3,87.7 442.2,87.7 442.2,87.8 442.3,87.8 		"/>
		<path class="st5" d="M442.4,87.8L442.4,87.8C442.3,87.7,442.4,87.7,442.4,87.8L442.4,87.8c0-0.1,0-0.1,0-0.1h0L442.4,87.8
			L442.4,87.8L442.4,87.8L442.4,87.8L442.4,87.8L442.4,87.8L442.4,87.8z M442.3,87.7L442.3,87.7C442.3,87.7,442.3,87.7,442.3,87.7
			L442.3,87.7L442.3,87.7L442.3,87.7C442.3,87.7,442.3,87.7,442.3,87.7L442.3,87.7z"/>
	</g>
</g>
</svg>
</div>
</a>

</div>


								<div class="post-left-col">
					<div class="featured-image outer">
						<div class="inner">
															<img class="lazyload" data-src=https://bookriot.com/wp-content/uploads/2015/09/get-booked-logo-e1441883061578.jpg" width="300" height="300" >
							
						</div>
					</div>
				</div>				
				<div class="post-right-col">
				
				<div class="post-content">

					<header class="post-header">
						
						<h3 class="episode-number">Episode 219</h3>
						<h1 class="post-title" itemprop="name headline">Unintentional Casablanca References</h1>
						<span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="02-20-20">02-20-20</time></span>
						<span class="duration"></span>
					</header><!--post-header-->

					<div class="media-social-share">

	<label>SHARE:</label>

	<a onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/listen/read-alikes-for-tamora-pierce/', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
	</a>
	
	<a onclick="window.open('http://twitter.com/share?text=Unintentional Casablanca References -&amp;url=https://bookriot.com/listen/read-alikes-for-tamora-pierce/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
	</a>

	<a onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/listen/read-alikes-for-tamora-pierce/&amp;media=https://bookriot.com/wp-content/uploads/2017/09/getBooked_600.jpg&amp;description=Unintentional Casablanca References', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<div class="share-button pinterest"><i class="fa icon-pinterest-p fa-2"></i></div>
	</a>
	
	<a href="mailto:?subject=Unintentional Casablanca References&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/listen/read-alikes-for-tamora-pierce/">
		<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
	</a>

</div>
					<div class="content-area" itemprop="articleBody" class="post-296720 podcast type-podcast status-publish has-post-thumbnail hentry podcast-channel-getbooked">
						
						<p><iframe title="Unintentional Casablanca References" src="https://omny.fm/shows/get-booked-1/unintentional-casablanca-references/embed" width="100%" height="180" frameborder="0"></iframe></p>
<p>Amanda and Jenn discuss long distance romances, read-alikes for Tamora Pierce, punny titles, and more in this week&#8217;s episode of Get Booked.</p>
<p>This episode is sponsored by <a href="https://bookriot.com/bookmarkstracker" target="_blank" rel="nofollow noopener noreferrer"><span class="test-id__field-value slds-form-element__static slds-grow " data-aura-rendered-by="654:2105;a"><span class="uiOutputTextArea" data-aura-rendered-by="644:2105;a" data-aura-class="uiOutputTextArea">Book Marks, a customizable journal to record your reading life</span></span></a>, <a href="https://www.harpercollins.com/9780062938077/the-lucky-one/" target="_blank" rel="nofollow noopener noreferrer"><span class="test-id__field-value slds-form-element__static slds-grow " data-aura-rendered-by="612:3302;a"><span class="uiOutputTextArea" data-aura-rendered-by="602:3302;a" data-aura-class="uiOutputTextArea">William Morrow Paperbacks, publisher of The Lucky One by Lori Rader-Day</span></span></a>, and <a href="http://ads.harpercollins.com/advt?isbn=9780062867421&amp;retailer=harpercollins&amp;locale=US&amp;utm_source=Book%20Riot&amp;utm_campaign=Never%20Kiss%20A%20Duke&amp;utm_medium=advt" target="_blank" rel="nofollow noopener noreferrer"><span class="test-id__field-value slds-form-element__static slds-grow " data-aura-rendered-by="654:1104;a"><span class="uiOutputTextArea" data-aura-rendered-by="644:1104;a" data-aura-class="uiOutputTextArea">Never Kiss a Duke by Megan Frampton, published by Avon Books</span></span></a>.</p>
<p>Subscribe to the podcast via <a href="https://www.omnycontent.com/d/playlist/16548b29-db2d-4300-989f-ab2101195bb8/544e5044-a509-486e-b0e1-ab220127b56e/fcff5372-a7d7-4a8d-bd58-ab220127b577/podcast.rss">RSS</a>, <a href="https://itunes.apple.com/us/podcast/get-booked/id1028531064" target="_blank" rel="noopener noreferrer">Apple Podcasts</a>, <a href="https://open.spotify.com/show/1T2t3IQJ96773tbl27JLml?si=4HC3rHvPTx-udGn2GkCo0g">Spotify</a>, or <a href="http://www.stitcher.com/podcast/book-riot/get-booked" target="_blank" rel="noopener noreferrer">Stitcher</a>.</p>
<h3>Questions</h3>
<p>1. Hello!<br />
Last year I read all the Tamora Pierce books and I loved them (thanks Jenn for the strong rec on these)! I&#8217;m currently reading Novice Dragoneer and also enjoying it. Can you rec me a good comp for Tamora Pierce? I&#8217;ve listened to all the Get Booked episodes so something that&#8217;s never been recommended would be awesome. Also, bonus points for a series or multiple books, I read through the Tamora Pierce books so fast!</p>
<p>-Heather</p>
<p>2. I will be traveling throughout Oregon in 2020, and would love to prepare by reading some books that take place mostly in Oregon. I love ALL genres, so feel free to go wild with the recs!</p>
<p>Thank you!<br />
-Brooke</p>
<p>3. Hi I’m Adah and I am 10 years old and I really like books with lots of suspense and where you just can’t stop turning page after page it’s usually realistic fiction or mystery ex: the tale of despereaux, the marvelous journey of Edward Tulane, just under the clouds and the wild robot. I would like more books like that. P.S. I really like your podcast, Thank you,<br />
-Adah</p>
<p>4. I am an asexual woman with a crush on my male best friend. Can you recommend a good friends-to-lovers read that is not all about sex? The characters do not need to be asexual but I prefer more of a slow burn where sex is only at the end if at all. Thank you!</p>
<p>-Anon</p>
<p>5. Hello,</p>
<p>First of all, I would like to say that I love your podcast and have been listening to it while I work (I spend a lot of time copying and pasting to excel spreadsheets as a research assistant).</p>
<p>My boyfriend of 2 years recently graduated and was asked by the company he works for to move to another state. I am stuck in one spot because I am finishing my college degree and have decided to pursue my master&#8217;s. I am determined to believe that love prevails, and that, no matter what anyone says, I&#8217;m not naive for putting so much hope into what will be a long distance relationship of several years.</p>
<p>I&#8217;d love some recommendations for new adult books about long distance relationships. They can be sweet or angsty. What matters to me is a relationship that feels passionate and true, and a story that seems realistic, like something I could believe in for myself.</p>
<p>Thank you so much!</p>
<p>-Dana</p>
<p>6. Hi, this year I want to get back into big fantasy/paranormal books. Last year I read mostly romance since I finished the Throne of Glass series in very quick succession and need a break. I&#8217;ve read and liked Percy Jackson, Red Queen, Three Dark Crowns, and the Vampire Academy (mostly, I had some issues with the way it ended). I have also read the first 4 books of the Outlander series but I&#8217;ve found that is something I rather watch than read along with Game of Thrones. I&#8217;ll read just about anything. Thanks so much.</p>
<p>-Alexandra</p>
<p>7. Hi there! I have a TIME SENSITIVE request, I need recommendations by June 2020 if possible. I have decided to do the Pop Sugar Reading Challenge for 2020 and am struggling to find a book for the prompt “a book with a pun in the title.”<br />
Here are my general criteria:<br />
&#8211;NO COZY MYSTERIES<br />
&#8211;No m/f romance (f/f or m/m is fine)<br />
&#8211;Generally prefer nonfiction, literary fiction/contemporary fiction, historical fiction, but am willing to try just about anything other than cozy mysteries or m/f romance.<br />
Thank you<br />
-Sibyl</p>
<h3>Books Discussed</h3>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/0547258305/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0547258305" target="_blank" rel="nofollow noopener noreferrer" data-title="Graceling" data-publisher="HMH Books for Young Readers" data-releasedate="2009-09-07">Graceling</a> by Kristin Cashore</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/0441005969/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0441005969" target="_blank" rel="nofollow noopener noreferrer" data-title="Riddle-Master" data-publisher="Ace" data-releasedate="1999-03-01">The Riddle-Master of Hed</a> series, Patricia McKillip</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/0062041282/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062041282" target="_blank" rel="nofollow noopener noreferrer" data-title="The Sisters Brothers" data-publisher="Ecco" data-releasedate="2012-02-14">The Sisters Brothers</a> by Patrick deWitt (tw violence, harm to animals)</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1416556966/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1416556966" target="_blank" rel="nofollow noopener noreferrer" data-title="The Lathe Of Heaven: A Novel" data-publisher="Scribner" data-releasedate="2008-04-15">The Lathe of Heaven</a> by Ursula K. LeGuin</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1368039936/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1368039936" target="_blank" rel="nofollow noopener noreferrer" data-title="Tristan Strong Punches a Hole in the Sky (Tristan Strong (1))" data-publisher="Rick Riordan Presents" data-releasedate="2019-10-15">Tristan Strong Punches a Hole in the Sky</a> by Kwame Mbalia</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1524770485/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1524770485" target="_blank" rel="nofollow noopener noreferrer" data-title="Dragons in a Bag" data-publisher="Yearling" data-releasedate="2019-08-13">Dragons in a Bag</a> by Zeta Elliott</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1481489348/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1481489348" target="_blank" rel="nofollow noopener noreferrer" data-title="Tash Hearts Tolstoy" data-publisher="Simon &amp; Schuster Books for Young Readers" data-releasedate="2018-06-26">Tash Hearts Tolstoy</a> by Kathryn Ormsbee (tw aphobia)</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1250294509/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1250294509" target="_blank" rel="nofollow noopener noreferrer" data-title="Let's Talk About Love" data-publisher="Square Fish" data-releasedate="2019-06-04">Let’s Talk About Love</a> by Claire Kann</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/0399587667/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0399587667" target="_blank" rel="nofollow noopener noreferrer" data-title="The Wedding Date" data-publisher="Berkley" data-releasedate="2018-01-30">The Wedding Date</a> by Jasmine Guillory</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/B07LG88PS9/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07LG88PS9" target="_blank" rel="nofollow noopener noreferrer" data-title="Play It Again: A Slow Burn Romance" data-publisher="Carina Press" data-releasedate="2019-04-22">Play It Again</a> by Aidan Wayne</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1250175488/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1250175488" target="_blank" rel="nofollow noopener noreferrer" data-title="The Ruin of Kings (A Chorus of Dragons)" data-publisher="Tor Books" data-releasedate="2019-02-05">Ruin of Kings</a> by Jenn Lyons (tw torture and whatnot)</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/B07WGGZHM1/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07WGGZHM1" target="_blank" rel="nofollow noopener noreferrer" data-title="Master of Restless Shadows Book One" data-publisher="Blind Eye Books" data-releasedate="2019-10-08">Master of Restless Shadows</a> by Ginn Hale (tw: abuse &amp; cruelty, torture, prejudice, racism, self-harm, discussion of rape)</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1592406750/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1592406750" target="_blank" rel="nofollow noopener noreferrer" data-title="The Pun Also Rises: How the Humble Pun Revolutionized Language, Changed History, and Made Wordplay More Than Some Antics" data-publisher="Avery" data-releasedate="2012-04-03">The Pun Also Rises</a> by John Pollack</p>
<p><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1416588280/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1416588280" target="_blank" rel="nofollow noopener noreferrer" data-title="Here's Looking at Euclid: From Counting Ants to Games of Chance - An Awe-Inspiring Journey Through the World of Numbers" data-publisher="Free Press" data-releasedate="2011-04-19">Here’s Looking at Euclid</a> by Alex Bellos</p>
<p><iframe src="https://docs.google.com/forms/d/1juMMyvw_WaoEUKiUfSCN9bYMzUVoYABoN2EEtkSjgx0/viewform?embedded=true" width="600" height="1000" frameborder="0" marginwidth="0" marginheight="0">Loading&#8230;</iframe></p>
						
						
												
												<div class="posts-nav-link">
													</div><!--posts-nav-link-->
						
						<!--<div class="show-comments-toggle" onclick="jsUtils.DisqusUtil.moveComments('disqus-296720'); jsUtils.DisqusUtil.loadDisqus()">
							<span class="toggle-button"><span class="plus">+</span></span>
							<span class="comment-cta">VIEW COMMENTS</span>
						</div>-->


						
					</div><!--#content-area-->
				</div><!--.post-content-->

								</div><!-- .post-col-right-->
								</article>
			</div>

		</div><!--#post-area-->
	
	</div><!--post-main-wrap-->
	
	
		<footer id="footer">
		<div class="container">
			<div id="nectar_social_follow-2" class="footer col-md-4 relative widget_nectar_social_follow"><h3 class="subscribe-heading">Follow the Conversation</h3><p class="subscribe-text">Even more ways to connect with the Riot</p>
		<div class="social-buttons">
			
			
				<a href="http://facebook.com/bookriot" title="Follow  on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a href="http://twitter.com/bookriot" title="Follow  on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.pinterest.com/bookriot/" title="Follow  on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.youtube.com/user/BookRiotVideo" title="Follow  on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a href="http://instagram.com/bookriot" title="Follow  on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
						
		</div>

		
		</div><div id="nectar_newsletter-2" class="footer col-md-4 relative widget_nectar_newsletter"><h3 class="subscribe-heading">Newsletter Signup</h3><p class="subscribe-text">More bookish content delivered straight to your inbox</p>
		<div class="controls-group">
			<form class="genre-newsletter_form" action="https://bookriot.com/wp-content/themes/nectar2017/lib/sailthru-ajax-jsonp.php" method="GET">
			
				<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
				<input type="hidden" name="newsletter" value="BookRiot_TheRiotRundown">
				<input type="hidden" name="action" value="add_subscriber">
				<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
				
        		<div class="input-group">

        			<button class="newsletter-registration-btn" type="submit">
						<svg class="arrow">
							<path d="M10,0C4.5,0,0,4.5,0,10s4.5,10,10,10s10-4.5,10-10S15.5,0,10,0z M10,18.1c-4.1,0-7.4-3-8-6.9h9.3
		l-3.1,3.1l1.9,1.9l6.3-6.3L10,3.8L8.1,5.6l3.1,3.1H2c0.6-3.9,4-6.9,8-6.9c4.5,0,8.1,3.6,8.1,8.1S14.5,18.1,10,18.1z"></path>
						</svg>
					</button>

            		<span class="input-wrap">
            			<input type="email" class="genre-newsletter_email email-field inline-newsletter-signup form-control valid" name="email" placeholder="enter your email" type="email" aria-invalid="false"/>
            		</span>
				</div>
				 <div class="genre-newsletter_confirmation" style="display:none;">Thank you for signing up! Keep an eye on your inbox.</div>  
			</form>
		</div>
		</div><div id="nectar_podcast_subscribe-2" class="footer col-md-4 relative widget_nectar_podcast_subscribe"><h3 class="subscribe-heading">For Your Ears</h3><p class="subscribe-text">Can't get enough? Good. Cos we've got enough Podcast material to keep you occupied for roughly 2 years and 147 days.</p>
		<!--<div class="btn-cta">Subscribe</div>-->
		<a href="https://itunes.apple.com/us/podcast/book-riot-the-podcast/id647720354?mt=2" class="btn-cta">Subscribe</a>

		</div>		</div>
	</footer>
		
	<footer id="mobile-footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>

			
			<div class="social-buttons">

				
				<a href="http://facebook.com/bookriot" title="Follow read-alikes-for-tamora-pierce on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a href="http://twitter.com/bookriot" title="Follow read-alikes-for-tamora-pierce on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.pinterest.com/bookriot/" title="Follow read-alikes-for-tamora-pierce on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.youtube.com/user/BookRiotVideo" title="Follow read-alikes-for-tamora-pierce on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a href="http://instagram.com/bookriot" title="Follow read-alikes-for-tamora-pierce on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
			
			
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-118027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118027"><a href="https://bookriot.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1248"><a href="https://bookriot.com/privacy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img class="lazyload" src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script defer="defer" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2020 Riot New Media Group</span>
			</div>

		</div>
	</footer>
	

<style>
	</style>

<script defer="defer" type="text/javascript">
	</script>


<script defer="defer" async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script defer="defer" type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
        <script defer="defer" id="ad-tester-script" data-skip-defer>
    
    console.log(" Ad Tester >> change ad channel");

    //jQuery("li#wp-admin-bar-ad-tester .ab-item").on( "click", function(e) {
    
    jQuery("body").on("click", "li#wp-admin-bar-ad-tester .ab-item", function(e) {
    
        e.preventDefault();

        console.log(jQuery(this).parent().attr('id'));
        
        var selected_value = jQuery(this).parent().attr('id').substring(13); // we need to get the parent element, ignore first 13 characters (wp-admin-bar-)

        //console.log("clicked on an ad channel: " + selected_value);

        jQuery.ajax({
            url: ajaxurl,
            type: 'POST',
            data: {
                action : 'update_ad_channel',
                selected_channel : selected_value
            },

            success: function (data) {
                //console.log('Response from Admin AJAX: ');
                //console.log(data);
                jQuery('#wp-admin-bar-ad-tester > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Settings Updated!</span>'); 
                jQuery('#wp-admin-bar-ad-tester .message').delay(3000).fadeOut(500);
                location.reload();
            }
        });

      });
  </script> <!-- Sailthru Horizon  Async-->
<script defer="defer" type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script defer="defer" type="text/javascript">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</script><script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var pbd_alp = {"startPage":"1","maxPages":"0","nextLink":null};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/js/vendor/load-posts.js?ver=1.0'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var random_content_pro_script = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/random-content-pro/includes/js/front-end-scripts.js?ver=1.3c'></script>
<script defer="defer" type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script defer="defer" type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'136311887',post:'296720',tz:'-5',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '296720' ]);
</script>

<script>(function($){$(window).load(function(e){setTimeout('wordkeeper_lazyload_scripts();',1500);});})(jQuery);function wordkeeper_lazyload_scripts(){jQuery(function(){if(typeof $=='undefined'){$=jQuery;} $('[type="text/deferscript"]').each(function(index,item){$item=$(item);if(typeof $item.attr('src')!='undefined'){$.getScript($item.attr('src'));}
		else{var replace=item.outerHTML.replace('deferscript','javascript');$item.replaceWith(replace);}});});}</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXU8VWgFSVBIX","queueTime":0,"applicationTime":149,"atts":"ThoDRw8eTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

