<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Caffeinated, Liquid Snickers Bar - BOOK RIOT</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://s2982.pcdn.co/wp-content/cache/min/1/1f10e75978e08fd891b41c1ca4559851.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Jeff and Rebecca talk about Barnes &amp; Noble as publishing&#039;s hero(!?), developments in the world of book banning, new initiatives to combat said banning, and more." />
	<link rel="canonical" href="https://bookriot.com/listen/caffeinated-liquid-snickers-bar/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Caffeinated, Liquid Snickers Bar - BOOK RIOT" />
	<meta property="og:description" content="Jeff and Rebecca talk about Barnes &amp; Noble as publishing&#039;s hero(!?), developments in the world of book banning, new initiatives to combat said banning, and more." />
	<meta property="og:url" content="https://bookriot.com/listen/caffeinated-liquid-snickers-bar/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:modified_time" content="2022-04-22T17:51:29+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_featuredImage.jpg.optimal.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="376" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@bookriot" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bookriot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/listen/caffeinated-liquid-snickers-bar/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_featuredImage.jpg.optimal.jpg","contentUrl":"https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_featuredImage.jpg.optimal.jpg","width":700,"height":376},{"@type":"WebPage","@id":"https://bookriot.com/listen/caffeinated-liquid-snickers-bar/#webpage","url":"https://bookriot.com/listen/caffeinated-liquid-snickers-bar/","name":"Caffeinated, Liquid Snickers Bar - BOOK RIOT","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/listen/caffeinated-liquid-snickers-bar/#primaryimage"},"datePublished":"2022-04-25T01:00:00+00:00","dateModified":"2022-04-22T17:51:29+00:00","description":"Jeff and Rebecca talk about Barnes & Noble as publishing's hero(!?), developments in the world of book banning, new initiatives to combat said banning, and more.","breadcrumb":{"@id":"https://bookriot.com/listen/caffeinated-liquid-snickers-bar/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/listen/caffeinated-liquid-snickers-bar/"]}]},{"@type":"BreadcrumbList","@id":"https://bookriot.com/listen/caffeinated-liquid-snickers-bar/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bookriot.com/"},{"@type":"ListItem","position":2,"name":"Podcasts","item":"https://bookriot.com/listen/"},{"@type":"ListItem","position":3,"name":"Caffeinated, Liquid Snickers Bar"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/listen/caffeinated-liquid-snickers-bar/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://s2982.pcdn.co' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>










<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=mar22_3' id='sticky-sidebar-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.8.4' id='unveilhooks-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=mar22_3' id='nectar-nav-js' defer></script>
<script type='text/javascript' id='newsletter-form-js-extra'>
/* <![CDATA[ */
var newsletter_form = {"ajax_url":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","ajax_nonce":"cbb5577bc4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form-2021.js?ver=mar22_3' id='newsletter-form-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=mar22_3' id='resize-sensor-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=mar22_3' id='post-script-js' defer></script>
<script type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=mar22_3' id='taboola-js' defer></script>
<link rel="https://api.w.org/" href="https://bookriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bookriot.com/wp-json/wp/v2/podcast/503954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bookriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s2982.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://bookriot.com/?p=503954' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Flisten%2Fcaffeinated-liquid-snickers-bar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Flisten%2Fcaffeinated-liquid-snickers-bar%2F&#038;format=xml" />
	<script type="text/javascript">
		dataLayer = [];
						dataLayer.push({'authorName' : 'Jeff ONeal'});
				dataLayer.push({'categoryName' : ''});
				dataLayer.push(
			{
				'postYear' : '2022',
				'postMonth' : 'Apr',
				'postDay' : '24',
				'event' : 'postDatePush'
			}
		);
				dataLayer.push({'postClassification' : ''});
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-04-24 21:00:00" />
<meta name="sailthru.title" content="Caffeinated, Liquid Snickers Bar" />
<meta name="sailthru.author" content="Jeff O&#039;Neal" />
<meta name="sailthru.description" content="Jeff and Rebecca talk about Barnes &amp; Noble as publishing&#039;s hero(!?), developments in the world of book banning, new initiatives to combat said banning, and more. " />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_featuredImage.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_featuredImage-50x27.jpg.optimal.jpg" />
<meta name="sailthru.tags" content=", site-bookriot, post-type-podcast" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script>
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], [400,300], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());

googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2', [[300, 250], [320, 480], [300, 600], [320, 50], [300, 100]], 'inside3').addService(googletag.pubads());
googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2', [[300, 100], [300, 600], [320, 50], [300, 250], [320, 480]], 'inside4').addService(googletag.pubads());

  // librarian weekly feature
  googletag.defineSlot('/207207792/BookRiot_SponsoredPost_LibrarianWeeklyFeature', ['fluid'], 'librarian-weekly-feature').addService(googletag.pubads());

// NEW 01/27/21 audiobooks weekly feature
    googletag.defineSlot('/207207792/BookRiot_SponsoredPost_AudiobooksWeeklyFeature', ['fluid'], 'audiobooks-weekly-feature').addService(googletag.pubads());


 // new 8.16.21 - random content ads
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC1', ['fluid'], 'random-content-1').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC2', ['fluid'], 'random-content-2').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC3_300x600', [[300, 250], [300, 600]], 'random-content-3').addService(googletag.pubads());
   
   googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
      renderMarginPercent: 160,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="podcast-template-default single single-podcast postid-503954 br loading date20220425 thepodcast" data-categories="">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-W9BCMPH"></script>
<nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></noscript></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener" href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=hamburgermenu">Get Book Recommendations</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/listen/caffeinated-liquid-snickers-bar/&amp;t=Caffeinated, Liquid Snickers Bar', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Caffeinated%2C+Liquid+Snickers+Bar -&amp;url=https://bookriot.com/listen/caffeinated-liquid-snickers-bar/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/listen/caffeinated-liquid-snickers-bar/&amp;media=&amp;description=Caffeinated, Liquid Snickers Bar', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/listen/caffeinated-liquid-snickers-bar/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="501966" data-campaign-name="AC_TBRBookNerds_April 22" data-vars-campaign-name="AC_TBRBookNerds_April 22"><a target="_blank" class="fullwidth" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-content-april22"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-9.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-9.gif" alt="" width="970" height="250" /></noscript></a>

<a target="_blank" class="mobile" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-content-april22"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-3.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-3.gif" alt="" width="300" height="250" /></noscript></a>

<a target="_blank" class="sidebar" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-content-april22"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-6.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-6.gif" alt="" width="300" height="600" /></noscript></a></div></div>		</div>
	<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_featuredImage.jpg.optimal.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="376">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
					<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/listen/caffeinated-liquid-snickers-bar/&amp;t=Caffeinated, Liquid Snickers Bar', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Caffeinated%2C+Liquid+Snickers+Bar-&amp;url=https://bookriot.com/listen/caffeinated-liquid-snickers-bar/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/listen/caffeinated-liquid-snickers-bar/&amp;media=https://bookriot.com/wp-content/uploads/2020/03/BR_thePodcast_featuredImage.jpg.optimal.jpg&amp;description=Caffeinated, Liquid Snickers Bar', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Caffeinated, Liquid Snickers Bar&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/listen/caffeinated-liquid-snickers-bar/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-503954 podcast type-podcast status-publish has-post-thumbnail hentry podcast-channel-thepodcast">

			<div class="post-content" itemprop="mainEntityOfPage">

				
				<iframe loading="lazy" frameborder="0" src="about:blank" width="100%" height="482" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://playlist.megaphone.fm?p=RNMG7301081241"></iframe><noscript><iframe frameborder="0" src="https://playlist.megaphone.fm?p=RNMG7301081241" width="100%" height="482"></iframe></noscript>
				<header class="post-header">
										<h1 class="post-title" itemprop="name headline">
															Caffeinated, Liquid Snickers Bar					</h1>
					<div class="post-info left relative">
						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/joneal2/" title="Posts by Jeff O&#039;Neal" rel="author">Jeff O'Neal</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2022-04-24">Apr 24, 2022</time>
						<meta itemprop="dateModified" content="2022-04-24" />
					</div>
				</header><!--post-header-->

				
				<div class="content-area" itemprop="articleBody" class="post-503954 podcast type-podcast status-publish has-post-thumbnail hentry podcast-channel-thepodcast">

					
<div class="discovery-widget" data-podcast-name="Book Riot: The Podcast">

	<div class="discovery-links">
		<a class="br-cta" href="https://bookriot.com/listen/shows/thepodcast/">Episode Archive</a>
		<a class="br-cta" href="https://bookriot.com/listen">View All Podcasts</a>
	</div>

	
<div class="subscribe-links">

	<h3>Subscribe</h3>

		<a class="subscribe" href="https://itunes.apple.com/us/podcast/book-riot-the-podcast/id647720354?mt=2" target="_blank">Apple Podcasts</a>
			<a class="subscribe" href="https://www.google.com/podcasts?feed=aHR0cHM6Ly9vbW55LmZtL3Nob3dzL2Jvb2stcmlvdC10aGUtcG9kY2FzdC0xL3BsYXlsaXN0cy9wb2RjYXN0LnJzcw%3D%3D" target="_blank">Google Podcasts</a>
			<a class="subscribe" href="https://open.spotify.com/show/1wYIbdb0ZNEuCDfQlwDcF7?si=j0oxIvslRUanTAk69841hg" target="_blank">Spotify</a>
			<a class="subscribe" href="https://www.stitcher.com/podcast/book-riot/book-riot-the-podcast" target="_blank">Stitcher</a>
			<a class="subscribe" href="https://feeds.megaphone.fm/RNMG7301081241" target="_blank">RSS</a>
	
</div>
</div>
					<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Jeff and Rebecca talk about Barnes &amp; Noble as publishing&rsquo;s hero(!?), developments in the world of book banning, new initiatives to combat said banning, and more. </p>



<p>Follow the podcast via <a href="https://feeds.megaphone.fm/RNMG7301081241" target="_blank" rel="noreferrer noopener">RSS</a>, <a href="https://itunes.apple.com/us/podcast/book-riot-the-podcast/id647720354?mt=2" target="_blank" rel="noreferrer noopener">Apple Podcasts</a>, and <a href="https://open.spotify.com/show/1wYIbdb0ZNEuCDfQlwDcF7?si=0sphek4vRESB8RDGoi-Hww%20" target="_blank" rel="noreferrer noopener">Spotify</a>. The show can also be found on <a href="http://www.stitcher.com/s?fid=34716&amp;refid=stpr" target="_blank" rel="noreferrer noopener">Stitcher</a>.</p>



<p>For more industry news, sign up for our <a href="https://bookriot.com/newsletter/today-in-books/">Today in Books</a> daily newsletter!</p>



<h3>Discussed in this episode:</h3>



<p><a href="https://bookriot.com/florida-bans-math-textbooks/">Book bans now reaching math textbooks in Florida </a></p>



<p><a href="https://www.nytimes.com/2022/04/18/opinion/school-book-bans-students.html" target="_blank">California student&rsquo;s petition to expand conversations about race in literature </a></p>



<p><strong><a href="https://www.nationalbook.org/awards-prizes/5-under-35-2021/" target="_blank">5 Under 35 honorees</a></strong></p>



<p><a href="https://bookriot.com/unbanned-books/">Brooklyn Public Library offers ecards to kids 13-21 as a move to </a><strong>p</strong><a href="https://bookriot.com/unbanned-books/">rovide access/resist book bans </a></p>



<p><a href="https://www.publishersweekly.com/pw/by-topic/childrens/childrens-industry-news/article/89093-we-need-diverse-books-offers-banned-book-grants-to-educators.html" target="_blank">We Need Diverse Books To Offer Grants to Educators to Buy Books&nbsp;</a></p>



<p><a href="https://www.nytimes.com/2022/04/15/arts/barnes-noble-bookstores.html" target="_blank">How Barnes &amp; Noble went from villain to hero </a></p>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/1f10e75978e08fd891b41c1ca4559851.css" media="all" data-minify="1" /></noscript></body></html>


				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='503954'>
			<script>
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="501966" data-campaign-name="AC_TBRBookNerds_April 22" data-vars-campaign-name="AC_TBRBookNerds_April 22"><a target="_blank" class="fullwidth" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-content-april22"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-9.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-9.gif" alt="" width="970" height="250" /></noscript></a>

<a target="_blank" class="mobile" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-content-april22"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-3.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-3.gif" alt="" width="300" height="250" /></noscript></a>

<a target="_blank" class="sidebar" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-content-april22"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-6.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-6.gif" alt="" width="300" height="600" /></noscript></a></div></div>					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
						<div class="sidebar-right widget_block">
<h3>You Might Also Like</h3>
</div><div class="sidebar-right widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li><a href="https://bookriot.com/books-like-wes-anderson-movies/" title="10 Books That Feel Like Wes Anderson Movies" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="10 Books That Feel Like Wes Anderson Movies" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/04/wes-anderson-film-still.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/04/wes-anderson-film-still.jpg?resize=150%2C150&#038;ssl=1" alt="10 Books That Feel Like Wes Anderson Movies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/books-like-wes-anderson-movies/" title="10 Books That Feel Like Wes Anderson Movies" class="bump-view" data-bump-view="tp">10 Books That Feel Like Wes Anderson Movies</a>
							</div>
							</li><li><a href="https://bookriot.com/rory-gilmore-reading-list/" title="The Rory Gilmore Reading List: How Novel" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="The Rory Gilmore Reading List: How Novel" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2021/01/image-of-rory-gilmore-reading.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2021/01/image-of-rory-gilmore-reading.jpg?resize=150%2C150&#038;ssl=1" alt="The Rory Gilmore Reading List: How Novel" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/rory-gilmore-reading-list/" title="The Rory Gilmore Reading List: How Novel" class="bump-view" data-bump-view="tp">The Rory Gilmore Reading List: How Novel</a>
							</div>
							</li><li><a href="https://bookriot.com/great-millennial-novels/" title="Here Are The Great Millennial Novels (So Far)" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Here Are The Great Millennial Novels (So Far)" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/04/woman-with-nose-ring-reading-.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/04/woman-with-nose-ring-reading-.jpg?resize=150%2C150&#038;ssl=1" alt="Here Are The Great Millennial Novels (So Far)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/great-millennial-novels/" title="Here Are The Great Millennial Novels (So Far)" class="bump-view" data-bump-view="tp">Here Are The Great Millennial Novels (So Far)</a>
							</div>
							</li><li><a href="https://bookriot.com/best-egyptian-mythology-books/" title="15 of the Best Egyptian Mythology Books" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="15 of the Best Egyptian Mythology Books" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2017/07/books-about-ancient-egypt.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2017/07/books-about-ancient-egypt.jpg?resize=150%2C150&#038;ssl=1" alt="15 of the Best Egyptian Mythology Books" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/best-egyptian-mythology-books/" title="15 of the Best Egyptian Mythology Books" class="bump-view" data-bump-view="tp">15 of the Best Egyptian Mythology Books</a>
							</div>
							</li><li><a href="https://bookriot.com/very-short-stories/" title="Very Short Stories to Devour in Record Time" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Very Short Stories to Devour in Record Time" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2020/12/people-reading-together-for-book-club-feature-700x375-1.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2020/12/people-reading-together-for-book-club-feature-700x375-1.jpg?resize=150%2C150&#038;ssl=1" alt="Very Short Stories to Devour in Record Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/very-short-stories/" title="Very Short Stories to Devour in Record Time" class="bump-view" data-bump-view="tp">Very Short Stories to Devour in Record Time</a>
							</div>
							</li><li><a href="https://bookriot.com/best-manga/" title="50 Best Manga You Must Read Right Now" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="50 Best Manga You Must Read Right Now" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2018/09/best-manga-feature.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2018/09/best-manga-feature.jpg?resize=150%2C150&#038;ssl=1" alt="50 Best Manga You Must Read Right Now" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/best-manga/" title="50 Best Manga You Must Read Right Now" class="bump-view" data-bump-view="tp">50 Best Manga You Must Read Right Now</a>
							</div>
							</li></ul>
</div>					</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">

			<div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-1"></div>
<div id="random-content-2"></div></div></div><div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div>			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<div id="custom_html-4" class="widget_text below-single-post-left-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-3"></div></div></div><div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"></div>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->

			
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow caffeinated-liquid-snickers-bar on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow caffeinated-liquid-snickers-bar on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow caffeinated-liquid-snickers-bar on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow caffeinated-liquid-snickers-bar on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow caffeinated-liquid-snickers-bar on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
				<script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js" defer></script>
				<span class="copyright">© 2022 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    });</script>
    <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true' defer></script>

  <script type="text/javascript" >window.addEventListener('DOMContentLoaded', function() {

    jQuery("body").on("click", "li#wp-admin-bar-add-to-riot-rundown-sunday .ab-item", function(e) {

        e.preventDefault();

        jQuery.ajax({
            url: ajaxurl,
            type: 'POST',
            data: {
                action : 'add_to_riot_rundown_sunday',
                post_id : postid
            },

            success: function (data) {
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Added to Riot Rundown Sunday!</span>'); 
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday .message').delay(3000).fadeOut(500);
            }
        });
    });

  });</script> <!-- Sailthru Horizon Sync -->
<script type="text/javascript" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js" defer></script>
<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
  }
});
 });</script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube-iframe-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js' defer></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'136311887',post:'503954',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '503954' ]);
</script>
	<script type="text/javascript">
		dataLayer = dataLayer || [];
				dataLayer.push({'event': 'AuthorPageView'});
			</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/1f10e75978e08fd891b41c1ca4559851.css" media="all" data-minify="1" /></noscript><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXNxdcSllBFRNcV1VGFwsLUQBJGxELSA==","queueTime":0,"applicationTime":242,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->