<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8"><script type="text/javascript">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</script><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

<title>16 Irresistible Books Like Red Queen | Book Riot</title><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/cc852b5a6f7cf412379bee15b124ca3b.css" media="all" data-minify="1" />
<meta name="description" content="If you&#039;re after fast-paced books about teens with supernatural abilities fomenting revolution, these are the best books like Red Queen." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://bookriot.com/books-like-red-queen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="16 Irresistible Books Like Red Queen | Book Riot" />
<meta property="og:description" content="If you&#039;re after fast-paced books about teens with supernatural abilities fomenting revolution, these are the best books like Red Queen." />
<meta property="og:url" content="https://bookriot.com/books-like-red-queen/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:published_time" content="2021-07-28T10:34:00+00:00" />
<meta property="article:modified_time" content="2021-07-28T11:28:47+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@twitter.com/isabellepoppHEA" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Isabelle Popp">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="7 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/books-like-red-queen/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg","width":700,"height":375,"caption":"closeup up cover of Victoria Aveyard's Red Queen: an upside-down crown dripping in blood"},{"@type":"WebPage","@id":"https://bookriot.com/books-like-red-queen/#webpage","url":"https://bookriot.com/books-like-red-queen/","name":"16 Irresistible Books Like Red Queen | Book Riot","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/books-like-red-queen/#primaryimage"},"datePublished":"2021-07-28T10:34:00+00:00","dateModified":"2021-07-28T11:28:47+00:00","author":{"@id":"https://bookriot.com/#/schema/person/fa9888b758d542273e6460b5ffa7abe4"},"description":"If you're after fast-paced books about teens with supernatural abilities fomenting revolution, these are the best books like Red Queen.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/books-like-red-queen/"]}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/fa9888b758d542273e6460b5ffa7abe4","name":"Isabelle Popp","description":"Isabelle Popp has written all sorts of things, ranging from astrophysics research articles and math tests to crossword puzzles and poetry. These days she's writing romance. When she's not reading or writing, she's probably knitting or scouring used book stores for vintage gothic romance paperbacks. Originally from New York, she's as surprised as anyone that she lives in Bloomington, Indiana.","sameAs":["https://twitter.com/twitter.com/isabellepoppHEA"]}]}</script>

<link rel="amphtml" href="https://bookriot.com/books-like-red-queen/amp/" /><meta name="generator" content="AMP for WP 1.0.77.15"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ohayou-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif&#038;display=swap&#038;ver=5.4.6' type='text/css' media='all' />
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.4.6"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=1.12.4-wp"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast">var newsletter_form={"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};</script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast" data-rocketlazyloadscript="https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=jul7_1"></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://bit.ly/36ZBHLz' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbooks-like-red-queen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbooks-like-red-queen%2F&#038;format=xml" />
<script data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","1.124")</script>
<script data-phast-original-type="text/javascript" type="text/phast">dataLayer=[];dataLayer.push({'authorName':'Isabelle Popp'});dataLayer.push({'categoryName':'Lists,Science Fiction/Fantasy,Young Adult Literature'});dataLayer.push({'postYear':'2021','postMonth':'Jul','postDay':'28','event':'postDatePush'});dataLayer.push({'postClassification':'shortform_seo'});</script>

<meta name="sailthru.date" content="2021-07-28 06:34:00" />
<meta name="sailthru.title" content="16 Books Like RED QUEEN" />
<meta name="sailthru.tags" content="Lists, Science Fiction/Fantasy, Young Adult Literature, site-bookriot, post-type-post, lists, science-fiction-fantasy, young-adult-literature" />
<meta name="sailthru.author" content="Isabelle Popp" />
<meta name="sailthru.description" content="&lt;p&gt;If you&#8217;re after fast-paced books about teens with supernatural abilities fomenting revolution, these are the best books like &lt;a class=&quot;butter&quot; title=&quot;Buy From Amazon&quot; href=&quot;http://www.amazon.com/gp/product/006231064X/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgnewslette-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=006231064X&quot; target=&quot;_blank&quot; rel=&quot;nofollow noopener&quot; data-title=&quot;Red Queen (Red Queen, 1)&quot; data-publisher=&quot;HarperTeen&quot; data-releasedate=&quot;2016-06-07&quot;&gt;Red Queen&lt;/a&gt;, including &lt;a class=&quot;butter&quot; title=&quot;Buy From Amazon&quot; href=&quot;http://www.amazon.com/gp/product/1484732510/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgnewslette-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1484732510&quot; target=&quot;_blank&quot; rel=&quot;nofollow noopener&quot; data-title=&quot;The Belles&quot; data-publisher=&quot;Disney-Hyperion&quot; data-releasedate=&quot;2019-02-05&quot;&gt;The Belles&lt;/a&gt; by Dhonielle Clayton.&lt;/p&gt;
" />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg" />

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />

<script type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1OM1hUNlhCJyk7"></script>

<meta property="fb:pages" content="119200448178678" />
<script type="text/phast">if(typeof(__gaTracker)!=='undefined')
window.ga=__gaTracker;</script>

<script data-phast-original-type="text/javascript" type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,DQoJCXZhciBfcWV2ZW50cyA9IF9xZXZlbnRzIHx8IFtdOw0KDQoJCShmdW5jdGlvbigpIHsNCgkJdmFyIGVsZW0gPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsNCgkJZWxlbS5zcmMgPSAoZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2wgPT0gImh0dHBzOiIgPyAiaHR0cHM6Ly9zZWN1cmUiIDogImh0dHA6Ly9lZGdlIikgKyAiLnF1YW50c2VydmUuY29tL3F1YW50LmpzIjsNCgkJZWxlbS5hc3luYyA9IHRydWU7DQoJCWVsZW0udHlwZSA9ICJ0ZXh0L2phdmFzY3JpcHQiOw0KCQl2YXIgc2NwdCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsNCgkJc2NwdC5wYXJlbnROb2RlLmluc2VydEJlZm9yZShlbGVtLCBzY3B0KTsNCgkJfSkoKTsNCgk="></script>
<script type="text/phast" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/phast">window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1',['fluid',[300,250],[970,66],[300,100],[970,90],[970,250],[1600,520]],'top_takeover_responsive').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2',[[970,90],[1600,520],[970,66],[300,100],[300,600],[300,250],[970,250],'fluid'],'middle').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1',[[300,250],[160,600],[240,400],[300,600]],'sidebar').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1',[[300,250],[300,100],[240,400],[300,600],[400,300],'fluid'],'inside1').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1',[[300,100],[240,400],[300,600],[300,250],'fluid'],'inside2').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2',[[300,250],[320,480],[300,600],[320,50],[300,100]],'inside3').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2',[[300,100],[300,600],[320,50],[300,250],[320,480]],'inside4').addService(googletag.pubads());googletag.pubads().enableLazyLoad({fetchMarginPercent:400,renderMarginPercent:160,mobileScaling:2.0});googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.display('top_takeover_responsive');});</script></head>
<body class="post-template-default single single-post postid-474043 single-format-standard br lists science-fiction-fantasy young-adult-literature loading date20210728" data-categories="lists science-fiction-fantasy young-adult-literature ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<nav class="over">
<div class="navigation-close-button menu-nav-button"></div>
<div class="over-container">
<section class="over-media">
<div class="over-read">
<h3 class="section-title"><a href="/read">Articles</a></h3>
<ul>
<li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
<li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li> <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
</ul>
</div>
<div class="over-listen">
<h3 class="section-title"><a href="/listen">Listen</a></h3>
<ul>
<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></noscript></div><span>Get Booked</span></a></li>
<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></noscript></div><span>Kidlit These Days</span></a></li>
<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
</ul>
</div>
<span></span>
</section>
<section class="over-other">
<ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener noreferrer" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
<ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul> <ul class="over-social">
<li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
<li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
<li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
<li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
<li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>
</ul>
</section>
</div>
</nav>
<nav class="main-nav relative">
<div class="button-and-logo absolute abs-left">
<div class="menu-nav-button nav-corner-box nav-corner-left">
<div class="tooltip-content">Menu</div>
<span class="bar bar1"></span>
<span class="bar bar2"></span>
<span class="bar bar3"></span>
</div>
<div class="logo">
<a itemprop="url" href="https://bookriot.com/">
<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
</a>
</div>
<div class="mobile-share">
<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/books-like-red-queen/&amp;t=16 Books Like RED QUEEN', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=16+Books+Like+RED+QUEEN -&amp;url=https://bookriot.com/books-like-red-queen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/books-like-red-queen/&amp;media=&amp;description=16 Books Like RED QUEEN', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/books-like-red-queen/">
<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
</a>
</div>
</div>
<div class="nav-content-right">
<div class="search-button nav-corner-box nav-corner-right">
<svg x="0px" y="0px" viewBox="0 0 32 32">
<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
</svg>
</div>
<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
</div>
<div id="search-bar">
<div class="whiteout-bar"></div>
<div class="container">
<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
<div class="navigation-close-button search-close-button"></div>
</div>
<nav class="genre-nav">
<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>
</nav>
<div id="top_takeover" style="display:block !important;">
<div id="top_takeover_responsive"></div>
<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="472595" data-campaign-name="TBR AC - July 2021" data-vars-campaign-name="TBR AC - July 2021"><a target="_blank" class="fullwidth" href="https://mytbr.co/?utm_source=book-riot&amp;utm_medium=referral&amp;utm_campaign=rc-ac-july21"><img class="alignnone size-full wp-image-166706" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tailored Book Recommendations" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-9.gif" /><noscript><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-9.gif" alt="Tailored Book Recommendations" /></noscript></a>
<a target="_blank" class="mobile" href="https://mytbr.co/?utm_source=book-riot&amp;utm_medium=referral&amp;utm_campaign=rc-ac-july21"><img class="mobile" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tailored Book Recommendations" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-3.gif" /><noscript><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-3.gif" alt="Tailored Book Recommendations" /></noscript></a>
<a target="_blank" class="sidebar" href="https://mytbr.co/?utm_source=book-riot&amp;utm_medium=referral&amp;utm_campaign=rc-ac-july21"><img class="sidebar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tailored Book Recommendations" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-6.gif" /><noscript><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-6.gif" alt="Tailored Book Recommendations" /></noscript></a></div></div> </div>
<div class="riot-headline container" data-post-id="475163">
<a href="https://bookriot.com/2021-eisner-award-winners/">
<span class="riot-headline-title">Riot Headline</span>
<span class="headline-text">Comic-Con@Home Presents the 2021 Eisner Award Winners</span>
</a>
</div>
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg">
<meta itemprop="width" content="700">
<meta itemprop="height" content="375">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
<meta itemprop="width" content="427">
<meta itemprop="height" content="94">
</div>
<meta itemprop="name" content="Book Riot">
</div>
<div id="post-area">
<div class="social-wrap-outer">
<div class="social-share-stack-fixed">
<div class="post-social-share">
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/books-like-red-queen/&amp;t=16 Books Like RED QUEEN', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<i class="icon-facebook"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=16+Books+Like+RED+QUEEN-&amp;url=https://bookriot.com/books-like-red-queen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<i class="icon-twitter"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/books-like-red-queen/&amp;media=https://bookriot.com/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg&amp;description=16 Books Like RED QUEEN', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<i class="icon-pinterest-circled"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=16 Books Like RED QUEEN&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/books-like-red-queen/">
<i class="icon-envelope"></i>
</a>
</div>
</div>
</div>
<article class="container post-474043 post type-post status-publish format-standard has-post-thumbnail hentry category-lists category-science-fiction-fantasy category-young-adult-literature">
<div class="post-content" itemprop="mainEntityOfPage">
<div class="featured-image">
<img data-pin-url="https://bookriot.com/books-like-red-queen/" data-pin-description="Love THE RED QUEEN? You&#039;ll want to pick up these books, too." width="620" height="332" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20332'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="closeup up cover of Victoria Aveyard&#039;s Red Queen: an upside-down crown dripping in blood" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured-300x161.jpg.optimal.jpg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg" /><noscript><img data-pin-url="https://bookriot.com/books-like-red-queen/" data-pin-description="Love THE RED QUEEN? You&#039;ll want to pick up these books, too." width="620" height="332" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg" class="attachment-large size-large wp-post-image" alt="closeup up cover of Victoria Aveyard&#039;s Red Queen: an upside-down crown dripping in blood" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured.jpg.optimal.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2021/07/books-like-red-queen-featured-300x161.jpg.optimal.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript> </div>
<header class="post-header">
<h1 class="post-title" itemprop="name headline">
16 Books Like RED QUEEN
</h1>
<div class="post-info left relative">
<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/isabelle-popp/" title="Posts by Isabelle Popp" rel="author">Isabelle Popp</a></span>
<time class="post-date updated" itemprop="datePublished" datetime="2021-07-28">Jul 28, 2021</time>
<meta itemprop="dateModified" content="2021-07-28" />
</div>
</header>
<div class="affiliate-disclosure">This content contains affiliate links. When you buy through these links, we may earn an affiliate commission.</div>
<div class="content-area" itemprop="articleBody" class="post-474043 post type-post status-publish format-standard has-post-thumbnail hentry category-lists category-science-fiction-fantasy category-young-adult-literature">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<p>Victoria Aveyard&rsquo;s <a href="http://www.amazon.com/gp/product/006231064X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=006231064X" target="_blank">Red Queen series </a>captured readers&rsquo; attention from its debut to its conclusion with <a title="Buy from Amazon" rel="noopener noreferrer" product-id="0062423002" href="http://www.amazon.com/gp/product/0062423002/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062423002" target="_blank" butter="butter" nofollow="nofollow" data-title="War Storm (Red Queen)" data-publisher="HarperTeen" data-releasedate="2020-03-17" class="butter">War Storm</a>. Mare&rsquo;s journey, from coming into her power to discovering a greater cause, is thrilling and inspirational. I know people who were not really readers at all before finding this series at just the right time. For those folks, there&rsquo;s nothing more important than keeping momentum going and finding books like <em>Red Queen</em>. For everyone, there&rsquo;s the task of zeroing in on just what made the series special.&nbsp;</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<p>People toss out lots of properties to describe <em>Red Queen</em>: <a title="Buy from Amazon" product-id="0439023521" href="http://www.amazon.com/gp/product/0439023521/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0439023521" target="_blank" butter="butter" nofollow="nofollow" data-title="The Hunger Games (Book 1)" data-publisher="Scholastic Press" data-releasedate="2010-07-03" class="butter" rel="noopener noreferrer">The Hunger Games</a> meets <a title="Buy from Amazon" product-id="0008209103" href="http://www.amazon.com/gp/product/0008209103/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0008209103" target="_blank" butter="butter" nofollow="nofollow" data-title="GAME OF THRONES_20TH ANNIVE_HB" data-publisher="HARPER COLLINS PUBLISHERS" data-releasedate="2016-10-18" class="butter" rel="noopener noreferrer">Game of Thrones</a> meets<a title="Buy from Amazon" product-id="1302932896" href="http://www.amazon.com/gp/product/1302932896/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1302932896" target="_blank" butter="butter" nofollow="nofollow" data-title="The X-Men Omnibus Vol. 1" data-publisher="Marvel" data-releasedate="2022-01-04" class="butter" rel="noopener noreferrer"> The X-Men</a>. <a product-id="0547258305" href="http://www.amazon.com/gp/product/0547258305/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0547258305" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Graceling" data-publisher="HMH Books for Young Readers" data-releasedate="2009-09-07" class="butter" rel="noopener noreferrer">Graceling</a> meets <a product-id="0062059947" href="http://www.amazon.com/gp/product/0062059947/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062059947" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Selection (The Selection, 1)" data-publisher="HarperTeen" data-releasedate="2013-03-26" class="butter" rel="noopener noreferrer">The Selection</a>. In short, the book is about a world divided by blood color: the typical red and the supernaturally-gifted silver. When Mare, a red-blooded girl, discovers her own deadly power, she is hidden in plain sight as a long-lost Silver princess and betrothed to a Silver prince. Secrets, twists, and betrayals follow. What other books could possibly compare?&nbsp;</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<p>Luckily, If you&rsquo;re after fast-paced, action-packed books about teenage girls with supernatural abilities fomenting revolution, I&rsquo;ve got you covered. Plenty of books like <em>Red Queen</em> share at least a few elements that made the series so appealing. I&rsquo;ve broken out a few categories below.</p></body></html>
<div id="inside1" class="inside-content-ad-container"><script type="text/phast">googletag.cmd.push(function(){googletag.display(inside1);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<h2>Books Like Red Queen With Royal Intrigue</h2></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0062059947/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062059947" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" aria-hidden="true" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/02/selection-kiera-cass.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2021/02/selection-kiera-cass.jpg.optimal.jpg" alt="" aria-hidden="true"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0062059947" href="http://www.amazon.com/gp/product/0062059947/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062059947" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Selection (The Selection, 1)" data-publisher="HarperTeen" data-releasedate="2013-03-26" class="butter" rel="noopener noreferrer">The Selection</a> by Kiera Cass&nbsp;</h3>
<div class="bookblurb__description">
<p>Truly no YA fantasy series had me more sold on its premise alone than <em>The Selection</em>. <em>The Bachelor</em>, but make it royal and dystopian. (One might argue <em>The Bachelor</em> is already pretty dystopian. You&rsquo;d get no disagreement from me.) <em>The Selection</em> stars American Singer, vying for the heart of Illea&rsquo;s prince while she&rsquo;s secretly pining for another young man in a caste lower than hers. For those who find this book especially compelling, we have <a href="https://bookriot.com/books-like-the-selection/">even more recommendations</a>.</p>
</div>
</div>
</div></body></html>
<style>.container .newsletter-signup { background: linear-gradient(to bottom, #febb74, #fc210b 50%, #fe06a5 95%)}</style><div class="newsletter-signup">
<div class="newsletter-wrap">
<div class="newsletter-heading">
<div class="newsletter-name">Swords &#038; Spaceships Newsletter</div>
<div class="newsletter-description">Sign up to Swords &amp; Spaceships to receive news and recommendations from the world of science fiction and fantasy.</div>
</div>
<form class="newsletter-form">
<div class="inputs">
<input class="newsletter-firstname" type="text" name="firstname" id="firstname">
<input class="newsletter-email" type="email" name="email" placeholder="Email">
<input class="newsletter-validate" type="submit" value="Let's Do This">
</div>
<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
<input type="hidden" name="newsletter" value="BookRiot_SwordsAndSpaceships">
<input type="hidden" name="action" value="add_subscriber">
<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
</form>
<div class="newsletter-error"></div>
<div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
<small class="newsletter-terms">By signing up you agree to our <a target="_blank" href="https://riotnewmedia.com/legal/terms-of-use/">terms of use</a></small>
</div>
</div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1484732510/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1484732510" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" aria-hidden="true" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/The-Belles-Book-Cover.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/06/The-Belles-Book-Cover.jpg.optimal.jpg" alt="" aria-hidden="true"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1484732510" href="http://www.amazon.com/gp/product/1484732510/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1484732510" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Belles" data-publisher="Disney-Hyperion" data-releasedate="2019-02-05" class="butter" rel="noopener noreferrer">The Belles</a> by Dhonielle Clayton</h3>
<div class="bookblurb__description">
<p>Sometimes I want to read about beautiful people and opulent settings, even if I know that in real life all of it is rotten to the core in our actual dystopian capitalist hellscape. <em>The Belles</em> takes that idea and spins it into a lush book series. Camellia is a Belle, meaning she can create beauty in the otherwise grey world. Her quest to be the Queen&rsquo;s favorite immerses her in a world where her powers can do more than she ever realized. She has to make the choice about how willing she is to keep this gilded world spinning.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0062385445/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062385445" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Three Dark Crowns by Kendare Blake" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2019/05/Three-Dark-Crowns-by-Kendare-Blake.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2019/05/Three-Dark-Crowns-by-Kendare-Blake.jpg.optimal.jpg" alt="Three Dark Crowns by Kendare Blake"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0062385445" href="http://www.amazon.com/gp/product/0062385445/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062385445" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Three Dark Crowns (Three Dark Crowns, 1)" data-publisher="Quill Tree Books" data-releasedate="2018-04-03" class="butter" rel="noopener noreferrer">Three Dark Crowns</a> by Kendare Blake</h3>
<div class="bookblurb__description">
<p>There&rsquo;s something delightful to me about how grim nursery rhymes often are. In <em>Three Dark Crowns</em>, the bleak nursery rhyme foretells the plot. &ldquo;Three Black Witches, all fair to be seen / Two to devour, / And one to be queen.&rdquo; This now-concluded series follows triplets approaching their 16th birthday. That day will kick off the competition for queen. One sister&rsquo;s magical powers are more clearly powerful than the other two, making her the frontrunner. But the plot proceeds in a much twistier way.</p>
</div>
</div>
</div></body></html>
<div id="inside2" class="inside-content-ad-container"><script type="text/phast">googletag.cmd.push(function(){googletag.display(inside2);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0316561355/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0316561355" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="girls of paper and fire" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2019/10/girls-of-paper-and-fire.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2019/10/girls-of-paper-and-fire.jpg.optimal.jpg" alt="girls of paper and fire"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0316561355" href="http://www.amazon.com/gp/product/0316561355/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0316561355" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Girls of Paper and Fire" data-publisher="Jimmy Patterson" data-releasedate="2019-10-08" class="butter" rel="noopener noreferrer">Girls of Paper and Fire</a> by Natasha Ngan</h3>
<div class="bookblurb__description">
<p><em>Girls of Paper and Fire</em> starts a trilogy about a world of three castes, and a king who seeks consorts. Note: there&rsquo;s an element of sexual violence to the narrative, though it is handled with utmost care. Lei, a country girl from the lowest caste, is among the new recruits in the opulent, sinister palace. She meets Wren, another consort, and a sapphic love story emerges. That love will give Lei strength to find her power and purpose.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<h2>Books Like Red Queen With Rich World Building</h2></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0062869221/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062869221" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" aria-hidden="true" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/01/the-tiger-at-midnight-book-cover.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/01/the-tiger-at-midnight-book-cover.jpg.optimal.jpg" alt="" aria-hidden="true"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0062869221" href="http://www.amazon.com/gp/product/0062869221/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062869221" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Tiger at Midnight (Tiger at Midnight, 1)" data-publisher="Katherine Tegen Books" data-releasedate="2020-04-28" class="butter" rel="noopener noreferrer">The Tiger at Midnight</a> by Swati Teerdhala</h3>
<div class="bookblurb__description">
<p>South Asian mythology underpins the world of <em>The Tiger at Midnight</em>, the first in a complete trilogy. Esha is a rebel assassin seeking revenge against those who took everything from her in the royal coup. When she meets Kunal, a soldier for the ruling regime, she begins to realize what role she&rsquo;s truly playing in the resistance. If you like forbidden romance with lots of banter plus an exploration of the morality of war, here&rsquo;s your book.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/031631031X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=031631031X" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" aria-hidden="true" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/01/the-cruel-prince.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2021/01/the-cruel-prince.jpg.optimal.jpg" alt="" aria-hidden="true"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="031631031X" href="http://www.amazon.com/gp/product/031631031X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=031631031X" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Cruel Prince (The Folk of the Air, 1)" data-publisher="Little, Brown Books for Young Readers" data-releasedate="2018-12-04" class="butter" rel="noopener noreferrer">The Cruel Prince</a> by Holly Black&nbsp;</h3>
<div class="bookblurb__description">
<p><em>The Cruel Prince</em> is the first book in the suspenseful Folk of the Air series, which features a compelling imagining of the faerie realm. And because it&rsquo;s Holly Black who wrote it, the characters are as well-drawn as the world. Jude and her sisters, all mortals, were stolen away to the High Court of Faerie. You might think Jude would wish to escape, but in fact, she wishes to belong; that&rsquo;s where the power is. The Cruel Prince himself, named Cardan, hates mortals, but we all know that the line between love and hate can be rather fine.</p>
</div>
</div>
</div></body></html>
<div id="inside3" class="inside-content-ad-container"><script type="text/phast">googletag.cmd.push(function(){googletag.display(inside3);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/125019623X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=125019623X" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shadow and Bone by Leigh Bardugo new cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2017/10/Shadow-and-Bone-by-Leigh-Bardugo-new-cover.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2017/10/Shadow-and-Bone-by-Leigh-Bardugo-new-cover.jpg.optimal.jpg" alt="Shadow and Bone by Leigh Bardugo new cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="125019623X" href="http://www.amazon.com/gp/product/125019623X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=125019623X" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Shadow and Bone Trilogy Boxed Set: Shadow and Bone, Siege and Storm, Ruin and Rising" data-publisher="Square Fish" data-releasedate="2017-11-14" class="butter" rel="noopener noreferrer">Shadow and Bone</a> by Leigh Bardugo</h3>
<div class="bookblurb__description">
<p>If you&rsquo;re waiting for the <a href="https://deadline.com/2021/05/elizabeth-banks-direct-co-star-red-queen-drama-book-peacock-1234763578/" target="_blank">Peacock adaptation</a> of <em>Red Queen </em>that has been promised, you&rsquo;d do well to get into the Grishaverse, where there&rsquo;s one season of television awaiting you on Netflix. As our <a href="https://bookriot.com/leigh-bardugo-books/">Leigh Bardugo pathway</a> suggests, start with <em>Shadow and Bone</em>. This series, set in a Russian-inflected fantasy world, tracks Alina, an orphan with enormous powers. She threatens the status quo in a world stricken with a terrible, monster-infested rift. The world of this book continues to get more and more interesting the more Bardugo explores the characters who inhabit it.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<h2>Books Like Red Queen With Dystopian Resistance Plots</h2></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0062085506/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062085506" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Shatter Me book cover" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2019/06/shatter-me-tahereh-mafi-cover.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2019/06/shatter-me-tahereh-mafi-cover.jpg.optimal.jpg" alt="Shatter Me book cover"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0062085506" href="http://www.amazon.com/gp/product/0062085506/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062085506" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Shatter Me (Shatter Me, 1)" data-publisher="HarperCollins" data-releasedate="2018-01-09" class="butter" rel="noopener noreferrer">Shatter Me</a> by Tahereh Mafi</h3>
<div class="bookblurb__description">
<p>For those of us who became touch-starved during the pandemic, the idea of a person struggling in solitary confinement because her touch is fatal is perhaps a little too on-the-nose. Fortunately for Juliette, she meets Adam, immune to her power. He leads her to a resistance against the dystopian regime keeping her captive, and she learns she&rsquo;s not a monster after all. The now-complete series is known for its unique prose stylings employing poetic similes and copious strike-throughs.</p>
</div>
</div>
</div></body></html>
<div id="inside4" class="inside-content-ad-container"><script type="text/phast">googletag.cmd.push(function(){googletag.display(inside4);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0062691317/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062691317" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" aria-hidden="true" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/we-set-the-dark-on-fire.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/03/we-set-the-dark-on-fire.jpg.optimal.jpg" alt="" aria-hidden="true"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0062691317" href="http://www.amazon.com/gp/product/0062691317/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0062691317" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="We Set the Dark on Fire" data-publisher="Katherine Tegen Books" data-releasedate="2019-02-26" class="butter" rel="noopener noreferrer">We Set the Dark on Fire</a> by Tehlor Kay Mejia&nbsp;</h3>
<div class="bookblurb__description">
<p>The Medio School for Girls prepares young women to either run husband&rsquo;s households or raise their children. If that sounds a little <a title="Buy from Amazon" product-id="038549081X" href="http://www.amazon.com/gp/product/038549081X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=038549081X" target="_blank" butter="butter" nofollow="nofollow" data-title="The Handmaid's Tale" data-publisher="Knopf Doubleday Publishing Group" data-releasedate="1998-03-16" class="butter" rel="noopener noreferrer">The Handmaid&rsquo;s Tale</a>, it is. Daniela Varga, the school&rsquo;s top student, has to decide between the comfortable life afforded to her by these narrowly-defined options, or whether she wants to engage in the resistance effort striving to bring equality to Medio. To up the tension, she has fallen for the other woman in the household she joins after graduation. Who can she trust?</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0374313350/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0374313350" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" aria-hidden="true" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/ruinsong.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/06/ruinsong.jpg.optimal.jpg" alt="" aria-hidden="true"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0374313350" href="http://www.amazon.com/gp/product/0374313350/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0374313350" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Ruinsong" data-publisher="Farrar, Straus and Giroux (BYR)" data-releasedate="2020-11-24" class="butter" rel="noopener noreferrer">Ruinsong</a> by Julia Ember&nbsp;</h3>
<div class="bookblurb__description">
<p>The elevator pitch for this book is that it&rsquo;s a sapphic fantasy <a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/1774021749/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1774021749" target="_blank"><em>Phantom of the Opera</em></a> retelling. If that sounds like your jam, hello, you and I are friends now. Cadence uses her sung magic as a weapon. When she reunites with Remi, her childhood friend, she begins to question everything. Yes, you know where this goes: battle for justice, a romance that strengthens the fight. But with inventive writing about music magic and a blessedly standalone narrative, this book earns a standing ovation.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<h2>Books Like Red Queen With Romantic Fantasy Elements</h2></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1619630346/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1619630346" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Throne of Glass by Sarah J Maas" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2018/06/Throne-of-Glass-by-Sarah-J-Maas.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2018/06/Throne-of-Glass-by-Sarah-J-Maas.jpg.optimal.jpg" alt="Throne of Glass by Sarah J Maas"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1619630346" href="http://www.amazon.com/gp/product/1619630346/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1619630346" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Throne of Glass (Throne of Glass, 1)" data-publisher="Bloomsbury USA Childrens" data-releasedate="2013-05-07" class="butter" rel="noopener noreferrer">Throne of Glass</a> by Sarah J. Maas&nbsp;</h3>
<div class="bookblurb__description">
<p>Sarah J. Maas has completed the Throne of Glass series, and her wildly popular <a href="http://www.amazon.com/gp/product/1635575567/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1635575567" target="_blank">Court of Thorns and Roses series</a> is still in progress. (We have <a href="https://bookriot.com/books-like-a-court-of-thorns-and-roses/">recommendations</a> while you&rsquo;re waiting for the books in the latter series.) <em>Throne of Glass</em> features an imprisoned assassin named Celaena, offered freedom if she joins the competition for a new royal assassin. Cue the triangle setup between her, Prince Dorian, and her gruff trainer Chaol Westfall. The worldbuilding can falter in Maas&rsquo;s books, but the drama keeps the pages turning.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1595148043/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1595148043" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="book cover an ember in the ashes" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2019/08/an-ember-in-the-ashes-sabaa-tahir-e1565883669833.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2019/08/an-ember-in-the-ashes-sabaa-tahir-e1565883669833.jpg.optimal.jpg" alt="book cover an ember in the ashes"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1595148043" href="http://www.amazon.com/gp/product/1595148043/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1595148043" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="An Ember in the Ashes" data-publisher="Razorbill" data-releasedate="2016-02-09" class="butter" rel="noopener noreferrer">An Ember in the Ashes</a> by Sabaa Tahir</h3>
<div class="bookblurb__description">
<p>Readers interestested in action and romance in books like <em>Red Queen</em> are sure to enjoy <em>An Ember in the Ashes</em>, the debut from Sabaa Tahir and the first in the complete Ember quartet. With inspiration from ancient Rome, the story traces Laia&rsquo;s adventurous attempts to free her captive brother. She gets embroiled in the resistance movement in which subjugated Scholars are rising up against the ruling Martials. She also gets entangled in a romance with a Martial soldier, both of whom are faced with impossible choices. Along with the fantasy and romance come thought-provoking explorations of the nature of power.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0759556040/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0759556040" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="cover image of Incendiary by Zoraida Cordova" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/incendiary-book-cover.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2020/03/incendiary-book-cover.jpg.optimal.jpg" alt="cover image of Incendiary by Zoraida Cordova"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0759556040" href="http://www.amazon.com/gp/product/0759556040/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0759556040" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Incendiary (Hollow Crown, 1)" data-publisher="Little, Brown Books for Young Readers" data-releasedate="2021-04-20" class="butter" rel="noopener noreferrer">Incendiary</a> by Zoraida C&oacute;rdova</h3>
<div class="bookblurb__description">
<p><em>Incendiary</em> is the first half of a completed duology full of fast-paced court intrigue. In it, Renata Convida&rsquo;s ability to steal memories made her a valuable weapon at the luxurious palace of Andalucia. However, she is serving as a rebel spy. She attempts to liberate the other magical people, called Moria, from the kingdom, but the rescue of her love Dez goes awry. In turn, she has to take up Dez&rsquo;s mission and then uncovers even more secrets. Those secrets affect not only her but the entire kingdom.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<h2>Books Like Red Queen With The Hidden Heritage Trope</h2></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1338582127/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1338582127" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" aria-hidden="true" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2019/05/the-last-of-her-name.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2019/05/the-last-of-her-name.jpg.optimal.jpg" alt="" aria-hidden="true"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1338582127" href="http://www.amazon.com/gp/product/1338582127/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1338582127" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Last of Her Name" data-publisher="Scholastic Press" data-releasedate="2020-02-04" class="butter" rel="noopener noreferrer">Last of Her Name</a> by Jessica Khoury&nbsp;</h3>
<div class="bookblurb__description">
<p>Remember how I said if you like the above pitch for <em>Ruinsong</em>, you&rsquo;re my friend now? How about this one: Anastasia retelling&hellip;IN SPAAAACE! If that also gets you, let&rsquo;s get a group chat going. While plenty of books like <em>Red Queen</em> use a hidden heritage trope, you have to respect the Anastasia myth as the blueprint. In <em>Last of Her Name</em>, a ship arrives in Stacia&rsquo;s sleepy village claiming the townspeople are loyalists hiding the Princess Anya, lost in the revolution sixteen years ago. Two points if you can guess who Stacia is. What ensues is action-packed space operatic adventure.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/1942664338/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1942664338" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" aria-hidden="true" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2017/06/serpentine-cindy-pon-book-cover.jpeg.optimal.jpeg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2017/06/serpentine-cindy-pon-book-cover.jpeg.optimal.jpeg" alt="" aria-hidden="true"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="1942664338" href="http://www.amazon.com/gp/product/1942664338/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1942664338" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Serpentine" data-publisher="Month9Books, Llc" data-releasedate="2015-09-08" class="butter" rel="noopener noreferrer">Serpentine</a> by Cindy Pon</h3>
<div class="bookblurb__description">
<p>So many books like <em>Red Queen</em> feature teenage girls coming into their power. It certainly makes sense as a metaphor for growing up and forging one&rsquo;s identity. But what happens when that change you feel is one in a decidedly evil direction? Such is the case for <em>Serpentine&rsquo;s</em> Skybright, who transforms into a serpent demon. Her process of discovering her role in the world flips that Chosen One narrative around. With inspiration from Chinese mythology, Serpentine is a very fresh entry in the YA fantasy canon.&nbsp;</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<div class="wp-block-book-blurb-block-main bookblurb-block">
<div class="card__content"><a href="http://www.amazon.com/gp/product/0312551517/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0312551517" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" aria-hidden="true" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2012/06/ruby-red.jpg.optimal.jpg"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="bookblurb__image" src="https://s2982.pcdn.co/wp-content/uploads/2012/06/ruby-red.jpg.optimal.jpg" alt="" aria-hidden="true"></noscript></a>
<h3 class="bookblurb__booktitle"><a product-id="0312551517" href="http://www.amazon.com/gp/product/0312551517/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0312551517" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Ruby Red (The Ruby Red Trilogy, 1)" data-publisher="Square Fish" data-releasedate="2012-05-22" class="butter" rel="noopener noreferrer">Ruby Red</a> by Kerstin Gier</h3>
<div class="bookblurb__description">
<p>If you think the red blood/silver blood division in Red Queen is an inventive premise, get ready for a time traveling gene that skips generations! Until it doesn&rsquo;t, of course. Gwen was not supposed to be the recipient of that particular gift, so her unexpected and uncontrollable jumps in time throw her for a loop. So does her dashing time traveling companion, Gideon. If you&rsquo;re looking for a lighter, fast-paced fantasy that still has a chosen one narrative, the Precious Stone trilogy is a great pick.</p>
</div>
</div>
</div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<hr class="wp-block-separator"></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<p>I hope you&rsquo;ve found at least a few books like <em>Red Queen</em> that sound like they might scratch that particular itch. If, however, you want to go really deep on finding book recommendations, BookRiot&rsquo;s <a href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=referral&amp;utm_campaign=SEO-posts" target="_blank">TBR</a> is here for you. With personalized picks based on your favorite books, you&rsquo;re sure to find even more books to devour.</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" class="tasty-pins-hidden-image skip-lazy a3-notlazy no-lazyload" data-no-lazy="1" src="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen-150x150.jpg.optimal.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2021/07/irresistible-books-like-the-red-queen.jpg.optimal.jpg" data-skip-lazyload></div>
<figure class="wp-block-image size-large"><a href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=referral&amp;utm_campaign=SEO-posts" target="_blank"><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-469213" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/05/TBR-banner-gif.gif"><noscript><img data-pin-description="Love THE RED QUEEN? You'll want to pick up these books, too." data-pin-title="16 Books Like RED QUEEN" src="https://s2982.pcdn.co/wp-content/uploads/2021/05/TBR-banner-gif.gif" alt="" class="wp-image-469213"></noscript></a></figure></body></html>
</div>
</div>
<div class="sidebar-container left">

<div class="sidebar-outer" id="sidebar-lock">
<div class="sidebar-inner" id="sidebar-inner">
<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='474043'>
<script type="text/phast">googletag.cmd.push(function(){googletag.display('sidebar');});</script>
</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="472595" data-campaign-name="TBR AC - July 2021" data-vars-campaign-name="TBR AC - July 2021"><a target="_blank" class="fullwidth" href="https://mytbr.co/?utm_source=book-riot&amp;utm_medium=referral&amp;utm_campaign=rc-ac-july21"><img class="alignnone size-full wp-image-166706" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tailored Book Recommendations" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-9.gif" /><noscript><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-9.gif" alt="Tailored Book Recommendations" /></noscript></a>
<a target="_blank" class="mobile" href="https://mytbr.co/?utm_source=book-riot&amp;utm_medium=referral&amp;utm_campaign=rc-ac-july21"><img class="mobile" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tailored Book Recommendations" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-3.gif" /><noscript><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-3.gif" alt="Tailored Book Recommendations" /></noscript></a>
<a target="_blank" class="sidebar" href="https://mytbr.co/?utm_source=book-riot&amp;utm_medium=referral&amp;utm_campaign=rc-ac-july21"><img class="sidebar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Tailored Book Recommendations" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-6.gif" /><noscript><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/16418-RNM-Ad-Group-Edits-Resizing-BookNerd-Ad-6.gif" alt="Tailored Book Recommendations" /></noscript></a></div></div> </div>
</div>
</div>
<div class="sidebar-container right">
<div class="sidebar-outer" id="sidebar-right-lock">
<div class="sidebar-inner" id="sidebar-right-inner">
</div>
</div>
</div>
</article>
<section class="below-content container">
<div class="post-content">
<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="472582" data-campaign-name="Kindle Oasis RC - July 2021" data-vars-campaign-name="Kindle Oasis RC - July 2021"><a target="_blank" href="https://bookriot.com/giveaways/enter-to-win-a-kindle-oasis/">Enter to win a new waterproof Kindle Oasis!</a>
<a target="_blank" href="https://bookriot.com/giveaways/enter-to-win-a-kindle-oasis/"><img class="aligncenter size-full wp-image-472584" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/06/HarlequinEAC_970x250.jpg.optimal.jpg" /><noscript><img class="aligncenter size-full wp-image-472584" src="https://s2982.pcdn.co/wp-content/uploads/2021/06/HarlequinEAC_970x250.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a></div></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456058" data-campaign-name="Audiobooks.com RC2" data-vars-campaign-name="Audiobooks.com RC2">Start an <a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5">Audiobooks.com Free Trial</a> and listen to all your faves!
<a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5"><img class="alignnone size-full wp-image-456059" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-970.png" /><noscript><img class="alignnone size-full wp-image-456059" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-970.png" alt="" width="970" height="250" /></noscript></a></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div> </div>
<div class="sidebar-container left">
<div id="sidebar-below" class="sidebar-outer">
<div class="sidebar-inner">
<div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456062" data-campaign-name="Audiobooks.com RC3" data-vars-campaign-name="Audiobooks.com RC3"><a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5"><img class="alignnone wp-image-456060 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-300.jpg.optimal.jpg" /><noscript><img class="alignnone wp-image-456060 size-full" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-300.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div>
</div>
</div>
</div>
<div class="sidebar-container right"></div>
</section>
</div>
</div>
<footer id="footer">
<div class="container">
<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
<div class="social-buttons">
<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow books-like-red-queen on Facebook" target="_blank">
<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow books-like-red-queen on Twitter" target="_blank">
<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow books-like-red-queen on Pinterest" target="_blank">
<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow books-like-red-queen on Youtube" target="_blank">
<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow books-like-red-queen on Instagram" target="_blank">
<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
</a>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener noreferrer" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener noreferrer" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
<div class="copyright-wrap">
<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
<script type="text/phast" data-rocketlazyloadscript="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
<span class="copyright">© 2021 Riot New Media Group</span>
</div>
</div>
</footer>
<style>
	</style>
<script data-phast-original-type="text/javascript" type="text/phast"></script>
<script type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,KGZ1bmN0aW9uKHMsdSxtLG8saix2KXtqPXUuY3JlYXRlRWxlbWVudChtKTt2PXUuZ2V0RWxlbWVudHNCeVRhZ05hbWUobSlbMF07ai5hc3luYz0xO2ouc3JjPW87ai5kYXRhc2V0LnN1bW9TaXRlSWQ9JzU3ZTQ3OThhNzM3Mjk0MzYxYTQwZThkYzIxZjcyODNiOGZlNTcwZWI2M2MzZDQ4NTI4NDJkNzI5NjgwNTVkYmInO2ouZGF0YXNldC5zdW1vUGxhdGZvcm09J3dvcmRwcmVzcyc7di5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLHYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCcvL2xvYWQuc3Vtby5jb20vJyk7"></script> <script data-phast-original-type="application/javascript" type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,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"></script>

<script data-phast-original-type="text/javascript" type="text/phast">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}
loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}
Sailthru.setup({domain:'horizon.bookriot.com'});};})();</script>
<script data-phast-original-type="text/javascript" type="text/phast">"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script>
<script data-phast-original-type="text/javascript" type="text/phast">(function(){"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();}());</script>
<script data-phast-original-type="text/javascript" type="text/phast">var RocketPreloadLinksConfig={"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};</script>
<script data-phast-original-type="text/javascript" type="text/phast">(function(){"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();}());</script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://www.youtube.com/iframe_api"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.6"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://stats.wp.com/e-202130.js" async="async" defer="defer"></script>
<script data-phast-original-type="text/javascript" type="text/phast">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.1.1',blog:'136311887',post:'474043',tz:'-4',srv:'bookriot.com'}]);_stq.push(['clickTrackerInit','136311887','474043']);</script>
<script data-phast-original-type="text/javascript" type="text/phast">dataLayer=dataLayer||[];dataLayer.push({'event':'AuthorPageView'});</script>
<script type="text/phast">window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script type="text/phast" data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":241,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- [Phast] Document optimized in 15ms -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->