<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Book Riot&#039;s Deals of the Day for September 15, 2020</title>
	<meta name="description" content="The best book deals of the day, curated by Book Riot." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Book Riot&#039;s Deals of the Day for September 15, 2020" />
	<meta property="og:description" content="The best book deals of the day, curated by Book Riot." />
	<meta property="og:url" content="https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:author" content="http://www.facebook.com/bookriot" />
	<meta property="article:published_time" content="2020-09-15T14:28:39+00:00" />
	<meta property="article:modified_time" content="2020-09-15T14:28:56+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/09/deals-091520.jpg.optimal.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bookriot" />
	<meta name="twitter:site" content="@bookriot" />
	<script defer="defer" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/09/deals-091520.jpg.optimal.jpg","width":700,"height":375},{"@type":"WebPage","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/#webpage","url":"https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/","name":"Book Riot's Deals of the Day for September 15, 2020","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/#primaryimage"},"datePublished":"2020-09-15T14:28:39+00:00","dateModified":"2020-09-15T14:28:56+00:00","author":{"@id":"https://bookriot.com/#/schema/person/0266953ddf270c361f8266f80edddd78"},"description":"The best book deals of the day, curated by Book Riot.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/"]}]},{"@type":["Person"],"@id":"https://bookriot.com/#/schema/person/0266953ddf270c361f8266f80edddd78","name":"Community","description":"Always books. Never boring.","sameAs":["http://www.facebook.com/bookriot","https://twitter.com/bookriot"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<link rel='stylesheet' id='wordkeeper-lazyload-video-css'  href='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/css/lazyload.video.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css' type='text/css' media='all' />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif" />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='deals-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/deals.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookriot-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-print-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/print.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/jquery/jquery.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazyload.video.min.js'></script>
<script cf-async="true" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazysizes.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var newsletter_form = {"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js'></script>
<script defer="defer" type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=sept15_1'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-september-15-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-september-15-2020%2F&#038;format=xml" />
	<script defer="defer" type="text/javascript">
		dataLayer = [];
		
				dataLayer.push({'authorName' : 'Book Riot Community'});
				dataLayer.push({'categoryName' : 'Deals'});
				dataLayer.push(
			{
				'postYear' : '2020',
				'postMonth' : 'Sep',
				'postDay' : '15',
			}
		);
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-09-15 10:28:39" />
<meta name="sailthru.title" content="Book Riot&#8217;s Deals of the Day for September 15, 2020" />
<meta name="sailthru.tags" content="Deals, site-bookriot, post-type-post, deals" />
<meta name="sailthru.author" content="Community" />
<meta name="sailthru.description" content="The best book deals of the day, curated by Book Riot. " />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/09/deals-091520.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/09/deals-091520-50x27.jpg.optimal.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<!-- Google Tag Manager -->
<script defer="defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script defer="defer">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script defer="defer" type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

  googletag.defineSlot('/207207792/BookRiot_SponsoredPost_CriticalLinking', ['fluid'], 'div-gpt-ad-1590446955349-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
googletag.defineSlot('/207207792/BookRiot_SponsoredPost_ListList', ['fluid'], 'nativead_listlist').addService(googletag.pubads());
googletag.defineSlot('/207207792/BookRiot_SponsoredPost_BookFetish', ['fluid'], 'nativead_bookfetish').addService(googletag.pubads());

    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], 'fluid', [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());
   
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 50,  // Fetch slots within .5 viewports.
      renderMarginPercent: 50,  // Render slots within .5 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-446132 single-format-standard br deals loading date20200915" data-categories="deals ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <span></span>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/&amp;t=Book Riot&#8217;s Deals of the Day for September 15, 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+September+15%2C+2020 -&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/&amp;media=&amp;description=Book Riot&#8217;s Deals of the Day for September 15, 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
    <div class="controls">
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="445265" data-campaign-name="50 Indie Giveaway Alt Content"><a class="fullwidth" href="https://bookriot.com/giveaways/enter-to-win-50-to-your-favorite-independent-bookstore-3/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/SFF_newsletter_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://bookriot.com/giveaways/enter-to-win-50-to-your-favorite-independent-bookstore-3/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/SFF_newsletter_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://bookriot.com/giveaways/enter-to-win-50-to-your-favorite-independent-bookstore-3/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/SFF_newsletter_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00006 seconds -->		</div>
	
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/09/deals-091520.jpg.optimal.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="375">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
		<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/&amp;t=Book Riot&#8217;s Deals of the Day for September 15, 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+September+15%2C+2020-&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/&amp;media=https://bookriot.com/wp-content/uploads/2020/09/deals-091520.jpg.optimal.jpg&amp;description=Book Riot&#8217;s Deals of the Day for September 15, 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Book Riot&#8217;s Deals of the Day for September 15, 2020&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-september-15-2020/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-446132 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">

			<div class="post-content" itemprop="mainEntityOfPage">

				

				<header class="post-header">
					<h1 class="post-title" itemprop="name headline">
												Book Riot&#8217;s Deals of the Day for September 15, 2020							
					</h1>					
					<div class="post-info left relative">

						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/bookriotcommunity/" title="Posts by Community" rel="author">Community</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2020-09-15">Sep 15, 2020</time>
						<meta itemprop="dateModified" content="2020-09-15" />
					</div>
				</header><!--post-header-->

				<div class="content-area" itemprop="articleBody" class="post-446132 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">

					<div class="sponsor-details"><div class="inner-wrap"><a class='sponsor-link' href='https://www.dccomics.com/graphic-novels/batman-curse-of-the-white-knight-2019/batman-curse-of-the-white-knight'><span class='sponsor-name'>DC.</span></a><a href='https://www.dccomics.com/graphic-novels/batman-curse-of-the-white-knight-2019/batman-curse-of-the-white-knight' class='image'><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/09/CurseoftheWhiteKnight_Cover-180x300.jpg.optimal.jpg'></a><div class='sponsor-message'><p>Today's edition of Daily Deals is sponsored by <a href="https://www.dccomics.com/graphic-novels/batman-curse-of-the-white-knight-2019/batman-curse-of-the-white-knight">DC</a>.</p></div></div></div>
<h2>Today's Featured Deals</h2>
<div class="deals-collection"><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B081Y3TT9C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B081Y3TT9C" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="199" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover-199x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover-249x375.jpg.optimal.jpg 249w, https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover.jpg.optimal.jpg 331w" sizes="(max-width: 199px) 100vw, 199px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B081Y3TT9C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B081Y3TT9C" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">Party of Two</span> by Jasmine Guillory</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B081Y3TT9C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B081Y3TT9C" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B08CT6SHF3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08CT6SHF3" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="200" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/09/ascendant-trilogy.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="cover image of The Ascendant Trilogy by K Arsenault Rivera" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/09/ascendant-trilogy.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2020/09/ascendant-trilogy-33x50.jpg.optimal.jpg 33w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B08CT6SHF3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08CT6SHF3" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">The Ascendant Trilogy</span> by K Arsenault Rivera</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B08CT6SHF3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08CT6SHF3" ><span class="pointer">Get This Deal</span></a></div></div><div class="deals-collection"><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B079VW23B5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079VW23B5" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="213" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/11/BookofDelights_Cover_300w-213x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/11/BookofDelights_Cover_300w-213x300.jpg.optimal.jpg 213w, https://s2982.pcdn.co/wp-content/uploads/2019/11/BookofDelights_Cover_300w-35x50.jpg.optimal.jpg 35w, https://s2982.pcdn.co/wp-content/uploads/2019/11/BookofDelights_Cover_300w.jpg.optimal.jpg 300w" sizes="(max-width: 213px) 100vw, 213px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B079VW23B5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079VW23B5" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">The Book of Delights</span> by Ross Gay</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B079VW23B5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079VW23B5" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B01824YMCM/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01824YMCM" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="199" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/08/I-Contain-Multitudes-The-Microbes-Within-Us-and-a-Grander-View-of-Life-by-Ed-Yong-199x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/08/I-Contain-Multitudes-The-Microbes-Within-Us-and-a-Grander-View-of-Life-by-Ed-Yong-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2019/08/I-Contain-Multitudes-The-Microbes-Within-Us-and-a-Grander-View-of-Life-by-Ed-Yong-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2019/08/I-Contain-Multitudes-The-Microbes-Within-Us-and-a-Grander-View-of-Life-by-Ed-Yong.jpg.optimal.jpg 331w" sizes="(max-width: 199px) 100vw, 199px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B01824YMCM/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01824YMCM" ><span class="deal-price">$3.99</span><span class="title-and-author"><span class="book-title">I Contain Multitudes</span> by Ed Yong</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B01824YMCM/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01824YMCM" ><span class="pointer">Get This Deal</span></a></div></div>
<h2>In case you missed yesterday's most popular deals</h2>
<div class="deals-collection"><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B07XNKRV83/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07XNKRV83" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="200" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/beach-read-200x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="beach read by emily henry cover" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/02/beach-read-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2020/02/beach-read-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/02/beach-read.jpg.optimal.jpg 317w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B07XNKRV83/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07XNKRV83" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">Beach Read</span> by Emily Henry</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07XNKRV83/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07XNKRV83" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B07S1K42R2/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07S1K42R2" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="200" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/07/the-sun-down-motel-200x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/07/the-sun-down-motel-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2020/07/the-sun-down-motel-251x375.jpg.optimal.jpg 251w, https://s2982.pcdn.co/wp-content/uploads/2020/07/the-sun-down-motel-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/07/the-sun-down-motel.jpg.optimal.jpg 312w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B07S1K42R2/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07S1K42R2" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">The Sun Down Motel</span> by Simone St. James</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07S1K42R2/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07S1K42R2" ><span class="pointer">Get This Deal</span></a></div></div>
<h2>Previous Daily Deals</h2>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B01N0Z1EY0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01N0Z1EY0" target="_blank"><em>The Power</em></a> by Naomi Alderman for $3.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B004J4XA6E/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B004J4XA6E" target="_blank"><em>Maisie Dobbs</em></a> by Jacqueline Winspear for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00ME0TBFE/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00ME0TBFE" target="_blank"><em>A Darker Shade of Magic</em></a> by V.E. Schwab for $2.99</p>

<p><em><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B075SPB8B2" href="http://www.amazon.com/gp/product/B075SPB8B2/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B075SPB8B2" target="_blank" butter="butter" nofollow="nofollow" data-title="Welcome to Lagos: A Novel" data-publisher="Catapult" data-releasedate="2018-05-01" class="butter">Welcome to Lagos</a> </em>by Chibundu Onuzo for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B07FC1K67G" href="http://www.amazon.com/gp/product/B07FC1K67G/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07FC1K67G" target="_blank" butter="butter" nofollow="nofollow" data-title="Sabrina &amp; Corina: Stories" data-publisher="One World" data-releasedate="2019-04-02" class="butter"><em>Sabrina and Corina: Stories</em></a> by Kali Fajardo-Anstine for $4.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B07CLFY5JH" href="http://www.amazon.com/gp/product/B07CLFY5JH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07CLFY5JH" target="_blank" butter="butter" nofollow="nofollow" data-title="Heartland: A Memoir of Working Hard and Being Broke in the Richest Country on Earth" data-publisher="Scribner" data-releasedate="2018-09-18" class="butter"><em>Heartland</em></a> by Sarah Smarsh for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B072BLV8Y9" href="http://www.amazon.com/gp/product/B072BLV8Y9/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B072BLV8Y9" target="_blank" butter="butter" nofollow="nofollow" data-title="Next Year in Havana" data-publisher="Berkley" data-releasedate="2018-02-06" class="butter"><em>Next Year in Havana</em></a> by Chanel Cleeton for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B007V65QO6" href="http://www.amazon.com/gp/product/B007V65QO6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B007V65QO6" target="_blank" butter="butter" nofollow="nofollow" data-title="The Old Ways: A Journey on Foot (Landscapes Book 3)" data-publisher="Penguin Books" data-releasedate="2012-10-11" class="butter"><em>The Old Ways</em></a> by Robert Macfarlane for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B00LKJHTB8" href="http://www.amazon.com/gp/product/B00LKJHTB8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00LKJHTB8" target="_blank" butter="butter" nofollow="nofollow" data-title="All the Bright Places" data-publisher="Ember" data-releasedate="2015-01-06" class="butter"><em>All the Bright Places</em></a> by Jennifer Niven for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07FLYFLMB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07FLYFLMB" target="_blank"><em>Symptoms of a Heartbreak</em></a> by Sona Charaipotra for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Y1X5P8M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Y1X5P8M" target="_blank"><em>Golden Poppies</em></a> by Laila Ibrahim for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B005HY6026/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B005HY6026" target="_blank"><em>Giving Up the Ghost</em></a> by Hilary Mantel for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B01N9U3ALR" href="http://www.amazon.com/gp/product/B01N9U3ALR/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01N9U3ALR" target="_blank" butter="butter" nofollow="nofollow" data-title="Dear Martin" data-publisher="Ember" data-releasedate="2017-10-17" class="butter"><em>Dear Martin</em></a> by Nic Stone for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B01K1ATZ36" href="http://www.amazon.com/gp/product/B01K1ATZ36/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01K1ATZ36" target="_blank" butter="butter" nofollow="nofollow" data-title="We Are Okay" data-publisher="Dutton Books for Young Readers" data-releasedate="2017-02-14" class="butter"><em>We Are Okay</em></a> by Nina LaCour for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B082RTDL2S" href="http://www.amazon.com/gp/product/B082RTDL2S/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B082RTDL2S" target="_blank" butter="butter" nofollow="nofollow" data-title="Night of the Mannequins" data-publisher="Tor.com" data-releasedate="2020-09-01" class="butter"><em>Night of the Mannequins</em></a> by Stephen Graham Jones for $3.99</p>

<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B016UEJHTE/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B016UEJHTE" target="_blank">The Bourbon Thief</a> </em>by Tiffany Reisz for $3.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B075RWTMLY/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B075RWTMLY" target="_blank"><em>Trail of Lightning</em></a> by Rebecca Roanhorse for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B083K9Z7MB" href="http://www.amazon.com/gp/product/B083K9Z7MB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B083K9Z7MB" target="_blank" butter="butter" nofollow="nofollow" data-title="Passing (Macmillan Collector's Library)" data-publisher="Macmillan Collector's Library" data-releasedate="2020-07-09" class="butter"><em>Passing</em></a> by Nella Larsen for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B000OCXHRW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000OCXHRW" target="_blank"><em>Dead Until Dark</em></a> by Charlaine Harris for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B00T6TP0QU" href="http://www.amazon.com/gp/product/B00T6TP0QU/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00T6TP0QU" target="_blank" butter="butter" nofollow="nofollow" data-title="Signal to Noise" data-publisher="Solaris" data-releasedate="2015-02-10" class="butter"><em>Signal to the Noise</em></a> by Silvia Moreno-Garcia for $0.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07C9MBL72/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07C9MBL72" target="_blank"><em>The Lost Girls of Paris</em></a> by Pam Jenoff for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B01ESI3Q82" href="http://www.amazon.com/gp/product/B01ESI3Q82/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01ESI3Q82" target="_blank" butter="butter" nofollow="nofollow" data-title="Homesick for Another World: Stories" data-publisher="Penguin Books" data-releasedate="2017-01-17" class="butter"><em>Homesick for Another World </em></a>by Otessa Moshfegh for $4.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00Z8VT8AE/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00Z8VT8AE" target="_blank"><em>The Widow</em></a> by Fiona Barton for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Y1Y82HX/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Y1Y82HX" target="_blank"><em>Opium and Absinthe</em></a> by Lydia Kang for $4.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07JKWPFN5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07JKWPFN5" target="_blank"><em>The Paper Bark Tree Mystery</em></a> by Ovidia Yu for $3.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B089G8B19L/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B089G8B19L" target="_blank"><em>Intimations</em></a> by Zadie Smith for $4.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07B49N7ZR/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07B49N7ZR" target="_blank"><em>The Price Guide to the Occult</em></a> by Leslye Walton for $4.99</p>

<p><em><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B07L2HG6F2" href="http://www.amazon.com/gp/product/B07L2HG6F2/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07L2HG6F2" target="_blank" butter="butter" nofollow="nofollow" data-title="Ayesha At Last" data-publisher="Berkley" data-releasedate="2019-06-04" class="butter">Ayesha At Last</a> </em>by Uzma Jalauddin for $4.99</p>
					
				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<!--<div style="width:300px;height:600px;background: blue;"></div>-->
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='446132'>
			<script defer="defer">
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="444835" data-campaign-name="Facebook Alt Content Sept 2020"><a class="fullwidth" href="https://www.facebook.com/BookRiot/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/BR_FB_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://www.facebook.com/BookRiot/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/BR_FB_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://www.facebook.com/BookRiot/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/BR_FB_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00010 seconds -->					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">

			<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="445264" data-campaign-name="50 Indie Giveaway RC">We're giving away a $50 gift card to your favorite indie bookstore! <a href="https://bookriot.com/giveaways/enter-to-win-50-to-your-favorite-independent-bookstore-3/">Enter here:</a>

<a href="https://bookriot.com/giveaways/enter-to-win-50-to-your-favorite-independent-bookstore-3/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="aligncenter size-full wp-image-432115 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/SFF_newsletter_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a></div>

<script defer="defer">
setTimeout(function() {
	if (typeof(__gaTracker) !== 'undefined') {
		__gaTracker('send', 'event', 'InsidePost Impression', 'InsidePost', '50 Indie Giveaway RC'); }
	}, 3000);
</script></div><div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div class="promo-inner-wrap deals-promo">
	<div class="promo-heading">
		<a href="/category/deals">
			<h2>Book Riot's Daily Deals</h2>
			<div class="header-background"></div>
		</a>
	</div>
	<div class="deals-container">
		<div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B081Y3TT9C/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B081Y3TT9C" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="199" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover-199x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover-249x375.jpg.optimal.jpg 249w, https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/06/Party-of-Two-Book-Cover.jpg.optimal.jpg 331w" sizes="(max-width: 199px) 100vw, 199px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B081Y3TT9C/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B081Y3TT9C" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">Party of Two</span> by Jasmine Guillory</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B081Y3TT9C/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B081Y3TT9C" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B08CT6SHF3/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08CT6SHF3" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="200" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/09/ascendant-trilogy.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="cover image of The Ascendant Trilogy by K Arsenault Rivera" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/09/ascendant-trilogy.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2020/09/ascendant-trilogy-33x50.jpg.optimal.jpg 33w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B08CT6SHF3/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08CT6SHF3" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">The Ascendant Trilogy</span> by K Arsenault Rivera</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B08CT6SHF3/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08CT6SHF3" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B079VW23B5/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079VW23B5" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="213" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/11/BookofDelights_Cover_300w-213x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/11/BookofDelights_Cover_300w-213x300.jpg.optimal.jpg 213w, https://s2982.pcdn.co/wp-content/uploads/2019/11/BookofDelights_Cover_300w-35x50.jpg.optimal.jpg 35w, https://s2982.pcdn.co/wp-content/uploads/2019/11/BookofDelights_Cover_300w.jpg.optimal.jpg 300w" sizes="(max-width: 213px) 100vw, 213px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B079VW23B5/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079VW23B5" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">The Book of Delights</span> by Ross Gay</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B079VW23B5/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079VW23B5" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B01824YMCM/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01824YMCM" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="199" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/08/I-Contain-Multitudes-The-Microbes-Within-Us-and-a-Grander-View-of-Life-by-Ed-Yong-199x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/08/I-Contain-Multitudes-The-Microbes-Within-Us-and-a-Grander-View-of-Life-by-Ed-Yong-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2019/08/I-Contain-Multitudes-The-Microbes-Within-Us-and-a-Grander-View-of-Life-by-Ed-Yong-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2019/08/I-Contain-Multitudes-The-Microbes-Within-Us-and-a-Grander-View-of-Life-by-Ed-Yong.jpg.optimal.jpg 331w" sizes="(max-width: 199px) 100vw, 199px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B01824YMCM/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01824YMCM" ><span class="deal-price">$3.99</span><span class="title-and-author"><span class="book-title">I Contain Multitudes</span> by Ed Yong</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B01824YMCM/ref=as_li_tf_il?ie=UTF8&amp;tag=br-inline-deals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01824YMCM" ><span class="pointer">Get This Deal</span></a></div>		
	</div>
	<a href="/category/deals" class="br-cta">Check Out More Deals</a>
</div></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div><!-- From widget cache in 0.00007 seconds -->			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<iframe class="lazyload" data-src="https://omny.fm/shows/book-riot-the-podcast-1/playlists/podcast/embed?style=cover&size=square" width="400" height="700" frameborder="0" title="Book Riot - The Podcast"></iframe>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->



		
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a href="http://facebook.com/bookriot" title="Follow book-riots-deals-of-the-day-for-september-15-2020 on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a href="http://twitter.com/bookriot" title="Follow book-riots-deals-of-the-day-for-september-15-2020 on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.pinterest.com/bookriot/" title="Follow book-riots-deals-of-the-day-for-september-15-2020 on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.youtube.com/user/BookRiotVideo" title="Follow book-riots-deals-of-the-day-for-september-15-2020 on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a href="http://instagram.com/bookriot" title="Follow book-riots-deals-of-the-day-for-september-15-2020 on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script defer="defer" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2020 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script defer="defer" type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script defer="defer" type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script defer="defer" type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var random_content_pro_script = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/random-content-pro/includes/js/front-end-scripts.js'></script>
<script defer="defer" type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script>
<script defer="defer" type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'136311887',post:'446132',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '446132' ]);
</script>
	<script defer="defer" type="text/javascript">
		dataLayer = dataLayer || [];

				dataLayer.push({'event': 'AuthorPageView'});
			</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":198,"atts":"ThoDRw8eTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>