<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Book Riot&#039;s Deals of the Day for November 13, 2020</title>
	<meta name="description" content="The best book deals of the day, curated by Book Riot." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Book Riot&#039;s Deals of the Day for November 13, 2020" />
	<meta property="og:description" content="The best book deals of the day, curated by Book Riot." />
	<meta property="og:url" content="https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:author" content="http://www.facebook.com/bookriot" />
	<meta property="article:published_time" content="2020-11-13T14:50:58+00:00" />
	<meta property="article:modified_time" content="2020-11-13T14:51:12+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/11/deals-111320.jpg.optimal.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bookriot" />
	<meta name="twitter:site" content="@bookriot" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Community">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script defer="defer" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/11/deals-111320.jpg.optimal.jpg","width":700,"height":375},{"@type":"WebPage","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/#webpage","url":"https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/","name":"Book Riot's Deals of the Day for November 13, 2020","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/#primaryimage"},"datePublished":"2020-11-13T14:50:58+00:00","dateModified":"2020-11-13T14:51:12+00:00","author":{"@id":"https://bookriot.com/#/schema/person/b6d8f15ae5ba2aa628ca38aa35bc5d69"},"description":"The best book deals of the day, curated by Book Riot.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/"]}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/b6d8f15ae5ba2aa628ca38aa35bc5d69","name":"Community","description":"Always books. Never boring.","sameAs":["http://www.bookriot.com","http://www.facebook.com/bookriot","https://twitter.com/bookriot"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/amp/" /><meta name="generator" content="AMP for WP 1.0.68.1"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s2982.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordkeeper-lazyload-video-css'  href='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/css/lazyload.video.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css' type='text/css' media='all' />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif" />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='deals-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/deals.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookriot-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-print-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/print.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazyload.video.min.js'></script>
<script cf-async="true" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazysizes.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var newsletter_form = {"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js'></script>
<script defer="defer" type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=nov10_1'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-november-13-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-november-13-2020%2F&#038;format=xml" />
	<script defer="defer" type="text/javascript">
		dataLayer = [];
		
				dataLayer.push({'authorName' : 'Book Riot Community'});

				dataLayer.push({'categoryName' : 'Deals'});
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-11-13 09:50:58" />
<meta name="sailthru.title" content="Book Riot&#8217;s Deals of the Day for November 13, 2020" />
<meta name="sailthru.tags" content="Deals, site-bookriot, post-type-post, deals" />
<meta name="sailthru.author" content="Community" />
<meta name="sailthru.description" content="The best book deals of the day, curated by Book Riot. " />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/11/deals-111320.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/11/deals-111320-50x27.jpg.optimal.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<!-- Google Tag Manager -->
<script defer="defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script defer="defer">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script defer="defer" type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], 'fluid', [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());
   

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-451912 single-format-standard br deals loading date20201113" data-categories="deals ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <span></span>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/&amp;t=Book Riot&#8217;s Deals of the Day for November 13, 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+November+13%2C+2020 -&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/&amp;media=&amp;description=Book Riot&#8217;s Deals of the Day for November 13, 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
    <div class="controls">
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="450332" data-campaign-name="250 BN Alt Content Nov 2020" data-vars-campaign-name="250 BN Alt Content Nov 2020"><a class="fullwidth" href="https://bookriot.com/giveaways/enter-to-win-a-250-barnes-and-noble-gift-card-november-2020/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://bookriot.com/giveaways/enter-to-win-a-250-barnes-and-noble-gift-card-november-2020/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://bookriot.com/giveaways/enter-to-win-a-250-barnes-and-noble-gift-card-november-2020/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00030 seconds -->		</div>
	
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/11/deals-111320.jpg.optimal.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="375">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
		<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/&amp;t=Book Riot&#8217;s Deals of the Day for November 13, 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+November+13%2C+2020-&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/&amp;media=https://bookriot.com/wp-content/uploads/2020/11/deals-111320.jpg.optimal.jpg&amp;description=Book Riot&#8217;s Deals of the Day for November 13, 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Book Riot&#8217;s Deals of the Day for November 13, 2020&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-november-13-2020/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-451912 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">

			<div class="post-content" itemprop="mainEntityOfPage">

				

				<header class="post-header">
					<h1 class="post-title" itemprop="name headline">
												Book Riot&#8217;s Deals of the Day for November 13, 2020							
					</h1>					
					<div class="post-info left relative">

						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/bookriotcommunity/" title="Posts by Community" rel="author">Community</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2020-11-13">Nov 13, 2020</time>
						<meta itemprop="dateModified" content="2020-11-13" />
					</div>
				</header><!--post-header-->

				
				<div class="content-area" itemprop="articleBody" class="post-451912 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">

					<div class="sponsor-details"><div class="inner-wrap"><a class='sponsor-link' href='https://us.macmillan.com/books/9781250756848?utm_source=bookriot&utm_medium=sponsoredpost&utm_term=bookriot-lovedandwanted&utm_content=970x250-learnmore-landingpage&utm_campaign=9781250756848'><span class='sponsor-name'>Henry Holt & Co.</span></a><a href='https://us.macmillan.com/books/9781250756848?utm_source=bookriot&utm_medium=sponsoredpost&utm_term=bookriot-lovedandwanted&utm_content=970x250-learnmore-landingpage&utm_campaign=9781250756848' class='image'><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/11/LovedWanted_Cover-1-194x300.jpg.optimal.jpg'></a><div class='sponsor-message'><p>Today's edition of Daily Deals is sponsored by <a href="https://us.macmillan.com/books/9781250756848?utm_source=bookriot&amp;utm_medium=sponsoredpost&amp;utm_term=bookriot-lovedandwanted&amp;utm_content=970x250-learnmore-landingpage&amp;utm_campaign=9781250756848">Henry Holt &amp; Co</a>.</p></div></div></div>
<h2>Today's Featured Deals</h2>
<div class="deals-collection"><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B07CWQNXDC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07CWQNXDC" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="196" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/11/strangers-assume-my-girlfriend-is-my-nurse-book-cover-196x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="Strangers Assume My Girlfriend Is My Nurse" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/11/strangers-assume-my-girlfriend-is-my-nurse-book-cover-196x300.jpg.optimal.jpg 196w, https://s2982.pcdn.co/wp-content/uploads/2020/11/strangers-assume-my-girlfriend-is-my-nurse-book-cover-245x375.jpg.optimal.jpg 245w, https://s2982.pcdn.co/wp-content/uploads/2020/11/strangers-assume-my-girlfriend-is-my-nurse-book-cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/11/strangers-assume-my-girlfriend-is-my-nurse-book-cover.jpg.optimal.jpg 326w" sizes="(max-width: 196px) 100vw, 196px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B07CWQNXDC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07CWQNXDC" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">Strangers Assume My Girlfriend Is My Nurse</span> by Shane Burcaw</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07CWQNXDC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07CWQNXDC" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B01MTJQK9M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MTJQK9M" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="194" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/11/image-15-194x300.jpeg.optimal.jpeg" class="attachment-medium size-medium lazyload" alt="Stay with Me" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/11/image-15-194x300.jpeg.optimal.jpeg 194w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-15-243x375.jpeg.optimal.jpeg 243w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-15-32x50.jpeg.optimal.jpeg 32w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-15.jpeg.optimal.jpeg 324w" sizes="(max-width: 194px) 100vw, 194px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B01MTJQK9M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MTJQK9M" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">Stay with Me</span> by Ayobami Adebayo</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B01MTJQK9M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MTJQK9M" ><span class="pointer">Get This Deal</span></a></div></div><div class="deals-collection"><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B07V3TTKRQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07V3TTKRQ" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="254" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/11/image-16-254x300.jpeg.optimal.jpeg" class="attachment-medium size-medium lazyload" alt="Tartine: Revised Edition" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/11/image-16-254x300.jpeg.optimal.jpeg 254w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-16-317x375.jpeg.optimal.jpeg 317w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-16-42x50.jpeg.optimal.jpeg 42w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-16.jpeg.optimal.jpeg 423w" sizes="(max-width: 254px) 100vw, 254px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B07V3TTKRQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07V3TTKRQ" ><span class="deal-price">$3.99</span><span class="title-and-author"><span class="book-title">Tartine: Revised Edition</span> by Elisabeth Prueitt and Chad Robertson</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07V3TTKRQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07V3TTKRQ" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B073BZ5SDG/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B073BZ5SDG" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="205" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/11/image-17-205x300.jpeg.optimal.jpeg" class="attachment-medium size-medium lazyload" alt="Working with People I Want to Punch in the Throat" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/11/image-17-205x300.jpeg.optimal.jpeg 205w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-17-256x375.jpeg.optimal.jpeg 256w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-17-34x50.jpeg.optimal.jpeg 34w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-17.jpeg.optimal.jpeg 341w" sizes="(max-width: 205px) 100vw, 205px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B073BZ5SDG/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B073BZ5SDG" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">Working with People I Want to Punch in the Throat</span> by Jen Mann</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B073BZ5SDG/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B073BZ5SDG" ><span class="pointer">Get This Deal</span></a></div></div>
<h2>In case you missed yesterday's most popular deals</h2>
<div class="deals-collection"><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B07LDTLNLJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07LDTLNLJ" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="194" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/11/image-14-194x300.jpeg.optimal.jpeg" class="attachment-medium size-medium lazyload" alt="Night Boat to Tangier" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/11/image-14-194x300.jpeg.optimal.jpeg 194w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-14-243x375.jpeg.optimal.jpeg 243w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-14-32x50.jpeg.optimal.jpeg 32w, https://s2982.pcdn.co/wp-content/uploads/2020/11/image-14.jpeg.optimal.jpeg 324w" sizes="(max-width: 194px) 100vw, 194px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B07LDTLNLJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07LDTLNLJ" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">Night Boat to Tangier</span> by Kevin Barry</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07LDTLNLJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07LDTLNLJ" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a href="http://www.amazon.com/gp/product/B007HU7LI0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B007HU7LI0" class="image"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" width="199" height="300" data-src="https://s2982.pcdn.co/wp-content/uploads/2018/02/everything-leads-to-you-by-nina-lacour-199x300.jpg.optimal.jpg" class="attachment-medium size-medium lazyload" alt="Everything Leads to You" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2018/02/everything-leads-to-you-by-nina-lacour-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2018/02/everything-leads-to-you-by-nina-lacour-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2018/02/everything-leads-to-you-by-nina-lacour.jpg.optimal.jpg 315w" sizes="(max-width: 199px) 100vw, 199px" /></a></figure><div class="deals-info"><a class="deal-link" href="http://www.amazon.com/gp/product/B007HU7LI0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B007HU7LI0" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">Everything Leads to You</span> by Nina LaCour</span></a></div><a class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B007HU7LI0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B007HU7LI0" ><span class="pointer">Get This Deal</span></a></div></div>
<h2>Previous Daily Deals</h2>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B06ZZ1YD8M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B06ZZ1YD8M" target="_blank"><em>Anatomy of a Scandal</em></a> by Sarah Vaughan for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07RJR56W3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07RJR56W3" target="_blank"><em>The Third Rainbow Girl</em></a> by Emma Copley Eisenberg for $4.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07KDXQK3G/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07KDXQK3G" target="_blank"><em>Theme Music</em></a> by T. Marie Vandelly for $4.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07YSNK2Q5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YSNK2Q5" target="_blank"><em>The Boyfriend Project</em></a> by Farrah Rochon for $3.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B000PC0SAA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000PC0SAA" target="_blank"><em>Mayflower</em></a> by Nathaniel Philbrick for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Q3GFMMB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Q3GFMMB" target="_blank"><em>Moving Forward</em></a> by Karine Jean-Pierre for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B01H0825PW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01H0825PW" target="_blank"><em>The Hamilton Affair</em></a> by Elizabeth Cobbs for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B06Y5WNF6R/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B06Y5WNF6R" target="_blank"><em>Because I Was a Girl</em></a> by Melissa de la Cruz for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B008EKOO0A/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B008EKOO0A" target="_blank"><em>Tuesday's Gone</em></a> by Nicci French for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0769Z2X6C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0769Z2X6C" target="_blank"><em>The Electric Woman</em></a> by Tessa Fontaine for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07RDKHV64/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07RDKHV64" target="_blank"><em>The Worst Best Man</em></a> by Mia Sosa by $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07F12G5YS/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07F12G5YS" target="_blank"><em>Your House Will Pay</em></a> by Steph Cha for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00J6UKBPE/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00J6UKBPE" target="_blank"><em>What I Know For Sure</em></a> by Oprah Winfrey for $2.99</p>

<p><em><a href="http://www.amazon.com/gp/product/B01HB9Q7CW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01HB9Q7CW">The Orphan's Tale</a></em> by Pam Jenoff for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B00DJBXASQ" href="http://www.amazon.com/gp/product/B00DJBXASQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00DJBXASQ" target="_blank" butter="butter" nofollow="nofollow" data-title="The Paris Architect: A Novel" data-publisher="Sourcebooks Landmark" data-releasedate="2014-07-15" class="butter"><em>The Paris Architect</em></a> by Charles Belfoure for $3.74</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B07NP3FDVD" href="http://www.amazon.com/gp/product/B07NP3FDVD/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07NP3FDVD" target="_blank" butter="butter" nofollow="nofollow" data-title="More Myself: A Journey" data-publisher="Flatiron Books" data-releasedate="2020-03-31" class="butter"><em>More Myself</em></a> by Alicia Keys for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B0011UGLH4" href="http://www.amazon.com/gp/product/B0011UGLH4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0011UGLH4" target="_blank" butter="butter" nofollow="nofollow" data-title="A Wolf at the Table: A Memoir of My Father" data-publisher="St. Martin's Press" data-releasedate="2008-04-29" class="butter"><em>A Wolf at the Table: A Memoir of My Father</em></a> by Augusten Burroughs for $1.99</p>

<p><a product-id="B073TJD2VH" href="http://www.amazon.com/gp/product/B073TJD2VH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B073TJD2VH" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Italian Teacher: A Novel" data-publisher="Penguin Books" data-releasedate="2018-03-20" class="butter" rel="noopener noreferrer">The Italian Teacher</a> by Tom Rachman for $4.99</p>

<p><a product-id="B07J4MMKWP" href="http://www.amazon.com/gp/product/B07J4MMKWP/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07J4MMKWP" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Blood Heir" data-publisher="Delacorte Press" data-releasedate="2019-11-19" class="butter" rel="noopener noreferrer">Blood Heir</a> by Amélie Wen Zhao for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B075JF8QBJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B075JF8QBJ" target="_blank"><em>The Cactus</em></a> by Sarah Haywood for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B001QIGZ9K/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B001QIGZ9K" target="_blank"><em>The Case of the Missing Marquess</em></a> (Enola Holmes) by Nancy Springer for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07BW2X162/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07BW2X162" target="_blank"><em>The Library of Lost and Found</em></a> by Phaedra Patrick for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07DH9HCPT/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07DH9HCPT" target="_blank"><em>Two Can Keep a Secret</em></a> by Karen M. McManus for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B082NN6JFN" href="http://www.amazon.com/gp/product/B082NN6JFN/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B082NN6JFN" target="_blank" butter="butter" nofollow="nofollow" data-title="Girls of Brackenhill: A Thriller" data-publisher="Thomas &amp; Mercer" data-releasedate="2020-11-01" class="butter"><em>Girls of Brackenhill</em></a> by Kate Moretti for $4.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07JFJXXLS/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07JFJXXLS" target="_blank"><em>The Bookish Life of Nina Hill</em></a> by Abbi Waxman for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B082RTDL2S/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B082RTDL2S" target="_blank"><em>Night of the Mannequins</em></a> by Stephen Graham Jones for $3.99</p>

<p><a product-id="B00ZNE44FK" href="http://www.amazon.com/gp/product/B00ZNE44FK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00ZNE44FK" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Sleeping Giants (The Themis Files Book 1)" data-publisher="Del Rey" data-releasedate="2016-04-26" class="butter" rel="noopener noreferrer"><em>Sleeping Giants</em></a> by Sylvain Neuval for $3.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07HF3MDDH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07HF3MDDH" target="_blank"><em>The Daughters of Temperance Hobbs</em></a> by Katherine Howe for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07P4DPLX7/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07P4DPLX7" target="_blank"><em>Mrs. Martin's Incomparable Adventure</em></a> by Courtney Milan for $0.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B005DB7UKO/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B005DB7UKO" target="_blank"><em>My Soul to Keep</em></a> by Tananarive Due for $3.99</p>

<p><a title="Buy from Amazon" product-id="B07NKPW5F5" href="http://www.amazon.com/gp/product/B07NKPW5F5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07NKPW5F5" target="_blank" butter="butter" nofollow="nofollow" data-title="The Guinevere Deception (Camelot Rising Trilogy Book 1)" data-publisher="Delacorte Press" data-releasedate="2019-11-05" class="butter" rel="noopener noreferrer"><em>The Guinevere Deception</em></a> by Kiersten White for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0166PX1Z8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0166PX1Z8" target="_blank"><em>The Ballad of Black Tom</em></a> by Victor LaValle for $2.99</p>
					
				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<!--<div style="width:300px;height:600px;background: blue;"></div>-->
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='451912'>
			<script defer="defer">
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="450332" data-campaign-name="250 BN Alt Content Nov 2020" data-vars-campaign-name="250 BN Alt Content Nov 2020"><a class="fullwidth" href="https://bookriot.com/giveaways/enter-to-win-a-250-barnes-and-noble-gift-card-november-2020/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://bookriot.com/giveaways/enter-to-win-a-250-barnes-and-noble-gift-card-november-2020/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://bookriot.com/giveaways/enter-to-win-a-250-barnes-and-noble-gift-card-november-2020/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00025 seconds -->					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">

			<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="444839" data-campaign-name="Libro.fm Random Content Sept 2020-Nov 2020" data-vars-campaign-name="Libro.fm Random Content Sept 2020-Nov 2020"><a href="https://libro.fm/redeem/br19">Get two audiobooks for the price of one, from your local indie bookstore!</a>

<a href="https://libro.fm/redeem/br19"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="aligncenter size-full wp-image-444840 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/libro-9.jpg.optimal.jpg" alt="Get 2 for the price of 1 with promo code BR19" width="970" height="250" /></a></div></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="451290" data-campaign-name="Thrive 970" data-vars-campaign-name="Thrive 970"><a href="https://www.jdoqocy.com/click-7193928-14359318">Join Thrive Market</a> for ethical, carbon-neutral grocery delivery!
<a href="https://www.jdoqocy.com/click-7193928-14359318"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-451291 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/11/Thrive-970.jpg.optimal.jpg" alt="" width="970" height="250" /></a></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div><!-- From widget cache in 0.00025 seconds -->			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="451292" data-campaign-name="Thrive 300" data-vars-campaign-name="Thrive 300"><a href="https://www.jdoqocy.com/click-7193928-14359318"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-451293 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/11/Thrive-300.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->



			
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow book-riots-deals-of-the-day-for-november-13-2020 on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow book-riots-deals-of-the-day-for-november-13-2020 on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow book-riots-deals-of-the-day-for-november-13-2020 on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow book-riots-deals-of-the-day-for-november-13-2020 on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow book-riots-deals-of-the-day-for-november-13-2020 on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script defer="defer" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2020 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script defer="defer" type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script defer="defer" type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script defer="defer" type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script defer="defer" type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script defer="defer" type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'136311887',post:'451912',tz:'-5',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '451912' ]);
</script>
	<script defer="defer" type="text/javascript">
		dataLayer = dataLayer || [];

				dataLayer.push({'event': 'AuthorPageView'});
			</script>

</body>
</html>