<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Book Riot&#039;s Deals of the Day for July 30, 2022</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /></noscript><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/d04aecb2bae1a5f8f285c77dd4ae32d4.css" media="all" data-minify="1" />
	<meta name="description" content="The best book deals of the day, curated by Book Riot." />
	<link rel="canonical" href="https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Book Riot&#039;s Deals of the Day for July 30, 2022" />
	<meta property="og:description" content="The best book deals of the day, curated by Book Riot." />
	<meta property="og:url" content="https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:published_time" content="2022-07-30T15:45:00+00:00" />
	<meta property="article:modified_time" content="2022-07-30T15:45:18+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2022/07/Deals_073022.jpg.optimal.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="375" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Deals" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@bookriot" />
	<meta name="twitter:site" content="@bookriot" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Deals" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bookriot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/#primaryimage","url":"https://s2982.pcdn.co/wp-content/uploads/2022/07/Deals_073022.jpg.optimal.jpg","contentUrl":"https://s2982.pcdn.co/wp-content/uploads/2022/07/Deals_073022.jpg.optimal.jpg","width":700,"height":375,"caption":"collage of eight covers of ebooks on sale"},{"@type":"WebPage","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/","url":"https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/","name":"Book Riot's Deals of the Day for July 30, 2022","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/#primaryimage"},"image":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/#primaryimage"},"thumbnailUrl":"https://s2982.pcdn.co/wp-content/uploads/2022/07/Deals_073022.jpg.optimal.jpg","datePublished":"2022-07-30T15:45:00+00:00","dateModified":"2022-07-30T15:45:18+00:00","author":{"@id":"https://bookriot.com/#/schema/person/dbd8ed66dd37f46094796eda81a20d5d"},"description":"The best book deals of the day, curated by Book Riot.","breadcrumb":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bookriot.com/"},{"@type":"ListItem","position":2,"name":"Book Riot&#8217;s Deals of the Day for July 30, 2022"}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/dbd8ed66dd37f46094796eda81a20d5d","name":"Deals","sameAs":["http://bookriot.com"],"url":"https://bookriot.com/author/deals/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/amp/" /><meta name="generator" content="AMP for WP 1.0.77.47"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://s2982.pcdn.co' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>











<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=jul28_11' id='sticky-sidebar-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.8.4' id='unveilhooks-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=jul28_11' id='nectar-nav-js' defer></script>
<script type='text/javascript' id='newsletter-form-js-extra'>
/* <![CDATA[ */
var newsletter_form = {"ajax_url":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8d97c148f8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form-2021.js?ver=jul28_11' id='newsletter-form-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=jul28_11' id='resize-sensor-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=jul28_11' id='post-script-js' defer></script>
<script type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=jul28_11' id='taboola-js' defer></script>
<link rel="https://api.w.org/" href="https://bookriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bookriot.com/wp-json/wp/v2/posts/514416" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bookriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s2982.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://bit.ly/3Q7X1mM' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-july-30-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-july-30-2022%2F&#038;format=xml" />
	<script type="text/javascript">
		dataLayer = [];
						dataLayer.push({'authorName' : 'Deals '});
				dataLayer.push({'categoryName' : 'Deals'});
				dataLayer.push(
			{
				'postYear' : '2022',
				'postMonth' : 'Jul',
				'postDay' : '30',
				'event' : 'postDatePush'
			}
		);
				dataLayer.push({'postClassification' : 'shortform_sponsored'});
			</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script>
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], [400,300], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());

googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2', [[300, 250], [320, 480], [300, 600], [320, 50], [300, 100]], 'inside3').addService(googletag.pubads());
googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2', [[300, 100], [300, 600], [320, 50], [300, 250], [320, 480]], 'inside4').addService(googletag.pubads());

  // librarian weekly feature
  googletag.defineSlot('/207207792/BookRiot_SponsoredPost_LibrarianWeeklyFeature', ['fluid'], 'librarian-weekly-feature').addService(googletag.pubads());

// NEW 01/27/21 audiobooks weekly feature
    googletag.defineSlot('/207207792/BookRiot_SponsoredPost_AudiobooksWeeklyFeature', ['fluid'], 'audiobooks-weekly-feature').addService(googletag.pubads());


 // new 8.16.21 - random content ads
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC1', ['fluid'], 'random-content-1').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC2', ['fluid'], 'random-content-2').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC3_300x600', [[300, 250], [300, 600]], 'random-content-3').addService(googletag.pubads());
   
   googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
      renderMarginPercent: 160,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-514416 single-format-standard br deals loading date20220730" data-categories="deals ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-W9BCMPH"></script>
<nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener" href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=hamburgermenu">Get Book Recommendations</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/&amp;t=Book Riot&#8217;s Deals of the Day for July 30, 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+July+30%2C+2022 -&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/&amp;media=&amp;description=Book Riot&#8217;s Deals of the Day for July 30, 2022', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<nav class="genre-nav-mobile">
			<ul id="menu-masthead" class="menu"><li id="menu-item-504972" class="nav-newsletters menu-item menu-item-type-post_type menu-item-object-page menu-item-504972"><a href="https://bookriot.com/newsletters/">Newsletters</a></li>
<li id="menu-item-504973" class="hide-mobile nav-podcasts menu-item menu-item-type-custom menu-item-object-custom menu-item-504973"><a href="https://bookriot.com/listen/">Podcasts</a></li>
<li id="menu-item-504974" class="nav-tbr menu-item menu-item-type-custom menu-item-object-custom menu-item-504974"><a href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=book_riot_masthead">TBR</a></li>
<li id="menu-item-504975" class="hide-mobile nav-shop menu-item menu-item-type-custom menu-item-object-custom menu-item-504975"><a href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&#038;utm_medium=site-button&#038;utm_campaign=tbr-top-nav-button">Shop</a></li>
</ul>		</nav>

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>



	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul id="menu-masthead-1" class="menu"><li class="nav-newsletters menu-item menu-item-type-post_type menu-item-object-page menu-item-504972"><a href="https://bookriot.com/newsletters/">Newsletters</a></li>
<li class="hide-mobile nav-podcasts menu-item menu-item-type-custom menu-item-object-custom menu-item-504973"><a href="https://bookriot.com/listen/">Podcasts</a></li>
<li class="nav-tbr menu-item menu-item-type-custom menu-item-object-custom menu-item-504974"><a href="https://mytbr.co/?utm_source=bookriot&#038;utm_medium=referral&#038;utm_campaign=book_riot_masthead">TBR</a></li>
<li class="hide-mobile nav-shop menu-item menu-item-type-custom menu-item-object-custom menu-item-504975"><a href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&#038;utm_medium=site-button&#038;utm_campaign=tbr-top-nav-button">Shop</a></li>
</ul></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="508275" data-campaign-name="AC_TBR Book Nerd-June/July22" data-vars-campaign-name="AC_TBR Book Nerd-June/July22"><a target="_blank" class="mobile" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_3.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_3.gif" /></noscript></a>

<a target="_blank" class="fullwidth" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" /></noscript></a>

<a target="_blank" class="sidebar" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_6.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_6.gif" /></noscript></a></div></div>		</div>
	<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2022/07/Deals_073022.jpg.optimal.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="375">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
					<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/&amp;t=Book Riot&#8217;s Deals of the Day for July 30, 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+July+30%2C+2022-&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/&amp;media=https://bookriot.com/wp-content/uploads/2022/07/Deals_073022.jpg.optimal.jpg&amp;description=Book Riot&#8217;s Deals of the Day for July 30, 2022', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Book Riot&#8217;s Deals of the Day for July 30, 2022&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-july-30-2022/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-514416 post type-post status-publish format-standard has-post-thumbnail hentry category-deals tag-riot-rundown-sunday">

			<div class="post-content" itemprop="mainEntityOfPage">

				
				
				<header class="post-header">
										<span class="primary-category" itemprop="category"><a class="primary-category-link" href="https://bookriot.com/category/deals/">Deals</a></span>
										<h1 class="post-title" itemprop="name headline">
					Book Riot&#8217;s Deals of the Day for July 30, 2022					</h1>
					<div class="post-info left relative">
						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/deals/" title="Posts by Deals" rel="author">Deals</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2022-07-30">Jul 30, 2022</time>
						<meta itemprop="dateModified" content="2022-07-30" />
					</div>
				</header><!--post-header-->

				<div class="affiliate-disclosure">This content contains affiliate links. When you buy through these links, we may earn an affiliate commission.</div>
				<div class="content-area" itemprop="articleBody" class="post-514416 post type-post status-publish format-standard has-post-thumbnail hentry category-deals tag-riot-rundown-sunday">

					
					<div class="spnsr-details"><div class="inner-wrap"><a class='spnsr-link' href='https://bookriot.com/giveaways/win-a-kindle-paperwhite-3/' style='text-decoration: underline;-webkit-text-decoration-color: #ffd007;text-decoration-color: #ffd007;text-underline-color: #ffd007;'><span class='spnsr-name'>Early Bird Books</span></a><a href='https://bookriot.com/giveaways/win-a-kindle-paperwhite-3/' class='image'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/07/KindlePaperwhite_300x500-2-1-180x300.jpg.optimal.jpg"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2021/07/KindlePaperwhite_300x500-2-1-180x300.jpg.optimal.jpg'></noscript></a><div class='spnsr-message'><p><p>Today’s edition of Daily Deals is sponsored by <a href="https://bookriot.com/giveaways/win-a-kindle-paperwhite-3/" style="color:inherit;text-decoration:underline;text-underline-color:#ffd007;text-decoration-color:#ffd007">Early Bird Books</a>.</p></p></div></div></div>
<h2>Today's Featured Deals</h2>

<div class="deals-collection">
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B017H7FU4Y/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B017H7FU4Y" class="image">
				<img width="199" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Sarong Party Girls" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/SarongPartyGirls-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2022/07/SarongPartyGirls.jpg.optimal.jpg 332w" data-lazy-sizes="(max-width: 199px) 100vw, 199px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/07/SarongPartyGirls-199x300.jpg.optimal.jpg" /><noscript><img width="199" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/07/SarongPartyGirls-199x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Sarong Party Girls" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/SarongPartyGirls-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2022/07/SarongPartyGirls.jpg.optimal.jpg 332w" sizes="(max-width: 199px) 100vw, 199px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B017H7FU4Y/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B017H7FU4Y" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$1.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">Sarong Party Girls</span> by Cheryl Lu-Lien Tan</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B017H7FU4Y/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B017H7FU4Y" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B07T4JJFRB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07T4JJFRB" class="image">
				<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Sweet Sorrow" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover-250x375.jpg.optimal.jpg 250w, https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover.jpg.optimal.jpg 300w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover-200x300.jpg.optimal.jpg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Sweet Sorrow" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover-250x375.jpg.optimal.jpg 250w, https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/08/SweetSorrow_Cover.jpg.optimal.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07T4JJFRB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07T4JJFRB" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$1.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">Sweet Sorrow</span> by David Nicholls</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07T4JJFRB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07T4JJFRB" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
</div>
<div class="deals-collection">
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B000YI1K0C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000YI1K0C" class="image">
				<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Looking for Alaska" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/LookingforAlaska-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2022/07/LookingforAlaska.jpg.optimal.jpg 333w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/07/LookingforAlaska-200x300.jpg.optimal.jpg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/07/LookingforAlaska-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Looking for Alaska" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/LookingforAlaska-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2022/07/LookingforAlaska.jpg.optimal.jpg 333w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B000YI1K0C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000YI1K0C" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$2.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">Looking for Alaska</span> by John Green</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B000YI1K0C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000YI1K0C" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B079L6H1V4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079L6H1V4" class="image">
				<img width="214" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20214%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="In the House in the Dark of the Woods" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/IntheHouseintheDarkoftheWoods-214x300.jpg.optimal.jpg 214w, https://s2982.pcdn.co/wp-content/uploads/2022/07/IntheHouseintheDarkoftheWoods.jpg.optimal.jpg 357w" data-lazy-sizes="(max-width: 214px) 100vw, 214px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/07/IntheHouseintheDarkoftheWoods-214x300.jpg.optimal.jpg" /><noscript><img width="214" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/07/IntheHouseintheDarkoftheWoods-214x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="In the House in the Dark of the Woods" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/IntheHouseintheDarkoftheWoods-214x300.jpg.optimal.jpg 214w, https://s2982.pcdn.co/wp-content/uploads/2022/07/IntheHouseintheDarkoftheWoods.jpg.optimal.jpg 357w" sizes="(max-width: 214px) 100vw, 214px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B079L6H1V4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079L6H1V4" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$3.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">In the House in the Dark of the Woods</span> by Laird Hunt</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B079L6H1V4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079L6H1V4" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
</div>
<div class="deals-collection">
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B000QRIGIA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000QRIGIA" class="image">
				<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="The Blood of Flowers" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2015/11/Blood-of-Flowers-Anita-Amirrezvani-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2015/11/Blood-of-Flowers-Anita-Amirrezvani.jpg.optimal.jpg 231w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2015/11/Blood-of-Flowers-Anita-Amirrezvani-200x300.jpg.optimal.jpg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2015/11/Blood-of-Flowers-Anita-Amirrezvani-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="The Blood of Flowers" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2015/11/Blood-of-Flowers-Anita-Amirrezvani-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2015/11/Blood-of-Flowers-Anita-Amirrezvani.jpg.optimal.jpg 231w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B000QRIGIA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000QRIGIA" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$2.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">The Blood of Flowers</span> by Anita Amirrezvani</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B000QRIGIA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000QRIGIA" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B08BYV8QG3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08BYV8QG3" class="image">
				<img width="199" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Chlorine Sky" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne-248x375.jpg.optimal.jpg 248w, https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne.jpg.optimal.jpg 265w" data-lazy-sizes="(max-width: 199px) 100vw, 199px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne-199x300.jpg.optimal.jpg" /><noscript><img width="199" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne-199x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Chlorine Sky" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne-248x375.jpg.optimal.jpg 248w, https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/12/Chlorine-SKy-by-Mahogany-Browne.jpg.optimal.jpg 265w" sizes="(max-width: 199px) 100vw, 199px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B08BYV8QG3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08BYV8QG3" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$1.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">Chlorine Sky</span> by Mahogany L. Browne</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B08BYV8QG3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08BYV8QG3" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
</div>
<div class="deals-collection">
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B08272M3C6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08272M3C6" class="image">
				<img width="197" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20197%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="The Mermaid from Jeju" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/11/The-Mermaid-from-Jeju-Book-Cover-197x300.jpeg.optimal.jpeg 197w, https://s2982.pcdn.co/wp-content/uploads/2021/11/The-Mermaid-from-Jeju-Book-Cover.jpeg.optimal.jpeg 263w" data-lazy-sizes="(max-width: 197px) 100vw, 197px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/The-Mermaid-from-Jeju-Book-Cover-197x300.jpeg.optimal.jpeg" /><noscript><img width="197" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/The-Mermaid-from-Jeju-Book-Cover-197x300.jpeg.optimal.jpeg" class="attachment-medium size-medium" alt="The Mermaid from Jeju" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/11/The-Mermaid-from-Jeju-Book-Cover-197x300.jpeg.optimal.jpeg 197w, https://s2982.pcdn.co/wp-content/uploads/2021/11/The-Mermaid-from-Jeju-Book-Cover.jpeg.optimal.jpeg 263w" sizes="(max-width: 197px) 100vw, 197px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B08272M3C6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08272M3C6" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$1.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">The Mermaid from Jeju</span> by Sumi Hahn</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B08272M3C6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08272M3C6" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B005VD8MTW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B005VD8MTW" class="image">
				<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Hemlock Grove" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/HemlockGrove-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2022/07/HemlockGrove.jpg.optimal.jpg 334w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/07/HemlockGrove-200x300.jpg.optimal.jpg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/07/HemlockGrove-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Hemlock Grove" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/HemlockGrove-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2022/07/HemlockGrove.jpg.optimal.jpg 334w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B005VD8MTW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B005VD8MTW" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$2.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">Hemlock Grove</span> by Brian McGreevy</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B005VD8MTW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B005VD8MTW" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
</div>
<h2>In Case You Missed Yesterday's Most Popular Deals</h2>

<div class="deals-collection">
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B07ZC78XZF/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07ZC78XZF" class="image">
				<img width="199" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Kiki&#039;s Delivery Service" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/09/kikis-delivery-service-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2021/09/kikis-delivery-service-768x1160.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2021/09/kikis-delivery-service.jpg.optimal.jpg 1688w" data-lazy-sizes="(max-width: 199px) 100vw, 199px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/09/kikis-delivery-service-199x300.jpg.optimal.jpg" /><noscript><img width="199" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2021/09/kikis-delivery-service-199x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Kiki&#039;s Delivery Service" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/09/kikis-delivery-service-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2021/09/kikis-delivery-service-768x1160.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2021/09/kikis-delivery-service.jpg.optimal.jpg 1688w" sizes="(max-width: 199px) 100vw, 199px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07ZC78XZF/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07ZC78XZF" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$1.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">Kiki's Delivery Service</span> by Eiko Kadono &amp; Emily Balistrieri (translator)</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07ZC78XZF/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07ZC78XZF" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
	<div class="deal">
		<figure class="deal-image">
			<a target="_blank" href="http://www.amazon.com/gp/product/B08WJS9RV8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08WJS9RV8" class="image">
				<img width="197" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20197%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Redemptor" align="center" style="margin:0 auto;" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/Redemptor-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2022/07/Redemptor.jpg.optimal.jpg 328w" data-lazy-sizes="(max-width: 197px) 100vw, 197px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/07/Redemptor-197x300.jpg.optimal.jpg" /><noscript><img width="197" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/07/Redemptor-197x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Redemptor" align="center" style="margin:0 auto;" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/07/Redemptor-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2022/07/Redemptor.jpg.optimal.jpg 328w" sizes="(max-width: 197px) 100vw, 197px" /></noscript>
			</a>
		</figure>
			<!--[if (gte mso 9)|(IE)]><table style="margin-bottom:12px;padding-bottom:12px;font-family:sans-serif;"><tr><td><![endif]-->
		<div class="deals-info">
			<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B08WJS9RV8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08WJS9RV8" >
			<!--[if (gte mso 9)|(IE)]><table align="center"><tr><td align="center"><![endif]-->
				<span class="deal-price">$4.99</span>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
				<span class="title-and-author"><span class="book-title">Redemptor</span> by Jordan Ifueko</span>
			</a>
		</div>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
			<!--[if (gte mso 9)|(IE)]><table><tr><td style="padding:12px 30px;margin:12px 0;background-color:#1fedff;font-family:sans-serif;"><![endif]-->
		<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B08WJS9RV8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08WJS9RV8" >
			<span class="pointer">Get This Deal</span>
		</a>
			<!--[if (gte mso 9)|(IE)]></td></tr></table><![endif]-->
	</div>
</div>
<h2>Previous Daily Deals</h2>

<p><a title="Buy from Amazon" rel="noopener" product-id="B08F2XPWB6" href="http://www.amazon.com/gp/product/B08F2XPWB6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08F2XPWB6" target="_blank" butter="butter" nofollow="nofollow" data-title="Anchored Hearts: An Entertaining Latinx Second Chance Romance (Keys to Love Book 2)" data-publisher="Zebra Books" data-releasedate="2021-04-27" data-ean="" data-asin="B08F2XPWB6" data-author="Oliveras, Priscilla" class="butter"><em>Anchored Hearts</em></a> by Priscilla Oliveras for $0.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B013PKGT2O" href="http://www.amazon.com/gp/product/B013PKGT2O/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B013PKGT2O" target="_blank" butter="butter" nofollow="nofollow" data-title="Girls on Fire: A Novel" data-publisher="Harper" data-releasedate="2016-05-17" data-ean="" data-asin="B013PKGT2O" data-author="Wasserman, Robin" class="butter"><em>Girls on Fire</em></a> by Robin Wasserman for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B00BH0VSQ2" href="http://www.amazon.com/gp/product/B00BH0VSQ2/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00BH0VSQ2" target="_blank" butter="butter" nofollow="nofollow" data-title="The Color Master: Stories" data-publisher="Anchor" data-releasedate="2013-08-13" data-ean="" data-asin="B00BH0VSQ2" data-author="Bender, Aimee" class="butter"><em>The Color Master</em></a> by Aimee Bender for $4.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B01JEMNR1I" href="http://www.amazon.com/gp/product/B01JEMNR1I/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01JEMNR1I" target="_blank" butter="butter" nofollow="nofollow" data-title="The Shadow Land: A Novel" data-publisher="Ballantine Books" data-releasedate="2017-04-11" data-ean="" data-asin="B01JEMNR1I" data-author="Kostova, Elizabeth" class="butter"><em>The Shadow Land</em></a> by Elizabeth Kostova for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B00AOCESIO" href="http://www.amazon.com/gp/product/B00AOCESIO/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00AOCESIO" target="_blank" butter="butter" nofollow="nofollow" data-title="A Wrinkle in Time: The Graphic Novel" data-publisher="Farrar, Straus and Giroux (BYR)" data-releasedate="2012-10-02" data-ean="" data-asin="B00AOCESIO" data-author="L'Engle, Madeleine" class="butter"><em>A Wrinkle in Time: The Graphic Novel</em></a> by Madeleine L'Engle &amp; Hope Larson for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B07BJL55TB" href="http://www.amazon.com/gp/product/B07BJL55TB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07BJL55TB" target="_blank" butter="butter" nofollow="nofollow" data-title="The Travelling Cat Chronicles" data-publisher="Berkley" data-releasedate="2018-10-23" data-ean="" data-asin="B07BJL55TB" data-author="Arikawa, Hiro" class="butter"><em>The Travelling Cat Chronicles</em></a> by Hiro Arikawa &amp; Philip Gabriel (translator) for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B07SLVS2VG" href="http://www.amazon.com/gp/product/B07SLVS2VG/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07SLVS2VG" target="_blank" butter="butter" nofollow="nofollow" data-title="American Sherlock: Murder, Forensics, and the Birth of American CSI" data-publisher="G.P. Putnam's Sons" data-releasedate="2020-02-11" data-ean="" data-asin="B07SLVS2VG" data-author="Dawson, Kate Winkler" class="butter"><em>American Sherlock</em></a> by Kate Winkler Dawson for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B07TY7NPQ1" href="http://www.amazon.com/gp/product/B07TY7NPQ1/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07TY7NPQ1" target="_blank" butter="butter" nofollow="nofollow" data-title="The Body in the Garden: A Lily Adler Mystery (LILY ADLER MYSTERY, A Book 1)" data-publisher="Crooked Lane Books" data-releasedate="2020-04-07" data-ean="" data-asin="B07TY7NPQ1" data-author="Schellman, Katharine" class="butter"><em>A Body in the Garden</em></a> by Katharine Schellman for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B082S2RQNM" href="http://www.amazon.com/gp/product/B082S2RQNM/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B082S2RQNM" target="_blank" butter="butter" nofollow="nofollow" data-title="Straight from the Horse's Mouth: A Novel" data-publisher="Other Press" data-releasedate="2020-09-15" data-ean="" data-asin="B082S2RQNM" data-author="Alaoui, Meryem" class="butter"><em>Straight from the Horse's Mouth</em></a> by Meryem Alaoui &amp; Emma Ramadan (translator) for $4.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B07D23TLDR" href="http://www.amazon.com/gp/product/B07D23TLDR/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07D23TLDR" target="_blank" butter="butter" nofollow="nofollow" data-title="Early Riser: A Novel" data-publisher="Penguin Books" data-releasedate="2019-02-12" data-ean="" data-asin="B07D23TLDR" data-author="Fforde, Jasper" class="butter"><em>Early Riser</em></a> by Jasper Fforde for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B08FH8G4LC" href="http://www.amazon.com/gp/product/B08FH8G4LC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08FH8G4LC" target="_blank" butter="butter" nofollow="nofollow" data-title="Northern Spy: A Novel" data-publisher="Penguin Books" data-releasedate="2021-04-06" data-ean="" data-asin="B08FH8G4LC" data-author="Berry, Flynn" class="butter"><em>Northern Spy</em></a> by Flynn Berry for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B072ST82XN" href="http://www.amazon.com/gp/product/B072ST82XN/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B072ST82XN" target="_blank" butter="butter" nofollow="nofollow" data-title="Tempests and Slaughter (The Numair Chronicles, Book One)" data-publisher="Random House Books for Young Readers" data-releasedate="2018-02-06" data-ean="" data-asin="B072ST82XN" data-author="Pierce, Tamora" class="butter"><em>Tempests and Slaughter</em></a> by Tamora Pierce for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B07J4MMKWP" href="http://www.amazon.com/gp/product/B07J4MMKWP/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07J4MMKWP" target="_blank" butter="butter" nofollow="nofollow" data-title="Blood Heir" data-publisher="Delacorte Press" data-releasedate="2019-11-19" data-ean="" data-asin="B07J4MMKWP" data-author="Zhao, Amélie Wen" class="butter"><em>Blood Heir</em></a> by Amélie Wen Zhao for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B017RQP4G4" href="http://www.amazon.com/gp/product/B017RQP4G4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B017RQP4G4" target="_blank" butter="butter" nofollow="nofollow" data-title="The Long Drop: A Novel" data-publisher="Little, Brown and Company" data-releasedate="2017-05-23" data-ean="" data-asin="B017RQP4G4" data-author="Mina, Denise" class="butter"><em>The Long Drop</em></a> Denise Mina for $2.99 </p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B083HN4RC7" href="http://www.amazon.com/gp/product/B083HN4RC7/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B083HN4RC7" target="_blank" butter="butter" nofollow="nofollow" data-title="Heart and Seoul" data-publisher="Berkley" data-releasedate="2021-05-25" data-ean="" data-asin="B083HN4RC7" data-author="Frederick, Jen" class="butter"><em>Heart and Seoul</em></a> by Jen Frederick&nbsp;for $4.99 </p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B07JY6JN7P" href="http://www.amazon.com/gp/product/B07JY6JN7P/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07JY6JN7P" target="_blank" butter="butter" nofollow="nofollow" data-title="The World Doesn't Require You: Stories" data-publisher="Liveright" data-releasedate="2019-08-20" data-ean="" data-asin="B07JY6JN7P" data-author="Scott, Rion Amilcar" class="butter"><em>The World Doesn't Require You</em></a> by Rion Amilcar Scott for $2.99 </p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B00SI0B5F8" href="http://www.amazon.com/gp/product/B00SI0B5F8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00SI0B5F8" target="_blank" butter="butter" nofollow="nofollow" data-title="A Curious Beginning (A Veronica Speedwell Mystery Book 1)" data-publisher="Berkley" data-releasedate="2015-09-01" data-ean="" data-asin="B00SI0B5F8" data-author="Raybourn, Deanna" class="butter"><em>A Curious Beginning</em></a> by Deanna Raybourn&nbsp;for $1.99 </p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B079WVJM7Z" href="http://www.amazon.com/gp/product/B079WVJM7Z/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079WVJM7Z" target="_blank" butter="butter" nofollow="nofollow" data-title="The Dinosaur Artist: Obsession, Betrayal, and the Quest for Earth's Ultimate Trophy" data-publisher="Hachette Books" data-releasedate="2018-09-11" data-ean="" data-asin="B079WVJM7Z" data-author="Williams, Paige" class="butter"><em>The Dinosaur Artist</em></a> Paige Williams for $3.99 </p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B07DTJFS24" href="http://www.amazon.com/gp/product/B07DTJFS24/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07DTJFS24" target="_blank" butter="butter" nofollow="nofollow" data-title="The Psychology of Time Travel: A Novel" data-publisher="Crooked Lane Books" data-releasedate="2019-02-12" data-ean="" data-asin="B07DTJFS24" data-author="Mascarenhas, Kate" class="butter"><em>The Psychology of Time Travel</em></a> by Kate Mascarenhas for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B079KSPZKJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079KSPZKJ" target="_blank"><em>Paperback Crush</em></a> by Gabrielle Moss for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00IOE4JXS/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00IOE4JXS" target="_blank"><em>The Secret Place</em></a> by Tana French for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07QWH7XLP/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07QWH7XLP" target="_blank"><em>The Seep</em></a> by Chana Porter for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B0841NTYDL" href="http://www.amazon.com/gp/product/B0841NTYDL/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0841NTYDL" target="_blank" butter="butter" nofollow="nofollow" data-title="No Heaven for Good Boys: A Novel" data-publisher="Random House" data-releasedate="2021-01-26" data-ean="" data-asin="B0841NTYDL" data-author="Bush, Keisha" class="butter"><em>No Heaven for Good Boys</em></a> by Keisha Bush&nbsp;for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B07M7PWXGH" href="http://www.amazon.com/gp/product/B07M7PWXGH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07M7PWXGH" target="_blank" butter="butter" nofollow="nofollow" data-title="Mostly Dead Things" data-publisher="Tin House Books" data-releasedate="2020-04-21" data-ean="" data-asin="B07M7PWXGH" data-author="Arnett, Kristen" class="butter"><em>Mostly Dead Things</em></a> by Kristen Arnett for $1.99</p>

<p><a title="Buy from Amazon" rel="noopener" product-id="B07YSLX8RT" href="http://www.amazon.com/gp/product/B07YSLX8RT/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YSLX8RT" target="_blank" butter="butter" nofollow="nofollow" data-title="The Color of Air: A Novel" data-publisher="HarperVia" data-releasedate="2020-07-07" data-ean="" data-asin="B07YSLX8RT" data-author="Tsukiyama, Gail" class="butter"><em>The Color of Air</em></a> by Gail Tsukiyama for $1.99</p>
				</div><!--.content-area-->
			</div><!--.post-content-->
			<div class="sidebar-container left">
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-promo-container' data-post='514416'>
			<script>
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="508275" data-campaign-name="AC_TBR Book Nerd-June/July22" data-vars-campaign-name="AC_TBR Book Nerd-June/July22"><a target="_blank" class="mobile" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_3.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_3.gif" /></noscript></a>

<a target="_blank" class="fullwidth" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" /></noscript></a>

<a target="_blank" class="sidebar" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_6.gif" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_6.gif" /></noscript></a></div></div>					</div>
				</div>
			</div>
			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
						<div class="sidebar-right widget_block">
<h3>You Might Also Like</h3>
</div><div class="sidebar-right widget_top-posts"><ul class='widgets-list-layout no-grav'>
<li><a href="https://bookriot.com/books-that-fictionalize-real-historical-figures/" title="8 Books That Fictionalize Real Historical Figures" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="8 Books That Fictionalize Real Historical Figures" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/06/off-center-collage2.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/06/off-center-collage2.jpg?resize=150%2C150&#038;ssl=1" alt="8 Books That Fictionalize Real Historical Figures" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/books-that-fictionalize-real-historical-figures/" title="8 Books That Fictionalize Real Historical Figures" class="bump-view" data-bump-view="tp">8 Books That Fictionalize Real Historical Figures</a>
							</div>
							</li><li><a href="https://bookriot.com/best-witch-mystery-books/" title="9 of the Best Witch Mystery Books" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="9 of the Best Witch Mystery Books" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/07/Untitled-design-15.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/07/Untitled-design-15.jpg?resize=150%2C150&#038;ssl=1" alt="9 of the Best Witch Mystery Books" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/best-witch-mystery-books/" title="9 of the Best Witch Mystery Books" class="bump-view" data-bump-view="tp">9 of the Best Witch Mystery Books</a>
							</div>
							</li><li><a href="https://bookriot.com/should-we-still-study-shakespeare/" title="Should We Still Study Shakespeare?" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="Should We Still Study Shakespeare?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2020/12/shakespeare-portrait-public-domain-feature-700x375-1.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2020/12/shakespeare-portrait-public-domain-feature-700x375-1.jpg?resize=150%2C150&#038;ssl=1" alt="Should We Still Study Shakespeare?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/should-we-still-study-shakespeare/" title="Should We Still Study Shakespeare?" class="bump-view" data-bump-view="tp">Should We Still Study Shakespeare?</a>
							</div>
							</li><li><a href="https://bookriot.com/must-read-horror-books-that-deserve-adaptations/" title="20 Must-Read Horror Books That Deserve Adaptations" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="20 Must-Read Horror Books That Deserve Adaptations" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/07/horror-that-needs-an-adaptation.png?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/07/horror-that-needs-an-adaptation.png?resize=150%2C150&#038;ssl=1" alt="20 Must-Read Horror Books That Deserve Adaptations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/must-read-horror-books-that-deserve-adaptations/" title="20 Must-Read Horror Books That Deserve Adaptations" class="bump-view" data-bump-view="tp">20 Must-Read Horror Books That Deserve Adaptations</a>
							</div>
							</li><li><a href="https://bookriot.com/dark-academia-goodreads/" title="The Best Dark Academia, According to Goodreads" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="The Best Dark Academia, According to Goodreads" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/06/dark-academia-books-lamp.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/06/dark-academia-books-lamp.jpg?resize=150%2C150&#038;ssl=1" alt="The Best Dark Academia, According to Goodreads" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/dark-academia-goodreads/" title="The Best Dark Academia, According to Goodreads" class="bump-view" data-bump-view="tp">The Best Dark Academia, According to Goodreads</a>
							</div>
							</li><li><a href="https://bookriot.com/christmas-murder-mystery-books/" title="8 Fun and Festive Christmas Murder Mystery Books" class="bump-view" data-bump-view="tp">
								<img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" alt="8 Fun and Festive Christmas Murder Mystery Books" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/07/christmas-book.jpg?resize=150%2C150&#038;ssl=1"/><noscript><img width="150" height="150" src="https://i0.wp.com/bookriot.com/wp-content/uploads/2022/07/christmas-book.jpg?resize=150%2C150&#038;ssl=1" alt="8 Fun and Festive Christmas Murder Mystery Books" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://bookriot.com/christmas-murder-mystery-books/" title="8 Fun and Festive Christmas Murder Mystery Books" class="bump-view" data-bump-view="tp">8 Fun and Festive Christmas Murder Mystery Books</a>
							</div>
							</li></ul>
</div>					</div>
				</div>
			</div>
		</article>
		<section class="below-content container">
			<div class="post-content">
			<div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-1"></div>
<div id="random-content-2"></div></div></div><div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="507627" data-campaign-name="RC 1_BestDarnKindle- June/July 22" data-vars-campaign-name="RC 1_BestDarnKindle- June/July 22"><a target="_blank" href="https://bookriot.com/giveaways/enter-to-win-a-waterproof-kindle-july-2022/"><img class="alignnone size-medium wp-image-507634" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Enter to win the best darned ereader money can buy" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/bestDarnKindle_970x250.jpg.optimal.jpg" /><noscript><img class="alignnone size-medium wp-image-507634" src="https://s2982.pcdn.co/wp-content/uploads/2022/05/bestDarnKindle_970x250.jpg.optimal.jpg" alt="Enter to win the best darned ereader money can buy" /></noscript></a></div></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="507657" data-campaign-name="RC2_ TBR- June/July 22" data-vars-campaign-name="RC2_ TBR- June/July 22"><a target="_blank" href="https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=alt-rc-june2022"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" class="aligncenter size-full wp-image-508279" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" /><noscript><img src="https://s2982.pcdn.co/wp-content/uploads/2022/05/TBR-Book-Nerd-AC_9.gif" alt="" width="970" height="250" class="aligncenter size-full wp-image-508279" /></noscript></a></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div>			</div>
			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">

						<div id="custom_html-4" class="widget_text below-single-post-left-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-3"></div></div></div><div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"></div>
					</div>
				</div>
			</div>
			<div class="sidebar-container right"></div>
		</section>
			</div><!--#post-area-->
</div><!--post-main-wrap-->

			
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow book-riots-deals-of-the-day-for-july-30-2022 on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow book-riots-deals-of-the-day-for-july-30-2022 on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow book-riots-deals-of-the-day-for-july-30-2022 on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow book-riots-deals-of-the-day-for-july-30-2022 on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow book-riots-deals-of-the-day-for-july-30-2022 on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
				<script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js" defer></script>
				<span class="copyright">© 2022 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">window.addEventListener('DOMContentLoaded', function() {
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    });</script>
    <script type='text/javascript' src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true' defer></script>

  <script type="text/javascript" >window.addEventListener('DOMContentLoaded', function() {

    jQuery("body").on("click", "li#wp-admin-bar-add-to-riot-rundown-sunday .ab-item", function(e) {

        e.preventDefault();

        jQuery.ajax({
            url: ajaxurl,
            type: 'POST',
            data: {
                action : 'add_to_riot_rundown_sunday',
                post_id : postid
            },

            success: function (data) {
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Added to Riot Rundown Sunday!</span>'); 
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday .message').delay(3000).fadeOut(500);
            }
        });
    });

  });</script> <script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.*)\/amp|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube-iframe-js' defer></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js' defer></script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'136311887',post:'514416',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '514416' ]);
</script>
	<script type="text/javascript">
		dataLayer = dataLayer || [];
				dataLayer.push({'event': 'AuthorPageView'});
			</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->