<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="utf-8"><script type="text/phast">if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script type="text/phast">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Book Riot&#039;s Deals of the Day for January 15, 2022</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /></noscript><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/999debbed1707e862fb154bf443e7240.css" media="all" data-minify="1" />
<meta name="description" content="The best book deals of the day, curated by Book Riot." />
<link rel="canonical" href="https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Riot&#039;s Deals of the Day for January 15, 2022" />
<meta property="og:description" content="The best book deals of the day, curated by Book Riot." />
<meta property="og:url" content="https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:published_time" content="2022-01-15T18:13:23+00:00" />
<meta property="article:modified_time" content="2022-01-15T18:14:33+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2022/01/daily-deals-jan-15-2022.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="375" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bookriot" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Deals" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bookriot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2022/01/daily-deals-jan-15-2022.png","contentUrl":"https://s2982.pcdn.co/wp-content/uploads/2022/01/daily-deals-jan-15-2022.png","width":700,"height":375},{"@type":"WebPage","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/#webpage","url":"https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/","name":"Book Riot's Deals of the Day for January 15, 2022","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/#primaryimage"},"datePublished":"2022-01-15T18:13:23+00:00","dateModified":"2022-01-15T18:14:33+00:00","author":{"@id":"https://bookriot.com/#/schema/person/dbd8ed66dd37f46094796eda81a20d5d"},"description":"The best book deals of the day, curated by Book Riot.","breadcrumb":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bookriot.com/"},{"@type":"ListItem","position":2,"name":"Book Riot&#8217;s Deals of the Day for January 15, 2022"}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/dbd8ed66dd37f46094796eda81a20d5d","name":"Deals","sameAs":["http://bookriot.com"],"url":"https://bookriot.com/author/deals/"}]}</script>

<link rel="amphtml" href="https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/amp/" /><meta name="generator" content="AMP for WP 1.0.77.34"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://s2982.pcdn.co' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=jan_12_01' id='sticky-sidebar-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.7.5' id='unveilhooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=jan_12_01' id='nectar-nav-js'></script>
<script data-phast-original-type="text/javascript" type="text/phast" id="newsletter-form-js-extra">var newsletter_form={"ajax_url":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ffba25d882"};</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form-2021.js?ver=jan_12_01' id='newsletter-form-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=jan_12_01' id='resize-sensor-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=jan_12_01' id='post-script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=jan_12_01' id='taboola-js'></script>
<link rel="https://api.w.org/" href="https://bookriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bookriot.com/wp-json/wp/v2/posts/494060" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bookriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s2982.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.5" />
<link rel='shortlink' href='https://bit.ly/3FqLxVH' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-january-15-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-january-15-2022%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","2.1")</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">dataLayer = [];
						dataLayer.push({'authorName' : 'Deals '});
				dataLayer.push({'categoryName' : 'Deals'});
				dataLayer.push(
			{
				'postYear' : '2022',
				'postMonth' : 'Jan',
				'postDay' : '15',
				'event' : 'postDatePush'
			}
		);
				dataLayer.push({'postClassification' : 'shortform_sponsored'});</script>

<meta name="sailthru.date" content="2022-01-15 13:13:23" />
<meta name="sailthru.title" content="Book Riot&#8217;s Deals of the Day for January 15, 2022" />
<meta name="sailthru.tags" content="Deals, site-bookriot, post-type-post, deals" />
<meta name="sailthru.author" content="Deals" />
<meta name="sailthru.description" content="The best book deals of the day, curated by Book Riot." />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2022/01/daily-deals-jan-15-2022.png" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2022/01/daily-deals-jan-15-2022.png" />

<style type='text/css'>img#wpstats{display:none}</style>
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />

<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>

<meta property="fb:pages" content="119200448178678" />
<script type="rocketlazyloadscript">if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();</script>
<script type="rocketlazyloadscript" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], [400,300], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());

googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2', [[300, 250], [320, 480], [300, 600], [320, 50], [300, 100]], 'inside3').addService(googletag.pubads());
googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2', [[300, 100], [300, 600], [320, 50], [300, 250], [320, 480]], 'inside4').addService(googletag.pubads());

 // new 8.16.21 - random content ads
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC1', ['fluid'], 'random-content-1').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC2', ['fluid'], 'random-content-2').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC3_300x600', [[300, 250], [300, 600]], 'random-content-3').addService(googletag.pubads());
   
 googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
      renderMarginPercent: 160,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });</script></head>
<body class="post-template-default single single-post postid-494060 single-format-standard br deals loading date20220115" data-categories="deals ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<nav class="over">
<div class="navigation-close-button menu-nav-button"></div>
<div class="over-container">
<section class="over-media">
<div class="over-read">
<h3 class="section-title"><a href="/read">Articles</a></h3>
<ul>
<li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
<li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li> <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
</ul>
</div>
<div class="over-listen">
<h3 class="section-title"><a href="/listen">Listen</a></h3>
<ul>
<li><a href="https://bookriot.com/listen/shows/adaptation-nation/"><div class="thumbnail adaptation-nation"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/AdaptationNation-logo-site.jpeg.optimal.jpeg"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2021/11/AdaptationNation-logo-site.jpeg.optimal.jpeg' width='50' height='50'></noscript></div><span>Adaptation Nation</span></a></li>
<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></noscript></div><span>Get Booked</span></a></li>
<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
</ul>
</div>
<span></span>
</section>
<section class="over-other">
<ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
<ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul> <ul class="over-social">
<li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
<li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
<li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
<li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
<li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>
</ul>
</section>
</div>
</nav>
<nav class="main-nav relative">
<div class="button-and-logo absolute abs-left">
<div class="menu-nav-button nav-corner-box nav-corner-left">
<div class="tooltip-content">Menu</div>
<span class="bar bar1"></span>
<span class="bar bar2"></span>
<span class="bar bar3"></span>
</div>
<div class="logo">
<a itemprop="url" href="https://bookriot.com/">
<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
</a>
</div>
<div class="mobile-share">
<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/&amp;t=Book Riot&#8217;s Deals of the Day for January 15, 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+January+15%2C+2022 -&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/&amp;media=&amp;description=Book Riot&#8217;s Deals of the Day for January 15, 2022', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/">
<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
</a>
</div>
</div>
<div class="nav-content-right">
<div class="search-button nav-corner-box nav-corner-right">
<svg x="0px" y="0px" viewBox="0 0 32 32">
<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
</svg>
</div>
<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
</div>
<div id="search-bar">
<div class="whiteout-bar"></div>
<div class="container">
<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
<div class="navigation-close-button search-close-button"></div>
</div>
<nav class="genre-nav">
<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>
</nav>
<div id="top_takeover" style="display:block !important;">
<div id="top_takeover_responsive"></div>
<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="491793" data-campaign-name="RC Barnes&NobleGC-Jan22" data-vars-campaign-name="RC Barnes&NobleGC-Jan22"><a target="_blank" class="mobile" href="https://bookriot.com/giveaways/were-giving-away-250-to-barnes-and-noble-january-2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_3.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_3.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>
<a target="_blank" class="fullwidth" href=" https://bookriot.com/giveaways/were-giving-away-250-to-barnes-and-noble-january-2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_9.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_9.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>
<a target="_blank" class="sidebar" href=" https://bookriot.com/giveaways/were-giving-away-250-to-barnes-and-noble-january-2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_6.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_6.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div> </div>
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2022/01/daily-deals-jan-15-2022.png">
<meta itemprop="width" content="700">
<meta itemprop="height" content="375">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
<meta itemprop="width" content="427">
<meta itemprop="height" content="94">
</div>
<meta itemprop="name" content="Book Riot">
</div>
<div id="post-area">
<div class="social-wrap-outer">
<div class="social-share-stack-fixed">
<div class="post-social-share">
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/&amp;t=Book Riot&#8217;s Deals of the Day for January 15, 2022', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<i class="icon-facebook"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+January+15%2C+2022-&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<i class="icon-twitter"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/&amp;media=https://bookriot.com/wp-content/uploads/2022/01/daily-deals-jan-15-2022.png&amp;description=Book Riot&#8217;s Deals of the Day for January 15, 2022', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<i class="icon-pinterest-circled"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Book Riot&#8217;s Deals of the Day for January 15, 2022&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-january-15-2022/">
<i class="icon-envelope"></i>
</a>
</div>
</div>
</div>
<article class="container post-494060 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">
<div class="post-content" itemprop="mainEntityOfPage">
<header class="post-header">
<span class="primary-category" itemprop="category"><a class="primary-category-link" href="https://bookriot.com/category/deals/">Deals</a></span>
<h1 class="post-title" itemprop="name headline">
Book Riot&#8217;s Deals of the Day for January 15, 2022
</h1>
<div class="post-info left relative">
<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/deals/" title="Posts by Deals" rel="author">Deals</a></span>
<time class="post-date updated" itemprop="datePublished" datetime="2022-01-15">Jan 15, 2022</time>
<meta itemprop="dateModified" content="2022-01-15" />
</div>
</header>
<div class="affiliate-disclosure">This content contains affiliate links. When you buy through these links, we may earn an affiliate commission.</div>
<div class="content-area" itemprop="articleBody" class="post-494060 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">
<div class="spnsr-details"><div class="inner-wrap"><a class='spnsr-link' href='https://www.indiebound.org/book/9781426222450'><span class='spnsr-name'>National Geographic Books</span></a><a href='https://www.indiebound.org/book/9781426222450' class='image'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/Fauci_Cover-180x300.jpg.optimal.jpg"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2022/01/Fauci_Cover-180x300.jpg.optimal.jpg'></noscript></a><div class='spnsr-message'><p>This edition of Daily Deals is sponsored by <a href="https://www.indiebound.org/book/9781426222450">National Geographic Books</a>.</p></div></div></div>
<h2>Today's Featured Deals</h2>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B01HWKM6H0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01HWKM6H0" class="image">
<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="An Extraordinary Union" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/07/an-extraordinary-union-alyssa-cole-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2019/07/an-extraordinary-union-alyssa-cole-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2019/07/an-extraordinary-union-alyssa-cole.jpg.optimal.jpg 316w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-pin-description="an extraordinary union alyssa cole" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2019/07/an-extraordinary-union-alyssa-cole-200x300.jpg.optimal.jpg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2019/07/an-extraordinary-union-alyssa-cole-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="An Extraordinary Union" srcset="https://s2982.pcdn.co/wp-content/uploads/2019/07/an-extraordinary-union-alyssa-cole-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2019/07/an-extraordinary-union-alyssa-cole-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2019/07/an-extraordinary-union-alyssa-cole.jpg.optimal.jpg 316w" sizes="(max-width: 200px) 100vw, 200px" data-pin-description="an extraordinary union alyssa cole" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B01HWKM6H0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01HWKM6H0" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">An Extraordinary Union</span> by Alyssa Cole</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B01HWKM6H0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01HWKM6H0" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B08XJNDT94/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08XJNDT94" class="image">
<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Remembering Shanghai: A Memoir of Socialites, Scholars and Scoundrels" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/remembering-shanghai-200x300.jpeg.optimal.jpeg 200w, https://s2982.pcdn.co/wp-content/uploads/2022/01/remembering-shanghai.jpeg.optimal.jpeg 333w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/remembering-shanghai-200x300.jpeg.optimal.jpeg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/remembering-shanghai-200x300.jpeg.optimal.jpeg" class="attachment-medium size-medium" alt="Remembering Shanghai: A Memoir of Socialites, Scholars and Scoundrels" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/remembering-shanghai-200x300.jpeg.optimal.jpeg 200w, https://s2982.pcdn.co/wp-content/uploads/2022/01/remembering-shanghai.jpeg.optimal.jpeg 333w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B08XJNDT94/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08XJNDT94" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">Remembering Shanghai: A Memoir of Socialites, Scholars and Scoundrels</span> by Isabel Sun Chao and Claire Chao</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B08XJNDT94/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08XJNDT94" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B07ZBW87Q7/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07ZBW87Q7" class="image">
<img width="197" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20197%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Where Dreams Descend" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/where-dreams-descend-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2020/04/where-dreams-descend-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/04/where-dreams-descend.jpg.optimal.jpg 673w" data-lazy-sizes="(max-width: 197px) 100vw, 197px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/where-dreams-descend-197x300.jpg.optimal.jpg" /><noscript><img width="197" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/04/where-dreams-descend-197x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Where Dreams Descend" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/where-dreams-descend-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2020/04/where-dreams-descend-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/04/where-dreams-descend.jpg.optimal.jpg 673w" sizes="(max-width: 197px) 100vw, 197px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07ZBW87Q7/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07ZBW87Q7" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">Where Dreams Descend</span> by Janella Angeles</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07ZBW87Q7/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07ZBW87Q7" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B009U9S6FI/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B009U9S6FI" class="image">
<img width="191" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20191%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Man&#039;s Search For Meaning" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_-191x300.jpg.optimal.jpg 191w, https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_-238x375.jpg.optimal.jpg 238w, https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_-32x50.jpg.optimal.jpg 32w, https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_.jpg.optimal.jpg 317w" data-lazy-sizes="(max-width: 191px) 100vw, 191px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_-191x300.jpg.optimal.jpg" /><noscript><img width="191" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_-191x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Man&#039;s Search For Meaning" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_-191x300.jpg.optimal.jpg 191w, https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_-238x375.jpg.optimal.jpg 238w, https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_-32x50.jpg.optimal.jpg 32w, https://s2982.pcdn.co/wp-content/uploads/2020/10/41wUNKPaycL._SX315_BO1204203200_.jpg.optimal.jpg 317w" sizes="(max-width: 191px) 100vw, 191px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B009U9S6FI/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B009U9S6FI" >
<span class="deal-price">$2.99</span>
<span class="title-and-author"><span class="book-title">Man's Search For Meaning</span> by Viktor E. Frankl</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B009U9S6FI/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B009U9S6FI" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B000JMKNBA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000JMKNBA" class="image">
<img width="195" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20195%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="I Feel Bad About My Neck: And Other Thoughts on Being a Woman" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-195x300.jpg.optimal.jpg 195w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-768x1181.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-666x1024.jpg.optimal.jpg 666w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-98x150.jpg.optimal.jpg 98w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron.jpg.optimal.jpg 1556w" data-lazy-sizes="(max-width: 195px) 100vw, 195px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-195x300.jpg.optimal.jpg" /><noscript><img width="195" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-195x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="I Feel Bad About My Neck: And Other Thoughts on Being a Woman" srcset="https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-195x300.jpg.optimal.jpg 195w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-768x1181.jpg.optimal.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-666x1024.jpg.optimal.jpg 666w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-98x150.jpg.optimal.jpg 98w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2018/11/i-feel-bad-about-my-neck-by-nora-ephron.jpg.optimal.jpg 1556w" sizes="(max-width: 195px) 100vw, 195px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B000JMKNBA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000JMKNBA" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">I Feel Bad About My Neck: And Other Thoughts on Being a Woman</span> by Nora Ephron</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B000JMKNBA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000JMKNBA" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B01MA4Z65T/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MA4Z65T" class="image">
<img width="205" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20205%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Mirage" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/mirage-book-cover-205x300.jpeg.optimal.jpeg 205w, https://s2982.pcdn.co/wp-content/uploads/2022/01/mirage-book-cover.jpeg.optimal.jpeg 341w" data-lazy-sizes="(max-width: 205px) 100vw, 205px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/mirage-book-cover-205x300.jpeg.optimal.jpeg" /><noscript><img width="205" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/mirage-book-cover-205x300.jpeg.optimal.jpeg" class="attachment-medium size-medium" alt="Mirage" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/mirage-book-cover-205x300.jpeg.optimal.jpeg 205w, https://s2982.pcdn.co/wp-content/uploads/2022/01/mirage-book-cover.jpeg.optimal.jpeg 341w" sizes="(max-width: 205px) 100vw, 205px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B01MA4Z65T/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MA4Z65T" >
<span class="deal-price">$2.99</span>
<span class="title-and-author"><span class="book-title">Mirage</span> by Somaiya Daud</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B01MA4Z65T/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MA4Z65T" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B07H73ZC1M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07H73ZC1M" class="image">
<img width="199" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Rules for Visiting" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/02/rules-for-visiting-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/02/rules-for-visiting-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/02/rules-for-visiting.jpg.optimal.jpg 331w" data-lazy-sizes="(max-width: 199px) 100vw, 199px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/rules-for-visiting-199x300.jpg.optimal.jpg" /><noscript><img width="199" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/02/rules-for-visiting-199x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Rules for Visiting" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/02/rules-for-visiting-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/02/rules-for-visiting-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/02/rules-for-visiting.jpg.optimal.jpg 331w" sizes="(max-width: 199px) 100vw, 199px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07H73ZC1M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07H73ZC1M" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">Rules for Visiting</span> by Jessica Francis Kane</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07H73ZC1M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07H73ZC1M" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B085XL1FN3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B085XL1FN3" class="image">
<img width="194" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20194%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Miss Benson&#039;s Beetle" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/miss-bensons-beetle-194x300.jpeg.optimal.jpeg 194w, https://s2982.pcdn.co/wp-content/uploads/2022/01/miss-bensons-beetle.jpeg.optimal.jpeg 324w" data-lazy-sizes="(max-width: 194px) 100vw, 194px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/miss-bensons-beetle-194x300.jpeg.optimal.jpeg" /><noscript><img width="194" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/miss-bensons-beetle-194x300.jpeg.optimal.jpeg" class="attachment-medium size-medium" alt="Miss Benson&#039;s Beetle" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/miss-bensons-beetle-194x300.jpeg.optimal.jpeg 194w, https://s2982.pcdn.co/wp-content/uploads/2022/01/miss-bensons-beetle.jpeg.optimal.jpeg 324w" sizes="(max-width: 194px) 100vw, 194px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B085XL1FN3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B085XL1FN3" >
<span class="deal-price">$4.99</span>
<span class="title-and-author"><span class="book-title">Miss Benson's Beetle</span> by Rachel Joyce</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B085XL1FN3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B085XL1FN3" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<h2>In Case You Missed Yesterday's Most Popular Deals</h2>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B0133MQQJU/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0133MQQJU" class="image">
<img width="196" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Sophia Khan Is Not Obliged" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/sophia-khan-is-not-obliged-196x300.jpeg.optimal.jpeg 196w, https://s2982.pcdn.co/wp-content/uploads/2022/01/sophia-khan-is-not-obliged.jpeg.optimal.jpeg 326w" data-lazy-sizes="(max-width: 196px) 100vw, 196px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/sophia-khan-is-not-obliged-196x300.jpeg.optimal.jpeg" /><noscript><img width="196" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/sophia-khan-is-not-obliged-196x300.jpeg.optimal.jpeg" class="attachment-medium size-medium" alt="Sophia Khan Is Not Obliged" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/sophia-khan-is-not-obliged-196x300.jpeg.optimal.jpeg 196w, https://s2982.pcdn.co/wp-content/uploads/2022/01/sophia-khan-is-not-obliged.jpeg.optimal.jpeg 326w" sizes="(max-width: 196px) 100vw, 196px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B0133MQQJU/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0133MQQJU" >
<span class="deal-price">$.99</span>
<span class="title-and-author"><span class="book-title">Sophia Khan Is Not Obliged</span> by Ayisha Malik</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B0133MQQJU/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0133MQQJU" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B07G2QQLN4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07G2QQLN4" class="image">
<img width="211" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20211%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="All That Remains" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/all-that-remains-book-cover-211x300.jpeg.optimal.jpeg 211w, https://s2982.pcdn.co/wp-content/uploads/2022/01/all-that-remains-book-cover.jpeg.optimal.jpeg 351w" data-lazy-sizes="(max-width: 211px) 100vw, 211px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2022/01/all-that-remains-book-cover-211x300.jpeg.optimal.jpeg" /><noscript><img width="211" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2022/01/all-that-remains-book-cover-211x300.jpeg.optimal.jpeg" class="attachment-medium size-medium" alt="All That Remains" srcset="https://s2982.pcdn.co/wp-content/uploads/2022/01/all-that-remains-book-cover-211x300.jpeg.optimal.jpeg 211w, https://s2982.pcdn.co/wp-content/uploads/2022/01/all-that-remains-book-cover.jpeg.optimal.jpeg 351w" sizes="(max-width: 211px) 100vw, 211px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07G2QQLN4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07G2QQLN4" >
<span class="deal-price">$2.99</span>
<span class="title-and-author"><span class="book-title">All That Remains</span> by Sue Black</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07G2QQLN4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07G2QQLN4" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<h2>Previous Daily Deals</h2>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Z44R1QJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Z44R1QJ" target="_blank"><em>Three Perfect Liars</em></a> by Heidi Perks for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00B3M3VWS/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00B3M3VWS" target="_blank"><em>You Are A Badass</em></a> by Jen Sincero for $3.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07466JDSH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07466JDSH" target="_blank"><em>I'm Still Here</em></a> by Austin Channing Brown for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B013ZNNX5C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B013ZNNX5C" target="_blank">The Autobiography of Malcolm X</a> </em>by Malcolm X and Alex Haley for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07GVK5HW8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07GVK5HW8" target="_blank"><em>The Overdue Life of Amy Byler</em></a> by Kelly Harms for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08CVBB7F5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08CVBB7F5" target="_blank"><em>At The End of the Matinee</em></a> by Keoochiro Hirano for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07BJLB5LY/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07BJLB5LY" target="_blank"><em>Skyward</em></a> by Brandon Sanderson for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0796F3MMV/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0796F3MMV" target="_blank"><em>An Unwanted Guest</em></a> by Shari Lapena for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07QMHKDGB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07QMHKDGB" target="_blank"><em>Deal with the Devil</em></a> by Kit Rocha for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07PK1ZF4K/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07PK1ZF4K" target="_blank"><em>Me</em></a> by Elton John for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07FC2J8ZW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07FC2J8ZW" target="_blank"><em>The Editor</em></a> by Steven Rowley for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B000SCHBHK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000SCHBHK" target="_blank"><em>Messenger of Truth</em></a> by Jacqueline Winspear for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07FSLQXY8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07FSLQXY8" target="_blank"><em>How Long 'til Black Future Month</em>?</a> by N.K. Jemisin for $3.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B084B6VFHG/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B084B6VFHG" target="_blank"><em>Before the Coffee Gets Cold</em></a> by Toshikazu Kawaguchi for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07TD413RV/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07TD413RV" target="_blank"><em>Catch and Kill</em></a> by Ronan Farrow for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07P9LPQDM/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07P9LPQDM" target="_blank"><em>All the Stars and Teeth</em></a> by Adalyn Grace for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0776TSKBJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0776TSKBJ" target="_blank"><em>Dear America, Notes of an Undocumented Citizen</em></a> by Jose Antonio Vargas for $2.99</p>
<p><em><a product-id="B07RXMRGSJ" href="http://www.amazon.com/gp/product/B07RXMRGSJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07RXMRGSJ" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Mirror &amp; the Light: A Novel (Wolf Hall Trilogy Book 3)" data-publisher="Henry Holt and Co." data-releasedate="2020-03-10" class="butter" rel="noopener">The Mirror and the Light (Wolf Hall #3)</a></em> by Hilary Mantel for $2.99</p>
<p><em><a product-id="B001EGQNCI" href="http://www.amazon.com/gp/product/B001EGQNCI/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B001EGQNCI" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Color of Water" data-publisher="Riverhead Books" data-releasedate="2006-02-07" class="butter" rel="noopener">The Color of Water</a></em> by James McBride for $1.99</p>
<p><em><a product-id="B000W9399S" href="http://www.amazon.com/gp/product/B000W9399S/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000W9399S" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Color of Magic: A Novel of Discworld" data-publisher="HarperCollins e-books" data-releasedate="2009-10-13" class="butter" rel="noopener">The Color of Magic</a></em> by Terry Pratchett for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07LDD62RY/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07LDD62RY" target="_blank"><em>The Wives</em></a> by Tarryn Fisher for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0786CNLVJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0786CNLVJ" target="_blank"><em>The Mermaid and Mrs. Hancock</em></a> by Imogen Hermes Gowar for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B017QL8WV4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B017QL8WV4" target="_blank"><em>Stamped from the Beginning</em></a> by Ibram X. Kendi for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B082Q58TN7/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B082Q58TN7" target="_blank"><em>Marion Lane and the Midnight Murder</em></a> by T.A. Willberg for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07G1316N9/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07G1316N9" target="_blank"><em>The Merciful Crow</em></a> by Margaret Owen for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B004H4XCTQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B004H4XCTQ" target="_blank"><em>Between Shades of Gray</em></a> by Ruta Sepetys for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00I45RAQK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00I45RAQK" target="_blank"><em>The Essential Gwendolyn Brooks</em></a> edited by Elizabeth Alexander for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B088FXJHT5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B088FXJHT5" target="_blank"><em>She's Too Pretty to Burn</em></a> by Wendy Heard for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B078W66BXB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B078W66BXB" target="_blank"><em>The Sisters of the Winter Wood</em></a> by Rena Rossner for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B079KSPZKJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079KSPZKJ" target="_blank"><em>Paperback Crush</em></a> by Gabrielle Moss for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08BKLPKMR/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08BKLPKMR" target="_blank"><em>Darling</em></a> by K. Ancrum for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00VS9KDQ8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00VS9KDQ8" target="_blank"><em>Dietland</em></a> by Sarai Walker for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07RQP69HD/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07RQP69HD" target="_blank"><em>Black Sunday</em></a> by Tola Rotimi Abraham for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07957HHBW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07957HHBW" target="_blank"><em>Who Is Vera Kelly?</em></a> by Rosalie Knecht for $2.99</p>
<p id="block-962dacf4-57b3-468d-828e-bf7fa6d0d339"><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07GD46PQZ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07GD46PQZ" target="_blank"><em>Exhalation: Stories</em></a> by Ted Chiang for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B06VTZYPTF/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B06VTZYPTF" target="_blank"><em>Bored and Brilliant</em></a> by Mannish Zomorodi for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0763SXC4V/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0763SXC4V" target="_blank">Lead from the Outside</a> </em>by Stacey Abrams for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B001NLKWLW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B001NLKWLW" target="_blank"><em>The Forgotten Garden</em></a> by Kate Morton for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B076GPJXWZ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B076GPJXWZ" target="_blank"><em>How to Change Your Mind</em></a> by Michael Pollan for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B01673Z3RS/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01673Z3RS" target="_blank"><em>The Last Adventure of Constance Verity</em></a> by A. Lee Martinez for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B078X27RMD/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B078X27RMD" target="_blank"><em>The Third Hot</em></a><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B078X27RMD/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B078X27RMD" target="_blank">el</a> </em>by Laura van den Berg for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07M7PWXGH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07M7PWXGH" target="_blank"><em>Mostly Dead Things</em></a> by Kristin Arnett for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08MV78H2M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08MV78H2M" target="_blank"><em>We Are The Baby-Sitters Club</em></a> by Marissa Crawford and Megan Milks for $2.99</p>
<p><a title="Buy from Amazon" rel="noopener" product-id="B07NCY6GW8" href="http://www.amazon.com/gp/product/B07NCY6GW8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07NCY6GW8" target="_blank" butter="butter" nofollow="nofollow" data-title="Initiated: Memoir of a Witch" data-publisher="Grand Central Publishing" data-releasedate="2019-10-22" class="butter"><em>Initiated: Memoir of a Witch</em></a> by Amanda Yates Garcia for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08G18DW8F/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08G18DW8F" target="_blank"><em>We Are Watching Eliza Bright</em></a> by A.E. Osworth for $3.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B079VZS8F9/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B079VZS8F9" target="_blank"><em>(Don't) Call Me Crazy: 33 Voices Start The Conversation About Mental Health</em></a> by Kelly Jensen for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B078X1TY7T/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B078X1TY7T" target="_blank"><em>Blanca &amp; Roja</em></a> by Anna-Marie McLemore for $2.99</p>
<p><em><a product-id="B08HLNFK9K" href="http://www.amazon.com/gp/product/B08HLNFK9K/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08HLNFK9K" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Son of the Storm (The Nameless Republic Book 1)" data-publisher="Orbit" data-releasedate="2021-05-11" class="butter" rel="noopener">Son of the Storm</a></em> by Suyi Davies Okungbowa for $2.99</p>
<p><em><a product-id="B075DGHHQK" href="http://www.amazon.com/gp/product/B075DGHHQK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B075DGHHQK" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Death by Dumpling: A Noodle Shop Mystery" data-publisher="St. Martin's Paperbacks" data-releasedate="2018-03-27" class="butter" rel="noopener">Death by Dumpling</a></em> by Vivien Chien for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08K752BR4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08K752BR4" target="_blank"><em>The Forest of Stolen Girls</em></a> for $2.99 by June Hur</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00XVB938K/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00XVB938K" target="_blank"><em>A Torch Against the Night</em></a> by Sabaa Tahir for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B074S4FF2F/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B074S4FF2F" target="_blank"><em>A Reaper at the Gates</em></a> by Sabaa Tahir for $1.99</p>
<p><a title="Buy from Amazon" rel="noopener" product-id="B08KQ4WX6C" href="http://www.amazon.com/gp/product/B08KQ4WX6C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08KQ4WX6C" target="_blank" butter="butter" nofollow="nofollow" data-title="For the Wolf (The Wilderwood Book 1)" data-publisher="Orbit" data-releasedate="2021-06-01" class="butter"><em>For The Wolf</em> </a>by Hannah Whitten for $4.99</p>
<p><em><a product-id="B07TCXTBQN" href="http://www.amazon.com/gp/product/B07TCXTBQN/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07TCXTBQN" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Finna (LitenVerse Book 1)" data-publisher="Tordotcom" data-releasedate="2020-02-25" class="butter" rel="noopener">Finna</a></em> by Nino Cipri for $3.99</p>
<p><em><a title="Buy from Amazon" rel="noopener" product-id="B00KWG5RSC" href="http://www.amazon.com/gp/product/B00KWG5RSC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00KWG5RSC" target="_blank" butter="butter" nofollow="nofollow" data-title="An Ember in the Ashes" data-publisher="Razorbill" data-releasedate="2015-04-28" class="butter">An Ember in the Ashes</a></em> by Sabaa Tahir for $1.99</p>
<p><em><a title="Buy from Amazon" rel="noopener" product-id="B07XH155T5" href="http://www.amazon.com/gp/product/B07XH155T5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07XH155T5" target="_blank" butter="butter" nofollow="nofollow" data-title="The Mermaid, the Witch, and the Sea" data-publisher="Candlewick Press" data-releasedate="2020-05-05" class="butter">The Mermaid, the Witch, and the Sea</a></em> by Maggie Tokuda-Hall for $0.99</p>
</div>
</div>
<div class="sidebar-container left">

<div class="sidebar-outer" id="sidebar-lock">
<div class="sidebar-inner" id="sidebar-inner">
<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='494060'>
<script type="rocketlazyloadscript">googletag.cmd.push(function() {googletag.display('sidebar');});</script>
</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="491793" data-campaign-name="RC Barnes&NobleGC-Jan22" data-vars-campaign-name="RC Barnes&NobleGC-Jan22"><a target="_blank" class="mobile" href="https://bookriot.com/giveaways/were-giving-away-250-to-barnes-and-noble-january-2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_3.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_3.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>
<a target="_blank" class="fullwidth" href=" https://bookriot.com/giveaways/were-giving-away-250-to-barnes-and-noble-january-2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_9.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_9.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>
<a target="_blank" class="sidebar" href=" https://bookriot.com/giveaways/were-giving-away-250-to-barnes-and-noble-january-2022"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_6.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/12/BNGC2020_6.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div> </div>
</div>
</div>
<div class="sidebar-container right">
<div class="sidebar-outer" id="sidebar-right-lock">
<div class="sidebar-inner" id="sidebar-right-inner">
</div>
</div>
</div>
</article>
<section class="below-content container">
<div class="post-content">
<div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-1"></div>
<div id="random-content-2"></div></div></div><div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div> </div>
<div class="sidebar-container left">
<div id="sidebar-below" class="sidebar-outer">
<div class="sidebar-inner">
<div id="custom_html-4" class="widget_text below-single-post-left-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-3"></div></div></div><div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"></div>
</div>
</div>
</div>
<div class="sidebar-container right"></div>
</section>
</div>
</div>
<footer id="footer">
<div class="container">
<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
<div class="social-buttons">
<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow book-riots-deals-of-the-day-for-january-15-2022 on Facebook" target="_blank">
<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow book-riots-deals-of-the-day-for-january-15-2022 on Twitter" target="_blank">
<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow book-riots-deals-of-the-day-for-january-15-2022 on Pinterest" target="_blank">
<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow book-riots-deals-of-the-day-for-january-15-2022 on Youtube" target="_blank">
<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow book-riots-deals-of-the-day-for-january-15-2022 on Instagram" target="_blank">
<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
</a>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
<div class="copyright-wrap">
<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
<script type="rocketlazyloadscript" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
<span class="copyright">© 2022 Riot New Media Group</span>
</div>
</div>
</footer>
<style>
	</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript"></script>
<script type="rocketlazyloadscript" async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="rocketlazyloadscript" data-rocket-type="application/javascript">var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" >jQuery("body").on("click", "li#wp-admin-bar-add-to-riot-rundown-sunday .ab-item", function(e) {

        e.preventDefault();

        jQuery.ajax({
            url: ajaxurl,
            type: 'POST',
            data: {
                action : 'add_to_riot_rundown_sunday',
                post_id : postid
            },

            success: function (data) {
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Added to Riot Rundown Sunday!</span>'); 
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday .message').delay(3000).fadeOut(500);
            }
        });
    });</script> 
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
  }
});</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script>
<script data-phast-original-type="text/javascript" type="text/phast" id="rocket-preload-links-js-extra">var RocketPreloadLinksConfig={"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube-iframe-js'></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.5" id="wp-embed-js"></script>
<script type="text/phast" src="https://stats.wp.com/e-202202.js" defer></script>
<script type="text/phast">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.4',blog:'136311887',post:'494060',tz:'-5',srv:'bookriot.com'}]);_stq.push(['clickTrackerInit','136311887','494060']);</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">dataLayer = dataLayer || [];
				dataLayer.push({'event': 'AuthorPageView'});</script>
<script type="text/phast">window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script type="text/phast" data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script></body>
</html>
<!-- [Phast] Document optimized in 15ms -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->