<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="utf-8"><script type="text/phast">if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script type="text/phast">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Book Riot&#039;s Deals of the Day for December 14, 2021</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT%20Serif&#038;display=swap" /></noscript><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/3da5b0dfae152623f5fa460f7ec2dbc8.css" media="all" data-minify="1" />
<meta name="description" content="The best book deals of the day, curated by Book Riot." />
<link rel="canonical" href="https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Riot&#039;s Deals of the Day for December 14, 2021" />
<meta property="og:description" content="The best book deals of the day, curated by Book Riot." />
<meta property="og:url" content="https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:published_time" content="2021-12-14T14:06:45+00:00" />
<meta property="article:modified_time" content="2021-12-14T14:07:05+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2021/12/deals-121421.jpg.optimal.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bookriot" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Deals" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bookriot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2021/12/deals-121421.jpg.optimal.jpg","contentUrl":"https://s2982.pcdn.co/wp-content/uploads/2021/12/deals-121421.jpg.optimal.jpg","width":700,"height":375,"caption":"collage of four book covers: Huntress; The Unexpected Inheritance of Inspector Chopra; The Rage of Dragos; and A Court of Thorns and Roses eBook Bundle"},{"@type":"WebPage","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/#webpage","url":"https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/","name":"Book Riot's Deals of the Day for December 14, 2021","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/#primaryimage"},"datePublished":"2021-12-14T14:06:45+00:00","dateModified":"2021-12-14T14:07:05+00:00","author":{"@id":"https://bookriot.com/#/schema/person/dbd8ed66dd37f46094796eda81a20d5d"},"description":"The best book deals of the day, curated by Book Riot.","breadcrumb":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bookriot.com/"},{"@type":"ListItem","position":2,"name":"Book Riot&#8217;s Deals of the Day for December 14, 2021"}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/dbd8ed66dd37f46094796eda81a20d5d","name":"Deals","sameAs":["http://bookriot.com"],"url":"https://bookriot.com/author/deals/"}]}</script>

<link rel="amphtml" href="https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/amp/" /><meta name="generator" content="AMP for WP 1.0.77.32"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://s2982.pcdn.co' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=dec13_1' id='sticky-sidebar-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.7.4' id='unveilhooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=dec13_1' id='nectar-nav-js'></script>
<script data-phast-original-type="text/javascript" type="text/phast" id="newsletter-form-js-extra">var newsletter_form={"ajax_url":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","ajax_nonce":"893e8606b7"};</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form-2021.js?ver=dec13_1' id='newsletter-form-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=dec13_1' id='resize-sensor-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=dec13_1' id='post-script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=dec13_1' id='taboola-js'></script>
<link rel="https://api.w.org/" href="https://bookriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bookriot.com/wp-json/wp/v2/posts/490823" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bookriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s2982.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.4" />
<link rel='shortlink' href='https://bit.ly/3EQmrQq' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-december-14-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-december-14-2021%2F&#038;format=xml" />
<script type="rocketlazyloadscript" data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","2.1")</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">dataLayer = [];
						dataLayer.push({'authorName' : 'Deals '});
				dataLayer.push({'categoryName' : 'Deals'});
				dataLayer.push(
			{
				'postYear' : '2021',
				'postMonth' : 'Dec',
				'postDay' : '14',
				'event' : 'postDatePush'
			}
		);
				dataLayer.push({'postClassification' : 'shortform_sponsored'});</script>

<meta name="sailthru.date" content="2021-12-14 09:06:45" />
<meta name="sailthru.title" content="Book Riot&#8217;s Deals of the Day for December 14, 2021" />
<meta name="sailthru.tags" content="Deals, site-bookriot, post-type-post, deals" />
<meta name="sailthru.author" content="Deals" />
<meta name="sailthru.description" content="The best book deals of the day, curated by Book Riot. " />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2021/12/deals-121421.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2021/12/deals-121421.jpg.optimal.jpg" />

<style type='text/css'>img#wpstats{display:none}</style>
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />

<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>

<meta property="fb:pages" content="119200448178678" />
<script type="rocketlazyloadscript">if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();</script>
<script type="rocketlazyloadscript" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], [400,300], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());

googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2', [[300, 250], [320, 480], [300, 600], [320, 50], [300, 100]], 'inside3').addService(googletag.pubads());
googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2', [[300, 100], [300, 600], [320, 50], [300, 250], [320, 480]], 'inside4').addService(googletag.pubads());

 // new 8.16.21 - random content ads
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC1', ['fluid'], 'random-content-1').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC2', ['fluid'], 'random-content-2').addService(googletag.pubads());
  googletag.defineSlot('/207207792/BookRiot_RandomContent_RC3_300x600', [[300, 250], [300, 600]], 'random-content-3').addService(googletag.pubads());
   
 googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 400,  // Fetch slots within 5 viewports.
      renderMarginPercent: 160,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });</script></head>
<body class="post-template-default single single-post postid-490823 single-format-standard br deals loading date20211214" data-categories="deals ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<nav class="over">
<div class="navigation-close-button menu-nav-button"></div>
<div class="over-container">
<section class="over-media">
<div class="over-read">
<h3 class="section-title"><a href="/read">Articles</a></h3>
<ul>
<li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
<li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li> <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
</ul>
</div>
<div class="over-listen">
<h3 class="section-title"><a href="/listen">Listen</a></h3>
<ul>
<li><a href="https://bookriot.com/listen/shows/adaptation-nation/"><div class="thumbnail adaptation-nation"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/AdaptationNation-logo-site.jpeg.optimal.jpeg"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2021/11/AdaptationNation-logo-site.jpeg.optimal.jpeg' width='50' height='50'></noscript></div><span>Adaptation Nation</span></a></li>
<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></noscript></div><span>Get Booked</span></a></li>
<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
</ul>
</div>
<span></span>
</section>
<section class="over-other">
<ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
<ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul> <ul class="over-social">
<li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
<li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
<li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
<li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
<li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>
</ul>
</section>
</div>
</nav>
<nav class="main-nav relative">
<div class="button-and-logo absolute abs-left">
<div class="menu-nav-button nav-corner-box nav-corner-left">
<div class="tooltip-content">Menu</div>
<span class="bar bar1"></span>
<span class="bar bar2"></span>
<span class="bar bar3"></span>
</div>
<div class="logo">
<a itemprop="url" href="https://bookriot.com/">
<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
</a>
</div>
<div class="mobile-share">
<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/&amp;t=Book Riot&#8217;s Deals of the Day for December 14, 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+December+14%2C+2021 -&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/&amp;media=&amp;description=Book Riot&#8217;s Deals of the Day for December 14, 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/">
<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
</a>
</div>
</div>
<div class="nav-content-right">
<div class="search-button nav-corner-box nav-corner-right">
<svg x="0px" y="0px" viewBox="0 0 32 32">
<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
</svg>
</div>
<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
</div>
<div id="search-bar">
<div class="whiteout-bar"></div>
<div class="container">
<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
<div class="navigation-close-button search-close-button"></div>
</div>
<nav class="genre-nav">
<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>
</nav>
<div id="top_takeover" style="display:block !important;">
<div id="top_takeover_responsive"></div>
<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="489873" data-campaign-name="TBR Gifting- 12/21" data-vars-campaign-name="TBR Gifting- 12/21"><a target="_blank" class="mobile" href=" https:https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-dec21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_3.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_3.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>
<a target="_blank" class="fullwidth" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-dec21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_9-1.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_9-1.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>
<a target="_blank" class="sidebar" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-dec21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_6.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_6.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div> </div>
<div class="riot-headline container" data-post-id="490797">
<a href="https://bookriot.com/anne-rice/">
<span class="riot-headline-title">Riot Headline</span>
<span class="headline-text">Anne Rice, Beloved Author of the Vampire Chronicles, Dies at 80</span>
</a>
</div>
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2021/12/deals-121421.jpg.optimal.jpg">
<meta itemprop="width" content="700">
<meta itemprop="height" content="375">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
<meta itemprop="width" content="427">
<meta itemprop="height" content="94">
</div>
<meta itemprop="name" content="Book Riot">
</div>
<div id="post-area">
<div class="social-wrap-outer">
<div class="social-share-stack-fixed">
<div class="post-social-share">
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/&amp;t=Book Riot&#8217;s Deals of the Day for December 14, 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<i class="icon-facebook"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+December+14%2C+2021-&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<i class="icon-twitter"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/&amp;media=https://bookriot.com/wp-content/uploads/2021/12/deals-121421.jpg.optimal.jpg&amp;description=Book Riot&#8217;s Deals of the Day for December 14, 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<i class="icon-pinterest-circled"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Book Riot&#8217;s Deals of the Day for December 14, 2021&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-december-14-2021/">
<i class="icon-envelope"></i>
</a>
</div>
</div>
</div>
<article class="container post-490823 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">
<div class="post-content" itemprop="mainEntityOfPage">
<header class="post-header">
<span class="primary-category" itemprop="category"><a class="primary-category-link" href="https://bookriot.com/category/deals/">Deals</a></span>
<h1 class="post-title" itemprop="name headline">
Book Riot&#8217;s Deals of the Day for December 14, 2021
</h1>
<div class="post-info left relative">
<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/deals/" title="Posts by Deals" rel="author">Deals</a></span>
<time class="post-date updated" itemprop="datePublished" datetime="2021-12-14">Dec 14, 2021</time>
<meta itemprop="dateModified" content="2021-12-14" />
</div>
</header>
<div class="affiliate-disclosure">This content contains affiliate links. When you buy through these links, we may earn an affiliate commission.</div>
<div class="content-area" itemprop="articleBody" class="post-490823 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">
<div class="spnsr-details"><div class="inner-wrap"><a class='spnsr-link' href='https://www.amazon.com/dp/B07ZN81MW7/'><span class='spnsr-name'>The Detectivists, book 1 on sale now for $0.99 on Kindle</span></a><a href='https://www.amazon.com/dp/B07ZN81MW7/' class='image'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/12/DragonRipper_Cover-180x300.jpg.optimal.jpg"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2021/12/DragonRipper_Cover-180x300.jpg.optimal.jpg'></noscript></a><div class='spnsr-message'><p><p>Today's edition of Daily Deals is sponsored by <a href="https://www.amazon.com/dp/B07ZN81MW7/"><em>The Detectivists</em></a>, book 1 on sale now for $0.99 on Kindle</p></p></div></div></div>
<h2>Today's Featured Deals</h2>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B00TOT9LD0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00TOT9LD0" class="image">
<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="The Unexpected Inheritance of Inspector Chopra" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/03/The-Unexpected-Inheritance-of-Inspector-Chopra-cover-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2019/03/The-Unexpected-Inheritance-of-Inspector-Chopra-cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2019/03/The-Unexpected-Inheritance-of-Inspector-Chopra-cover.jpg.optimal.jpg 333w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2019/03/The-Unexpected-Inheritance-of-Inspector-Chopra-cover-200x300.jpg.optimal.jpg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2019/03/The-Unexpected-Inheritance-of-Inspector-Chopra-cover-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="The Unexpected Inheritance of Inspector Chopra" srcset="https://s2982.pcdn.co/wp-content/uploads/2019/03/The-Unexpected-Inheritance-of-Inspector-Chopra-cover-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2019/03/The-Unexpected-Inheritance-of-Inspector-Chopra-cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2019/03/The-Unexpected-Inheritance-of-Inspector-Chopra-cover.jpg.optimal.jpg 333w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B00TOT9LD0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00TOT9LD0" >
<span class="deal-price">$2.99</span>
<span class="title-and-author"><span class="book-title">The Unexpected Inheritance of Inspector Chopra</span> by Vaseem Khan</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B00TOT9LD0/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00TOT9LD0" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B08MY59Y5J/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08MY59Y5J" class="image">
<img width="199" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="A Court of Thorns and Roses eBook Bundle" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/12/court-of-throne-and-roses-bundle-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2021/12/court-of-throne-and-roses-bundle.jpg.optimal.jpg 331w" data-lazy-sizes="(max-width: 199px) 100vw, 199px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/12/court-of-throne-and-roses-bundle-199x300.jpg.optimal.jpg" /><noscript><img width="199" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2021/12/court-of-throne-and-roses-bundle-199x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="A Court of Thorns and Roses eBook Bundle" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/12/court-of-throne-and-roses-bundle-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2021/12/court-of-throne-and-roses-bundle.jpg.optimal.jpg 331w" sizes="(max-width: 199px) 100vw, 199px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B08MY59Y5J/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08MY59Y5J" >
<span class="deal-price">$5.99</span>
<span class="title-and-author"><span class="book-title">A Court of Thorns and Roses eBook Bundle</span> by Sarah J. Maas</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B08MY59Y5J/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08MY59Y5J" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B0047Y0FEQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0047Y0FEQ" class="image">
<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Huntress" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/12/huntress-book-cover-200x300.jpeg.optimal.jpeg 200w, https://s2982.pcdn.co/wp-content/uploads/2021/12/huntress-book-cover.jpeg.optimal.jpeg 333w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/12/huntress-book-cover-200x300.jpeg.optimal.jpeg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2021/12/huntress-book-cover-200x300.jpeg.optimal.jpeg" class="attachment-medium size-medium" alt="Huntress" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/12/huntress-book-cover-200x300.jpeg.optimal.jpeg 200w, https://s2982.pcdn.co/wp-content/uploads/2021/12/huntress-book-cover.jpeg.optimal.jpeg 333w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B0047Y0FEQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0047Y0FEQ" >
<span class="deal-price">$2.99</span>
<span class="title-and-author"><span class="book-title">Huntress</span> by Malinda Lo</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B0047Y0FEQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0047Y0FEQ" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B07L2VKFP5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07L2VKFP5" class="image">
<img width="198" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20198%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="The Rage of Dragons" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons-198x300.jpg.optimal.jpg 198w, https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons-247x375.jpg.optimal.jpg 247w, https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons.jpg.optimal.jpg 313w" data-lazy-sizes="(max-width: 198px) 100vw, 198px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons-198x300.jpg.optimal.jpg" /><noscript><img width="198" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons-198x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="The Rage of Dragons" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons-198x300.jpg.optimal.jpg 198w, https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons-247x375.jpg.optimal.jpg 247w, https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/12/The-Rage-of-Dragons.jpg.optimal.jpg 313w" sizes="(max-width: 198px) 100vw, 198px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07L2VKFP5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07L2VKFP5" >
<span class="deal-price">$2.99</span>
<span class="title-and-author"><span class="book-title">The Rage of Dragons</span> by Evan Winter</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07L2VKFP5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07L2VKFP5" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<h2>In Case You Missed Yesterday's Most Popular Deals</h2>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B00PGMRAC8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00PGMRAC8" class="image">
<img width="196" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="All Shouls Trilogy" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/01/image-1-196x300.png 196w, https://s2982.pcdn.co/wp-content/uploads/2020/01/image-1-33x50.png 33w, https://s2982.pcdn.co/wp-content/uploads/2020/01/image-1.png 327w" data-lazy-sizes="(max-width: 196px) 100vw, 196px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/01/image-1-196x300.png" /><noscript><img width="196" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/01/image-1-196x300.png" class="attachment-medium size-medium" alt="All Shouls Trilogy" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/01/image-1-196x300.png 196w, https://s2982.pcdn.co/wp-content/uploads/2020/01/image-1-33x50.png 33w, https://s2982.pcdn.co/wp-content/uploads/2020/01/image-1.png 327w" sizes="(max-width: 196px) 100vw, 196px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B00PGMRAC8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00PGMRAC8" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">All Shouls Trilogy</span> by Deborah Harkness</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B00PGMRAC8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00PGMRAC8" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B07N5J2H92/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07N5J2H92" class="image">
<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Someone We Know" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/05/someone-we-know-shari-lapena-book-cover.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2019/05/someone-we-know-shari-lapena-book-cover-33x50.jpg.optimal.jpg 33w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-pin-description="Someone We Know by Shari Lapena" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2019/05/someone-we-know-shari-lapena-book-cover-200x300.jpg.optimal.jpg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2019/05/someone-we-know-shari-lapena-book-cover-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Someone We Know" srcset="https://s2982.pcdn.co/wp-content/uploads/2019/05/someone-we-know-shari-lapena-book-cover.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2019/05/someone-we-know-shari-lapena-book-cover-33x50.jpg.optimal.jpg 33w" sizes="(max-width: 200px) 100vw, 200px" data-pin-description="Someone We Know by Shari Lapena" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07N5J2H92/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07N5J2H92" >
<span class="deal-price">$2.99</span>
<span class="title-and-author"><span class="book-title">Someone We Know</span> by Shari Lapena</span>
</a>
<span class="relevant-content"><a target="_blank" class="relevant-link" href=""></a></span>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07N5J2H92/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07N5J2H92" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<h2>Previous Daily Deals</h2>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07XXCCSJB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07XXCCSJB" target="_blank"><em>Last Tang Standing</em></a> by Lauren Ho for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08528D5B6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08528D5B6" target="_blank"><em>Confessions of a Bookseller</em></a> by Shaun Bythell for $2.99</p>
<p id="block-9349fc96-f6ed-4a3d-8971-8017329aa0ed"><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07DMCBCDP/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07DMCBCDP" target="_blank"><em>Bibliophile: An Illustrated Miscellany</em></a> by Jane Mount for $1.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08HLNFK9K/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08HLNFK9K" target="_blank">Son of the Storm</a> </em>by Suyi Davies Okungbowa for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08Z5YYFV1/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08Z5YYFV1" target="_blank"><em>No Gods, No Monsters</em></a> by Caldwell Turnbull for $0.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B078MDYSF5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B078MDYSF5" target="_blank"><em>The Map of Salt and Stars</em></a> by Zeyn Joukhadar for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B082GRKKXX/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B082GRKKXX" target="_blank"><em>Hunted by the Sky</em></a> by Tanaz Bhathena for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B009XIXVU6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B009XIXVU6" target="_blank"><em>And the Mountains Echoed</em></a> by Khaled Hosseini for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00K5UNWV4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00K5UNWV4" target="_blank"><em>The Darkest Part of the Forest</em></a> by Holly Black for $3.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0763LQDLH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0763LQDLH" target="_blank"><em>Sawkill Girls</em></a> by Claire Legrand for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08ZMVWS3Z/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08ZMVWS3Z" target="_blank"><em>Sistersong</em></a> by Lucy Holland for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07WPNFXN6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07WPNFXN6" target="_blank"><em>Unconquerable Sun</em></a> by Kate Elliott for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07CRJB8WJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07CRJB8WJ" target="_blank"><em>Trust Exercise</em></a> by Susan Choi for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07DSTFYS4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07DSTFYS4" target="_blank"><em>Gingerbread</em></a> by Helen Oyeyemi for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B0879HDPXM/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0879HDPXM" target="_blank"><em>Broken (in the best possible way)</em></a> by Jenny Lawson for $2.99</p>
<p><a href="http://www.amazon.com/gp/product/B07MMKFKDC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07MMKFKDC" target="_blank" rel="noreferrer noopener"><em>The Beautiful</em></a> by Renée Ahdieh for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07QDHR8SG/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07QDHR8SG" target="_blank"><em>Riot Baby</em></a> by Tochi Onyebuchi for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Y73Y34R/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Y73Y34R" target="_blank"><em>Luster</em></a> by Raven Leilani for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08BKLVZRJ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08BKLVZRJ" target="_blank"><em>The Wife Upstairs</em></a> by Rachel Hawkins for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B088DQK755/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B088DQK755" target="_blank"><em>Of Women and Salt</em></a> by Gabriela Garcia for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07R5YVHL9/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07R5YVHL9" target="_blank"><em>The Henna Artist</em></a> by Alka Joshi for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B01N7M7L55/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01N7M7L55" target="_blank"><em>Home Fire</em></a> by Kamila Shamsie for $1.99</p>
<p><a title="Buy from Amazon" rel="noopener" product-id="B00XHHV3YK" href="http://www.amazon.com/gp/product/B00XHHV3YK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00XHHV3YK" target="_blank" butter="butter" nofollow="nofollow" data-title="Every Heart a Doorway (Wayward Children Book 1)" data-publisher="Tordotcom" data-releasedate="2016-04-05" class="butter"><em>Every Heart a Doorway</em></a> by Seanan McGuire for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08FJ35C7C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08FJ35C7C" target="_blank"><em>Fifteen Hundred Miles from the Sun</em></a> by Johnny Garza Villa for $3.99</p>
</div>
</div>
<div class="sidebar-container left">

<div class="sidebar-outer" id="sidebar-lock">
<div class="sidebar-inner" id="sidebar-inner">
<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='490823'>
<script type="rocketlazyloadscript">googletag.cmd.push(function() {googletag.display('sidebar');});</script>
</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="489873" data-campaign-name="TBR Gifting- 12/21" data-vars-campaign-name="TBR Gifting- 12/21"><a target="_blank" class="mobile" href=" https:https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-dec21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_3.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_3.jpg.optimal.jpg" alt="" width="300" height="250" /></noscript></a>
<a target="_blank" class="fullwidth" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-dec21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_9-1.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_9-1.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a>
<a target="_blank" class="sidebar" href=" https://mytbr.co/?utm_source=bookriot&amp;utm_medium=display&amp;utm_campaign=random-content-dec21"><img style="border-style: none;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_6.jpg.optimal.jpg" /><noscript><img style="border-style: none;" src="https://s2982.pcdn.co/wp-content/uploads/2021/11/TBR_GiveGift_6.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div> </div>
</div>
</div>
<div class="sidebar-container right">
<div class="sidebar-outer" id="sidebar-right-lock">
<div class="sidebar-inner" id="sidebar-right-inner">
</div>
</div>
</div>
</article>
<section class="below-content container">
<div class="post-content">
<div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-1"></div>
<div id="random-content-2"></div></div></div><div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div> </div>
<div class="sidebar-container left">
<div id="sidebar-below" class="sidebar-outer">
<div class="sidebar-inner">
<div id="custom_html-4" class="widget_text below-single-post-left-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-3"></div></div></div><div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"></div>
</div>
</div>
</div>
<div class="sidebar-container right"></div>
</section>
</div>
</div>
<footer id="footer">
<div class="container">
<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
<div class="social-buttons">
<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow book-riots-deals-of-the-day-for-december-14-2021 on Facebook" target="_blank">
<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow book-riots-deals-of-the-day-for-december-14-2021 on Twitter" target="_blank">
<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow book-riots-deals-of-the-day-for-december-14-2021 on Pinterest" target="_blank">
<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow book-riots-deals-of-the-day-for-december-14-2021 on Youtube" target="_blank">
<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow book-riots-deals-of-the-day-for-december-14-2021 on Instagram" target="_blank">
<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
</a>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
<div class="copyright-wrap">
<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
<script type="rocketlazyloadscript" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
<span class="copyright">© 2021 Riot New Media Group</span>
</div>
</div>
</footer>
<style>
	</style>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript"></script>
<script type="rocketlazyloadscript" async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="rocketlazyloadscript" data-rocket-type="application/javascript">var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='//assets.pinterest.com/js/pinit.js' data-pin-hover='true'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" >jQuery("body").on("click", "li#wp-admin-bar-add-to-riot-rundown-sunday .ab-item", function(e) {

        e.preventDefault();

        jQuery.ajax({
            url: ajaxurl,
            type: 'POST',
            data: {
                action : 'add_to_riot_rundown_sunday',
                post_id : postid
            },

            success: function (data) {
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Added to Riot Rundown Sunday!</span>'); 
                jQuery('#wp-admin-bar-add-to-riot-rundown-sunday .message').delay(3000).fadeOut(500);
            }
        });
    });</script> 
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js"></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">jQuery(function() { 
  if (window.Sailthru) {
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
  }
});</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script>
<script data-phast-original-type="text/javascript" type="text/phast" id="rocket-preload-links-js-extra">var RocketPreloadLinksConfig={"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.youtube.com/iframe_api' id='youtube-iframe-js'></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.4" id="wp-embed-js"></script>
<script type="text/phast" src="https://stats.wp.com/e-202150.js" defer></script>
<script type="text/phast">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.4',blog:'136311887',post:'490823',tz:'-5',srv:'bookriot.com'}]);_stq.push(['clickTrackerInit','136311887','490823']);</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">dataLayer = dataLayer || [];
				dataLayer.push({'event': 'AuthorPageView'});</script>
<script type="text/phast">window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script type="text/phast" data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script></body>
</html>
<!-- [Phast] Document optimized in 12ms -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->