<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Book Riot&#039;s Deals of the Day for December 12, 2020</title>
	<meta name="description" content="The best book deals of the day, curated by Book Riot." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Book Riot&#039;s Deals of the Day for December 12, 2020" />
	<meta property="og:description" content="The best book deals of the day, curated by Book Riot." />
	<meta property="og:url" content="https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:published_time" content="2020-12-12T17:40:55+00:00" />
	<meta property="article:modified_time" content="2020-12-12T17:41:07+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/12/daily-deals-dec-12-2020.png" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/tirzahprice" />
	<meta name="twitter:site" content="@bookriot" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tirzah Price">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/12/daily-deals-dec-12-2020.png","width":700,"height":375},{"@type":"WebPage","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/#webpage","url":"https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/","name":"Book Riot's Deals of the Day for December 12, 2020","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/#primaryimage"},"datePublished":"2020-12-12T17:40:55+00:00","dateModified":"2020-12-12T17:41:07+00:00","author":{"@id":"https://bookriot.com/#/schema/person/3d7e7316a7cb187669466d427e5947f5"},"description":"The best book deals of the day, curated by Book Riot.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/"]}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/3d7e7316a7cb187669466d427e5947f5","name":"Tirzah Price","description":"Most of Tirzah Price's life decisions have been motivated by a desire to read as many books as humanly possible. She began blogging at TheCompulsiveReader.com in 2007, focusing primarily on YA and children's lit. Tirzah holds an MFA in Writing for Children &amp; Young Adults from Vermont College of Fine Arts, aka the closest thing to a real Hogwarts that Muggles can find. She has worked as an independent bookseller since 2011, and when not reading you'll likely find her knitting socks and thinking about narrative structure. Follow her on Twitter: @TirzahPrice.","sameAs":["http://thecompulsivereader.com","https://twitter.com/http://www.twitter.com/tirzahprice"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/amp/" /><meta name="generator" content="AMP for WP 1.0.71.2"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2982.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.3"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s2982.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.4.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css?ver=dec1_5' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif&#038;display=swap&#038;ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css?ver=dec1_5' type='text/css' media='all' />
<link rel='stylesheet' id='deals-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/deals.css?ver=dec1_5' type='text/css' media='all' />
<link rel='stylesheet' id='bookriot-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/widgets.css?ver=dec1_5' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css?ver=dec1_5' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css?ver=dec1_5' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-print-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/print.css?ver=dec1_5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=dec1_5'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.4.3'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=dec1_5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter_form = {"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js?ver=dec1_5'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=dec1_5'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=dec1_5'></script>
<script type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=dec1_5'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.3" />
<link rel='shortlink' href='https://bit.ly/3qN950K' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-december-12-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-december-12-2020%2F&#038;format=xml" />
	<script type="text/javascript">
		dataLayer = [];
		
				dataLayer.push({'authorName' : 'Tirzah Price'});

				dataLayer.push({'categoryName' : 'Deals'});
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-12-12 12:40:55" />
<meta name="sailthru.title" content="Book Riot&#8217;s Deals of the Day for December 12, 2020" />
<meta name="sailthru.tags" content="Deals, site-bookriot, post-type-post, deals" />
<meta name="sailthru.author" content="Tirzah Price" />
<meta name="sailthru.description" content="The best book deals of the day, curated by Book Riot." />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/12/daily-deals-dec-12-2020.png" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/12/daily-deals-dec-12-2020-50x27.png" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script>
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {


    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], 'fluid', [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());
   
 googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 500,  // Fetch slots within 5 viewports.
      renderMarginPercent: 200,  // Render slots within 2 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-455140 single-format-standard br deals loading date20201213" data-categories="deals ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener noreferrer" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/&amp;t=Book Riot&#8217;s Deals of the Day for December 12, 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+December+12%2C+2020 -&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/&amp;media=&amp;description=Book Riot&#8217;s Deals of the Day for December 12, 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
    <div class="controls">
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="453862" data-campaign-name="Best Books 2020 AC Dec 2020" data-vars-campaign-name="Best Books 2020 AC Dec 2020"><a target="_blank" class="fullwidth" href="https://bookriot.com/best-books-of-2020/"><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BR_BestBooks2020_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>

<a target="_blank" class="mobile" href="https://bookriot.com/best-books-of-2020/"><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BR_BestBooks2020_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>

<a target="_blank" class="sidebar" href="https://bookriot.com/best-books-of-2020/"><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BR_BestBooks2020_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div>		</div>
	
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/12/daily-deals-dec-12-2020.png">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="375">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
		<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/&amp;t=Book Riot&#8217;s Deals of the Day for December 12, 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+December+12%2C+2020-&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/&amp;media=https://bookriot.com/wp-content/uploads/2020/12/daily-deals-dec-12-2020.png&amp;description=Book Riot&#8217;s Deals of the Day for December 12, 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Book Riot&#8217;s Deals of the Day for December 12, 2020&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-december-12-2020/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-455140 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">

			<div class="post-content" itemprop="mainEntityOfPage">

				

				<header class="post-header">
					<h1 class="post-title" itemprop="name headline">
												Book Riot&#8217;s Deals of the Day for December 12, 2020							
					</h1>					
					<div class="post-info left relative">

						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/tirzah-price/" title="Posts by Tirzah Price" rel="author">Tirzah Price</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2020-12-12">Dec 12, 2020</time>
						<meta itemprop="dateModified" content="2020-12-12" />
					</div>
				</header><!--post-header-->

				
				<div class="content-area" itemprop="articleBody" class="post-455140 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">

					<div class="spnsr-details"><div class="inner-wrap"><a class='spnsr-link' href='https://www.simonandschuster.com/books/So-to-Speak/Shirley-Kobliner/9781982163761?utm_source=riot_new_media_group&utm_medium=tiller_press_display_ad&utm_content=300x500&utm_campaign=so-to-speak'><span class='spnsr-name'>Tiller Press, an imprint of Simon & Schuster</span></a><a href='https://www.simonandschuster.com/books/So-to-Speak/Shirley-Kobliner/9781982163761?utm_source=riot_new_media_group&utm_medium=tiller_press_display_ad&utm_content=300x500&utm_campaign=so-to-speak' class='image'><img src='https://s2982.pcdn.co/wp-content/uploads/2020/12/SoToSpeak_Cover-1-180x300.jpg.optimal.jpg'></a><div class='spnsr-message'>This edition of Daily Deals is sponsored by <a href="https://www.simonandschuster.com/books/So-to-Speak/Shirley-Kobliner/9781982163761?utm_source=riot_new_media_group&amp;utm_medium=tiller_press_display_ad&amp;utm_content=300x500&amp;utm_campaign=so-to-speak">Tiller Press, an imprint of Simon &amp; Schuster</a>.</div></div></div>
<h2>Today's Featured Deals</h2>
<div class="deals-collection"><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B000FC0PDA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000FC0PDA" class="image"><img width="197" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/05/The-Great-Gatsby-by-F.-Scott-Fitzgerald-cover-197x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="The Great Gatsby" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/05/The-Great-Gatsby-by-F.-Scott-Fitzgerald-cover-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2020/05/The-Great-Gatsby-by-F.-Scott-Fitzgerald-cover-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/05/The-Great-Gatsby-by-F.-Scott-Fitzgerald-cover-e1590956091772.jpg.optimal.jpg 200w" sizes="(max-width: 197px) 100vw, 197px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B000FC0PDA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000FC0PDA" ><span class="deal-price">$0.99</span><span class="title-and-author"><span class="book-title">The Great Gatsby</span> by F. Scott Fitzgerald</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B000FC0PDA/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000FC0PDA" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B01HDVC722/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01HDVC722" class="image"><img width="210" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2019/11/timekeeper-cover-210x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Timekeeper" srcset="https://s2982.pcdn.co/wp-content/uploads/2019/11/timekeeper-cover-210x300.jpg.optimal.jpg 210w, https://s2982.pcdn.co/wp-content/uploads/2019/11/timekeeper-cover-35x50.jpg.optimal.jpg 35w, https://s2982.pcdn.co/wp-content/uploads/2019/11/timekeeper-cover.jpg.optimal.jpg 318w" sizes="(max-width: 210px) 100vw, 210px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B01HDVC722/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01HDVC722" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">Timekeeper</span> by Tara Sim</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B01HDVC722/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01HDVC722" ><span class="pointer">Get This Deal</span></a></div></div><div class="deals-collection"><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B07P7GCGBC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07P7GCGBC" class="image"><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/07/Queen-of-the-Conquered-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Queen of the Conquered" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/07/Queen-of-the-Conquered-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2020/07/Queen-of-the-Conquered-250x375.jpg.optimal.jpg 250w, https://s2982.pcdn.co/wp-content/uploads/2020/07/Queen-of-the-Conquered-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/07/Queen-of-the-Conquered.jpg.optimal.jpg 333w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07P7GCGBC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07P7GCGBC" ><span class="deal-price">$4.99</span><span class="title-and-author"><span class="book-title">Queen of the Conquered</span> by Kacen Callender</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07P7GCGBC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07P7GCGBC" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B06XRCBRX8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B06XRCBRX8" class="image"><img width="200" height="287" src="https://s2982.pcdn.co/wp-content/uploads/2020/05/jade-city-by-fonda-lee-cover.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Jade City" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/05/jade-city-by-fonda-lee-cover.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2020/05/jade-city-by-fonda-lee-cover-35x50.jpg.optimal.jpg 35w" sizes="(max-width: 200px) 100vw, 200px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B06XRCBRX8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B06XRCBRX8" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">Jade City</span> by Fonda Lee</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B06XRCBRX8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B06XRCBRX8" ><span class="pointer">Get This Deal</span></a></div></div>
<h2>In case you missed yesterday's most popular deals</h2>
<div class="deals-collection"><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B000JMKRKC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000JMKRKC" class="image"><img width="203" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2019/08/The_Thirteenth_Tale_Book_Cover-203x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="The Thirteenth Tale" srcset="https://s2982.pcdn.co/wp-content/uploads/2019/08/The_Thirteenth_Tale_Book_Cover-e1565236288821.jpg.optimal.jpg 203w, https://s2982.pcdn.co/wp-content/uploads/2019/08/The_Thirteenth_Tale_Book_Cover-34x50.jpg.optimal.jpg 34w" sizes="(max-width: 203px) 100vw, 203px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B000JMKRKC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000JMKRKC" ><span class="deal-price">$1.99</span><span class="title-and-author"><span class="book-title">The Thirteenth Tale</span> by Diane Setterfield</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B000JMKRKC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000JMKRKC" ><span class="pointer">Get This Deal</span></a></div><div class="deal"><figure class="deal-image"><a target="_blank" href="http://www.amazon.com/gp/product/B074ZK7XY6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B074ZK7XY6" class="image"><img width="197" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2018/01/where-the-line-bleeds-197x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Where the Line Bleeds" srcset="https://s2982.pcdn.co/wp-content/uploads/2018/01/where-the-line-bleeds-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2018/01/where-the-line-bleeds-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2018/01/where-the-line-bleeds.jpg.optimal.jpg 200w" sizes="(max-width: 197px) 100vw, 197px" /></a></figure><div class="deals-info"><a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B074ZK7XY6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B074ZK7XY6" ><span class="deal-price">$2.99</span><span class="title-and-author"><span class="book-title">Where the Line Bleeds</span> by Jesmyn Ward</span></a></div><a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B074ZK7XY6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B074ZK7XY6" ><span class="pointer">Get This Deal</span></a></div></div>
<h2>Previous Daily Deals</h2>

<p><a product-id="B07GNVJRVP" href="http://www.amazon.com/gp/product/B07GNVJRVP/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07GNVJRVP" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Code Name: Lise: The True Story of the Woman Who Became WWII's Most Highly Decorated Spy" data-publisher="Gallery Books" data-releasedate="2019-01-15" class="butter" rel="noopener noreferrer">Code Name: Lise</a> by Larry Loftis for $1.99</p>

<p><a product-id="B07KNV4RC3" href="http://www.amazon.com/gp/product/B07KNV4RC3/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07KNV4RC3" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Drive Your Plow Over the Bones of the Dead: A Novel" data-publisher="Riverhead Books" data-releasedate="2019-08-13" class="butter" rel="noopener noreferrer">Drive Your Plow Over the Bones of the Dead</a> by Olga Tocarczuk for $1.99</p>

<p><a product-id="B07ZVXMVBK" href="http://www.amazon.com/gp/product/B07ZVXMVBK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07ZVXMVBK" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Smash It!" data-publisher="Inkyard Press" data-releasedate="2020-09-22" class="butter" rel="noopener noreferrer">Smash It!</a> by Francina Simone for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00RKO0L3A/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00RKO0L3A" target="_blank"><em>The Invention of Nature</em></a> by Andrea Wulf for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B01DJ0NALI/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01DJ0NALI" target="_blank"><em>A Dead Djinn in Cairo</em></a> by P. Djèlí Clark for $0.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00JJ86YA4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00JJ86YA4" target="_blank"><em>The Inheritance Trilogy</em></a> by N.K. Jemisin for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07HWVV38L/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07HWVV38L" target="_blank"><em>Evvie Drake Starts Over</em></a> by Linda Holmes for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07S1X9K9J/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07S1X9K9J" target="_blank"><em>Little Siberia</em></a> by Antti Tuomainen for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07GS67DZC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07GS67DZC" target="_blank"><em>Speaking of Summer</em></a> by Kalisha Buckhanon for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B000SEGHT6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000SEGHT6" target="_blank"><em>Slaughterhouse-Five</em></a> by Kurt Vonnegut for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07VH6Y4JD/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07VH6Y4JD" target="_blank"><em>The Empress of Salt and Fortune</em></a> by Nghi Vo for $3.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07DSTFYS4/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07DSTFYS4" target="_blank"><em>Gingerbread</em></a> by Helen Oyeyemi for $4.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07JF8JDM7/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07JF8JDM7" target="_blank"><em>The Scholar</em></a> by Dervla McTiernan for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07YJH8WWF/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YJH8WWF" target="_blank"><em>The Silence of Bones</em></a> by June Hur for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07QPHS1YH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07QPHS1YH" target="_blank"><em>Sigh, Gone: A Misfit's Memoir of Great Books, Punk Rock, and the Fight to Fit In</em></a> by Phuc Tran for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07RXDRV1S/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07RXDRV1S" target="_blank"><em>Sharks in the Time of Saviors</em></a> by Kawai Strong Washburn for $2.99</p>

<p><a product-id="B07P9LPQDM" href="http://www.amazon.com/gp/product/B07P9LPQDM/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07P9LPQDM" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="All the Stars and Teeth (All the Stars and Teeth Duology Book 1)" data-publisher="Imprint" data-releasedate="2020-02-04" class="butter" rel="noopener noreferrer"><em>All the Stars and Teeth</em></a> by Adalyn Grace for $2.99</p>

<p><em><a product-id="B0851NV399" href="http://www.amazon.com/gp/product/B0851NV399/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0851NV399" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="The Dragons, the Giant, the Women: A Memoir" data-publisher="Graywolf Press" data-releasedate="2020-06-02" class="butter" rel="noopener noreferrer">The Dragons, the Giant, the Women</a></em> by Wayétu Moore for $2.99</p>

<p><em><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B07L2Z4DBK" href="http://www.amazon.com/gp/product/B07L2Z4DBK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07L2Z4DBK" target="_blank" butter="butter" nofollow="nofollow" data-title="To Be Taught, If Fortunate" data-publisher="Harper Voyager" data-releasedate="2019-09-03" class="butter">To Be Taught, If Fortunate</a> </em>by Becky Chambers for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Z2KQRZL/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Z2KQRZL" target="_blank"><em>Lobizona</em></a> by Romina Garber for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07G121PTZ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07G121PTZ" target="_blank"><em>The Midnight Lie</em></a> by Marie Rutkoski for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B01MDN52BK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MDN52BK" target="_blank"><em>Wonder Woman: Warbringer</em></a> by Leigh Bardugo for $1.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B075B6XZ6M/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B075B6XZ6M" target="_blank"><em>The World-Ending Fire</em></a> by Wendell Berry for $2.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00JQFEXRG/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00JQFEXRG" target="_blank"><em>Egg &amp; Spoon</em></a> by Gregory Maguire for $0.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Q3GFMMB/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Q3GFMMB" target="_blank"><em>Moving Forward</em></a> by Karine Jean-Pierre for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B073TJD2VH" href="http://www.amazon.com/gp/product/B073TJD2VH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B073TJD2VH" target="_blank" butter="butter" nofollow="nofollow" data-title="The Italian Teacher: A Novel" data-publisher="Penguin Books" data-releasedate="2018-03-20" class="butter"><em>The Italian Teacher</em></a> by Tom Rachman for $4.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B001QIGZ9K/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B001QIGZ9K" target="_blank"><em>The Case of the Missing Marquess</em></a> (Enola Holmes) by Nancy Springer for $2.99</p>

<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B082NN6JFN" href="http://www.amazon.com/gp/product/B082NN6JFN/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B082NN6JFN" target="_blank" butter="butter" nofollow="nofollow" data-title="Girls of Brackenhill: A Thriller" data-publisher="Thomas &amp; Mercer" data-releasedate="2020-11-01" class="butter"><em>Girls of Brackenhill</em></a> by Kate Moretti for $4.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B082RTDL2S/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B082RTDL2S" target="_blank"><em>Night of the Mannequins</em></a> by Stephen Graham Jones for $3.99</p>

<p><a product-id="B00ZNE44FK" href="http://www.amazon.com/gp/product/B00ZNE44FK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00ZNE44FK" target="_blank" butter="butter" nofollow="nofollow" title="Buy from Amazon" data-title="Sleeping Giants (The Themis Files Book 1)" data-publisher="Del Rey" data-releasedate="2016-04-26" class="butter" rel="noopener noreferrer"><em>Sleeping Giants</em></a> by Sylvain Neuval for $3.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07P4DPLX7/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07P4DPLX7" target="_blank"><em>Mrs. Martin's Incomparable Adventure</em></a> by Courtney Milan for $0.99</p>

<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B005DB7UKO/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B005DB7UKO" target="_blank"><em>My Soul to Keep</em></a> by Tananarive Due for $3.99</p>
					
				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<!--<div style="width:300px;height:600px;background: blue;"></div>-->
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='455140'>
			<script>
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="453780" data-campaign-name="250 BN Alt Content Dec 2020" data-vars-campaign-name="250 BN Alt Content Dec 2020"><a target="_blank" class="fullwidth" href="https://bookriot.com/giveaways/win-250-to-spend-at-barnes-and-noble-december-2020/"><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_9.jpg.optimal.jpg" alt="" width="970" height="250" /></a>

<a target="_blank" class="mobile" href="https://bookriot.com/giveaways/win-250-to-spend-at-barnes-and-noble-december-2020/"><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_3.jpg.optimal.jpg" alt="" width="300" height="250" /></a>

<a target="_blank" class="sidebar" href="https://bookriot.com/giveaways/win-250-to-spend-at-barnes-and-noble-december-2020/"><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_6.jpg.optimal.jpg" alt="" width="300" height="600" /></a></div></div>					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">

			<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="453859" data-campaign-name="Best Books RC Dec 2020" data-vars-campaign-name="Best Books RC Dec 2020"><a target="_blank" href="https://bookriot.com/best-books-of-2020/">Check out our picks for the best books of the year!</a>

<a target="_blank" href="https://bookriot.com/best-books-of-2020/"><img class="aligncenter size-full wp-image-453860" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/BR_BestBooks2020_970x250.jpg.optimal.jpg" alt="" width="970" height="250" /></a></div></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="454470" data-campaign-name="Firstleaf RC 2" data-vars-campaign-name="Firstleaf RC 2">Take Firstleaf's quiz and <a target="_blank" href="https://www.tkqlhce.com/click-7193928-14298565">get personalized wines</a> at a great price!

<a target="_blank" href="https://www.tkqlhce.com/click-7193928-14298565"><img class="alignnone size-full wp-image-454491" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/firstleaf728.png" alt="" width="728" height="90" /></a></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div>			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="454492" data-campaign-name="Firstleaf RC 3" data-vars-campaign-name="Firstleaf RC 3"><a target="_blank" href="https://www.tkqlhce.com/click-7193928-14298565"><img class="alignnone size-full wp-image-454489" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/firstleaf300.png" alt="" width="300" height="600" /></a></div></div>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->



			
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow book-riots-deals-of-the-day-for-december-12-2020 on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow book-riots-deals-of-the-day-for-december-12-2020 on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow book-riots-deals-of-the-day-for-december-12-2020 on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow book-riots-deals-of-the-day-for-december-12-2020 on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow book-riots-deals-of-the-day-for-december-12-2020 on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2020 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'136311887',post:'455140',tz:'-5',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '455140' ]);
</script>
	<script type="text/javascript">
		dataLayer = dataLayer || [];

				dataLayer.push({'event': 'AuthorPageView'});
			</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":191,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>