<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8"><script type="text/javascript">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</script><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

<title>Book Riot&#039;s Deals of the Day for August 15, 2021</title><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/6d8d63f19dcbceaef19a1d29b5a467a6.css" media="all" data-minify="1" />
<meta name="description" content="The best book deals of the day, curated by Book Riot." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Riot&#039;s Deals of the Day for August 15, 2021" />
<meta property="og:description" content="The best book deals of the day, curated by Book Riot." />
<meta property="og:url" content="https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:published_time" content="2021-08-15T12:44:34+00:00" />
<meta property="article:modified_time" content="2021-08-15T12:54:43+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2021/08/deals-081521.jpg.optimal.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bookriot" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Deals">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2021/08/deals-081521.jpg.optimal.jpg","width":700,"height":376,"caption":"collage of three book covers: Take a Hint, Dani Brown; Pretty Things; and The Hollow Places"},{"@type":"WebPage","@id":"https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/#webpage","url":"https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/","name":"Book Riot's Deals of the Day for August 15, 2021","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/#primaryimage"},"datePublished":"2021-08-15T12:44:34+00:00","dateModified":"2021-08-15T12:54:43+00:00","author":{"@id":"https://bookriot.com/#/schema/person/dbd8ed66dd37f46094796eda81a20d5d"},"description":"The best book deals of the day, curated by Book Riot.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/"]}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/dbd8ed66dd37f46094796eda81a20d5d","name":"Deals","sameAs":["http://bookriot.com"]}]}</script>

<link rel="amphtml" href="https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/amp/" /><meta name="generator" content="AMP for WP 1.0.77.19"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ohayou-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif&#038;display=swap&#038;ver=5.4.6' type='text/css' media='all' />
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.4.6"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=1.12.4-wp"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast">var newsletter_form={"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};</script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=jul7_1"></script>
<script data-phast-original-type="text/javascript" type="text/phast" data-rocketlazyloadscript="https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=jul7_1"></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://bit.ly/3CSthUQ' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-august-15-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Fbook-riots-deals-of-the-day-for-august-15-2021%2F&#038;format=xml" />
<script data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","1.124")</script>
<script data-phast-original-type="text/javascript" type="text/phast">dataLayer=[];dataLayer.push({'authorName':'Deals '});dataLayer.push({'categoryName':'Deals'});dataLayer.push({'postYear':'2021','postMonth':'Aug','postDay':'15','event':'postDatePush'});dataLayer.push({'postClassification':'shortform_sponsored'});</script>

<meta name="sailthru.date" content="2021-08-15 08:44:34" />
<meta name="sailthru.title" content="Book Riot&#8217;s Deals of the Day for August 15, 2021" />
<meta name="sailthru.tags" content="Deals, site-bookriot, post-type-post, deals" />
<meta name="sailthru.author" content="Deals" />
<meta name="sailthru.description" content="The best book deals of the day, curated by Book Riot. " />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2021/08/deals-081521.jpg.optimal.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2021/08/deals-081521.jpg.optimal.jpg" />

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />

<script type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1OM1hUNlhCJyk7"></script>

<meta property="fb:pages" content="119200448178678" />
<script type="text/phast">if(typeof(__gaTracker)!=='undefined')
window.ga=__gaTracker;</script>

<script data-phast-original-type="text/javascript" type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,DQoJCXZhciBfcWV2ZW50cyA9IF9xZXZlbnRzIHx8IFtdOw0KDQoJCShmdW5jdGlvbigpIHsNCgkJdmFyIGVsZW0gPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsNCgkJZWxlbS5zcmMgPSAoZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2wgPT0gImh0dHBzOiIgPyAiaHR0cHM6Ly9zZWN1cmUiIDogImh0dHA6Ly9lZGdlIikgKyAiLnF1YW50c2VydmUuY29tL3F1YW50LmpzIjsNCgkJZWxlbS5hc3luYyA9IHRydWU7DQoJCWVsZW0udHlwZSA9ICJ0ZXh0L2phdmFzY3JpcHQiOw0KCQl2YXIgc2NwdCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsNCgkJc2NwdC5wYXJlbnROb2RlLmluc2VydEJlZm9yZShlbGVtLCBzY3B0KTsNCgkJfSkoKTsNCgk="></script>
<script type="text/phast" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/phast">window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1',['fluid',[300,250],[970,66],[300,100],[970,90],[970,250],[1600,520]],'top_takeover_responsive').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2',[[970,90],[1600,520],[970,66],[300,100],[300,600],[300,250],[970,250],'fluid'],'middle').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1',[[300,250],[160,600],[240,400],[300,600]],'sidebar').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1',[[300,250],[300,100],[240,400],[300,600],[400,300],'fluid'],'inside1').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1',[[300,100],[240,400],[300,600],[300,250],'fluid'],'inside2').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2',[[300,250],[320,480],[300,600],[320,50],[300,100]],'inside3').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2',[[300,100],[300,600],[320,50],[300,250],[320,480]],'inside4').addService(googletag.pubads());googletag.pubads().enableLazyLoad({fetchMarginPercent:400,renderMarginPercent:160,mobileScaling:2.0});googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.display('top_takeover_responsive');});</script></head>
<body class="post-template-default single single-post postid-476781 single-format-standard br deals loading date20210815" data-categories="deals ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<nav class="over">
<div class="navigation-close-button menu-nav-button"></div>
<div class="over-container">
<section class="over-media">
<div class="over-read">
<h3 class="section-title"><a href="/read">Articles</a></h3>
<ul>
<li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
<li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li> <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
</ul>
</div>
<div class="over-listen">
<h3 class="section-title"><a href="/listen">Listen</a></h3>
<ul>
<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></noscript></div><span>Get Booked</span></a></li>
<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></noscript></div><span>Kidlit These Days</span></a></li>
<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
</ul>
</div>
<span></span>
</section>
<section class="over-other">
<ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener noreferrer" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
<ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul> <ul class="over-social">
<li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
<li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
<li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
<li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
<li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>
</ul>
</section>
</div>
</nav>
<nav class="main-nav relative">
<div class="button-and-logo absolute abs-left">
<div class="menu-nav-button nav-corner-box nav-corner-left">
<div class="tooltip-content">Menu</div>
<span class="bar bar1"></span>
<span class="bar bar2"></span>
<span class="bar bar3"></span>
</div>
<div class="logo">
<a itemprop="url" href="https://bookriot.com/">
<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
</a>
</div>
<div class="mobile-share">
<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/&amp;t=Book Riot&#8217;s Deals of the Day for August 15, 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+August+15%2C+2021 -&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/&amp;media=&amp;description=Book Riot&#8217;s Deals of the Day for August 15, 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/">
<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
</a>
</div>
</div>
<div class="nav-content-right">
<div class="search-button nav-corner-box nav-corner-right">
<svg x="0px" y="0px" viewBox="0 0 32 32">
<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
</svg>
</div>
<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
</div>
<div id="search-bar">
<div class="whiteout-bar"></div>
<div class="container">
<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
<div class="navigation-close-button search-close-button"></div>
</div>
<nav class="genre-nav">
<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>
</nav>
<div id="top_takeover" style="display:block !important;">
<div id="top_takeover_responsive"></div>
<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="475783" data-campaign-name="BIPOC Newlsetter AC August 2021" data-vars-campaign-name="BIPOC Newlsetter AC August 2021"><a target="_blank" class="fullwidth" href="https://bookriot.com/giveaways/enter-to-win-a-100-gift-card-to-a-black-owned-bookstore-august-2021/"><img class="alignnone size-full wp-image-166706" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIPOC newsletter giveaway" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_9.jpg.optimal.jpg" /><noscript><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_9.jpg.optimal.jpg" alt="BIPOC newsletter giveaway" /></noscript></a>
<a target="_blank" class="mobile" href="https://bookriot.com/giveaways/enter-to-win-a-100-gift-card-to-a-black-owned-bookstore-august-2021/"><img class="mobile" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIPOC newsletter giveaway" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_3.jpg.optimal.jpg" /><noscript><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_3.jpg.optimal.jpg" alt="BIPOC newsletter giveaway" /></noscript></a>
<a target="_blank" class="sidebar" href="https://bookriot.com/giveaways/enter-to-win-a-100-gift-card-to-a-black-owned-bookstore-august-2021/"><img class="sidebar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIPOC newsletter giveaway" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_6.jpg.optimal.jpg" /><noscript><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_6.jpg.optimal.jpg" alt="BIPOC newsletter giveaway" /></noscript></a></div></div> </div>
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2021/08/deals-081521.jpg.optimal.jpg">
<meta itemprop="width" content="700">
<meta itemprop="height" content="376">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
<meta itemprop="width" content="427">
<meta itemprop="height" content="94">
</div>
<meta itemprop="name" content="Book Riot">
</div>
<div id="post-area">
<div class="social-wrap-outer">
<div class="social-share-stack-fixed">
<div class="post-social-share">
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/&amp;t=Book Riot&#8217;s Deals of the Day for August 15, 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<i class="icon-facebook"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Book+Riot%27s+Deals+of+the+Day+for+August+15%2C+2021-&amp;url=https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<i class="icon-twitter"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/&amp;media=https://bookriot.com/wp-content/uploads/2021/08/deals-081521.jpg.optimal.jpg&amp;description=Book Riot&#8217;s Deals of the Day for August 15, 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<i class="icon-pinterest-circled"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Book Riot&#8217;s Deals of the Day for August 15, 2021&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/book-riots-deals-of-the-day-for-august-15-2021/">
<i class="icon-envelope"></i>
</a>
</div>
</div>
</div>
<article class="container post-476781 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">
<div class="post-content" itemprop="mainEntityOfPage">
<header class="post-header">
<h1 class="post-title" itemprop="name headline">
Book Riot&#8217;s Deals of the Day for August 15, 2021
</h1>
<div class="post-info left relative">
<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/deals/" title="Posts by Deals" rel="author">Deals</a></span>
<time class="post-date updated" itemprop="datePublished" datetime="2021-08-15">Aug 15, 2021</time>
<meta itemprop="dateModified" content="2021-08-15" />
</div>
</header>
<div class="affiliate-disclosure">This content contains affiliate links. When you buy through these links, we may earn an affiliate commission.</div>
<div class="content-area" itemprop="articleBody" class="post-476781 post type-post status-publish format-standard has-post-thumbnail hentry category-deals">
<div class="spnsr-details"><div class="inner-wrap"><a class='spnsr-link' href='https://books.sohopress.com/mercury-boys_disp-brt-8921_on-sale-now'><span class='spnsr-name'>Soho Teen</span></a><a href='https://books.sohopress.com/mercury-boys_disp-brt-8921_on-sale-now' class='image'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/MERCURYBOYS-_Cover-199x300.jpg.optimal.jpg"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2021/08/MERCURYBOYS-_Cover-199x300.jpg.optimal.jpg'></noscript></a><div class='spnsr-message'><p>Today's edition of Daily Deals is sponsored by <a href="https://books.sohopress.com/mercury-boys_disp-brt-8921_on-sale-now">Soho Teen</a>.</p></div></div></div>
<h2>Today's Featured Deals</h2>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B07Y8DL7CY/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Y8DL7CY" class="image">
<img width="199" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20199%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Take a Hint, Dani Brown" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-249x375.jpg.optimal.jpg 249w, https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-e1605580449442.jpg.optimal.jpg 330w" data-lazy-sizes="(max-width: 199px) 100vw, 199px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-199x300.jpg.optimal.jpg" /><noscript><img width="199" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-199x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Take a Hint, Dani Brown" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-199x300.jpg.optimal.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-249x375.jpg.optimal.jpg 249w, https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/11/Take-A-Hint-Dani-Brown_Talia-Hibbert-2-e1605580449442.jpg.optimal.jpg 330w" sizes="(max-width: 199px) 100vw, 199px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07Y8DL7CY/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Y8DL7CY" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">Take a Hint, Dani Brown</span> by Talia Hibbert</span>
</a>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07Y8DL7CY/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Y8DL7CY" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B07YK1JPVQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YK1JPVQ" class="image">
<img width="197" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20197%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Pretty Things" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/01/Pretty-Things-by-Janelle-Brown-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2020/01/Pretty-Things-by-Janelle-Brown-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/01/Pretty-Things-by-Janelle-Brown.jpg.optimal.jpg 200w" data-lazy-sizes="(max-width: 197px) 100vw, 197px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/01/Pretty-Things-by-Janelle-Brown-197x300.jpg.optimal.jpg" /><noscript><img width="197" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2020/01/Pretty-Things-by-Janelle-Brown-197x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="Pretty Things" srcset="https://s2982.pcdn.co/wp-content/uploads/2020/01/Pretty-Things-by-Janelle-Brown-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2020/01/Pretty-Things-by-Janelle-Brown-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/01/Pretty-Things-by-Janelle-Brown.jpg.optimal.jpg 200w" sizes="(max-width: 197px) 100vw, 197px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07YK1JPVQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YK1JPVQ" >
<span class="deal-price">$2.99</span>
<span class="title-and-author"><span class="book-title">Pretty Things</span> by Janelle Brown</span>
</a>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07YK1JPVQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YK1JPVQ" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B004W3VY2Y/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B004W3VY2Y" class="image">
<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="The House of Silk" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2018/01/house-of-silk-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2018/01/house-of-silk-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2018/01/house-of-silk.jpg.optimal.jpg 333w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2018/01/house-of-silk-200x300.jpg.optimal.jpg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2018/01/house-of-silk-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="The House of Silk" srcset="https://s2982.pcdn.co/wp-content/uploads/2018/01/house-of-silk-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2018/01/house-of-silk-33x50.jpg.optimal.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2018/01/house-of-silk.jpg.optimal.jpg 333w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B004W3VY2Y/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B004W3VY2Y" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">The House of Silk</span> by Anthony Horowitz</span>
</a>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B004W3VY2Y/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B004W3VY2Y" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B084G9KFDF/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B084G9KFDF" class="image">
<img width="197" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20197%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="The Hollow Places" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/the-hollow-places-by-t-kingfisher-book-cover-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2021/08/the-hollow-places-by-t-kingfisher-book-cover.jpg.optimal.jpg 200w" data-lazy-sizes="(max-width: 197px) 100vw, 197px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/the-hollow-places-by-t-kingfisher-book-cover-197x300.jpg.optimal.jpg" /><noscript><img width="197" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/the-hollow-places-by-t-kingfisher-book-cover-197x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="The Hollow Places" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/the-hollow-places-by-t-kingfisher-book-cover-197x300.jpg.optimal.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2021/08/the-hollow-places-by-t-kingfisher-book-cover.jpg.optimal.jpg 200w" sizes="(max-width: 197px) 100vw, 197px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B084G9KFDF/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B084G9KFDF" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">The Hollow Places</span> by T. Kingfisher</span>
</a>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B084G9KFDF/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B084G9KFDF" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<h2>In Case You Missed Yesterday's Most Popular Deals</h2>
<div class="deals-collection">
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B07YG44LJD/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YG44LJD" class="image">
<img width="200" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="The Empire of Gold" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Empire-of-Gold-by-S.A.-Chakraborty-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Empire-of-Gold-by-S.A.-Chakraborty.jpg.optimal.jpg 333w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Empire-of-Gold-by-S.A.-Chakraborty-200x300.jpg.optimal.jpg" /><noscript><img width="200" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Empire-of-Gold-by-S.A.-Chakraborty-200x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="The Empire of Gold" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Empire-of-Gold-by-S.A.-Chakraborty-200x300.jpg.optimal.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Empire-of-Gold-by-S.A.-Chakraborty.jpg.optimal.jpg 333w" sizes="(max-width: 200px) 100vw, 200px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B07YG44LJD/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YG44LJD" >
<span class="deal-price">$2.99</span>
<span class="title-and-author"><span class="book-title">The Empire of Gold</span> by S.A. Chakraborty</span>
</a>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B07YG44LJD/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YG44LJD" >
<span class="pointer">Get This Deal</span>
</a>
</div>
<div class="deal">
<figure class="deal-image">
<a target="_blank" href="http://www.amazon.com/gp/product/B01MDTK5Z5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MDTK5Z5" class="image">
<img width="193" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20193%20300'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="The Diplomat&#039;s Daughter  by Karin Tanabe for $1.99" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Diplomats-Daughter-by-Karin-Tanabe-193x300.jpg.optimal.jpg 193w, https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Diplomats-Daughter-by-Karin-Tanabe.jpg.optimal.jpg 322w" data-lazy-sizes="(max-width: 193px) 100vw, 193px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Diplomats-Daughter-by-Karin-Tanabe-193x300.jpg.optimal.jpg" /><noscript><img width="193" height="300" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Diplomats-Daughter-by-Karin-Tanabe-193x300.jpg.optimal.jpg" class="attachment-medium size-medium" alt="The Diplomat&#039;s Daughter  by Karin Tanabe for $1.99" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Diplomats-Daughter-by-Karin-Tanabe-193x300.jpg.optimal.jpg 193w, https://s2982.pcdn.co/wp-content/uploads/2021/08/The-Diplomats-Daughter-by-Karin-Tanabe.jpg.optimal.jpg 322w" sizes="(max-width: 193px) 100vw, 193px" /></noscript>
</a>
</figure>
<div class="deals-info">
<a target="_blank" class="deal-link" href="http://www.amazon.com/gp/product/B01MDTK5Z5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MDTK5Z5" >
<span class="deal-price">$1.99</span>
<span class="title-and-author"><span class="book-title">The Diplomat's Daughter by Karin Tanabe for $1.99</span> by Karin Tanabe</span>
</a>
</div>
<a target="_blank" class="btn-cta deal-link pointy" href="http://www.amazon.com/gp/product/B01MDTK5Z5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MDTK5Z5" >
<span class="pointer">Get This Deal</span>
</a>
</div>
</div>
<h2>Previous Daily Deals</h2>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Z2KQRZL/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Z2KQRZL" target="_blank"><em>Lobizona</em></a> by Romina Garber for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Y8D4WL6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Y8D4WL6" target="_blank">T<em>his Is Major</em></a> by Shayla Lawson for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B016ICX852/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B016ICX852" target="_blank"><em>The Star-Touched Queen</em></a> by Rokshani Chokshi for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07YRVH8NN/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07YRVH8NN" target="_blank"><em>All Adults Here</em></a> by Emma Straub for $1.99</p>
<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B07K6FQTFK" href="http://www.amazon.com/gp/product/B07K6FQTFK/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07K6FQTFK" target="_blank" butter="butter" nofollow="nofollow" data-title="A Dream So Dark (The Nightmare-Verse Book 2)" data-publisher="Imprint" data-releasedate="2019-09-24" class="butter"><em>A Dream So Dark</em></a> by L.L. McKinney for $2.99</p>
<p><a title="Buy from Amazon" rel="noopener noreferrer" product-id="B001R11CJO" href="http://www.amazon.com/gp/product/B001R11CJO/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B001R11CJO" target="_blank" butter="butter" nofollow="nofollow" data-title="Practical Magic" data-publisher="Berkley" data-releasedate="2003-08-05" class="butter"><em>Practical Magic</em> </a>by Alice Hoffman for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00BPDR3F6/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00BPDR3F6" target="_blank"><em>The Signature of All Things</em></a> by Elizabeth Gilbert for $1.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00XIYGCDO/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00XIYGCDO" target="_blank">Originals</a> </em>by Adam Grant for $1.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B071ZT28ZF/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B071ZT28ZF" target="_blank"><em>When They Call You a Terrorist</em></a> by Patrisse Cullors and asha bandele for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07WYSGGNV/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07WYSGGNV" target="_blank">The Princess Will Save You</a> </em>by Sarah Henning for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07KF7GK51/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07KF7GK51" target="_blank">I Wanna Be Where You Are</a> </em>by Kristina Forest for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B000FCK3AU/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000FCK3AU" target="_blank"><em>The Ice Queen</em></a> by Alice Hoffman for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07QPHS1YH/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07QPHS1YH" target="_blank">Sigh, Gone</a> </em>by Phuc Tran for $2.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B01LM0KZN8/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01LM0KZN8" target="_blank"><em>No One Can Pronounce My Name</em></a> by Rakesh Satyal for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08BRBL9JR/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08BRBL9JR" target="_blank">Elatsoe</a></em> by Darcie Little Badger for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B088DQ35LC/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B088DQ35LC" target="_blank">That Way Madness Lies</a></em> by Dahlia Adler for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B00JCRXBSU/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00JCRXBSU" target="_blank">Horrorstor</a> </em>by Grady Hendrix for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B014BQVMGE/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B014BQVMGE" target="_blank">My Best Friend's Exorcism</a> </em>by Grady Hendrix for $2.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07Q5TL9SQ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07Q5TL9SQ" target="_blank">If You Tell</a> </em>by Gregg Olsen for $4.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B077MGY96X/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B077MGY96X" target="_blank">Rosewater</a> </em>by Tade Thompson for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08DNHWTVR/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08DNHWTVR" target="_blank"><em>Black Boy Out of Time: A Memoir</em></a> by Hari Ziyad for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08M6185WW/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08M6185WW" target="_blank"><em>I Have Always Been Me: A Memoir</em></a> by Precious Brady-Davis for $4.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08C7J3LQZ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08C7J3LQZ" target="_blank">The Next Wife</a> </em>by Kaira Rouda for $4.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07FC47R8D/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07FC47R8D" target="_blank">The Truths We Hold</a> </em>by Kamala Harris for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08HLNFK9K/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08HLNFK9K" target="_blank"><em>Son of the Storm</em></a> by Suyi Davies Okungbowa for $4.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08CDX8KZ5/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08CDX8KZ5" target="_blank"><em>The Unbroken</em></a> by C. L. Clark for $4.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B08FK1Y5XZ/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B08FK1Y5XZ" target="_blank">The Hellion's Waltz</a> </em>by Olivia Waite for $3.99</p>
<p><em><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B07VH6Y4JD/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B07VH6Y4JD" target="_blank">The Empress of Salt and Fortune</a> </em>by Nghi Vo for $3.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B000FC13UE/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B000FC13UE" target="_blank"><em>Smoke and Mirrors: Short Fictions and Illusions</em></a> by Neil Gaiman for $3.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B088DQ5ZQN/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B088DQ5ZQN" target="_blank"><em>Fireheart Tiger</em></a> by Aliette de Bodard for $3.99</p>
<p><a rel="noreferrer noopener" href="http://www.amazon.com/gp/product/B01MYZ8X5C/ref=as_li_tf_il?ie=UTF8&amp;tag=rnmgdeals-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01MYZ8X5C" target="_blank"><em>All Systems Red</em></a> by Martha Wells for $3.99</p>
</div>
</div>
<div class="sidebar-container left">

<div class="sidebar-outer" id="sidebar-lock">
<div class="sidebar-inner" id="sidebar-inner">
<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='476781'>
<script type="text/phast">googletag.cmd.push(function(){googletag.display('sidebar');});</script>
</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="475783" data-campaign-name="BIPOC Newlsetter AC August 2021" data-vars-campaign-name="BIPOC Newlsetter AC August 2021"><a target="_blank" class="fullwidth" href="https://bookriot.com/giveaways/enter-to-win-a-100-gift-card-to-a-black-owned-bookstore-august-2021/"><img class="alignnone size-full wp-image-166706" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIPOC newsletter giveaway" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_9.jpg.optimal.jpg" /><noscript><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_9.jpg.optimal.jpg" alt="BIPOC newsletter giveaway" /></noscript></a>
<a target="_blank" class="mobile" href="https://bookriot.com/giveaways/enter-to-win-a-100-gift-card-to-a-black-owned-bookstore-august-2021/"><img class="mobile" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIPOC newsletter giveaway" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_3.jpg.optimal.jpg" /><noscript><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_3.jpg.optimal.jpg" alt="BIPOC newsletter giveaway" /></noscript></a>
<a target="_blank" class="sidebar" href="https://bookriot.com/giveaways/enter-to-win-a-100-gift-card-to-a-black-owned-bookstore-august-2021/"><img class="sidebar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="BIPOC newsletter giveaway" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_6.jpg.optimal.jpg" /><noscript><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_6.jpg.optimal.jpg" alt="BIPOC newsletter giveaway" /></noscript></a></div></div> </div>
</div>
</div>
<div class="sidebar-container right">
<div class="sidebar-outer" id="sidebar-right-lock">
<div class="sidebar-inner" id="sidebar-right-inner">
</div>
</div>
</div>
</article>
<section class="below-content container">
<div class="post-content">
<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="475781" data-campaign-name="BIPOC Newlsetter RC" data-vars-campaign-name="BIPOC Newlsetter RC"><a target="_blank" href="https://bookriot.com/giveaways/enter-to-win-a-100-gift-card-to-a-black-owned-bookstore-august-2021/">Enter to win a gift card to a Black-owned bookstore of your choice!</a>
<a target="_blank" href="https://bookriot.com/giveaways/enter-to-win-a-100-gift-card-to-a-black-owned-bookstore-august-2021/"><img class="aligncenter size-full wp-image-475782" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_970x250.jpg.optimal.jpg" /><noscript><img class="aligncenter size-full wp-image-475782" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/BIPOC2021_970x250.jpg.optimal.jpg" alt="" width="970" height="250" /></noscript></a></div></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456058" data-campaign-name="Audiobooks.com RC2" data-vars-campaign-name="Audiobooks.com RC2">Start an <a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5">Audiobooks.com Free Trial</a> and listen to all your faves!
<a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5"><img class="alignnone size-full wp-image-456059" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-970.png" /><noscript><img class="alignnone size-full wp-image-456059" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-970.png" alt="" width="970" height="250" /></noscript></a></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div> </div>
<div class="sidebar-container left">
<div id="sidebar-below" class="sidebar-outer">
<div class="sidebar-inner">
<div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456062" data-campaign-name="Audiobooks.com RC3" data-vars-campaign-name="Audiobooks.com RC3"><a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5"><img class="alignnone wp-image-456060 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-300.jpg.optimal.jpg" /><noscript><img class="alignnone wp-image-456060 size-full" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-300.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div>
</div>
</div>
</div>
<div class="sidebar-container right"></div>
</section>
</div>
</div>
<footer id="footer">
<div class="container">
<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
<div class="social-buttons">
<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow book-riots-deals-of-the-day-for-august-15-2021 on Facebook" target="_blank">
<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow book-riots-deals-of-the-day-for-august-15-2021 on Twitter" target="_blank">
<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow book-riots-deals-of-the-day-for-august-15-2021 on Pinterest" target="_blank">
<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow book-riots-deals-of-the-day-for-august-15-2021 on Youtube" target="_blank">
<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow book-riots-deals-of-the-day-for-august-15-2021 on Instagram" target="_blank">
<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
</a>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener noreferrer" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener noreferrer" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener noreferrer" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
<div class="copyright-wrap">
<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
<script type="text/phast" data-rocketlazyloadscript="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
<span class="copyright">© 2021 Riot New Media Group</span>
</div>
</div>
</footer>
<style>
	</style>
<script data-phast-original-type="text/javascript" type="text/phast"></script>
<script type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,KGZ1bmN0aW9uKHMsdSxtLG8saix2KXtqPXUuY3JlYXRlRWxlbWVudChtKTt2PXUuZ2V0RWxlbWVudHNCeVRhZ05hbWUobSlbMF07ai5hc3luYz0xO2ouc3JjPW87ai5kYXRhc2V0LnN1bW9TaXRlSWQ9JzU3ZTQ3OThhNzM3Mjk0MzYxYTQwZThkYzIxZjcyODNiOGZlNTcwZWI2M2MzZDQ4NTI4NDJkNzI5NjgwNTVkYmInO2ouZGF0YXNldC5zdW1vUGxhdGZvcm09J3dvcmRwcmVzcyc7di5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLHYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCcvL2xvYWQuc3Vtby5jb20vJyk7"></script> <script data-phast-original-type="application/javascript" type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,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"></script>

<script data-phast-original-type="text/javascript" type="text/phast">(function(){function loadHorizon(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}
loadHorizon();var oldOnLoad=window.onload;window.onload=function(){if(typeof oldOnLoad==='function'){oldOnLoad();}
Sailthru.setup({domain:'horizon.bookriot.com'});};})();</script>
<script data-phast-original-type="text/javascript" type="text/phast">"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script>
<script data-phast-original-type="text/javascript" type="text/phast">(function(){"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();}());</script>
<script data-phast-original-type="text/javascript" type="text/phast">var RocketPreloadLinksConfig={"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};</script>
<script data-phast-original-type="text/javascript" type="text/phast">(function(){"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();}());</script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://www.youtube.com/iframe_api"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.4.6"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://stats.wp.com/e-202132.js" async="async" defer="defer"></script>
<script data-phast-original-type="text/javascript" type="text/phast">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.1.1',blog:'136311887',post:'476781',tz:'-4',srv:'bookriot.com'}]);_stq.push(['clickTrackerInit','136311887','476781']);</script>
<script data-phast-original-type="text/javascript" type="text/phast">dataLayer=dataLayer||[];dataLayer.push({'event':'AuthorPageView'});</script>
<script type="text/phast">window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script type="text/phast" data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":296,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- [Phast] Document optimized in 12ms -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->