<!DOCTYPE html>
<html lang="en-US">
<head>

<meta charset="utf-8"><script type="text/javascript">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</script><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>First Appearance Flashback: Archie Andrews</title><link rel="stylesheet" href="https://s2982.pcdn.co/wp-content/cache/min/1/fbb62052d891d773ab2d26c878dcc270.css" media="all" data-minify="1" />
<meta name="description" content="Get to know Archie Andrews from his early, humble beginnings with this look back." />
<link rel="canonical" href="https://bookriot.com/archie-andrews/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Appearance Flashback: Archie Andrews" />
<meta property="og:description" content="Get to know Archie Andrews from his early, humble beginnings with this look back." />
<meta property="og:url" content="https://bookriot.com/archie-andrews/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:published_time" content="2021-09-10T10:36:00+00:00" />
<meta property="article:modified_time" content="2021-09-09T20:00:22+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg" />
<meta property="og:image:width" content="682" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@http://www.twitter.com/jess_plummer" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jessica Plummer" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="6 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://bookriot.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/archie-andrews/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg","contentUrl":"https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg","width":682,"height":376,"caption":"Crop of Archie comics cover"},{"@type":"WebPage","@id":"https://bookriot.com/archie-andrews/#webpage","url":"https://bookriot.com/archie-andrews/","name":"First Appearance Flashback: Archie Andrews","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/archie-andrews/#primaryimage"},"datePublished":"2021-09-10T10:36:00+00:00","dateModified":"2021-09-09T20:00:22+00:00","author":{"@id":"https://bookriot.com/#/schema/person/d14546db06179d1783f0895954c4eaf8"},"description":"Get to know Archie Andrews from his early, humble beginnings with this look back.","breadcrumb":{"@id":"https://bookriot.com/archie-andrews/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/archie-andrews/"]}]},{"@type":"BreadcrumbList","@id":"https://bookriot.com/archie-andrews/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://bookriot.com/"},{"@type":"ListItem","position":2,"name":"First Appearance Flashback: Archie Andrews"}]},{"@type":"Person","@id":"https://bookriot.com/#/schema/person/d14546db06179d1783f0895954c4eaf8","name":"Jessica Plummer","description":"Jessica Plummer has lived her whole life in New York City and yet somehow still hasn't been asked to join the Avengers. When not at her academic publishing day job, or trying to make every movie into a musical through sheer force of will, she bakes, cleans her apartment obsessively, and writes feverishly into the night. She blogs about superhero TV, tween pop culture, and Disney at Jess's (Somewhat) Grown-Up Type Blog. She knows an unnecessary amount of things about Donald Duck. Blog: Jess Plummer Twitter: @Jess_Plummer","sameAs":["http://active-voice.net/jessplummer/","https://twitter.com/http://www.twitter.com/jess_plummer"],"url":"https://bookriot.com/author/jessica-plummer/"}]}</script>

<link rel="amphtml" href="https://bookriot.com/archie-andrews/amp/" /><meta name="generator" content="AMP for WP 1.0.77.22"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s2982.pcdn.co' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ohayou-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif&#038;display=swap&#038;ver=5.7.3' type='text/css' media='all' />
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=sept9_3" id="sticky-sidebar-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.7.3" id="unveilhooks-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=sept9_3" id="nectar-nav-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" id="newsletter-form-js-extra">var newsletter_form={"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};</script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js?ver=sept9_3" id="newsletter-form-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=sept9_3" id="resize-sensor-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=sept9_3" id="post-script-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" data-rocketlazyloadscript="https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=sept9_3" id="taboola-js"></script>
<link rel="https://api.w.org/" href="https://bookriot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bookriot.com/wp-json/wp/v2/posts/477869" /><meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://bit.ly/3kXVAZS' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Farchie-andrews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2Farchie-andrews%2F&#038;format=xml" />
<script data-phast-no-defer>console.log("%cOptimized with %cPhastPress%c %s\nhttps:\/\/wordpress.org\/plugins\/phastpress\/","font-family:helvetica,sans-serif","font-family:helvetica,sans-serif;font-weight:bold","font-family:helvetica,sans-serif","1.125")</script>
<script data-phast-original-type="text/javascript" type="text/phast">dataLayer=[];dataLayer.push({'authorName':'Jessica Plummer'});dataLayer.push({'categoryName':'Comics/Graphic Novels'});dataLayer.push({'postYear':'2021','postMonth':'Sep','postDay':'10','event':'postDatePush'});dataLayer.push({'postClassification':'shortform_open_topic'});</script>

<meta name="sailthru.date" content="2021-09-10 06:36:00" />
<meta name="sailthru.title" content="First Appearance Flashback: Archie Andrews" />
<meta name="sailthru.tags" content="Comics/Graphic Novels, site-bookriot, post-type-post, comics-graphic-novels" />
<meta name="sailthru.author" content="Jessica Plummer" />
<meta name="sailthru.description" content="Get to know Archie Andrews from his early, humble beginnings with this look back. " />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg" />

<style type='text/css'>img#wpstats{display:none}</style>
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_32.png" sizes="32x32">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_128.png" sizes="128x128">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_152.png" sizes="152x152">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_167.png" sizes="167x167">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_180.png" sizes="180x180">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_192.png" sizes="192x192">
<link rel="icon" href="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/favicons/BookRiot_Logo_196.png" sizes="196x196">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name='dmca-site-verification' content='UnlOazF5ZXRjamROT0JCWmZPa0dFQT090' />

<script type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1OM1hUNlhCJyk7"></script>

<meta property="fb:pages" content="119200448178678" />
<script type="text/phast">if(typeof(__gaTracker)!=='undefined')
window.ga=__gaTracker;</script>

<script data-phast-original-type="text/javascript" type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,DQoJCXZhciBfcWV2ZW50cyA9IF9xZXZlbnRzIHx8IFtdOw0KDQoJCShmdW5jdGlvbigpIHsNCgkJdmFyIGVsZW0gPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsNCgkJZWxlbS5zcmMgPSAoZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2wgPT0gImh0dHBzOiIgPyAiaHR0cHM6Ly9zZWN1cmUiIDogImh0dHA6Ly9lZGdlIikgKyAiLnF1YW50c2VydmUuY29tL3F1YW50LmpzIjsNCgkJZWxlbS5hc3luYyA9IHRydWU7DQoJCWVsZW0udHlwZSA9ICJ0ZXh0L2phdmFzY3JpcHQiOw0KCQl2YXIgc2NwdCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsNCgkJc2NwdC5wYXJlbnROb2RlLmluc2VydEJlZm9yZShlbGVtLCBzY3B0KTsNCgkJfSkoKTsNCgk="></script>
<script type="text/phast" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/phast">window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1',['fluid',[300,250],[970,66],[300,100],[970,90],[970,250],[1600,520]],'top_takeover_responsive').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2',[[970,90],[1600,520],[970,66],[300,100],[300,600],[300,250],[970,250],'fluid'],'middle').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1',[[300,250],[160,600],[240,400],[300,600]],'sidebar').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1',[[300,250],[300,100],[240,400],[300,600],[400,300],'fluid'],'inside1').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1',[[300,100],[240,400],[300,600],[300,250],'fluid'],'inside2').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG2',[[300,250],[320,480],[300,600],[320,50],[300,100]],'inside3').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG2',[[300,100],[300,600],[320,50],[300,250],[320,480]],'inside4').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_RandomContent_RC1',['fluid'],'random-content-1').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_RandomContent_RC2',['fluid'],'random-content-2').addService(googletag.pubads());googletag.defineSlot('/207207792/BookRiot_RandomContent_RC3_300x600',[[300,250],[300,600]],'random-content-3').addService(googletag.pubads());googletag.pubads().enableLazyLoad({fetchMarginPercent:400,renderMarginPercent:160,mobileScaling:2.0});googletag.pubads().enableSingleRequest();googletag.enableServices();googletag.display('top_takeover_responsive');});</script></head>
<body class="post-template-default single single-post postid-477869 single-format-standard br comics-graphic-novels loading date20210910" data-categories="comics-graphic-novels ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<nav class="over">
<div class="navigation-close-button menu-nav-button"></div>
<div class="over-container">
<section class="over-media">
<div class="over-read">
<h3 class="section-title"><a href="/read">Articles</a></h3>
<ul>
<li><a href="/read"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"></noscript> <span>Main</span></a></li>
<li><a href="/category/audiobooks"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"></noscript> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"></noscript> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"></noscript> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"></noscript> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"></noscript> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"></noscript> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"></noscript> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"></noscript> <span>Young Adult</span></a></li> <li><a href="/category/read-harder"><img class="icon" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"><noscript><img class="icon" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"></noscript> <span>Read Harder</span></a></li>
</ul>
</div>
<div class="over-listen">
<h3 class="section-title"><a href="/listen">Listen</a></h3>
<ul>
<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></noscript></div><span>All The Books</span></a></li>
<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></noscript></div><span>Book Riot: The Podcast</span></a></li>
<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></noscript></div><span>For Real</span></a></li>
<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></noscript></div><span>Get Booked</span></a></li>
<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></noscript></div><span>Hey YA</span></a></li>
<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></noscript></div><span>Kidlit These Days</span></a></li>
<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></noscript></div><span>Read or Dead</span></a></li>
<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></noscript></div><span>SFF Yeah!</span></a></li>
<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width='50' height='50' data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png"><noscript><img src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></noscript></div><span>When In Romance</span></a></li>
</ul>
</div>
<span></span>
</section>
<section class="over-other">
<ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a target="_blank" rel="noopener" href="https://insiders.bookriot.com/">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a target="_blank" rel="noopener" href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
<ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul> <ul class="over-social">
<li><a class="fa icon-facebook" target="_blank" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
<li><a class="fa icon-twitter" target="_blank" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
<li><a class="fa icon-pinterest" target="_blank" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
<li><a class="fa icon-youtube" target="_blank" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
<li><a class="fa icon-instagram" target="_blank" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>
</ul>
</section>
</div>
</nav>
<nav class="main-nav relative">
<div class="button-and-logo absolute abs-left">
<div class="menu-nav-button nav-corner-box nav-corner-left">
<div class="tooltip-content">Menu</div>
<span class="bar bar1"></span>
<span class="bar bar2"></span>
<span class="bar bar3"></span>
</div>
<div class="logo">
<a itemprop="url" href="https://bookriot.com/">
<img alt="Book Riot Logo" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
</a>
</div>
<div class="mobile-share">
<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/archie-andrews/&amp;t=First Appearance Flashback: Archie Andrews', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=First+Appearance+Flashback%3A+Archie+Andrews -&amp;url=https://bookriot.com/archie-andrews/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/archie-andrews/&amp;media=&amp;description=First Appearance Flashback: Archie Andrews', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
</a>
<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/archie-andrews/">
<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
</a>
</div>
</div>
<div class="nav-content-right">
<div class="search-button nav-corner-box nav-corner-right">
<svg x="0px" y="0px" viewBox="0 0 32 32">
<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
</svg>
</div>
<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
</div>
<div id="search-bar">
<div class="whiteout-bar"></div>
<div class="container">
<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
<div class="controls">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form> </div>
<div class="navigation-close-button search-close-button"></div>
</div>
<nav class="genre-nav">
<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>
</nav>
<div id="top_takeover" style="display:block !important;">
<div id="top_takeover_responsive"></div>
<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="479401" data-campaign-name="A-ROS: 090921-091121_REQ_Constance_AC" data-vars-campaign-name="A-ROS: 090921-091121_REQ_Constance_AC"><a target="_blank" class="fullwidth" href="https://www.amazon.com/dp/B08Q7GGMNG/ref=apubna_mq_br_28698_db_dp_dp_2109"><img class="alignnone size-full wp-image-166706" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Constance by Matthew FitzSimmons" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_92.jpg.optimal.jpg" /><noscript><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_92.jpg.optimal.jpg" alt="Constance by Matthew FitzSimmons" /></noscript></a>
<a target="_blank" class="mobile" href="https://www.amazon.com/dp/B08Q7GGMNG/ref=apubna_mq_br_28698_db_dp_dp_2109"><img class="mobile" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Constance by Matthew FitzSimmons" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_32.jpg.optimal.jpg" /><noscript><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_32.jpg.optimal.jpg" alt="Constance by Matthew FitzSimmons" /></noscript></a>
<a target="_blank" class="sidebar" href="https://www.amazon.com/dp/B08Q7GGMNG/ref=apubna_mq_br_28698_db_dp_dp_2109"><img class="sidebar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Constance by Matthew FitzSimmons" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_36.jpg.optimal.jpg" /><noscript><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_36.jpg.optimal.jpg" alt="Constance by Matthew FitzSimmons" /></noscript></a></div></div> </div>
<div class="riot-headline container" data-post-id="479435">
<a href="https://bookriot.com/student-book-ban-protest/">
<span class="riot-headline-title">Riot Headline</span>
<span class="headline-text">Students Protest Book Bans in Pennsylvania School District</span>
</a>
</div>
<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg">
<meta itemprop="width" content="682">
<meta itemprop="height" content="376">
</div>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
<meta itemprop="width" content="427">
<meta itemprop="height" content="94">
</div>
<meta itemprop="name" content="Book Riot">
</div>
<div id="post-area">
<div class="social-wrap-outer">
<div class="social-share-stack-fixed">
<div class="post-social-share">
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/archie-andrews/&amp;t=First Appearance Flashback: Archie Andrews', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<i class="icon-facebook"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=First+Appearance+Flashback%3A+Archie+Andrews-&amp;url=https://bookriot.com/archie-andrews/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<i class="icon-twitter"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/archie-andrews/&amp;media=https://bookriot.com/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg&amp;description=First Appearance Flashback: Archie Andrews', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<i class="icon-pinterest-circled"></i>
</a>
<a class="trackable share-button" rel="noreferrer" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=First Appearance Flashback: Archie Andrews&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/archie-andrews/">
<i class="icon-envelope"></i>
</a>
</div>
</div>
</div>
<article class="container post-477869 post type-post status-publish format-standard has-post-thumbnail hentry category-comics-graphic-novels">
<div class="post-content" itemprop="mainEntityOfPage">
<div class="featured-image">
<img data-pin-url="https://bookriot.com/archie-andrews/" width="620" height="342" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20620%20342'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Crop of Archie comics cover" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg 682w, https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2-300x165.jpeg.optimal.jpeg 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg" /><noscript><img data-pin-url="https://bookriot.com/archie-andrews/" width="620" height="342" src="https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg" class="attachment-large size-large wp-post-image" alt="Crop of Archie comics cover" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg 682w, https://s2982.pcdn.co/wp-content/uploads/2021/09/pep-comics-22-archie-andrews-2-300x165.jpeg.optimal.jpeg 300w" sizes="(max-width: 620px) 100vw, 620px" /></noscript> </div>
<header class="post-header">
<h1 class="post-title" itemprop="name headline">
First Appearance Flashback: Archie Andrews
</h1>
<div class="post-info left relative">
<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/jessica-plummer/" title="Posts by Jessica Plummer" rel="author">Jessica Plummer</a></span>
<time class="post-date updated" itemprop="datePublished" datetime="2021-09-10">Sep 10, 2021</time>
<meta itemprop="dateModified" content="2021-09-10" />
</div>
</header>
<div class="content-area" itemprop="articleBody" class="post-477869 post type-post status-publish format-standard has-post-thumbnail hentry category-comics-graphic-novels">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Superheroes have been around a long time, and most of the characters and genre conventions are pretty well established. But did every character always look and act the way we expect them to today? In this series, I&rsquo;ll be looking at the first appearances of iconic superheroes to see what&rsquo;s familiar, what&rsquo;s fallen by the wayside, and what&rsquo;s goofy as heck. Today: Archie Andrews!</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>&hellip;Okay, yes, you&rsquo;re right, Archie is not a superhero, except sometimes in his identity as Pureheart the Powerful. But much like Captain America, who I covered earlier in this series, Archie made his debut 80 years ago this year, and I think that merits taking a look at his first appearance. Will it be exactly like an episode of <em>Riverdale?</em> Let&rsquo;s find out!</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-image">
<figure class="aligncenter size-large is-resized"><img data-pin-title="First Appearance Flashback: Archie Andrews" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%200'%3E%3C/svg%3E" alt="The cover of Pep Comics #22 shows the Shield, a superhero in a red, white, and blue costume, about to be stepped on by a giant booted foot with metal spikes on the sole and the Japanese rising sun and Nazi flags on the heel. Running to help are his sidekick, Dusty the Boy Detective, in a blue and red costume, and a hero called the Hangman, in a blue and green costume." class="wp-image-477870" width="600" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-1.jpeg.optimal.jpeg 400w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-1-222x300.jpeg.optimal.jpeg 222w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-1.jpeg.optimal.jpeg"><noscript><img data-pin-title="First Appearance Flashback: Archie Andrews" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-1.jpeg.optimal.jpeg" alt="The cover of Pep Comics #22 shows the Shield, a superhero in a red, white, and blue costume, about to be stepped on by a giant booted foot with metal spikes on the sole and the Japanese rising sun and Nazi flags on the heel. Running to help are his sidekick, Dusty the Boy Detective, in a blue and red costume, and a hero called the Hangman, in a blue and green costume." class="wp-image-477870" width="600" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-1.jpeg.optimal.jpeg 400w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-1-222x300.jpeg.optimal.jpeg 222w" sizes="(max-width: 400px) 100vw, 400px"></noscript><figcaption>But does the Shield have an astonishingly weird TV show on the CW? Hmm?</figcaption></figure></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Archibald &ldquo;Archie&rdquo; Andrews first appeared in <em>Pep Comics</em> #22 (December 1941), published by the company that was then known as MLJ Magazines and is now, of course, Archie Comics. At the time, they mainly published superheroes, which had been popular since Superman first appeared three years prior, but publisher John L. Goldwater (the &ldquo;J&rdquo; of &ldquo;MLJ&rdquo;) wanted to experiment with a comic that would appeal to fans of the Andy Hardy movie series starring Mickey Rooney &mdash; i.e. one full of normal teenage hijinks. With artist Bob Montana and writer Vic Bloom, Goldwater created the core Archie gang, several of whom appear in this very first story.</p></body></html>
<div id="inside1" class="inside-content-ad-container"><script type="text/phast">googletag.cmd.push(function(){googletag.display(inside1);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Sure enough, Archie&rsquo;s not even on the cover of <em>Pep</em> #22 &mdash; that honor goes to <a href="https://bookriot.com/is-captain-america-the-best-patriotic-superhero/">the Shield, MLJ&rsquo;s patriotic superhero</a>. America&rsquo;s favorite redhead (citation needed) doesn&rsquo;t appear until the sixth story in this 68-page issue, but once he does, he&rsquo;s&hellip;um, hideous.</p></body></html>
<style>.container .newsletter-signup { background: linear-gradient(to bottom, #Dc00b0, #F8e400 95%)}</style><div class="newsletter-signup">
<div class="newsletter-wrap">
<div class="newsletter-heading">
<div class="newsletter-name">The Stack Newsletter</div>
<div class="newsletter-description">Sign up to The Stack to receive Book Riot Comic's best posts, picked for you.</div>
</div>
<form class="newsletter-form">
<div class="inputs">
<input class="newsletter-firstname" type="text" name="firstname" id="firstname">
<input class="newsletter-email" type="email" name="email" placeholder="Email">
<input class="newsletter-validate" type="submit" value="Let's Do This">
</div>
<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
<input type="hidden" name="newsletter" value="BookRiot_TheStack">
<input type="hidden" name="action" value="add_subscriber">
<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
</form>
<div class="newsletter-error"></div>
<div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
<small class="newsletter-terms">By signing up you agree to our <a target="_blank" href="https://riotnewmedia.com/legal/terms-of-use/">terms of use</a></small>
</div>
</div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-image">
<figure class="aligncenter size-large"><img width="600" height="832" data-pin-title="First Appearance Flashback: Archie Andrews" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20832'%3E%3C/svg%3E" alt="A full page from Pep Comics #1, with the Archie logo at the top.

It is mostly a splash page featuring Archie, a redheaded teenage boy in knickerbockers, standing up with one foot on the seat of a moving bicycle and the other foot on the handlebars. His arms are folded and his eyes are closed. Betty, a blonde girl in a bobby soxer-style outfit, looks on admiringly.

Narration Box: Here y'are, gang: America's newest boy friend, Archie Andrews, christened Archibald. He hates Archie, so if you value life and limb, call him &quot;Chick.&quot; Right now he's risking life and limb to impress his new neighbor - Betty Cooper.

Archie: Just a matter of skill, that's all!

At the bottom of the page there are two small inset panels:

Panel 1:

Archie: Hyah, m'name's Archie, but call me Chick. You're new here, ain't you?

Betty: Uh huh, moving in today. I'm Betty Cooper and I think you're awful clever.

Panel 2: Archie gestures to a picket fence.

Archie: That's nothin', I could even walk this fence blindfolded!

Betty: Really?" class="wp-image-477872" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-2-216x300.jpeg.optimal.jpeg 216w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg"><noscript><img width="600" height="832" data-pin-title="First Appearance Flashback: Archie Andrews" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg" alt="A full page from Pep Comics #1, with the Archie logo at the top.

It is mostly a splash page featuring Archie, a redheaded teenage boy in knickerbockers, standing up with one foot on the seat of a moving bicycle and the other foot on the handlebars. His arms are folded and his eyes are closed. Betty, a blonde girl in a bobby soxer-style outfit, looks on admiringly.

Narration Box: Here y'are, gang: America's newest boy friend, Archie Andrews, christened Archibald. He hates Archie, so if you value life and limb, call him &quot;Chick.&quot; Right now he's risking life and limb to impress his new neighbor - Betty Cooper.

Archie: Just a matter of skill, that's all!

At the bottom of the page there are two small inset panels:

Panel 1:

Archie: Hyah, m'name's Archie, but call me Chick. You're new here, ain't you?

Betty: Uh huh, moving in today. I'm Betty Cooper and I think you're awful clever.

Panel 2: Archie gestures to a picket fence.

Archie: That's nothin', I could even walk this fence blindfolded!

Betty: Really?" class="wp-image-477872" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-2.jpeg.optimal.jpeg 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-2-216x300.jpeg.optimal.jpeg 216w" sizes="(max-width: 600px) 100vw, 600px"></noscript><figcaption>The tape on the tire and bike light is such a perfect little detail.</figcaption></figure></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Is that Archie Andrews or Alfred E. Neuman?</p></body></html>
<div id="inside2" class="inside-content-ad-container"><script type="text/phast">googletag.cmd.push(function(){googletag.display(inside2);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>There&rsquo;s so much going on here. First of all, Archie is wearing <em>knickerbockers</em>. Knickerbockers! I&rsquo;m in love. (The slingshot in his back pocket is also very charming.) Second, apparently he hates being called &ldquo;Archie&rdquo; and prefers &ldquo;Chick,&rdquo; which&hellip;sorry about the next 80 years, bud. Third, how frickin&rsquo; adorable is Betty over there? Betty, who has supposedly just moved to town, a piece of trivia that would quickly be retconned by about nine million issues of <em>Li&rsquo;l Archie</em>.</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-image">
<figure class="aligncenter size-large"><img width="600" height="555" data-pin-title="First Appearance Flashback: Archie Andrews" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20555'%3E%3C/svg%3E" alt="Six panels from Pep Comics #22.

Panel 1: Archie trips off of the fence toward a painting being carried by Betty's father.

Archie: Ooh! Hope I hit something cheap!

Mover: Hey! Heads up!

Panel 2: Archie sitting on the grass, his head stuck through the painting where the portrait's head should be.

Archie: G-golly! How'd that happen?

Panel 3: Betty's dad is furious. Archie stands up and holds out the painting, but is about to step on a rake.

Mr. Cooper: My portrait! Ruined! Oh, you imbecile!

Archie: Gee, Mr. Cooper! I didn't hurt it much! It's just torn a little!

Panel 4: Archie steps on the rake. The other end of it hits the mover on the chin, causing him to drop a vase.

Archie: Gee! What now?

Panel 5: The vase shatters.

Narration Box: This was a priceless vase - until Archie came along!...

Panel 6: Archie runs away from Betty's angry parents.

Mr. Cooper: Grr...just let me get my hands on you!

Mrs. Cooper: My porcelean [sic] vase! My nerves! My heavens!

Mover: My poor head!

Archie: My gosh! I don't think I made a hit with Betty's folks!
" class="wp-image-477874" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-3.jpeg.optimal.jpeg 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-3-300x278.jpeg.optimal.jpeg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-3.jpeg.optimal.jpeg"><noscript><img width="600" height="555" data-pin-title="First Appearance Flashback: Archie Andrews" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-3.jpeg.optimal.jpeg" alt="Six panels from Pep Comics #22.

Panel 1: Archie trips off of the fence toward a painting being carried by Betty's father.

Archie: Ooh! Hope I hit something cheap!

Mover: Hey! Heads up!

Panel 2: Archie sitting on the grass, his head stuck through the painting where the portrait's head should be.

Archie: G-golly! How'd that happen?

Panel 3: Betty's dad is furious. Archie stands up and holds out the painting, but is about to step on a rake.

Mr. Cooper: My portrait! Ruined! Oh, you imbecile!

Archie: Gee, Mr. Cooper! I didn't hurt it much! It's just torn a little!

Panel 4: Archie steps on the rake. The other end of it hits the mover on the chin, causing him to drop a vase.

Archie: Gee! What now?

Panel 5: The vase shatters.

Narration Box: This was a priceless vase - until Archie came along!...

Panel 6: Archie runs away from Betty's angry parents.

Mr. Cooper: Grr...just let me get my hands on you!

Mrs. Cooper: My porcelean [sic] vase! My nerves! My heavens!

Mover: My poor head!

Archie: My gosh! I don't think I made a hit with Betty's folks!
" class="wp-image-477874" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-3.jpeg.optimal.jpeg 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-3-300x278.jpeg.optimal.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript><figcaption>Why is Betty&rsquo;s dad 90 years old?</figcaption></figure></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Archie&rsquo;s antics pretty much instantly lead to the destruction of a painting of Betty&rsquo;s father and her mother&rsquo;s priceless porcelain vase, which&hellip;yeah, this perfect storm of girl-giddiness, poor judgment, clumsiness, and terrible luck is exactly the Archie we know today, even if nowadays he doesn&rsquo;t sometimes appear to have his entire head shaved except his bangs. Seriously, that last panel is distressing.</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Archie goes home, where he slides a book down the back of his pants to cushion the spanking he&rsquo;s about to get from his father, which&hellip;well, this <em>was</em> eighty years ago, I guess. Luckily, his grandfather, who will rapidly be dropped as a regular character, intervenes on his behalf, though not before the strain of the book splits his pants. Oh, Archie.</p></body></html>
<div id="inside3" class="inside-content-ad-container"><script type="text/phast">googletag.cmd.push(function(){googletag.display(inside3);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-image">
<figure class="aligncenter size-large"><img width="600" height="281" data-pin-title="First Appearance Flashback: Archie Andrews" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20281'%3E%3C/svg%3E" alt="Three panels from Pep Comics #22.

Panel 1: Archie looks in dismay at the seat of his pants, which is now torn out with a book poking through. His mother is also dismayed.

Archie: Oh, I forgot about that. Now I am outta luck!

Mrs. Andrews: Heavens! His best pants too!

Panel 2: Archie sits on the porch with his grandfather.

Grandpa Andrews: Yessir, women like men with courage!

Archie: Thanks, Gramps. I'll think of something!

Panel 3: Archie walks down the street with Jughead, a dog between them.

Archie: I tell ya', Jughead, I gotta get an idea. A big idea too!

Jughead: Gals! Phooey! They're poison, Chick! Stay away from 'em, I warn ya!" class="wp-image-477875" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-4.png 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-4-300x141.png 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-4.png"><noscript><img width="600" height="281" data-pin-title="First Appearance Flashback: Archie Andrews" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-4.png" alt="Three panels from Pep Comics #22.

Panel 1: Archie looks in dismay at the seat of his pants, which is now torn out with a book poking through. His mother is also dismayed.

Archie: Oh, I forgot about that. Now I am outta luck!

Mrs. Andrews: Heavens! His best pants too!

Panel 2: Archie sits on the porch with his grandfather.

Grandpa Andrews: Yessir, women like men with courage!

Archie: Thanks, Gramps. I'll think of something!

Panel 3: Archie walks down the street with Jughead, a dog between them.

Archie: I tell ya', Jughead, I gotta get an idea. A big idea too!

Jughead: Gals! Phooey! They're poison, Chick! Stay away from 'em, I warn ya!" class="wp-image-477875" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-4.png 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-4-300x141.png 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript><figcaption>The fact that the book is How to Win Friends and Influence People is truly very funny.</figcaption></figure></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>And hey, look, it&rsquo;s Jughead! Looking and talking exactly like Jughead always will! Well, he&rsquo;s not eating 17 hamburgers at a time, but otherwise he&rsquo;s the laidback ace rep we know and love today, though that dog resembles neither Jughead&rsquo;s Hot Dog nor Li&rsquo;l Archie&rsquo;s Spotty. Also, this early version of Jughead&rsquo;s weird crown makes it much clearer that it&rsquo;s actually a cut-up fedora, <a href="https://en.wikipedia.org/wiki/Whoopee_cap" target="_blank">which was known as a &ldquo;whoopee cap&rdquo; and was popular among teens in the 1930s and &rsquo;40s</a>.</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Betty has an idea to fix things for Archie: her father&rsquo;s lodge is hosting a carnival, and if Archie helps Betty run the taffy stand, Mr. Cooper will be so grateful he&rsquo;ll forgive everything. Archie doesn&rsquo;t really want to help, but he agrees. But his earlier bragging gets him into hot water when the carnival ends up short one tightrope walker and a trusting Betty volunteers him for that, too.</p></body></html>
<div id="inside4" class="inside-content-ad-container"><script type="text/phast">googletag.cmd.push(function(){googletag.display(inside4);});</script></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-image">
<figure class="aligncenter size-large"><img width="600" height="571" data-pin-title="First Appearance Flashback: Archie Andrews" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20571'%3E%3C/svg%3E" alt="Six panels from Pep Comics #22.

Panel 1: Archie, wearing a too-big red and black trapeze artist costume and carrying an umbrella, climbs up to the tightrope.

Archie: Gosh! Why didn't I listen to Jughead?

Carnival Barker: Presenting - Fearless Archive - the Youthful Daredevil!

Panel 2: Archie wobbles on the tightrope as a bug hovers near him.

Archie: Beat it - shoo! Shoo!

Pane1 3: Jughead looks up, holding a large basket.

Jughead: Oh, well, if he does fall, I'll be here to catch him!

Panel 4: The insect lands on Archie's nose.

Narration Box: Hundreds of noses at the carnival and the fly picks on Archie's!!

Archie: Scram!

Panel 5: Archie's parents run under the tightrope to catch him.

Mr. Andrews: Wait, son, don't come down too soon. Think it over!

Mrs. Andrews: My son - my Archie, my...Archibald...

Panel 6: Archie wobbles dangerously.

Archie: Oh! Oh! I knew it was too good to last!" class="wp-image-477876" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-5.jpeg.optimal.jpeg 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-5-300x286.jpeg.optimal.jpeg 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-5.jpeg.optimal.jpeg"><noscript><img width="600" height="571" data-pin-title="First Appearance Flashback: Archie Andrews" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-5.jpeg.optimal.jpeg" alt="Six panels from Pep Comics #22.

Panel 1: Archie, wearing a too-big red and black trapeze artist costume and carrying an umbrella, climbs up to the tightrope.

Archie: Gosh! Why didn't I listen to Jughead?

Carnival Barker: Presenting - Fearless Archive - the Youthful Daredevil!

Panel 2: Archie wobbles on the tightrope as a bug hovers near him.

Archie: Beat it - shoo! Shoo!

Pane1 3: Jughead looks up, holding a large basket.

Jughead: Oh, well, if he does fall, I'll be here to catch him!

Panel 4: The insect lands on Archie's nose.

Narration Box: Hundreds of noses at the carnival and the fly picks on Archie's!!

Archie: Scram!

Panel 5: Archie's parents run under the tightrope to catch him.

Mr. Andrews: Wait, son, don't come down too soon. Think it over!

Mrs. Andrews: My son - my Archie, my...Archibald...

Panel 6: Archie wobbles dangerously.

Archie: Oh! Oh! I knew it was too good to last!" class="wp-image-477876" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-5.jpeg.optimal.jpeg 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-5-300x286.jpeg.optimal.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript><figcaption>That&rsquo;s not a fly, it&rsquo;s a butterfly.</figcaption></figure></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Again, the art comes across as very old, but the bad luck (and Jughead hilariously combining steadfast loyalty with clearly not actually caring all that much) continues to ring true to today&rsquo;s Archie. A modern comic would probably skip the, um, suicide joke in panel five, though. Yikes.</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><div class="wp-block-image">
<figure class="aligncenter size-large"><img width="600" height="289" data-pin-title="First Appearance Flashback: Archie Andrews" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20289'%3E%3C/svg%3E" alt="Three panels from Pep Comics #22.

Panel 1: Archie, Jughead, and the dog flee the carnival, covered in taffy. Adults are chasing them, also covered in taffy.

Archie: But Mr. Cooper, I can explain!

Jughead: You stop and explain. I'll keep on going!

Panel 2: Archie and Jughead are stuck on a tree branch with the moon behind them. A horse and several dogs and cats wait hungrily below.

Archie: Taffy! Phooey!

Jughead: Girls! Double phooey!

Panel 3: A narration box says &quot;Some kid, that Archie, huh gang? There's another barrel of trouble - and fun waiting for him and his pal Jughead, in the next issue of Pep Comics! If your heart is weak and you can't stand laughing too much then don't read it - because you'll roar until you can't catch your breath and the tears will roll. Archie, comic's [sic] laugh sensation!&quot;" class="wp-image-477877" data-lazy-srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-6.png 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-6-300x145.png 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-6.png"><noscript><img width="600" height="289" data-pin-title="First Appearance Flashback: Archie Andrews" src="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-6.png" alt="Three panels from Pep Comics #22.

Panel 1: Archie, Jughead, and the dog flee the carnival, covered in taffy. Adults are chasing them, also covered in taffy.

Archie: But Mr. Cooper, I can explain!

Jughead: You stop and explain. I'll keep on going!

Panel 2: Archie and Jughead are stuck on a tree branch with the moon behind them. A horse and several dogs and cats wait hungrily below.

Archie: Taffy! Phooey!

Jughead: Girls! Double phooey!

Panel 3: A narration box says &quot;Some kid, that Archie, huh gang? There's another barrel of trouble - and fun waiting for him and his pal Jughead, in the next issue of Pep Comics! If your heart is weak and you can't stand laughing too much then don't read it - because you'll roar until you can't catch your breath and the tears will roll. Archie, comic's [sic] laugh sensation!&quot;" class="wp-image-477877" srcset="https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-6.png 600w, https://s2982.pcdn.co/wp-content/uploads/2021/08/pep-comics-22-archie-andrews-6-300x145.png 300w" sizes="(max-width: 600px) 100vw, 600px"></noscript><figcaption>I don&rsquo;t think any of this is how taffy works, but maybe it was in 1941.</figcaption></figure></div></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Archie falls directly into the taffy, obviously, which gets everywhere, forcing him and Jughead to flee. Look at that old timey milk wagon!!! I am delighted (and suspect taffy is not good for horses <em>or</em> cats and dogs, so be careful, boys).&nbsp;</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>And that&rsquo;s it! Just six pages, but Archie and Jughead, at least, are pretty much exactly as they will be for the next eight decades, though Betty has yet to grow into either her early &ldquo;obnoxiously obsessed with Archie&rdquo; personality or her more modern girl next door perfection. Veronica showed up not too long after, in <em>Pep</em> #38, and Reggie Mantle a bit after that in <em>Jackpot Comics</em> #5, rounding out the core gang. And all of them were very close to their final forms right away. That&rsquo;s some impressive staying power!</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>If this article has gotten you craving more Archiean antics, <em>Riverdale</em> has been renewed for a sixth season and will be back in November. I look forward to the episode based on this issue, where probably someone is murdered in a taffy machine and also Archie makes a speech about football. Go Bulldogs!</p></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><hr class="wp-block-separator"></body></html>
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Catch previous Flashback Fridays, including <a href="https://bookriot.com/superman-first-appearance/">Superman</a>, <a href="https://bookriot.com/captain-america-first-appearance/">Captain America</a>, and <a href="https://bookriot.com/harley-quinn-first-appearance/">Harley Quinn</a>. </p></body></html>
</div>
</div>
<div class="sidebar-container left">

<div class="sidebar-outer" id="sidebar-lock">
<div class="sidebar-inner" id="sidebar-inner">
<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='477869'>
<script type="text/phast">googletag.cmd.push(function(){googletag.display('sidebar');});</script>
</div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="479401" data-campaign-name="A-ROS: 090921-091121_REQ_Constance_AC" data-vars-campaign-name="A-ROS: 090921-091121_REQ_Constance_AC"><a target="_blank" class="fullwidth" href="https://www.amazon.com/dp/B08Q7GGMNG/ref=apubna_mq_br_28698_db_dp_dp_2109"><img class="alignnone size-full wp-image-166706" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Constance by Matthew FitzSimmons" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_92.jpg.optimal.jpg" /><noscript><img class="alignnone size-full wp-image-166706" src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_92.jpg.optimal.jpg" alt="Constance by Matthew FitzSimmons" /></noscript></a>
<a target="_blank" class="mobile" href="https://www.amazon.com/dp/B08Q7GGMNG/ref=apubna_mq_br_28698_db_dp_dp_2109"><img class="mobile" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Constance by Matthew FitzSimmons" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_32.jpg.optimal.jpg" /><noscript><img class="mobile" src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_32.jpg.optimal.jpg" alt="Constance by Matthew FitzSimmons" /></noscript></a>
<a target="_blank" class="sidebar" href="https://www.amazon.com/dp/B08Q7GGMNG/ref=apubna_mq_br_28698_db_dp_dp_2109"><img class="sidebar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Constance by Matthew FitzSimmons" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_36.jpg.optimal.jpg" /><noscript><img class="sidebar" src="https://s2982.pcdn.co/wp-content/uploads/2021/09/Constance_36.jpg.optimal.jpg" alt="Constance by Matthew FitzSimmons" /></noscript></a></div></div> </div>
</div>
</div>
<div class="sidebar-container right">
<div class="sidebar-outer" id="sidebar-right-lock">
<div class="sidebar-inner" id="sidebar-right-inner">
</div>
</div>
</div>
</article>
<section class="below-content container">
<div class="post-content">
<div id="custom_html-3" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-1"></div>
<div id="random-content-2"></div></div></div><div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"></div><div id="random_content_pro_widget-14" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456058" data-campaign-name="Audiobooks.com RC2" data-vars-campaign-name="Audiobooks.com RC2">Start an <a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5">Audiobooks.com Free Trial</a> and listen to all your faves!
<a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5"><img class="alignnone size-full wp-image-456059" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20970%20250'%3E%3C/svg%3E" alt="" width="970" height="250" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-970.png" /><noscript><img class="alignnone size-full wp-image-456059" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-970.png" alt="" width="970" height="250" /></noscript></a></div></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div> </div>
<div class="sidebar-container left">
<div id="sidebar-below" class="sidebar-outer">
<div class="sidebar-inner">
<div id="custom_html-4" class="widget_text below-single-post-left-sidebar widget_custom_html"><div class="textwidget custom-html-widget"><div id="random-content-3"></div></div></div><div id="random_content_pro_widget-15" class="below-single-post-left-sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="456062" data-campaign-name="Audiobooks.com RC3" data-vars-campaign-name="Audiobooks.com RC3"><a target="_blank" href="https://affiliates.audiobooks.com/tracking/scripts/click.php?a_aid=5fda7b005e226&amp;a_bid=04b436f5"><img class="alignnone wp-image-456060 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-lazy-src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-300.jpg.optimal.jpg" /><noscript><img class="alignnone wp-image-456060 size-full" src="https://s2982.pcdn.co/wp-content/uploads/2020/12/Audiobooks-300.jpg.optimal.jpg" alt="" width="300" height="600" /></noscript></a></div></div>
</div>
</div>
</div>
<div class="sidebar-container right"></div>
</section>
</div>
</div>
<footer id="footer">
<div class="container">
<a href="http://riotnewmedia.com/" target="_blank"><div class="rnmg-logo"></div></a>
<div class="social-buttons">
<a rel="noreferrer" href="http://facebook.com/bookriot" title="Follow archie-andrews on Facebook" target="_blank">
<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://twitter.com/bookriot" title="Follow archie-andrews on Twitter" target="_blank">
<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.pinterest.com/bookriot/" title="Follow archie-andrews on Pinterest" target="_blank">
<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
</a>
<a rel="noreferrer" href="https://www.youtube.com/user/BookRiotVideo" title="Follow archie-andrews on Youtube" target="_blank">
<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
</a>
<a rel="noreferrer" href="http://instagram.com/bookriot" title="Follow archie-andrews on Instagram" target="_blank">
<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
</a>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-436304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436304"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a target="_blank" rel="noopener" href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a target="_blank" rel="noopener" href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a target="_blank" rel="noopener" href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-436305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436305"><a target="_blank" rel="noopener" href="https://riotnewmedia.com/legal/privacy-policy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a target="_blank" rel="noopener" href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
<div class="copyright-wrap">
<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge" target="_blank">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="DMCA.com Protection Status" data-lazy-src="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" /><noscript><img src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></noscript></a>
<script type="text/phast" data-rocketlazyloadscript="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
<span class="copyright">© 2021 Riot New Media Group</span>
</div>
</div>
</footer>
<style>
	</style>
<script data-phast-original-type="text/javascript" type="text/phast"></script>
<script type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,KGZ1bmN0aW9uKHMsdSxtLG8saix2KXtqPXUuY3JlYXRlRWxlbWVudChtKTt2PXUuZ2V0RWxlbWVudHNCeVRhZ05hbWUobSlbMF07ai5hc3luYz0xO2ouc3JjPW87ai5kYXRhc2V0LnN1bW9TaXRlSWQ9JzU3ZTQ3OThhNzM3Mjk0MzYxYTQwZThkYzIxZjcyODNiOGZlNTcwZWI2M2MzZDQ4NTI4NDJkNzI5NjgwNTVkYmInO2ouZGF0YXNldC5zdW1vUGxhdGZvcm09J3dvcmRwcmVzcyc7di5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLHYpfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCcvL2xvYWQuc3Vtby5jb20vJyk7"></script> <script data-phast-original-type="application/javascript" type="text/phast" data-rocketlazyloadscript="data:text/javascript;base64,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"></script>
<script data-phast-original-type="text/javascript" type="text/phast" data-rocketlazyloadscript="//assets.pinterest.com/js/pinit.js" data-pin-hover="true"></script>
<script data-phast-original-type="text/javascript" type="text/phast">jQuery("body").on("click","li#wp-admin-bar-add-to-riot-rundown-sunday .ab-item",function(e){e.preventDefault();jQuery.ajax({url:ajaxurl,type:'POST',data:{action:'add_to_riot_rundown_sunday',post_id:postid},success:function(data){jQuery('#wp-admin-bar-add-to-riot-rundown-sunday > .ab-item').append('<span class="message" style="margin-left:12px;color:#eeba06">Added to Riot Rundown Sunday!</span>');jQuery('#wp-admin-bar-add-to-riot-rundown-sunday .message').delay(3000).fadeOut(500);}});});</script> 
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js"></script>
<script data-phast-original-type="text/javascript" type="text/phast">jQuery(function(){if(window.Sailthru){Sailthru.setup({domain:'horizon.bookriot.com'});}});</script>
<script data-phast-original-type="text/javascript" type="text/phast" id="rocket-browser-checker-js-after">"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script>
<script data-phast-original-type="text/javascript" type="text/phast" id="rocket-delay-js-js-after">(function(){"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();}());</script>
<script data-phast-original-type="text/javascript" type="text/phast" id="rocket-preload-links-js-extra">var RocketPreloadLinksConfig={"excludeUris":"\/national-book-critics-circle-award-winners\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/bookriot.com","onHoverDelay":"100","rateThrottle":"3"};</script>
<script data-phast-original-type="text/javascript" type="text/phast" id="rocket-preload-links-js-after">(function(){"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();}());</script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://www.youtube.com/iframe_api" id="youtube-iframe-js"></script>
<script data-phast-original-type="text/javascript" type="text/phast" src="https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.3" id="wp-embed-js"></script>
<script type="text/phast" src="https://stats.wp.com/e-202136.js" defer></script>
<script type="text/phast">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.1',blog:'136311887',post:'477869',tz:'-4',srv:'bookriot.com'}]);_stq.push(['clickTrackerInit','136311887','477869']);</script>
<script data-phast-original-type="text/javascript" type="text/phast">dataLayer=dataLayer||[];dataLayer.push({'event':'AuthorPageView'});</script>
<script type="text/phast">window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script type="text/phast" data-no-minify="1" async src="https://s2982.pcdn.co/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script data-phast-compiled-js-names="ScriptsProxyService/rewrite-function.js,ScriptsDeferring/scripts-loader.js,ScriptsDeferring/rewrite.js">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":260,"atts":"ThoDRw8eTEg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!-- [Phast] Document optimized in 15ms -->

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->