<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ereaders: How to Responsibly Recycle Your Digital Reading Devices</title>
	<meta name="description" content="Knowing how to recycle your ereaders is an important step toward diverting e-waste from landfills and preventing environmental contamination." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bookriot.com/2020/06/02/how-to-recycle-ereaders/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ereaders: How to Responsibly Recycle Your Digital Reading Devices" />
	<meta property="og:description" content="Knowing how to recycle your ereaders is an important step toward diverting e-waste from landfills and preventing environmental contamination." />
	<meta property="og:url" content="https://bookriot.com/2020/06/02/how-to-recycle-ereaders/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:published_time" content="2020-06-02T10:38:14+00:00" />
	<meta property="article:modified_time" content="2020-06-02T11:18:56+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://twitter.com/sheilaloesch" />
	<meta name="twitter:site" content="@bookriot" />
	<script defer="defer" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/2020/06/02/how-to-recycle-ereaders/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock.jpg","width":700,"height":375},{"@type":"WebPage","@id":"https://bookriot.com/2020/06/02/how-to-recycle-ereaders/#webpage","url":"https://bookriot.com/2020/06/02/how-to-recycle-ereaders/","name":"Ereaders: How to Responsibly Recycle Your Digital Reading Devices","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/2020/06/02/how-to-recycle-ereaders/#primaryimage"},"datePublished":"2020-06-02T10:38:14+00:00","dateModified":"2020-06-02T11:18:56+00:00","author":{"@id":"https://bookriot.com/#/schema/person/780fbafeb2f62ae2beb8dce5ab329aa0"},"description":"Knowing how to recycle your ereaders is an important step toward diverting e-waste from landfills and preventing environmental contamination.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/2020/06/02/how-to-recycle-ereaders/"]}]},{"@type":["Person"],"@id":"https://bookriot.com/#/schema/person/780fbafeb2f62ae2beb8dce5ab329aa0","name":"Sheila Loesch","image":{"@type":"ImageObject","@id":"https://bookriot.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/63a50bdbad0ec57f3e86a8d038ad3389?s=96&d=mm&r=g","caption":"Sheila Loesch"},"description":"A big fan of the written word, Sheila Loesch is a writer, reader, and editor-in-training. She's even lucky enough to perform words aloud as a voice over talent! A few years ago Sheila traded a fast-paced life on the East Coast for the inspiring and lush greenery of the Pacific Northwest, where she happily lives with her partner and cat. Say hello @sheilaloesch or sheilaloeschllc.com.","sameAs":["https://twitter.com/http://twitter.com/sheilaloesch"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/2020/06/02/how-to-recycle-ereaders/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.dwin2.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; How to Responsibly Recycle Your Ereaders Comments Feed" href="https://bookriot.com/2020/06/02/how-to-recycle-ereaders/feed/" />
<link rel='stylesheet' id='amazonpolly-css'  href='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordkeeper-lazyload-video-css'  href='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/css/lazyload.video.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css' type='text/css' media='all' />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif" />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/jquery/jquery.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazyload.video.min.js'></script>
<script cf-async="true" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazysizes.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var newsletter_form = {"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js'></script>
<script defer="defer" type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=june1_4'></script>
<script defer="defer" type='text/javascript' src='https://www.dwin2.com/pub.258769.min.js?ver=june1_4'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2F2020%2F06%2F02%2Fhow-to-recycle-ereaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bookriot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbookriot.com%2F2020%2F06%2F02%2Fhow-to-recycle-ereaders%2F&#038;format=xml" />
	<script defer="defer" type="text/javascript">
		dataLayer = [];
		
				dataLayer.push({'authorName' : 'Sheila Loesch'});

				dataLayer.push({'categoryName' : 'How To'});
			</script>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-06-02 06:38:14" />
<meta name="sailthru.title" content="How to Responsibly Recycle Your Ereaders" />
<meta name="sailthru.tags" content="How To, site-bookriot, post-type-post, how-to" />
<meta name="sailthru.author" content="Sheila Loesch" />
<meta name="sailthru.description" content="Knowing how to recycle your ereaders is an important step toward diverting e-waste from landfills and preventing environmental contamination." />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock-50x27.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><!-- Google Tag Manager -->
<script defer="defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script defer="defer">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script defer="defer" type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

  googletag.defineSlot('/207207792/BookRiot_SponsoredPost_CriticalLinking', ['fluid'], 'div-gpt-ad-1590446955349-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();

    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], 'fluid', [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());
   
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 50,  // Fetch slots within .5 viewports.
      renderMarginPercent: 50,  // Render slots within .5 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-434601 single-format-standard br how-to loading date20200602" data-categories="how-to ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <span></span>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/novel-gazing/"><div class="thumbnail novel-gazing"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_novelGazing_3000x3000.png' width='50' height='50'></div><span>Novel Gazing</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a href="https://insiders.bookriot.com/?utm_source=BR&#038;utm_medium=menu_link&#038;utm_campaign=Insiders_BR_menu_link">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2020/06/02/how-to-recycle-ereaders/&amp;t=How to Responsibly Recycle Your Ereaders', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=How+to+Responsibly+Recycle+Your+Ereaders -&amp;url=https://bookriot.com/2020/06/02/how-to-recycle-ereaders/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2020/06/02/how-to-recycle-ereaders/&amp;media=&amp;description=How to Responsibly Recycle Your Ereaders', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2020/06/02/how-to-recycle-ereaders/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
    <div class="controls">
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"></div><!-- From widget cache in 0.00007 seconds -->		</div>
	  
    <div class="riot-headline container" data-post-id="427088">
      <a href="https://bookriot.com/2020/03/16/covid-19-updates/">
        <span class="riot-headline-title">Riot Headline</span>
        <span class="headline-text">COVID-19 Updates from the Bookish World</span>
      </a>
    </div>

<script defer="defer">
	setTimeout(function() {

		if ((typeof __gaTracker !== 'undefined')) {
	  		__gaTracker('send', 'event', 'AuthorPageview', "Sheila Loesch");
	  	}

	}, 1000);
</script>



<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="375">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
		<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2020/06/02/how-to-recycle-ereaders/&amp;t=How to Responsibly Recycle Your Ereaders', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=How+to+Responsibly+Recycle+Your+Ereaders-&amp;url=https://bookriot.com/2020/06/02/how-to-recycle-ereaders/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2020/06/02/how-to-recycle-ereaders/&amp;media=https://bookriot.com/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock.jpg&amp;description=How to Responsibly Recycle Your Ereaders', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=How to Responsibly Recycle Your Ereaders&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2020/06/02/how-to-recycle-ereaders/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-434601 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to">

			<div class="post-content" itemprop="mainEntityOfPage">

								<div class="featured-image">
					<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-url="https://bookriot.com/2020/06/02/how-to-recycle-ereaders/" data-pin-description="How to recycle your old ereader responsibly." width="620" height="332" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock.jpg" class="attachment-large size-large wp-post-image lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock-300x161.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/03/ereader-kindle-ebook-hammock-50x27.jpg 50w" sizes="(max-width: 620px) 100vw, 620px" />				</div>
				

				<header class="post-header">
					<h1 class="post-title" itemprop="name headline">
												How to Responsibly Recycle Your Ereaders							
					</h1>					
					<div class="post-info left relative">

						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/sheila-loesch/" title="Posts by Sheila Loesch" rel="author">Sheila Loesch</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2020-06-02">Jun 2, 2020</time>
						<meta itemprop="dateModified" content="2020-06-02" />
					</div>
				</header><!--post-header-->

				<div class="content-area" itemprop="articleBody" class="post-434601 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to">

					<div class="tasty-pins-hidden-image-container" style="display:none;"><img data-pin-description="How to recycle your old ereader responsibly." data-pin-title="How to Responsibly Recycle Your Ereaders" class="tasty-pins-hidden-image" src="https://s2982.pcdn.co/wp-content/uploads/2020/06/how-to-recycle-your-ereader-150x150.jpg" data-pin-media="https://s2982.pcdn.co/wp-content/uploads/2020/06/how-to-recycle-your-ereader.jpg" data-skip-lazyload></div>
<p>How do you like to enjoy the stories you pick up? Do you strictly use printed books, opt for an ereader, absorb audiobooks streamed from your smartphone, or some combination of all three? Regardless of your reading preference, there&#8217;s an environmental cost attached to the production, distribution, and disposal of those books and ereaders. So, even though as a nation <a href="https://www.epa.gov/americarecycles/america-recycles-day">Americans are recycling more than ever</a>, taking measures to correctly and responsibly recycle your ereaders, tablets, and books is important.</p>
<p>Unfortunately print books and their digital counterparts are not indestructible, so it is likely that you&#8217;ll need to part with them eventually. This guide covers responsible methods for how to recycle your ereaders and digital tablets. If you&#8217;re looking for ways to part with printed books, check out <a href="https://bookriot.com/2019/02/02/its-okay-to-recycle-unwanted-books/">Book Riot&#8217;s information</a> for recycling those.</p>
<h3>The Importance of Responsibly Recycling E-Waste</h3>
<p>We all understand that printing books require thousands of pounds of paper, but initiatives like the <a href="https://us.fsc.org/en-us/what-we-do/mission-and-vision">Forest Stewardship Council</a>, which encourages industries to use materials sourced from responsibly managed forests, and the <a href="https://environmentalpaper.org/about/about-epn/">Environmental Paper Network</a> that, among other things, encourages the use of recycled fibers over virgin paper, help make the production of new books much less damaging to the environment. Ereaders, on the other hand, cut down the use of paper required by book production, but are composed of metal, plastic, and glass components that are difficult to recycle and can be <a href="https://www.who.int/ceh/risks/ewaste/en/">hazardous to humans</a> if not handled properly. These electronic equipment and materials that have reached the end of their use—called e-waste—are &#8220;the most rapidly increasing sources of waste worldwide (<a href="https://www.thelancet.com/journals/langlo/article/PIIS2214-109X(13)70020-2/fulltext">source</a>).&#8221;</p>
<div id="inside1" class="inside-content-ad-container">
    <script defer="defer">
        googletag.cmd.push(function() {googletag.display(inside1);});
    </script></div>
<p>So before we dive into the methods for recycling ereaders, I want to emphasize the importance of responsible e-waste disposal practices with an example. The ereader I bought in 2014 still works great, but someday the battery will putter out. If I were to toss that ereader into my trash can the day I can no longer resuscitate it with a battery charge, several bad things would happen: First, I would potentially be breaking the law or could accrue a fine based on my city of residence (<a href="https://www.epa.gov/smm-electronics/regulations-initiatives-and-research-electronics-stewardship">source</a>). Second, once that ereader ends up in the landfill it would ooze toxic fumes and corrosive battery fluids into the air, waterways, and soil, directly contributing to environmental contamination (<a href="https://www.thelancet.com/journals/langlo/article/PIIS2214-109X(13)70020-2/fulltext">source</a>). (If you&#8217;re interested in learning about how e-waste damages the global population, visit the <a href="https://www.who.int/activities/raising-awareness-on-e-waste-and-children-s-health">World Health Organization&#8217;s website.</a>)</p>
<p>Now that I&#8217;ve explained that horrible circumstance for you, I know you will never consider dumping your digital devices in the trash and instead want to learn about the correct disposal of e-waste. It&#8217;s good to know that there is no single correct way to recycle e-waste, and the options available to you vary based on where you live. This list includes resources that can either directly support the recycling of electronics or help you search for certified waste management initiatives.</p>
<div style='display:none;'>Category ID: 1530</div>
<h3>Contact Your Local Waste Provider</h3>
<p>Guidelines on what materials can and cannot be accepted for recycling varies by the U.S. state, county, or perhaps even city you reside. <a href="https://recyclenation.com/state-guidelines/">RecycleNation&#8217;s State Guidelines</a> gets you started with links to the waste management or environmental departments of each U.S. state (not territories). After accessing your state&#8217;s website, search for information on recycling and follow the agency&#8217;s guidelines. This may involve having to contact your community&#8217;s local waste management company, or you may find instructions for when, where, and how to dispose of e-waste and other materials.</p>
<p><a href="https://www.epa.gov/recycle/electronics-donation-and-recycling#donate">The United States Environmental Protection Agency</a> (EPA) also has a feature to search for recycling locations near you, and the website includes information about the appropriate steps to take when recycling or donating your ereader.</p>
<div id="inside2" class="inside-content-ad-container">
    <script defer="defer">
        googletag.cmd.push(function() {googletag.display(inside2);});
    </script>
    </div>
<h3>The Manufacturer May Recycle The Ereader For You</h3>
<p>Fortunately, many producers of ereader devices recognize the importance of recycling rather than trashing their products. A few have taken charge of their own recycling programs or offer incentives to recycle their tech gadgets (and, in some cases, even products not made by them). Below are some basic explanations for manufacturers with information accessible on their websites about responsibly recycling their products:</p>
<p><a href="https://www.amazon.com/gp/help/customer/display.html?nodeId=200197550">Amazon Kindle and Tablets</a>: Amazon has an Amazon Trade-In program that involves receiving a gift card to Amazon.com or a credit toward the purchase of a new device in exchange for an old one. The exchanged product does not have to be in usable condition to qualify. Another option is the Amazon Recycling Program, which you can apply for online to qualify and generate a prepaid UPS shipping label to begin the process of collection and recycling of your device.</p>
<p><a href="https://www.barnesandnoble.com/h/nook/recycling">Barnes &amp; Noble NOOK and Tablets</a>:  Depending on the state you will recycle the ereader, Barnes &amp; Noble may assist in the process. According to <a href="https://www.barnesandnoble.com/h/nook/recycling">their site</a>, &#8220;In some states, Barnes &amp; Noble participates in an electronic recycling take-back program managed by the Electronics Manufacturer&#8217;s Recycling Management Company, LLC, (MRM).&#8221; Visit their site or contact their support team to understand the procedure.</p>
<p><a href="https://www.samsung.com/us/aboutsamsung/sustainability/environment/responsible-recycling/">Samsung Tablets</a>:  Samsung has a few different &#8220;takeback options&#8221; for their products, which vary depending on where the consumer lives. For U.S. residents, Samsung has a <a href="https://www.oemtakeback.com/">program</a> through which you can get a postage-paid shipping label to mail in and recycle Samsung products only.</p>
<p><a href="https://www.apple.com/shop/trade-in">Apple iPad Tablets</a>: For U.S. customers, Apple has a trade in program through which you can earn a credit for a new Apple product equal to the value of the device you want to part with. If  Apple determines that the iPad or other product you want to exchange does not qualify for a trade, they can take it off your hands to recycle it.</p>
<h3>Some Stores and Retailers Accept Electronic Recyclables</h3>
<p>The EPA started a Sustainable Materials Management (SMM) <a href="https://www.epa.gov/smm-electronics/sustainable-materials-management-smm-electronics-challenge">Electronics Challenge</a> in 2012 with the goal to motivate &#8220;electronics manufacturers, brand owners and retailers to strive to send 100 percent of the used electronics they collect from the public, businesses and within their own organizations to third-party certified electronics refurbishers and recyclers.&#8221; Search the <a href="https://www.epa.gov/smm-electronics/sustainable-materials-management-smm-electronics-challenge-list-participants">List of Participants</a> if you want the support of a retailer (where you may have bought your ereader from in the first place) when recycling your product. From there you&#8217;ll have to visit the participants&#8217; websites to discover what the process of e-waste recycling involves (e.g. mail-in or store drop-off options)</p>
<h3>If the Ereader is in Good Condition, Consider Making a Donation</h3>
<p>If your reason for getting rid of an ereader is simply because you want to replace it with a newer model or you no longer have a use for it, consider donating it if the ereader is in good condition. Many <a href="https://www.goodwill.org/donate/donate-stuff/">Goodwill</a> locations accept and resell electronic and digital materials, and you will be giving your ereader a second life. <a href="https://www.goodwill.org/locator/">Search for the Goodwill donation center</a> closest to you and visit their website or contact the center to confirm what items they accept before exchanging your responsibility to dispose of the ereader to them.</p>
<h3>Notes About E-Waste Recycling</h3>
<p>Some of these resources include explanatory statements that they will take the steps to delete all personal information from your ereaders before proceeding with the recycling or re-use (refurbishing, etc.) of it. Still, it&#8217;s a very good idea to take the initiative and wipe your electronic device of all data regardless of which organization you trust to recycle it.</p>
<p>Finally, the ongoing COVID-19 pandemic may affect when, how, and where you can recycle electronic and other products. Confirm that the organization you plan to work with for recycling is currently operating by checking their website and dialing their contact number, if available, for the most up-to-date guidelines on recycling procedures.</p>
<p>Recycling is a critical method for diverting e-waste from landfills and preventing environmental contamination, so you can feel good about doing your part when you follow these steps to recycle your ereader. If you&#8217;re inspired to learn more about environmental stewardship and nature in general, check out Book Riot&#8217;s lists of <a href="https://bookriot.com/2020/01/23/best-environmental-books/">books about the environment</a>, <a href="https://bookriot.com/2020/03/24/books-for-nature-lovers/">books for nature lovers</a>, <a href="https://bookriot.com/2020/01/31/childrens-books-about-the-environment/">children&#8217;s literature focusing on the environment</a>, and books about <a href="https://bookriot.com/2020/05/20/books-about-the-green-new-deal/">The Green New Deal</a>.</p>
					
				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<!--<div style="width:300px;height:600px;background: blue;"></div>-->
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container' data-post='434601'>
			<script defer="defer">
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><div class="sidebar widget_random_content_pro_widget"></div><!-- From widget cache in 0.00007 seconds -->					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">
			<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="435856" data-campaign-name="250 BN Giveaway RC">We're giving away a $250 gift card to Barnes and Noble! <a href="https://bookriot.com/giveaways/enter-to-win-250-to-spend-at-barnes-and-noble/">Enter here:</a>

<a href="https://bookriot.com/giveaways/enter-to-win-250-to-spend-at-barnes-and-noble/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="aligncenter size-full wp-image-435858 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/06/NewsletterGiveaway_June_970x250-1.jpg" alt="" width="970" height="250" /></a></div>

<script defer="defer">
setTimeout(function() {
	if (typeof(__gaTracker) !== 'undefined') {
		__gaTracker('send', 'event', 'InsidePost Impression', 'InsidePost', '250 BN Giveaway RC'); }
	}, 3000);
</script></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div><!-- From widget cache in 0.00009 seconds -->			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
												
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->



	
		<section class="ohayou-footer">
			
					<a class="widget-link" href="https://bookriot.com/newsletters/">
						<div class="widget">
							<div class="widget-background" style="background-color:#ff0000">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Subscribe to a Newsletter</h3>
								<summary class="cta-description" style="color:#ff0000">We write really great emails</summary>
							</div>
						</div>
					</a>

					
					<a class="widget-link" href="https://mytbr.co/">
						<div class="widget">
							<div class="widget-background" style="background-color:#2ad2d2">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Get Book Recommendations</h3>
								<summary class="cta-description" style="color:#2ad2d2">We tailor 'em just for you</summary>
							</div>
						</div>
					</a>

					
					<a class="widget-link" href="https://bookriot.com/listen/">
						<div class="widget">
							<div class="widget-background" style="background-color:#0000ff">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Listen to a Podcast</h3>
								<summary class="cta-description" style="color:#0000ff">We make the best mouth words</summary>
							</div>
						</div>
					</a>

							</section>
		
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a href="http://facebook.com/bookriot" title="Follow how-to-recycle-ereaders on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a href="http://twitter.com/bookriot" title="Follow how-to-recycle-ereaders on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.pinterest.com/bookriot/" title="Follow how-to-recycle-ereaders on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.youtube.com/user/BookRiotVideo" title="Follow how-to-recycle-ereaders on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a href="http://instagram.com/bookriot" title="Follow how-to-recycle-ereaders on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-118027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118027"><a href="https://bookriot.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1248"><a href="https://bookriot.com/privacy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script defer="defer" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2020 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script defer="defer" type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script defer="defer" type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script defer="defer" type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var random_content_pro_script = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/random-content-pro/includes/js/front-end-scripts.js'></script>
<script defer="defer" type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script defer="defer" type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6',blog:'136311887',post:'434601',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '434601' ]);
</script>
	<script defer="defer" type="text/javascript">
		dataLayer = dataLayer || [];

				dataLayer.push({'event': 'AuthorPageView'});
			</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":180,"atts":"ThoDRw8eTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>