<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020</title>
	<meta name="description" content="A daily roundup of the most interesting and awesome bookish links from around the web!" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020" />
	<meta property="og:description" content="A daily roundup of the most interesting and awesome bookish links from around the web!" />
	<meta property="og:url" content="https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/" />
	<meta property="og:site_name" content="BOOK RIOT" />
	<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
	<meta property="article:published_time" content="2020-05-04T10:30:38+00:00" />
	<meta property="article:modified_time" content="2020-04-30T17:17:27+00:00" />
	<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="376" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@http://www.twitter.com/oh_dinky" />
	<meta name="twitter:site" content="@bookriot" />
	<script defer="defer" type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside.jpg","width":700,"height":376},{"@type":"WebPage","@id":"https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/#webpage","url":"https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/","name":"Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020","isPartOf":{"@id":"https://bookriot.com/#website"},"primaryImageOfPage":{"@id":"https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/#primaryimage"},"datePublished":"2020-05-04T10:30:38+00:00","dateModified":"2020-04-30T17:17:27+00:00","author":{"@id":"https://bookriot.com/#/schema/person/355c37c03fdeb63f4e10b39c8915f0a6"},"description":"A daily roundup of the most interesting and awesome bookish links from around the web!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/"]}]},{"@type":["Person"],"@id":"https://bookriot.com/#/schema/person/355c37c03fdeb63f4e10b39c8915f0a6","name":"Jamie Canaves","image":{"@type":"ImageObject","@id":"https://bookriot.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f87b8fa2b0b24bd129e1734182f9f2cc?s=96&d=mm&r=g","caption":"Jamie Canaves"},"description":"Jamie Canav\u00e9s is the Tailored Book Recommendations coordinator and Unusual Suspects mystery newsletter writer. She knows her death will be caused by a TBR stack, never says no to dessert or \u201880s nostalgia, can hold a conversation using only gifs, and spends way too much time asking her goat-dog \u201cWhat\u2019s in your mouth?!\u201d Tweets: @Oh_Dinky.","sameAs":["https://twitter.com/http://www.twitter.com/oh_dinky"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/amp/" /><meta name="generator" content="AMP for WP 1.0.46"/><link rel='dns-prefetch' href='//bookriot.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.dwin2.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020 Comments Feed" href="https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25481245-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-25481245-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'Jamie Canaves');
		__gaTracker('set', 'dimension2', 'Critical Linking');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='amazonpolly-css'  href='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordkeeper-lazyload-video-css'  href='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/css/lazyload.video.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css' type='text/css' media='all' />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif" />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bookriot.com","hash_tracking":"false"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/jquery/jquery.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazyload.video.min.js'></script>
<script cf-async="true" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazysizes.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var newsletter_form = {"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js'></script>
<script defer="defer" type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=apr23_1'></script>
<script defer="defer" type='text/javascript' src='https://www.dwin2.com/pub.258769.min.js?ver=apr23_1'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-05-04 06:30:38" />
<meta name="sailthru.title" content="Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020" />
<meta name="sailthru.tags" content="Critical Linking, site-bookriot, post-type-post, critical-linking" />
<meta name="sailthru.author" content="Jamie Canaves" />
<meta name="sailthru.description" content="A daily roundup of the most interesting and awesome bookish links from around the web!" />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside-50x27.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><!-- Google Tag Manager -->
<script defer="defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script defer="defer">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script defer="defer" type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', [[300, 100], [970, 66], 'fluid', [970, 250], [970, 90], [1600, 520], [300, 250], [728, 90]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 250], [300, 100], [970, 66], 'fluid', [300, 250], [728, 90], [300, 600], [970, 90], [1600, 520]], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], 'fluid', [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 250], [300, 100], [240, 400], [300, 600], 'fluid'],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 600], [300, 250], 'fluid'], 'inside2').addService(googletag.pubads());
   
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 50,  // Fetch slots within .5 viewports.
      renderMarginPercent: 50,  // Render slots within .5 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script>
<script data-ad-client="ca-pub-1991687998019488" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>

<body class="post-template-default single single-post postid-432658 single-format-standard br critical-linking loading date20200504" data-categories="critical-linking ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <span></span>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/novel-gazing/"><div class="thumbnail novel-gazing"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_novelGazing_3000x3000.png' width='50' height='50'></div><span>Novel Gazing</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a href="https://insiders.bookriot.com/?utm_source=BR&#038;utm_medium=menu_link&#038;utm_campaign=Insiders_BR_menu_link">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/&amp;t=Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=Students+Offered+Money+to+Read+Banned+Books%3A+Critical+Linking%2C+May+4%2C+2020 -&amp;url=https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/&amp;media=&amp;description=Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
    <div class="controls">
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="426146" data-campaign-name="Storefront Alt Content March 20"><a class="fullwidth" href="https://www.amazon.com/shop/influencer-2417d294?listId=3CD7GDW21KP57"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_AMZ_BB_97.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://www.amazon.com/shop/influencer-2417d294?listId=3CD7GDW21KP57"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_AMZ_BB_3.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://www.amazon.com/shop/influencer-2417d294?listId=3CD7GDW21KP57"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_AMZ_BB_6.jpg" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00007 seconds -->		</div>
	  
    <div class="riot-headline container" data-post-id="427088">
      <a href="https://bookriot.com/2020/03/16/covid-19-updates/">
        <span class="riot-headline-title">Riot Headline</span>
        <span class="headline-text">COVID-19 Updates from the Bookish World</span>
      </a>
    </div>

<script defer="defer">
	setTimeout(function() {

		if ((typeof __gaTracker !== 'undefined')) {
	  		__gaTracker('send', 'event', 'AuthorPageview', "Jamie Canaves");
	  	}

	}, 1000);
</script>



<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="376">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
		<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/&amp;t=Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=Students+Offered+Money+to+Read+Banned+Books%3A+Critical+Linking%2C+May+4%2C+2020-&amp;url=https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/&amp;media=https://bookriot.com/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside.jpg&amp;description=Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-432658 post type-post status-publish format-standard has-post-thumbnail hentry category-critical-linking">

			<div class="post-content" itemprop="mainEntityOfPage">

								<div class="featured-image">
					<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-url="https://bookriot.com/2020/05/04/students-offered-money-to-read-banned-books-critical-linking-may-4-2020/" width="620" height="333" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside.jpg" class="attachment-large size-large wp-post-image lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside-300x161.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-young-asian-girl-reading-outside-50x27.jpg 50w" sizes="(max-width: 620px) 100vw, 620px" />				</div>
				

				<header class="post-header">
					<h1 class="post-title" itemprop="name headline">
												Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020							
					</h1>					
					<div class="post-info left relative">

						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/jamie-canaves/" title="Posts by Jamie Canaves" rel="author">Jamie Canaves</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2020-05-04">May 4, 2020</time>
						<meta itemprop="dateModified" content="2020-05-04" />
					</div>
				</header><!--post-header-->

				<div class="content-area" itemprop="articleBody" class="post-432658 post type-post status-publish format-standard has-post-thumbnail hentry category-critical-linking">

					<p>Critical Linking, a daily roundup of the most interesting bookish links from around the web is sponsored by<a href="https://bookriot.com/rinkugam?id=5359597162&amp;iu=/207207792" target="_blank" rel="noopener noreferrer"> Sourcebooks</a>.</p>
<p><a href="https://bookriot.com/rinkugam?id=5359597162&amp;iu=/207207792" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-title="Students Offered Money to Read Banned Books: Critical Linking, May 4, 2020" class="size-full wp-image-432662 aligncenter lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/SundayGirl-BookRiotSkinTakeoverAds4-2.jpg" alt="" width="970" height="250" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/SundayGirl-BookRiotSkinTakeoverAds4-2.jpg 970w, https://s2982.pcdn.co/wp-content/uploads/2020/04/SundayGirl-BookRiotSkinTakeoverAds4-2-300x77.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/04/SundayGirl-BookRiotSkinTakeoverAds4-2-768x198.jpg 768w, https://s2982.pcdn.co/wp-content/uploads/2020/04/SundayGirl-BookRiotSkinTakeoverAds4-2-50x13.jpg 50w" sizes="(max-width: 970px) 100vw, 970px" /></a></p>
<hr />
<p>&#8220;But locals have protested the removal by promoting the books far and wide. Bookstore Fireside Books has been raising funds to get the books out to young readers locally, a digital book club has been set up to discuss the titles, the Mat-Su Valley Banned Book Challenge is offering a $100 prize to those students who read all five titles, and local food truck DallyMac &amp; Cheese will give a free mac’n’cheese to students who present a one-page report on any of the books.</p>
<p>&#8216;By providing these books to MatSu Borough students, we aim to: broaden horizons, foster critical thinking, encourage healthy debate and discussion, nurture empathy and understanding, advocate engagement in social issues, enable independent thought [and] challenge censorship,&#8217; wrote Fireside Books on Facebook, adding that &#8216;many concerned individuals from far and wide&#8217; had donated money to pay for books to be distributed to children.&#8221;</p>
<p><a href="https://www.theguardian.com/books/2020/apr/30/free-food-and-100-prizes-alaskans-rally-to-get-challenged-classics-to-students" target="_blank" rel="noopener noreferrer"><strong>Love to see book banning backfire.</strong></a></p>
<hr />
<p>&#8220;In this episode, we discuss books that transported us to this island nation: a suspenseful police procedural set during the 1990s Special Period; a thrilling hour-by-hour recount of the Cuba missile crisis; a sweeping family saga that’s an ode to storytelling; a journalistic memoir that explores life in modern Cuba; and a boozy murder mystery that travels back to the glamorous (and dangerous) nightclubs of the 1950s.&#8221;</p>
<div style='display:none;'>Category ID: 795</div>

<div class="newsletter-signup">
	<div class="newsletter-wrap">

		<div class="newsletter-heading">
			<div class="newsletter-name">Today In Books Newsletter</div>
			<div class="newsletter-description">Sign up to <strong>Today In Books</strong> to receive daily news and miscellany from the world of books.</div>
		</div>

		<form class="newsletter-form">		
			<div class="inputs">
				<input class="newsletter-firstname" type="text" name="firstname" id="firstname">				
				<input class="newsletter-email" type="email" name="email" placeholder="Email">
				<input class="newsletter-validate" type="submit" value="Let's Do This">
			</div>
			<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
			<input type="hidden" name="newsletter" value="BookRiot_TodayInBooks">
			<input type="hidden" name="action" value="add_subscriber">
			<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
		</form>

		<div class="newsletter-error"></div>
		<div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
		<small class="newsletter-terms">By signing up you agree to our <a href="/termsofuse/">terms of use</a></small>
	</div>
	
</div>

<p><a href="https://strongsenseofplace.com/podcasts/2020-04-27-cuba/" target="_blank" rel="noopener noreferrer"><strong>Sit in your favorite reading chair and travel to the island of Cuba.</strong></a></p>
<hr />
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Pride and Prejudice as Schitt’s Creek gifs: A  T H R E A D<br />-r</p>
<p>&mdash; Drunk Austen 🍹📚 (@Drunk_Austen) <a href="https://twitter.com/Drunk_Austen/status/1255665650581692417?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://twitter.com/Drunk_Austen/status/1255665650581692417?s=20" target="_blank" rel="noopener noreferrer"><strong>Well done!</strong></a></p>
					
				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<!--<div style="width:300px;height:600px;background: blue;"></div>-->
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="432702" data-campaign-name="Lit Stitch Alt Con May 2020"><a class="fullwidth" href="https://www.amazon.com/Lit-Stitch-Cross-Stitch-Patterns-Lovers/dp/1419743171/ref=as_li_ss_tl?_encoding=UTF8&amp;qid=1588266609&amp;sr=8-1&amp;linkCode=ll1&amp;tag=br-litstitch-20&amp;linkId=1a0f565e7389d23d42c224514eb249cb&amp;language=en_US"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/Lit-Stitch_9.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://www.amazon.com/Lit-Stitch-Cross-Stitch-Patterns-Lovers/dp/1419743171/ref=as_li_ss_tl?_encoding=UTF8&amp;qid=1588266609&amp;sr=8-1&amp;linkCode=ll1&amp;tag=br-litstitch-20&amp;linkId=1a0f565e7389d23d42c224514eb249cb&amp;language=en_US"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/Lit-Stitch_3.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://www.amazon.com/Lit-Stitch-Cross-Stitch-Patterns-Lovers/dp/1419743171/ref=as_li_ss_tl?_encoding=UTF8&amp;qid=1588266609&amp;sr=8-1&amp;linkCode=ll1&amp;tag=br-litstitch-20&amp;linkId=1a0f565e7389d23d42c224514eb249cb&amp;language=en_US"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/Lit-Stitch_6.jpg" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00008 seconds -->					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">
			<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="432700" data-campaign-name="Lit Stitch RC May 2020">Pre-order our latest book for cross-stitchers, <a href="https://www.amazon.com/Lit-Stitch-Cross-Stitch-Patterns-Lovers/dp/1419743171/ref=as_li_ss_tl?_encoding=UTF8&amp;qid=1588266609&amp;sr=8-1&amp;linkCode=ll1&amp;tag=br-litstitch-20&amp;linkId=e075483225f967059ef9f945188b426b&amp;language=en_US"><em>Lit Stitch</em></a>!

<a href="https://www.amazon.com/Lit-Stitch-Cross-Stitch-Patterns-Lovers/dp/1419743171/ref=as_li_ss_tl?_encoding=UTF8&amp;qid=1588266609&amp;sr=8-1&amp;linkCode=ll1&amp;tag=br-litstitch-20&amp;linkId=e075483225f967059ef9f945188b426b&amp;language=en_US"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="aligncenter size-full wp-image-432701 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/Lit-Stitch_970x250_03.jpg" alt="" width="970" height="250" /></a></div>

<script defer="defer">
setTimeout(function() {
	if (typeof(__gaTracker) !== 'undefined') {
		__gaTracker('send', 'event', 'InsidePost Impression', 'InsidePost', 'Lit Stitch RC May 2020'); }
	}, 3000);
</script></div><!-- From widget cache in 0.00005 seconds --><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div><!-- From widget cache in 0.00004 seconds -->			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<iframe src="https://omny.fm/shows/book-riot-the-podcast-1/playlists/podcast/embed?style=cover&size=square" width="400" height="700" frameborder="0" title="Book Riot - The Podcast"></iframe>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->



	
		<section class="ohayou-footer">
			
					<a class="widget-link" href="https://bookriot.com/newsletters/">
						<div class="widget">
							<div class="widget-background" style="background-color:#ff0000">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Subscribe to a Newsletter</h3>
								<summary class="cta-description" style="color:#ff0000">We write really great emails</summary>
							</div>
						</div>
					</a>

					
					<a class="widget-link" href="https://bookriot.com/listen/">
						<div class="widget">
							<div class="widget-background" style="background-color:#0000ff">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Listen to a Podcast</h3>
								<summary class="cta-description" style="color:#0000ff">We make the best mouth words</summary>
							</div>
						</div>
					</a>

					
					<a class="widget-link" href="https://mytbr.co/">
						<div class="widget">
							<div class="widget-background" style="background-color:#2ad2d2">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Get Book Recommendations</h3>
								<summary class="cta-description" style="color:#2ad2d2">We tailor 'em just for you</summary>
							</div>
						</div>
					</a>

							</section>
		
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a href="http://facebook.com/bookriot" title="Follow students-offered-money-to-read-banned-books-critical-linking-may-4-2020 on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a href="http://twitter.com/bookriot" title="Follow students-offered-money-to-read-banned-books-critical-linking-may-4-2020 on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.pinterest.com/bookriot/" title="Follow students-offered-money-to-read-banned-books-critical-linking-may-4-2020 on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.youtube.com/user/BookRiotVideo" title="Follow students-offered-money-to-read-banned-books-critical-linking-may-4-2020 on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a href="http://instagram.com/bookriot" title="Follow students-offered-money-to-read-banned-books-critical-linking-may-4-2020 on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-118027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118027"><a href="https://bookriot.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1248"><a href="https://bookriot.com/privacy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script defer="defer" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2020 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script defer="defer" type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script defer="defer" type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script defer="defer" type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script defer="defer" type="text/javascript">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</script><script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var random_content_pro_script = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/random-content-pro/includes/js/front-end-scripts.js'></script>
<script defer="defer" type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script defer="defer" type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'136311887',post:'432658',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '432658' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":238,"atts":"ThoDRw8eTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>