<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />
<title>10 Lovely Fantasies to Remind You There&#039;s Beauty in the World</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Find some solace in these lovely fantasy books that&#039;ll transport you to wholly new worlds."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://bookriot.com/2020/04/11/lovely-fantasy-books/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Lovely Fantasies to Remind You There&#039;s Beauty in the World" />
<meta property="og:description" content="Find some solace in these lovely fantasy books that&#039;ll transport you to wholly new worlds." />
<meta property="og:url" content="https://bookriot.com/2020/04/11/lovely-fantasy-books/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:section" content="Science Fiction/Fantasy" />
<meta property="article:published_time" content="2020-04-11T10:31:24+00:00" />
<meta property="article:modified_time" content="2020-04-09T20:25:19+00:00" />
<meta property="og:updated_time" content="2020-04-09T20:25:19+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree.jpg" />
<meta property="og:image:secure_url" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Find some solace in these lovely fantasy books that&#039;ll transport you to wholly new worlds." />
<meta name="twitter:title" content="10 Lovely Fantasies to Remind You There&#039;s Beauty in the World" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree.jpg" />
<meta name="twitter:creator" content="@nicolemhill" />
<script defer="defer" type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","inLanguage":"en-US","description":"Book Recommendations and Reviews","potentialAction":[{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://bookriot.com/2020/04/11/lovely-fantasy-books/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree.jpg","width":700,"height":375},{"@type":"WebPage","@id":"https://bookriot.com/2020/04/11/lovely-fantasy-books/#webpage","url":"https://bookriot.com/2020/04/11/lovely-fantasy-books/","name":"10 Lovely Fantasies to Remind You There&#039;s Beauty in the World","isPartOf":{"@id":"https://bookriot.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://bookriot.com/2020/04/11/lovely-fantasy-books/#primaryimage"},"datePublished":"2020-04-11T10:31:24+00:00","dateModified":"2020-04-09T20:25:19+00:00","author":{"@id":"https://bookriot.com/#/schema/person/2c80033977e6b193a78edce855acfcf4"},"description":"Find some solace in these lovely fantasy books that'll transport you to wholly new worlds.","potentialAction":[{"@type":"ReadAction","target":["https://bookriot.com/2020/04/11/lovely-fantasy-books/"]}]},{"@type":["Person"],"@id":"https://bookriot.com/#/schema/person/2c80033977e6b193a78edce855acfcf4","name":"Nicole Hill","image":{"@type":"ImageObject","@id":"https://bookriot.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/89812b14f8adfb7ba14b3b4b7f4aceae?s=96&d=mm&r=g","caption":"Nicole Hill"},"description":"An aspiring Golden Girl, Nicole Hill is a former journalist and forever writer whose home is equal parts pet rescue and personal library. Nicole lives in Austin, Texas, with her husband and growing canine and feline brood. Please send any and all book recs and review copies to nicolemhill032@gmail.com.","sameAs":["https://twitter.com/twitter.com/nicolemhill"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://bookriot.com/2020/04/11/lovely-fantasy-books/amp/" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel='dns-prefetch' href='//bookriot.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.dwin2.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; 10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World Comments Feed" href="https://bookriot.com/2020/04/11/lovely-fantasy-books/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25481245-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-25481245-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'Nicole Hill');
		__gaTracker('set', 'dimension2', 'Science Fiction/Fantasy');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='amazonpolly-css'  href='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordkeeper-lazyload-video-css'  href='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/css/lazyload.video.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css' type='text/css' media='all' />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif" />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bookriot.com","hash_tracking":"false"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/jquery/jquery.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazyload.video.min.js'></script>
<script cf-async="true" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/wordkeeper-speed/public/js/lazysizes.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var newsletter_form = {"ajaxurl":"https:\/\/bookriot.com\/wp-content\/themes\/bookriot\/lib\/sailthru-ajax-jsonp.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js'></script>
<script defer="defer" type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=apr9_1'></script>
<script defer="defer" type='text/javascript' src='https://www.dwin2.com/pub.258769.min.js?ver=apr9_1'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-04-11 06:31:24" />
<meta name="sailthru.title" content="10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World" />
<meta name="sailthru.tags" content="Lists, Science Fiction/Fantasy, site-bookriot, post-type-post, lists, science-fiction-fantasy" />
<meta name="sailthru.author" content="Nicole Hill" />
<meta name="sailthru.description" content="Find some solace in these lovely fantasy books that&#039;ll transport you to wholly new worlds. " />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree-50x27.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><!-- Google Tag Manager -->
<script defer="defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3XT6XB');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script defer="defer">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script defer="defer" type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script defer="defer">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    googletag.defineSlot('/207207792/BookRiot_1600x520_ATF_PG1', ['fluid', [300, 250], [970, 66], [300, 100], [970, 90], [970, 250], [1600, 520]], 'top_takeover_responsive').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_1600x520_ArticleDiv_PG2', [[970, 90], [1600, 520], [970, 66], [300, 100], [300, 600], [300, 250], [970, 250], 'fluid'], 'middle').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x600_ATF_PG1', [[300, 250], [160, 600], [240, 400], 'fluid', [300, 600]], 'sidebar').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent_PG1', [[300, 600], [240, 400], [300, 250], [300, 100]],'inside1').addService(googletag.pubads());
    googletag.defineSlot('/207207792/BookRiot_300x250_InContent2_PG1', [[300, 100], [240, 400], [300, 250], [300, 600]], 'inside2').addService(googletag.pubads());
   
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 50,  // Fetch slots within .5 viewports.
      renderMarginPercent: 50,  // Render slots within .5 viewports.
      mobileScaling: 2.0  // Double the above values on mobile.
    });
    googletag.enableServices();
    googletag.display('top_takeover_responsive');
  });
</script></head>

<body class="post-template-default single single-post postid-429220 single-format-standard br lists science-fiction-fantasy loading date20200411" data-categories="lists science-fiction-fantasy ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N3XT6XB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <span></span>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/novel-gazing/"><div class="thumbnail novel-gazing"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_novelGazing_3000x3000.png' width='50' height='50'></div><span>Novel Gazing</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a href="https://insiders.bookriot.com/?utm_source=BR&#038;utm_medium=menu_link&#038;utm_campaign=Insiders_BR_menu_link">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-428383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428383"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<div class="tooltip-content">Menu</div>
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2020/04/11/lovely-fantasy-books/&amp;t=10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=10+Lovely+Fantasies+to+Remind+You+There%27s+Beauty+in+the+World -&amp;url=https://bookriot.com/2020/04/11/lovely-fantasy-books/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2020/04/11/lovely-fantasy-books/&amp;media=&amp;description=10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2020/04/11/lovely-fantasy-books/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
    <div class="controls">
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->
		<div id="top_takeover" style="display:block !important;">
						<div id="top_takeover_responsive"></div>
						<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="428132" data-campaign-name="250 BN Giveaway AC April 2020"><a class="fullwidth" href="https://bookriot.com/giveaways/enter-to-win-a-250-gift-card-to-barnes-and-noble/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_BN250_9.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://bookriot.com/giveaways/enter-to-win-a-250-gift-card-to-barnes-and-noble/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_BN250_3.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://bookriot.com/giveaways/enter-to-win-a-250-gift-card-to-barnes-and-noble/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_BN250_6.jpg" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00006 seconds -->		</div>
	  
    <div class="riot-headline container" data-post-id="427088">
      <a href="https://bookriot.com/2020/03/16/covid-19-updates/">
        <span class="riot-headline-title">Riot Headline</span>
        <span class="headline-text">COVID-19 Updates from the Bookish World</span>
      </a>
    </div>

<script defer="defer">
	setTimeout(function() {

		if ((typeof __gaTracker !== 'undefined')) {
	  		__gaTracker('send', 'event', 'AuthorPageview', "Nicole Hill");
	  	}

	}, 1000);
</script>



<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="375">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
		<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2020/04/11/lovely-fantasy-books/&amp;t=10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=10+Lovely+Fantasies+to+Remind+You+There%27s+Beauty+in+the+World-&amp;url=https://bookriot.com/2020/04/11/lovely-fantasy-books/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2020/04/11/lovely-fantasy-books/&amp;media=https://bookriot.com/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree.jpg&amp;description=10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2020/04/11/lovely-fantasy-books/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-429220 post type-post status-publish format-standard has-post-thumbnail hentry category-lists category-science-fiction-fantasy">

			<div class="post-content" itemprop="mainEntityOfPage">

								<div class="featured-image">
					<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-url="https://bookriot.com/2020/04/11/lovely-fantasy-books/" width="620" height="332" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree.jpg" class="attachment-large size-large wp-post-image lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree-300x161.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/04/image-of-lamp-and-leaves-and-twisty-tree-50x27.jpg 50w" sizes="(max-width: 620px) 100vw, 620px" />				</div>
				

				<header class="post-header">
					<h1 class="post-title" itemprop="name headline">10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World</h1>					
					<div class="post-info left relative">

						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/nicole-hill/" title="Posts by Nicole Hill" rel="author">Nicole Hill</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2020-04-11">Apr 11, 2020</time>
						<meta itemprop="dateModified" content="2020-04-11" />
					</div>
				</header><!--post-header-->

				<div class="content-area" itemprop="articleBody" class="post-429220 post type-post status-publish format-standard has-post-thumbnail hentry category-lists category-science-fiction-fantasy">

					<p>The times we live in are bleak. In an increasingly horrifying world, some <a href="https://bookriot.com/2020/04/01/books-about-horror/">turn to horror</a>—a genre that understands their fears—to find solace. Others need something a little different; they need a story that distracts from anxiety rather than confronts it. This list is for those readers, the ones who want to read lush, lovely fantasies that are beautifully written and utterly transporting.</p>
<h3><em><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-title="10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World" class="alignleft size-medium wp-image-429221 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/once-upon-a-river-setterfield-199x300.jpg" alt="Once Upon a River cover" width="199" height="300" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/once-upon-a-river-setterfield-199x300.jpg 199w, https://s2982.pcdn.co/wp-content/uploads/2020/04/once-upon-a-river-setterfield-33x50.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/04/once-upon-a-river-setterfield.jpg 315w" sizes="(max-width: 199px) 100vw, 199px" /><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/074329808X/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=074329808X" target="_blank" rel="nofollow noopener noreferrer" data-title="Once Upon a River: A Novel" data-publisher="Atria/Emily Bestler Books" data-releasedate="2019-07-02">Once Upon a River</a></em> by Diane Setterfield</h3>
<p>There are books you read and enjoy but, once put away, never think of again. This lush, melancholy story from the banks of the Thames has never left me since I turned the last page. In a tale that feels timeless, a wounded stranger washes up into an ancient inn on a cold winter night. In his arms is a lifeless child, who, against all odds, is later revived. Her life is a miracle and her identity a mystery. Her fate? That may be a matter for magic.</p>
<h3><em><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/B00V34YJAO/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00V34YJAO" target="_blank" rel="nofollow noopener noreferrer" data-title="Last Song Before Night: The Harp and Ring Sequence #1" data-publisher="Tor Books" data-releasedate="2015-09-29">Last Song Before Night</a></em> by Ilana C. Myer</h3>
<p>The first novel in the Harp and Ring Sequence series introduces a high-fantasy world of poets and power. Poets were once capable of great magic. Though their power has diminished, they’re still highly regarded. Lin wants to join their ranks as the first recognized female poet. Her personal quest becomes intertwined with a much larger conflict, as a dark power sweeps through the kingdom. The adventure that unfolds is lyrical in every sense.</p>
<div id="inside1" class="inside-content-ad-container">
    <script defer="defer">
        googletag.cmd.push(function() {googletag.display(inside1);});
    </script></div>
<h3><em><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1250099064/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1250099064" target="_blank" rel="nofollow noopener noreferrer" data-title="The Beautiful Ones: A Novel" data-publisher="Thomas Dunne Books" data-releasedate="2017-10-24">The Beautiful Ones</a></em> by Silvia Moreno-Garcia</h3>
<p>Did you know “fantasy of manners” was a sub-genre you needed in your life? Now you do. This lush standalone fantasy takes place among the prim and proper high-society set in a world inspired by La Belle Époque. Antonina Beaulieu is in the grand city of Loisail for her first Grand Season, pushed by her family on a search for a suitable husband. Complicating the matter, though, are her barely restrained telekinetic abilities.</p>
<div style='display:none;'>Category ID: 476</div><div style='display:none;'>Category ID: 480</div><style>.container .newsletter-signup { background: linear-gradient(to bottom, #febb74, #fc210b 50%, #fe06a5 95%)}</style>

<div class="newsletter-signup">
	<div class="newsletter-wrap">

		<div class="newsletter-heading">
			<div class="newsletter-name">Swords &#038; Spaceships Newsletter</div>
			<div class="newsletter-description">Sign up to <strong>Swords &amp; Spaceships</strong> to receive news and recommendations from the world of science fiction and fantasy.</div>
		</div>

		<form class="newsletter-form">		
			<div class="inputs">
				<input class="newsletter-firstname" type="text" name="firstname" id="firstname">				
				<input class="newsletter-email" type="email" name="email" placeholder="Email">
				<input class="newsletter-validate" type="submit" value="Let's Do This">
			</div>
			<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
			<input type="hidden" name="newsletter" value="BookRiot_SwordsAndSpaceships">
			<input type="hidden" name="action" value="add_subscriber">
			<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
		</form>

		<div class="newsletter-error"></div>
		<div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
		<small class="newsletter-terms">By signing up you agree to our <a href="/termsofuse/">terms of use</a></small>
	</div>
	
</div>

<h3><em><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-title="10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World" class="alignleft size-medium wp-image-429224 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/deathless-valente-202x300.jpg" alt="Deathless cover" width="202" height="300" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/deathless-valente-202x300.jpg 202w, https://s2982.pcdn.co/wp-content/uploads/2020/04/deathless-valente-34x50.jpg 34w, https://s2982.pcdn.co/wp-content/uploads/2020/04/deathless-valente.jpg 318w" sizes="(max-width: 202px) 100vw, 202px" /><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/B015X5063W/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B015X5063W" target="_blank" rel="nofollow noopener noreferrer" data-title="Deathless by Valente, Catherynne M.(March 29, 2011) Hardcover" data-publisher="Tor Books" data-releasedate="1602T">Deathless</a></em> by Catherynne M. Valente</h3>
<p>“Lovely” doesn’t necessarily mean light and airy. This Russian folklore retelling is appropriately dark, but its blend of romance, history, and myth glitters on the page. (Valente could rewrite a phone book and the case would be the same.) The story retells the legend of Koschei the Deathless and young Marya Morevna, who becomes his unusual bride. Set against the backdrop of Russia’s Communist Revolution, the story is a push-and-pull contest between our world and the realm of myth.</p>
<h3><em><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/0451450523/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0451450523" target="_blank" rel="nofollow noopener noreferrer" data-title="The Last Unicorn" data-publisher="Ace" data-releasedate="1991-01-01">The Last Unicorn</a></em> by Peter S. Beagle</h3>
<p>There is no better balm for real-life stress than this fantasy standard. If you haven’t read it, now’s the time. If you’ve got it on your shelf already, pull it down again. The story is about a lone unicorn’s journey to discover whether she’s the last of her kind. But Beagle has much more to say on the subject of loneliness and belonging. You’ll fall in love with the unicorn but also the cast of oddballs who join in her quest—their quest, really—to find purpose. Classic fantasy archetypes with heart and humor.</p>
<h3><em><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-title="10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World" class="alignleft size-medium wp-image-429222 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/when-the-moon-was-ours-198x300.jpg" alt="When the Moon Was Ours cover" width="198" height="300" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/when-the-moon-was-ours-198x300.jpg 198w, https://s2982.pcdn.co/wp-content/uploads/2020/04/when-the-moon-was-ours-33x50.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/04/when-the-moon-was-ours.jpg 314w" sizes="(max-width: 198px) 100vw, 198px" /><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/1250160103/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=1250160103" target="_blank" rel="nofollow noopener noreferrer" data-title="When the Moon Was Ours" data-publisher="Wednesday Books" data-releasedate="2018-02-13">When the Moon Was Ours</a></em> by Anna-Marie McLemore</h3>
<p>Few contemporary authors delve as deeply and effectively into magical realism stylings as McLemore. All of their books are lovely, but this story of two best friends is particularly lush and dreamlike. Roses grow out of Miel’s wrists; Sam is known both for his painted moons and his little-known past. “Othered” by the world, they’re inseparable. That bond must hold when the witchy Bonner sisters come for Miel’s roses. A beautiful fable with loving trans representation.</p>
<div id="inside2" class="inside-content-ad-container">
    <script defer="defer">
        googletag.cmd.push(function() {googletag.display(inside2);});
    </script>
    </div>
<h3><em><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/0316556343/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=0316556343" target="_blank" rel="nofollow noopener noreferrer" data-title="Circe" data-publisher="Little, Brown and Company" data-releasedate="2018-04-10">Circe</a></em> by Madeline Miller</h3>
<p>I had the pleasure of experiencing <em>Circe</em> for the first time in audiobook form, which allowed Miller’s crisp, exacting prose to spring to life. This was a book made for oral storytelling, much like the original Greek myths it refashions. Every word in this epic retelling is perfectly chosen, and Circe’s voice cuts through the story like a delicate, sharpened knife. The effect? You feel every emotion along with immortal Circe—when she aches, when she laughs, and when she turns men into pigs.</p>
<h3><em><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/B01JZ6SJXE/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B01JZ6SJXE" target="_blank" rel="nofollow noopener noreferrer" data-title="Passing Strange" data-publisher="Tor.com" data-releasedate="2017-01-24"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-pin-title="10 Lovely Fantasies to Remind You There&#8217;s Beauty in the World" class="alignleft size-medium wp-image-429225 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/04/passing-strange-klages-188x300.jpg" alt="Passing Strange cover" width="188" height="300" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/04/passing-strange-klages-188x300.jpg 188w, https://s2982.pcdn.co/wp-content/uploads/2020/04/passing-strange-klages-31x50.jpg 31w, https://s2982.pcdn.co/wp-content/uploads/2020/04/passing-strange-klages.jpg 297w" sizes="(max-width: 188px) 100vw, 188px" />Passing Strange</a></em> by Ellen Klages</h3>
<p>Who’s to say urban fantasy can’t also be delicate and lovely in the telling? A mix of urban and historical fantasy, this novella has the queer scene of 1940s San Francisco as its backdrop. Magic courses through the veins of this city, but the lives of the women at the center of this deceptive little story are what will take your breath away. The spell here is how real danger and prejudice can be matched by real happiness.</p>
<h3><em><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/B00O67K1I4/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00O67K1I4" target="_blank" rel="nofollow noopener noreferrer" data-title="Spirits Abroad (ebook)" data-publisher="Buku Fixi (Fixi Novo)" data-releasedate="2014-10-03">Spirits Abroad</a></em> by Zen Cho</h3>
<p>If you prefer your delight in bite-sized portions, this heaping pile of Malaysian mythos-infused speculative fiction is for you. This spritely collection is strange and strangely uplifting, with a strong (and funny) feminist undercurrent. Repeatedly, the mundanity of the “real” world is interrupted by the supernatural—or a newfound awareness that the supernatural happens to be as natural as anything else. The stories are as vivid and vibrant as the legends and creatures that inform them.</p>
<h3><em><a class="butter" title="Buy From Amazon" href="http://www.amazon.com/gp/product/B00CEHWTMO/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00CEHWTMO" target="_blank" rel="nofollow noopener noreferrer" data-title="A Stranger in Olondria: a novel" data-publisher="Small Beer Press" data-releasedate="2013-04-12">A Stranger in Olondria</a></em> by Sofia Samatar</h3>
<p>Samatar is an author for lovers of prose, and this novel is a book for those who understand the power of stories. Jevick, a merchant’s son, was raised on his father’s tales of Olondria, a prosperous, literate utopia for an inquisitive young boy. Now he has the opportunity to travel there himself, only to find misfortune: in the political strife of this new land and in his own haunting by a young ghost. Jevick’s observations and challenges unfold poetically with vivid, immersive detail.</p>
<hr />
<p>Need additional magical pick-me-ups and other lovely fantasies? Try these Book Riot picks.</p>
<ul>
<li><a href="https://bookriot.com/2020/03/26/unique-magical-cities/">7 Captivating Magical Cities</a>
<li><a href="https://bookriot.com/2020/03/17/feel-good-fantasy-books/">20 Must-Read Feel-Good Fantasies</a>
<li><a href="https://bookriot.com/2019/12/19/books-like-the-night-circus/">19 Magical Books Like <em>The Night Circus</em></a>
</ul>
					
				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<!--<div style="width:300px;height:600px;background: blue;"></div>-->
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container'>
			<script defer="defer">
				googletag.cmd.push(function() {googletag.display('sidebar');});
			</script>
		</div></div><!-- From widget cache in 0.00007 seconds --><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="428132" data-campaign-name="250 BN Giveaway AC April 2020"><a class="fullwidth" href="https://bookriot.com/giveaways/enter-to-win-a-250-gift-card-to-barnes-and-noble/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_BN250_9.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://bookriot.com/giveaways/enter-to-win-a-250-gift-card-to-barnes-and-noble/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_BN250_3.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://bookriot.com/giveaways/enter-to-win-a-250-gift-card-to-barnes-and-noble/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_BN250_6.jpg" alt="" width="300" height="600" /></a></div></div><!-- From widget cache in 0.00005 seconds -->					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">
			<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="428130" data-campaign-name="250 BN Giveaway RC April 2020">We're giving away a $250 gift card to Barnes and Noble! <a href="https://bookriot.com/giveaways/enter-to-win-a-250-gift-card-to-barnes-and-noble/">Enter here</a>:

<a href="https://bookriot.com/giveaways/enter-to-win-a-250-gift-card-to-barnes-and-noble/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" class="aligncenter size-full wp-image-428131 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_BN250_970x250_2.jpg" alt="" width="970" height="250" /></a></div>

<script defer="defer">
setTimeout(function() {
	if (typeof(__gaTracker) !== 'undefined') {
		__gaTracker('send', 'event', 'InsidePost Impression', 'InsidePost', '250 BN Giveaway RC April 2020'); }
	}, 3000);
</script></div><!-- From widget cache in 0.00005 seconds --><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div><!-- From widget cache in 0.00004 seconds -->			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<iframe src="https://omny.fm/shows/book-riot-the-podcast-1/playlists/podcast/embed?style=cover&size=square" width="400" height="700" frameborder="0" title="Book Riot - The Podcast"></iframe>						
					</div>
				</div>
			</div>

			<div class="sidebar-container right"></div>
			
		</section>

		
	</div><!--#post-area-->
</div><!--post-main-wrap-->



	
		<section class="ohayou-footer">
			
					<a class="widget-link" href="https://bookriot.com/listen/">
						<div class="widget">
							<div class="widget-background" style="background-color:#0000ff">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Listen to a Podcast</h3>
								<summary class="cta-description" style="color:#0000ff">We make the best mouth words</summary>
							</div>
						</div>
					</a>

					
					<a class="widget-link" href="https://mytbr.co/">
						<div class="widget">
							<div class="widget-background" style="background-color:#2ad2d2">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Get Book Recommendations</h3>
								<summary class="cta-description" style="color:#2ad2d2">We tailor 'em just for you</summary>
							</div>
						</div>
					</a>

					
					<a class="widget-link" href="https://bookriot.com/newsletters/">
						<div class="widget">
							<div class="widget-background" style="background-color:#ff0000">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Subscribe to a Newsletter</h3>
								<summary class="cta-description" style="color:#ff0000">We write really great emails</summary>
							</div>
						</div>
					</a>

							</section>
		
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>
			
			<div class="social-buttons">

				
				<a href="http://facebook.com/bookriot" title="Follow lovely-fantasy-books on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a href="http://twitter.com/bookriot" title="Follow lovely-fantasy-books on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.pinterest.com/bookriot/" title="Follow lovely-fantasy-books on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.youtube.com/user/BookRiotVideo" title="Follow lovely-fantasy-books on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a href="http://instagram.com/bookriot" title="Follow lovely-fantasy-books on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-118027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118027"><a href="https://bookriot.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1248"><a href="https://bookriot.com/privacy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img class="lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script defer="defer" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2020 Riot New Media Group</span>
			</div>

		</div>
	</footer>	

<style>
	</style>

<script defer="defer" type="text/javascript">
	</script>


<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script defer="defer" type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script defer="defer" type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script defer="defer" type="text/javascript">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</script><script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var random_content_pro_script = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/random-content-pro/includes/js/front-end-scripts.js'></script>
<script defer="defer" type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script defer="defer" type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'136311887',post:'429220',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '429220' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":137,"atts":"ThoDRw8eTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>