<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" ><script type="text/javascript">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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />

	<!--<h1>Ads on: On</h1>-->
	<title>5 of the Best Science Fiction and Fantasy Books About Ambitious Women</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="These excellent science fiction and fantasy books about ambitious women prove that ambition doesn’t have to be a bad word."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="5 of the Best Science Fiction and Fantasy Books About Ambitious Women" />
<meta property="og:description" content="These excellent science fiction and fantasy books about ambitious women prove that ambition doesn’t have to be a bad word." />
<meta property="og:url" content="https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:section" content="Science Fiction/Fantasy" />
<meta property="article:published_time" content="2020-03-10T10:34:33+00:00" />
<meta property="article:modified_time" content="2020-03-09T22:13:26+00:00" />
<meta property="og:updated_time" content="2020-03-09T22:13:26+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1.jpg" />
<meta property="og:image:secure_url" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="These excellent science fiction and fantasy books about ambitious women prove that ambition doesn’t have to be a bad word." />
<meta name="twitter:title" content="5 of the Best Science Fiction and Fantasy Books About Ambitious Women" />
<meta name="twitter:site" content="@bookriot" />
<meta name="twitter:image" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1.jpg" />
<meta name="twitter:creator" content="@EmilyWenstrom" />
<script defer="defer" type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://bookriot.com/#website","url":"https://bookriot.com/","name":"BOOK RIOT","inLanguage":"en-US","description":"Book Recommendations and Reviews","potentialAction":{"@type":"SearchAction","target":"https://bookriot.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/#primaryimage","inLanguage":"en-US","url":"https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1.jpg","width":700,"height":376},{"@type":"WebPage","@id":"https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/#webpage","url":"https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/","name":"5 of the Best Science Fiction and Fantasy Books About Ambitious Women","isPartOf":{"@id":"https://bookriot.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/#primaryimage"},"datePublished":"2020-03-10T10:34:33+00:00","dateModified":"2020-03-09T22:13:26+00:00","author":{"@id":"https://bookriot.com/#/schema/person/22e3cc79f3e8657d6bc83adc48286112"},"description":"These excellent science fiction and fantasy books about ambitious women prove that ambition doesn\u2019t have to be a bad word."},{"@type":["Person"],"@id":"https://bookriot.com/#/schema/person/22e3cc79f3e8657d6bc83adc48286112","name":"Emily Wenstrom","image":{"@type":"ImageObject","@id":"https://bookriot.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9d1ffb1573810d85c170b9bd43fd22af?s=96&d=mm&r=g","caption":"Emily Wenstrom"},"description":"By day, Emily Wenstrom is a content marketing specialist. By early-early morning, she is <a href=\"http://www.ejwenstrom.com/\">E. J. Wenstorm</a>, an award-winning sci-fi and fantasy author whose debut novel <a href=\"https://www.amazon.com/Mud-Chronicles-Third-Realm-Book-ebook/dp/B019VU4R8A/\">Mud</a>\u00a0was named 2016 Book of the Year by the Florida Writers Association.. Her Chronicles of the Third Realm War series includes <a href=\"https://www.amazon.com/Mud-Chronicles-Third-Realm-Book-ebook/dp/B019VU4R8A/\">Mud</a> (#1), <a href=\"https://www.amazon.com/Tides-Chronicles-Third-Realm-Book-ebook/dp/B074MY5V49\">Tides</a> (#2), <a href=\"https://www.amazon.com/Rain-Novella-Chronicles-Third-Realm-ebook/dp/B01LWCXBDM\">Rain</a> (#0), and more to come.  Follow her on Twitter <a>@ejwenstrom</a>.","sameAs":["https://twitter.com/http://www.twitter.com/EmilyWenstrom"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/amp/" /><meta name="generator" content="AMP for WP 1.0.32"/><link rel='dns-prefetch' href='//bookriot.com' />
<link rel='dns-prefetch' href='//cdn.taboola.com' />
<link rel='dns-prefetch' href='//www.dwin2.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; 5 Unapologetically Ambitious Women of SFF Comments Feed" href="https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25481245-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-25481245-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'dimension1', 'Emily Wenstrom');
		__gaTracker('set', 'dimension2', 'Science Fiction/Fantasy');
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wordkeeper-lazyload-video-css'  href='https://s2982.pcdn.co/wp-content/mu-plugins/wordkeeper-speed/css/lazyload.video.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='amazonpolly-css'  href='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/css/amazonpolly-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ohayou-style-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/ohayou.css?ver=mar5_2' type='text/css' media='all' />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif" />
<link rel='stylesheet' id='newsletter-widgets-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/newsletter-widgets.css?ver=mar5_2' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-navigation-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/navigation.css?ver=mar5_2' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-footer-css'  href='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/css/footer.css?ver=mar5_2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/mu-plugins/wordkeeper-speed/js/lazysizes.min.js?ver=5.3.2'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/bookriot.com","hash_tracking":"false"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/amazon-polly/public/js/amazonpolly-public.js?ver=1.0.0'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/sticky-sidebar.js?ver=mar5_2'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/ls.unveilhooks.min.js?ver=5.3.2'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/nectar-nav.js?ver=mar5_2'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/newsletter-form.js?ver=mar5_2'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ohayou/resize-sensor.js?ver=mar5_2'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/post.js?ver=mar5_2'></script>
<script defer="defer" type='text/javascript' src='https://cdn.taboola.com/libtrc/riotnewmedia-network/loader.js?ver=mar5_2'></script>
<script defer="defer" type='text/deferscript' src='https://www.dwin2.com/pub.258769.min.js?ver=mar5_2'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-03-10 06:34:33" />
<meta name="sailthru.title" content="5 Unapologetically Ambitious Women of SFF" />
<meta name="sailthru.tags" content="Lists, Science Fiction/Fantasy, site-bookriot, post-type-post, lists, science-fiction-fantasy" />
<meta name="sailthru.author" content="Emily Wenstrom" />
<meta name="sailthru.description" content="These excellent science fiction and fantasy books about ambitious women prove that ambition doesn’t have to be a bad word." />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1.jpg" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1-50x27.jpg" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><!-- Google Tag Manager -->
<script defer="defer">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVLBH33');</script>
<!-- End Google Tag Manager -->

<meta property="fb:pages" content="119200448178678" />

<script defer="defer">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

    <!-- Quantcast Tag, part 1 -->
    <script defer="defer" type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script></head>

<body class="post-template-default single single-post postid-297617 single-format-standard br non-takeover lists science-fiction-fantasy loading date20200310" data-categories="lists science-fiction-fantasy ">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MVLBH33"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><nav class="over">
  <div class="navigation-close-button menu-nav-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="section-title"><a href="/read">Articles</a></h3>
        <ul>
          <li><a href="/read"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_navmenu.png"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>          <li><a href="/category/read-harder"><img class="icon lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/svgs/genre-read-harder.svg"> <span>Read Harder</span></a></li>
        </ul>
      </div>

      <span></span>

      <div class="over-listen">
        <h3 class="section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_allTheBooks_3000x3000.png' width='50' height='50'></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_thePodcast_3000x3000.png' width='50' height='50'></div><span>Book Riot: The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_forReal_3000x3000.png' width='50' height='50'></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_getBooked_3000x3000.png' width='50' height='50'></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_heyYA_3000x3000.png' width='50' height='50'></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/kidlit-these-days/"><div class="thumbnail kidlit-these-days"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_kidlitTheseDays_3000x3000.png' width='50' height='50'></div><span>Kidlit These Days</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/novel-gazing/"><div class="thumbnail novel-gazing"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_novelGazing_3000x3000.png' width='50' height='50'></div><span>Novel Gazing</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_readOrDead_3000x3000.png' width='50' height='50'></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_sffYeah_3000x3000.png' width='50' height='50'></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"><img class="lazyload" data-src='https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_whenInRomance_3000x3000.png' width='50' height='50'></div><span>When In Romance</span></a></li>
        </ul>
      </div>

      <span></span>
      
    </section>
    <section class="over-other">
      
      <ul id="menu-submenuctas" class="cta-links"><li id="menu-item-297653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297653"><a href="https://bookriot.com/newsletters/">Newsletters Galore</a></li>
<li id="menu-item-297654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297654"><a href="https://bookriot.com/category/book-fetish/">Buy Some Bookish Goods</a></li>
<li id="menu-item-297655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297655"><a href="https://insiders.bookriot.com/?utm_source=BR&#038;utm_medium=menu_link&#038;utm_campaign=Insiders_BR_menu_link">Join Insiders</a></li>
<li id="menu-item-297656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297656"><a href="https://bookriot.com/giveaways/">Enter a Giveaway</a></li>
<li id="menu-item-297657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297657"><a href="https://bookriot.com/category/deals/">Save on Books</a></li>
<li id="menu-item-297658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297658"><a href="https://www.youtube.com/user/BookRiotVideo/">Watch Bookish Content</a></li>
</ul>
      <ul id="menu-mainnavsubitems" class="subnav-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-91708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91708"><a href="https://bookriot.com/category/deals/">Deals</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>            <ul class="over-social">
        <li><a class="fa icon-facebook" href="http://facebook.com/bookriot" title="Follow Book Riot on Facebook"></a></li>
        <li><a class="fa icon-twitter" href="http://twitter.com/bookriot" title="Follow Book Riot on Twitter"></a></li>
        <li><a class="fa icon-pinterest" href="https://www.pinterest.com/bookriot/" title="Follow Book Riot on Pinterest"></a></li>
        <li><a class="fa icon-youtube" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Book Riot on Youtube"></a></li>
        <li><a class="fa icon-instagram" href="http://instagram.com/bookriot" title="Follow Book Riot on Instagram"></a></li>       
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">

		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		
		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				<img src="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_logo_192x192.png" data-skip-lazyload />
				
			</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/&amp;t=5 Unapologetically Ambitious Women of SFF', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=5+Unapologetically+Ambitious+Women+of+SFF -&amp;url=https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/&amp;media=&amp;description=5 Unapologetically Ambitious Women of SFF', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="https://bookriot.com/category/book-fetish/?utm_source=br-homepage&utm_medium=site-button&utm_campaign=tbr-top-nav-button">Shop</a>
	</div>

	<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form role="search" method="get" id="searchform" class="searchform" action="https://bookriot.com/" >
    <div class="controls">
    <input type="text" value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </div>
    </form>	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>




</nav><!--/.main-nav-->

		<div id="top_takeover" style="display:block !important;">

			<div id="top_takeover_responsive"></div>

			<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="295601" data-campaign-name="Book Marks Alt Con Feb 20"><a class="fullwidth" href="https://www.amazon.com/Book-Marks-Guided-Journal-Reading/dp/1419743570/ref=as_li_ss_tl?keywords=book+marks+book+riot&amp;qid=1582811489&amp;sr=8-1&amp;linkCode=ll1&amp;tag=br-bookmarks-20&amp;linkId=fed9cf8cd47cbe4616a45a33f8a0c131&amp;language=en_US"><img class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/Book-Markers_9.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://www.amazon.com/Book-Marks-Guided-Journal-Reading/dp/1419743570/ref=as_li_ss_tl?keywords=book+marks+book+riot&amp;qid=1582811489&amp;sr=8-1&amp;linkCode=ll1&amp;tag=br-bookmarks-20&amp;linkId=fed9cf8cd47cbe4616a45a33f8a0c131&amp;language=en_US"><img class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/Book-Markers_3.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://www.amazon.com/Book-Marks-Guided-Journal-Reading/dp/1419743570/ref=as_li_ss_tl?keywords=book+marks+book+riot&amp;qid=1582811489&amp;sr=8-1&amp;linkCode=ll1&amp;tag=br-bookmarks-20&amp;linkId=fed9cf8cd47cbe4616a45a33f8a0c131&amp;language=en_US"><img class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/Book-Markers_6.jpg" alt="" width="300" height="600" /></a></div></div>		</div>
	

<script defer="defer">
	setTimeout(function() {

		if ((typeof __gaTracker !== 'undefined')) {
	  		__gaTracker('send', 'event', 'AuthorPageview', "Emily Wenstrom");
	  	}

	}, 1000);
</script>



<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1.jpg">
		<meta itemprop="width" content="700">
		<meta itemprop="height" content="376">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		
		<div class="social-wrap-outer">
			<div class="social-share-stack-fixed">
				
<div class="post-social-share">

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/&amp;t=5 Unapologetically Ambitious Women of SFF', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<i class="icon-facebook"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=5+Unapologetically+Ambitious+Women+of+SFF-&amp;url=https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<i class="icon-twitter"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/&amp;media=https://bookriot.com/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1.jpg&amp;description=5 Unapologetically Ambitious Women of SFF', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<i class="icon-pinterest-circled"></i>
	</a>

	<a class="trackable share-button" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=5 Unapologetically Ambitious Women of SFF&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/">
		<i class="icon-envelope"></i>
	</a>

</div>
			</div>
		</div>

		<article class="container post-297617 post type-post status-publish format-standard has-post-thumbnail hentry category-lists category-science-fiction-fantasy">

			<div class="post-content" itemprop="mainEntityOfPage">

								<div class="featured-image">
					<img data-pin-url="https://bookriot.com/2020/03/10/science-fiction-and-fantasy-books-about-ambitious-women/" width="620" height="333" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1.jpg" class="attachment-large size-large wp-post-image lazyload" alt="" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1.jpg 700w, https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1-300x161.jpg 300w, https://s2982.pcdn.co/wp-content/uploads/2020/03/queen-fantasy-feature-700x375-1-50x27.jpg 50w" sizes="(max-width: 620px) 100vw, 620px" />				</div>
				

				<header class="post-header">
					<h1 class="post-title" itemprop="name headline">5 Unapologetically Ambitious Women of SFF</h1>					
					<div class="post-info left relative">

						<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/emily-wenstrom/" title="Posts by Emily Wenstrom" rel="author">Emily Wenstrom</a></span>
						<time class="post-date updated" itemprop="datePublished" datetime="2020-03-10">Mar 10, 2020</time>
						<meta itemprop="dateModified" content="2020-03-10" />
					</div>
				</header><!--post-header-->

				<div class="content-area" itemprop="articleBody" class="post-297617 post type-post status-publish format-standard has-post-thumbnail hentry category-lists category-science-fiction-fantasy">

					<p>Women often get serious backlash for our ambition, whether overtly and subtly.</p>
<p>In the office, women who want to climb the ranks are often perceived as <a href="https://www.forbes.com/sites/carolinecastrillon/2019/07/28/why-ambition-isnt-a-dirty-word-for-women/#6097a78f6e07">pushy, selfish, and all-around unlikable</a>. Thus, for women, wearing your ambition on your sleeve can, in fact, do damage to your career.  This backlash is so pervasive that even women who do make it to the top often downplay their success, crediting the people around them, writing it off as luck, or even undermining themselves with “<a href="https://forge.medium.com/why-high-achieving-women-pretend-their-lives-are-in-shambles-15d9e3c02271">Hot Mess Syndrome</a>.”</p>
<p>Even in fiction, as soon as the A-word starts coming up, so does the L-word—likability.</p>
<div id="inside1" class="inside-content-ad-container lazyload " data-script="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/nectarad.js?u=6451484&c=inside1&p=gam"></div>
<p>Women seeking power are often seen as less likable than those motivated by goals deemed more appropriate, like putting themselves at risk for someone else. Reaching the top of their game, with exceptional accomplishment, whatever it is, isn’t “good” enough on its own.</p>
<p>There’s a reason it felt so cathartic and instantly iconic to see Renata of <em>Big Little Lies</em> flaunting her wealth and success as she lip synced to “<a href="https://www.glamour.com/story/big-little-lies-fans-are-losing-it-over-this-renata-moment-from-the-season-2-premiere">This Is My House</a>” during a photo shoot at the opening of season 2—we see this type of unabashed celebration of female success so rarely.</p>
<p>And let’s face it—Renata and all of the female leads of this story, while many wonderful things, are hardly considered easily likable.</p>
<p>But what’s wrong with wanting to take over the office—or the world? Here are five incredible female characters of <a href="https://bookriot.com/category/science-fiction-fantasy/">speculative fiction</a> worlds that prove ambition doesn’t have to be a bad word:</p>
<div id="inside2" class="inside-content-ad-container lazyload " data-script="https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/nectarad.js?u=6451485&c=inside2&p=gam"></div>
<div style='display:none;'>Category ID: 476</div><div style='display:none;'>Category ID: 480</div>

<div class="newsletter-signup">
	<div class="newsletter-wrap">

		<div class="newsletter-heading">
			<div class="newsletter-name">Swords &#038; Spaceships Newsletter</div>
			<div class="newsletter-description">Sign up to <strong>Swords &amp; Spaceships</strong> to receive news and recommendations from the world of science fiction and fantasy.</div>
		</div>

		<form class="newsletter-form" action="https://bookriot.com/wp-content/themes/bookriot/lib/sailthru-ajax-jsonp.php" method="GET">		
			<div class="inputs">
				<input class="newsletter-email" type="email" name="email" placeholder="Email">
				<input class="newsletter-validate" type="submit" value="Let's Do This">
			</div>
			<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
			<input type="hidden" name="newsletter" value="BookRiot_SwordsAndSpaceships">
			<input type="hidden" name="action" value="add_subscriber">
			<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
			
			<div class="newsletter-error"></div>

		</form>

		<div class="newsletter-confirmation">Thank you for signing up! Keep an eye on your inbox.</div>
		<small class="newsletter-terms">By signing up you agree to our Terms of Service</small>
	</div>
	
</div>

<h2 style="text-align: left;">June Iparis</h2>
<h3><a class="butter" title="Buy from Amazon" href="http://www.amazon.com/gp/product/B0052RDJAO/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B0052RDJAO" rel="nofollow"><img data-pin-title="5 Unapologetically Ambitious Women of SFF" class="size-medium wp-image-297620 alignleft lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/02/legend-197x300.jpg" alt="" width="197" height="300" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2020/02/legend-197x300.jpg 197w, https://s2982.pcdn.co/wp-content/uploads/2020/02/legend-33x50.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2020/02/legend.jpg 328w" sizes="(max-width: 197px) 100vw, 197px" />Legend</a> by Marie Lu</h3>
<p>This 15-year-old overachiever comes from a family of privilege in the Ruby sector of Republic. She’s got off-the-chart smarts and is already breaking records of the army’s greatest physical feats. Naturally, she’s got her sights set on catching her world’s most wanted criminal and rising to the army’s highest ranks. Until she starts to question everything these goals were built on, and suddenly finds herself on the side of the rebel she had set out to capture.<strong> </strong></p>
<h2>Marcella Riggins</h2>
<h3><a class="butter" title="Buy from Amazon" href="http://www.amazon.com/gp/product/B078X26SH3/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B078X26SH3" rel="nofollow"><img data-pin-title="5 Unapologetically Ambitious Women of SFF" class="size-medium wp-image-169480 alignleft lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2018/08/Vengeful_cover_small-194x300.png" alt="" width="194" height="300" />Vengeful</a> by V.E. Schwab</h3>
<p>After a near-death incident, mob wife Marcella Riggs suddenly finds that she not only wants to watch the world burn, but she can set fire to it whenever she wishes. So she does. As often as necessary. And very quickly takes over the mob for herself. Then she sets out on a mission to bring more EO (extraordinary) women together as a joint force of united power.</p>
<h2>Jude Duarte</h2>
<h3><a class="butter" title="Buy from Amazon" href="http://www.amazon.com/gp/product/B06Y5HPRLC/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B06Y5HPRLC" rel="nofollow"><img data-pin-title="5 Unapologetically Ambitious Women of SFF" class="size-medium wp-image-284218 alignleft lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/10/the-cruel-prince-200x300.jpg" alt="the cruel prince" width="200" height="300" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/10/the-cruel-prince-200x300.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2019/10/the-cruel-prince-33x50.jpg 33w, https://s2982.pcdn.co/wp-content/uploads/2019/10/the-cruel-prince.jpg 317w" sizes="(max-width: 200px) 100vw, 200px" />The Cruel Prince</a> by Holly Black</h3>
<p>As a human in a fae world, Jude’s life is pretty complicated. But managing to survive in this world of ruthless tricksters isn’t good enough for her. Even without the magic her peers possess, she aims to become a knight. Instead, she ends up as a member of the Court of Shadows, a royal spy ring, and precariously maneuvering to grow her influence over the fairy king from behind the scenes.</p>
<h2>Rin</h2>
<h3><a class="butter" title="Buy from Amazon" href="http://www.amazon.com/gp/product/B072L58JW6/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B072L58JW6" rel="nofollow"><img data-pin-title="5 Unapologetically Ambitious Women of SFF" class="size-medium wp-image-286168 alignleft lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/11/the-poppy-war-200x300.jpg" alt="" width="200" height="300" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/11/the-poppy-war.jpg 200w, https://s2982.pcdn.co/wp-content/uploads/2019/11/the-poppy-war-33x50.jpg 33w" sizes="(max-width: 200px) 100vw, 200px" />The Poppy War</a> by R.F. Kuang</h3>
<p>Rin, a war orphan from Rooster Province, wasn’t expected to be anything at all. But when her drug-dealing foster parents try to marry her off for political clout, she becomes determined to ace the Keju and earn her spot among the most talented youth of the Academies in order to escape the life being paved for her. She not only passes but tops the list. Then she sets her sights on not only proving she belongs among her elite new classmates, but surpass them by harnessing mythical—and lethal—powers.</p>
<h2>Binti</h2>
<h3><a class="butter" title="Buy from Amazon" href="http://www.amazon.com/gp/product/B00Y7RWXHU/ref=as_li_tf_il?ie=UTF8&amp;tag=boorio-20&amp;linkCode=as2&amp;camp=217145&amp;creative=399349&amp;creativeASIN=B00Y7RWXHU" rel="nofollow"><img data-pin-title="5 Unapologetically Ambitious Women of SFF" class="size-medium wp-image-260686 alignleft lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/04/Binti-by-Nnedi-Okorafor-188x300.jpg" alt="Binti by Nnedi Okorafor" width="188" height="300" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/04/Binti-by-Nnedi-Okorafor-188x300.jpg 188w, https://s2982.pcdn.co/wp-content/uploads/2019/04/Binti-by-Nnedi-Okorafor-31x50.jpg 31w, https://s2982.pcdn.co/wp-content/uploads/2019/04/Binti-by-Nnedi-Okorafor.jpg 200w" sizes="(max-width: 188px) 100vw, 188px" />Binti</a> by Nnedi Okorafor</h3>
<p>At the opening of Binti, the namesake character is leaving her home to pursue the opportunities of Oomza University, the top educational institution in the galaxy. Not only does this mean journeying across the universe, but she is the first of the Himba people to leave their land. It is a choice that her family will consider a betrayal, and will ruin her chances of marrying. But Binti can’t resist the opportunity it signifies. When her spaceship is taken over by the Meduse, she not only manages to survive but to broker a tenuous alliance with the aliens that leads Binti playing a key role in negotiating a historical peace between species.</p>
					
				</div><!--.content-area-->
			</div><!--.post-content-->

			<div class="sidebar-container left">
				<!--<div style="width:300px;height:600px;background: blue;"></div>-->
				<div class="sidebar-outer" id="sidebar-lock">
					<div class="sidebar-inner" id="sidebar-inner">
						<div class="sidebar widget_nectar_ad"><div id='sidebar' class='sidebar-ad-container lazyload ' data-script='https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/ads/nectarad.js?u=BookRiot_300x600_ATF_PG1&c=sidebar&p=gam'></div></div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="426146" data-campaign-name="Storefront Alt Content March 20"><a class="fullwidth" href="https://www.amazon.com/shop/influencer-2417d294?listId=3CD7GDW21KP57"><img class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_AMZ_BB_97.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://www.amazon.com/shop/influencer-2417d294?listId=3CD7GDW21KP57"><img class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_AMZ_BB_3.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://www.amazon.com/shop/influencer-2417d294?listId=3CD7GDW21KP57"><img class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_AMZ_BB_6.jpg" alt="" width="300" height="600" /></a></div></div>					</div>
				</div>
			</div>

			<div class="sidebar-container right">
				<div class="sidebar-outer" id="sidebar-right-lock">
					<div class="sidebar-inner" id="sidebar-right-inner">
											</div>
				</div>
			</div>

		</article>

		<section class="below-content container">
			
			<div class="post-content">
			<div id="random_content_pro_widget-13" class="below-single-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="426144" data-campaign-name="Storefront RC March 20"><a href="https://www.amazon.com/shop/influencer-2417d294?listId=3CD7GDW21KP57">We're keeping track of our favorite books of the year. Shop the list here!</a>

<a href="https://www.amazon.com/shop/influencer-2417d294?listId=3CD7GDW21KP57"><img class="aligncenter size-full wp-image-426145 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2020/03/BR_AMZ_BB_970x250-1.jpg" alt="" width="970" height="251" /></a></div>

<script defer="defer">
setTimeout(function() {
	if (typeof(__gaTracker) !== 'undefined') {
		__gaTracker('send', 'event', 'InsidePost Impression', 'InsidePost', 'Storefront RC March 20'); }
	}, 3000);
</script></div><div id="custom_html-2" class="widget_text below-single-post widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-1"></div></div></div>			</div>

			<div class="sidebar-container left">
				<div id="sidebar-below" class="sidebar-outer">
					<div class="sidebar-inner">
						
						<iframe src="https://omny.fm/shows/book-riot-the-podcast-1/playlists/podcast/embed?style=cover&size=square" width="400" height="700" frameborder="0" title="Book Riot - The Podcast"></iframe>						
					</div>
				</div>
			</div>

			
		</section>

		

	</div><!--#post-area-->
	
		<section class="ohayou-footer">
			
					<a class="widget-link" href="https://bookriot.com/newsletters/">
						<div class="widget">
							<div class="widget-background" style="background-color:#ff0000">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Subscribe to a Newsletter</h3>
								<summary class="cta-description" style="color:#ff0000">We write really great emails</summary>
							</div>
						</div>
					</a>

					
					<a class="widget-link" href="https://bookriot.com/listen/">
						<div class="widget">
							<div class="widget-background" style="background-color:#0000ff">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Listen to a Podcast</h3>
								<summary class="cta-description" style="color:#0000ff">We make the best mouth words</summary>
							</div>
						</div>
					</a>

					
					<a class="widget-link" href="https://mytbr.co/">
						<div class="widget">
							<div class="widget-background" style="background-color:#2ad2d2">
								<div class="white-background"></div>
							</div>
							<div class="inner-wrap">
								<h3 class="cta-name">Get Book Recommendations</h3>
								<summary class="cta-description" style="color:#2ad2d2">We tailor 'em just for you</summary>
							</div>
						</div>
					</a>

							</section>
	

</div><!--post-main-wrap-->



	
		
	<footer id="footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>

			
			<div class="social-buttons">

				
				<a href="http://facebook.com/bookriot" title="Follow science-fiction-and-fantasy-books-about-ambitious-women on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a href="http://twitter.com/bookriot" title="Follow science-fiction-and-fantasy-books-about-ambitious-women on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.pinterest.com/bookriot/" title="Follow science-fiction-and-fantasy-books-about-ambitious-women on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.youtube.com/user/BookRiotVideo" title="Follow science-fiction-and-fantasy-books-about-ambitious-women on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a href="http://instagram.com/bookriot" title="Follow science-fiction-and-fantasy-books-about-ambitious-women on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-118027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118027"><a href="https://bookriot.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1248"><a href="https://bookriot.com/privacy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img class="lazyload" src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script defer="defer" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2020 Riot New Media Group</span>
			</div>

		</div>
	</footer>
		

<style>
	</style>

<script defer="defer" type="text/javascript">
	</script>


<script defer="defer" async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script defer="defer" type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script defer="defer" type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/bookriot/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script defer="defer" type="text/javascript">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</script><script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var random_content_pro_script = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/random-content-pro/includes/js/front-end-scripts.js?ver=1.3c'></script>
<script defer="defer" type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script defer="defer" type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'136311887',post:'297617',tz:'-4',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '297617' ]);
</script>

<script>(function($){$(window).load(function(e){setTimeout('wordkeeper_lazyload_scripts();',1500);});})(jQuery);function wordkeeper_lazyload_scripts(){jQuery(function(){if(typeof $=='undefined'){$=jQuery;} $('[type="text/deferscript"]').each(function(index,item){$item=$(item);if(typeof $item.attr('src')!='undefined'){$.getScript($item.attr('src'));}
		else{var replace=item.outerHTML.replace('deferscript','javascript');$item.replaceWith(replace);}});});}</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fa3ed442f","applicationID":"206885983","transactionName":"Yl0AMUcEX0YAAExRWVsXIwZBDF5bThBRVlFZXQ==","queueTime":0,"applicationTime":131,"atts":"ThoDRw8eTEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>