<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bookriot.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://bookriot.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bookriot.com/feed/atom/" />
<link rel="pingback" href="https://bookriot.com/xmlrpc.php" />



<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@bookriot">
<meta name="twitter:site" content="@bookriot">
<meta property="og:title" content="8 Home Library Apps To Keep Your Book Collection Organized">
<meta property="og:description" content="The great thing about books? You can never get enough of them. But if you find your book collection becoming unmanageable, there are plenty of home library apps to help you get it under control. Take">
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2017/07/middle-easter-woman-laptop-feature-470x248.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>8 Home Library Apps To Keep Your Book Collection Organized | Book Riot</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Home library apps make it easy to organize your book collection so you always know exactly what books are on your shelves."/>
<link rel="canonical" href="https://bookriot.com/2019/03/04/home-library-apps/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="8 Home Library Apps To Keep Your Book Collection Organized | Book Riot" />
<meta property="og:description" content="Home library apps make it easy to organize your book collection so you always know exactly what books are on your shelves." />
<meta property="og:url" content="https://bookriot.com/2019/03/04/home-library-apps/" />
<meta property="og:site_name" content="BOOK RIOT" />
<meta property="article:publisher" content="https://www.facebook.com/BookRiot/" />
<meta property="article:section" content="Lists" />
<meta property="article:published_time" content="2019-03-04T11:38:54+00:00" />
<meta property="article:modified_time" content="2019-03-05T13:19:04+00:00" />
<meta property="og:updated_time" content="2019-03-05T13:19:04+00:00" />
<meta property="og:image" content="https://s2982.pcdn.co/wp-content/uploads/2017/07/middle-easter-woman-laptop-feature-470x248.png" />
<meta property="og:image:secure_url" content="https://s2982.pcdn.co/wp-content/uploads/2017/07/middle-easter-woman-laptop-feature-470x248.png" />
<meta property="og:image:width" content="469" />
<meta property="og:image:height" content="249" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//bookriot.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Feed" href="https://bookriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; Comments Feed" href="https://bookriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOOK RIOT &raquo; 8 Home Library Apps To Keep Your Book Collection Organized Comments Feed" href="https://bookriot.com/2019/03/04/home-library-apps/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25481245-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-25481245-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('set', 'dimension1', 'Erin Mayer');
		__gaTracker('set', 'dimension2', 'lists');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='wordkeeper-lazyload-video-css'  href='https://s2982.pcdn.co/wp-content/mu-plugins/wordkeeper-speed/css/lazyload.video.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='select-and-tweet-css'  href='https://s2982.pcdn.co/wp-content/plugins/select-and-tweet/select-and-tweet.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='nectar-style-css'  href='https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/css/nectar.css?ver=feb20_001' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css-css'  href='https://s2982.pcdn.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=aug30_001' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s2982.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s2982.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/mu-plugins/wordkeeper-speed/js/lazysizes.min.js?ver=4.9.9'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/bookriot.com","hash_tracking":"false"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.4.2'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var nectar_core = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php","previouspost":"https:\/\/bookriot.com\/wp-content\/themes\/nectar2017\/lib\/previous-post.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/nectar2017/dist/all.js?ver=feb20_001'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/js/ads/ls.unveilhooks.min.js?ver=4.9.9'></script>
<script defer="defer" type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://bookriot.com/wp-json/' />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-03-04 06:38:54" />
<meta name="sailthru.title" content="8 Home Library Apps To Keep Your Book Collection Organized" />
<meta name="sailthru.tags" content="Lists, site-bookriot, post-type-post, lists" />
<meta name="sailthru.author" content="Erin Mayer" />
<meta name="sailthru.description" content="Home library apps make it easy to organize your book collection so you always know exactly what books are on your shelves." />
<meta name="sailthru.image.full" content="https://s2982.pcdn.co/wp-content/uploads/2017/07/middle-easter-woman-laptop-feature-470x248.png" />
<meta name="sailthru.image.thumb" content="https://s2982.pcdn.co/wp-content/uploads/2017/07/middle-easter-woman-laptop-feature-470x248-50x27.png" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://bookriot.com/2019/03/04/home-library-apps/amp/" />
	<script defer="defer">
		if (typeof(__gaTracker) !== 'undefined')
			window.ga = __gaTracker;
	</script>

	<!-- Begin comScore Tag  -->
	<script defer="defer">
     var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "15480144" });
     (function() {
       var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
       s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
       el.parentNode.insertBefore(s, el);
     })();
    </script>
    <noscript>
     <img src="http://b.scorecardresearch.com/p?c1=2&c2=15480144&cv=2.0&cj=1" />
    </noscript>
    <!-- End comScore Tag -->

    <!-- Quantcast Tag, part 1 -->
    <script defer="defer" type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();
	</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '729442010451189');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=729442010451189&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=729442010451189&ev=NoScript" /></noscript>

<!-- Segment Pixel - BookRiot_Visitors_perpetual - DO NOT MODIFY -->
<script src="https://secure.adnxs.com/seg?add=2111809,2208034&t=1" type="text/javascript" async="async"></script>
<!-- End of Segment Pixel -->

<meta property="fb:pages" content="119200448178678" />

<link rel="alternate" type="application/rss+xml" title="BOOK RIOT Feed" href="https://bookriot.com/feed/">

	
</head>

<body class="post-template-default single single-post postid-255094 single-format-standard br non-takeover lists loading date20190306" data-categories="lists ">
	
	<nav class="over" style="display:none;">
  <div class="over-close navigation-close-button"></div>
  <div class="over-container">
    <section class="over-media">
      <div class="over-read">
        <h3 class="twentyseventeen-section-title"><a href="/read">Read</a></h3>
        <ul>
          <li><a href="/read"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-main.svg"> <span>Main</span></a></li>
          <li><a href="/category/audiobooks"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-audiobooks.svg"> <span>Audiobooks</span></a></li><li><a href="/category/childrens"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-childrens.svg"> <span>Children's</span></a></li><li><a href="/category/comics-graphic-novels"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-comics-graphic-novels.svg"> <span>Comics</span></a></li><li><a href="/category/mystery-thriller"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-mystery-thriller.svg"> <span>Mystery/Thriller</span></a></li><li><a href="/category/nonfiction"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-nonfiction.svg"> <span>Nonfiction</span></a></li><li><a href="/category/romance"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-romance.svg"> <span>Romance</span></a></li><li><a href="/category/science-fiction-fantasy"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-science-fiction-fantasy.svg"> <span>Sci-Fi/Fantasy</span></a></li><li><a href="/category/young-adult-literature"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/svgs/genre-young-adult-literature.svg"> <span>Young Adult</span></a></li>        </ul>
      </div>
      <span></span>
      <div class="over-listen">
        <h3 class="twentyseventeen-section-title"><a href="/listen">Listen</a></h3>
        <ul>
          		<li><a href="https://bookriot.com/listen/shows/allthebooks/"><div class="thumbnail allthebooks"></div><span>All The Books</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/annotated/"><div class="thumbnail annotated"></div><span>Annotated</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/forreal/"><div class="thumbnail forreal"></div><span>For Real</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/getbooked/"><div class="thumbnail getbooked"></div><span>Get Booked</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/heyya/"><div class="thumbnail heyya"></div><span>Hey YA</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/readordead/"><div class="thumbnail readordead"></div><span>Read or Dead</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/recommended/"><div class="thumbnail recommended"></div><span>Recommended</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/sffyeah/"><div class="thumbnail sffyeah"></div><span>SFF Yeah!</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/thepodcast/"><div class="thumbnail thepodcast"></div><span>The Podcast</span></a></li>
		<li><a href="https://bookriot.com/listen/shows/when-in-romance/"><div class="thumbnail when-in-romance"></div><span>When In Romance</span></a></li>
        </ul>
      </div>
      <span></span>
      <a class="over-watch over-watch_split" href="/watch">        <svg class="over-watch-tv" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
        	 viewBox="0 0 44 32" style="enable-background:new 0 0 44 32;" xml:space="preserve">
          <g>
          	<g>
          		<path d="M21.1,28.6c-0.1,0-0.2,0-0.3-0.1L4.2,10.3c-0.1-0.1-0.1-0.2-0.1-0.3c0-0.1,0-0.2,0.1-0.3c0.2-0.2,0.5-0.2,0.6,0l16.5,18.2
          			c0.1,0.1,0.1,0.2,0.1,0.3c0,0.1,0,0.2-0.1,0.3C21.3,28.6,21.2,28.6,21.1,28.6z"/>
          	</g>
          	<g>
          		<path d="M30.7,29c-0.1,0-0.1,0-0.2,0c-0.2-0.1-0.3-0.2-0.3-0.4c0-0.1,0-0.1,0-0.2l9.4-22.7c0.1-0.2,0.4-0.3,0.6-0.2
          			c0.2,0.1,0.3,0.2,0.3,0.4c0,0.1,0,0.1,0,0.2l-9.4,22.7C31,28.9,30.9,29,30.7,29z"/>
          	</g>
          	<g>
          		<path d="M5.1,7.6C5.5,8.7,5,10,3.8,10.4S1.4,10.2,1,9.1C0.6,7.9,1.2,6.7,2.3,6.2C3.5,5.8,4.7,6.4,5.1,7.6z"/>
          		<path d="M3,11c-0.4,0-0.8-0.1-1.1-0.3c-0.6-0.3-1.1-0.8-1.4-1.5c-0.2-0.7-0.2-1.4,0.1-2C1,6.6,1.5,6.1,2.2,5.8
          			c1.4-0.5,2.9,0.2,3.4,1.6l0,0c0.5,1.4-0.2,2.9-1.6,3.4C3.7,10.9,3.4,11,3,11z M3,6.6c-0.2,0-0.4,0-0.6,0.1C2,6.8,1.7,7.1,1.4,7.6
          			C1.2,8,1.2,8.5,1.4,8.9c0.2,0.4,0.5,0.8,0.9,1c0.4,0.2,0.9,0.2,1.4,0.1C4.6,9.7,5,8.7,4.7,7.7l0,0C4.5,7,3.8,6.6,3,6.6z"/>
          	</g>
          	<g>
          		<path d="M43.2,3.8c0,1.2-1,2.2-2.2,2.2c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2C42.2,1.6,43.2,2.6,43.2,3.8z"/>
          		<path d="M40.9,6.5c-1.5,0-2.7-1.2-2.7-2.7c0-1.5,1.2-2.7,2.7-2.7c1.5,0,2.7,1.2,2.7,2.7C43.6,5.3,42.4,6.5,40.9,6.5z M40.9,2
          			c-1,0-1.8,0.8-1.8,1.8c0,1,0.8,1.8,1.8,1.8c1,0,1.8-0.8,1.8-1.8C42.7,2.8,41.9,2,40.9,2z"/>
          	</g>
          	<g>
          		<path d="M18,31.6c0-4.1,3.4-7.5,7.5-7.5s7.5,3.4,7.5,7.5H18z"/>
          		<path d="M33,31.9H18c-0.2,0-0.3-0.1-0.3-0.3c0-4.3,3.5-7.8,7.8-7.8c4.3,0,7.8,3.5,7.8,7.8C33.3,31.8,33.1,31.9,33,31.9z
          			 M18.3,31.3h14.3c-0.2-3.8-3.3-6.8-7.2-6.8C21.6,24.4,18.5,27.5,18.3,31.3z"/>
          	</g>
          </g>
        </svg>
        <span class="twentyseventeen-section-title">
          <span>Watch</span>
          <svg class="over-watch-play" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
          	 viewBox="0 0 200 200" style="enable-background:new 0 0 200 200;" xml:space="preserve">
            <polyline points="121.3,100 78.7,126.7 78.7,73.3 121.3,100 "/>
            <g>
            	<path d="M100,196c-52.9,0-96-43.1-96-96S47.1,4,100,4s96,43.1,96,96S152.9,196,100,196z M100,20c-44.1,0-80,35.9-80,80
            		s35.9,80,80,80s80-35.9,80-80S144.1,20,100,20z"/>
            </g>
          </svg>
        </span>
      </a><!--
   --><a class="over-promo" href="/readharder"><img class="lazyload" data-src="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/images/nav-read_harder.jpg" width="260" height="90" alt="Read Harder"></a>
    </section>
    <section class="over-other">
      <a class="over-shop" href="https://store.bookriot.com/">Shop The Book Riot Store<span class="over-arrow"></a>
      <a class="over-newsletter" href="/newsletters">Newsletter Signup<span class="over-arrow"></a>
      <a class="over-insiders" href="https://insiders.bookriot.com/?utm_source=BR&utm_medium=menu_link&utm_campaign=Insiders_BR_menu_link">Join Insiders<span class="over-arrow over-arrow_white"></a>
      <ul id="menu-mainnavsubitems" class="over-links"><li id="menu-item-91707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91707"><a href="https://bookriot.com/about/">About Book Riot</a></li>
<li id="menu-item-118603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118603"><a href="https://bookriot.com/book-group-resources/">Book Group Resources</a></li>
<li id="menu-item-91708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91708"><a href="https://bookriot.com/category/deals/">Deals</a></li>
<li id="menu-item-91709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91709"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-91710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91710"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-91711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91711"><a href="https://bookriot.com/staff-contributors/">Staff &#038; Contributors</a></li>
<li id="menu-item-94486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94486"><a href="https://bookriot.com/about/community-guidelines/">Community Guidelines</a></li>
</ul>      <ul class="over-social">
        <li><a class="fa icon-facebook" href="http://facebook.com/bookriot" title="Follow Young Adult on Facebook"></a></li>
        <li><a class="fa icon-twitter" href="http://twitter.com/bookriot" title="Follow Young Adult on Twitter"></a></li>
        <li><a class="fa icon-pinterest-p" href="https://www.pinterest.com/bookriot/" title="Follow Young Adult on Pinterest"></a></li>
        <li><a class="fa icon-youtube" href="https://www.youtube.com/user/BookRiotVideo" title="Follow Young Adult on Youtube"></a></li>
        <li><a class="fa icon-instagram" href="http://instagram.com/bookriot" title="Follow Young Adult on Instagram"></a></li>
        <li><a class="fa icon-tumblr" href="" title="Follow Young Adult on Tumblr"></a></li>
      </ul>
    </section>
  </div>
</nav>
<nav class="main-nav relative">
	<div class="button-and-logo absolute abs-left">
		<div class="menu-nav-button nav-corner-box nav-corner-left">
			<span class="bar bar1"></span>
			<span class="bar bar2"></span>
			<span class="bar bar3"></span>
		</div><!--fly-but-wrap-->

		<div class="logo">

						<a itemprop="url" href="https://bookriot.com/">
				
				
					<img src="https://s2982.pcdn.co/wp-content/uploads/2017/10/bookriot-logo-1.png" alt="BOOK RIOT" data-skip-lazyload />

							</a>


		</div>

				<div class="mobile-share">

			<a class="trackable" data-category="Social Share" data-value="Masthead Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2019/03/04/home-library-apps/&amp;t=8 Home Library Apps To Keep Your Book Collection Organized', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Twitter" onclick="window.open('http://twitter.com/share?text=8+Home+Library+Apps+To+Keep+Your+Book+Collection+Organized -&amp;url=https://bookriot.com/2019/03/04/home-library-apps/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2019/03/04/home-library-apps/&amp;media=https://bookriot.com/wp-content/uploads/2017/07/middle-easter-woman-laptop-feature-470x248.png&amp;description=8 Home Library Apps To Keep Your Book Collection Organized', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<div class="share-button pinterest"><i class="fa icon-pinterest-p fa-2"></i></div>
			</a>

			<a class="trackable" data-category="Social Share" data-value="Masthead Email Share" href="mailto:?subject=&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2019/03/04/home-library-apps/">
				<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
			</a>


		</div>

	
	</div>

		<div class="container ">
		<div id="current-article-headline">
			<span class="headline">
						</span>
					</div>
	</div><!--/.container-->
	
	<div class="nav-content-right">

		<div class="search-button nav-corner-box nav-corner-right">
			<svg x="0px" y="0px" viewBox="0 0 32 32">
				<path class="st0" d="M29.1,24.7l-8.6-8.6c2.2-4.1,1.6-9.4-1.9-12.9c-4.3-4.3-11.2-4.3-15.4,0c-4.3,4.3-4.3,11.2,0,15.4
		c3.5,3.5,8.8,4.1,12.9,1.9l8.6,8.6c1.2,1.2,3.2,1.2,4.4,0C30.3,27.9,30.3,25.9,29.1,24.7z M5.1,16.7c-3.2-3.2-3.2-8.4,0-11.6
		c3.2-3.2,8.4-3.2,11.6,0c3.2,3.2,3.2,8.4,0,11.6C13.5,19.9,8.3,19.9,5.1,16.7z"></path>
			</svg>
		</div>

		<a class="store-button" href="http://store.bookriot.com/?utm_source=bookriot&utm_campaign=top-nav-SHOP&utm_medium=top-navigation">SHOP</a>
		<!--<div class="store-button">Shop</div>-->
		<!--<div class="subscribe-panel-button">Subscribe</div>-->
	</div>

	
</nav><!--/.main-nav-->
<div id="search-bar">
	<div class="whiteout-bar"></div>
	<div class="container">
	<form method="get" id="searchform" action="https://bookriot.com//">
	<input type="search" id="s" class="search-field search-autocomplete" placeholder="Search" value="" name="s" />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>
	</div>
	<div class="navigation-close-button search-close-button"></div>
</div><!--search-bar-->

<nav class="genre-nav">
	<ul><li><a href="/category/audiobooks">Audiobooks</a></li><li><a href="/category/childrens">Children's</a></li><li><a href="/category/comics-graphic-novels">Comics</a></li><li><a href="/category/mystery-thriller">Mystery/Thriller</a></li><li><a href="/category/nonfiction">Nonfiction</a></li><li><a href="/category/romance">Romance</a></li><li><a href="/category/science-fiction-fantasy">Sci-Fi/Fantasy</a></li><li><a href="/category/young-adult-literature">Young Adult</a></li></nav>



		<div id="top_takeover" style="display:block !important;">

			<div id="top_takeover_responsive">
				<script src="https://secure.adnxs.com/ttj?id=6451421&promo_sizes=970x250,970x90,970x66,728x90,300x250&promo_alignment=center&cb=[CACHEBUSTER]" type="text/javascript"></script>
					
			</div>

			<div id="top-alt-content random_content_pro_widget-5" class="alt-content widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="257912" data-campaign-name="What's Up in YA giveaway AC March 2019"><a class="fullscreen" href="https://bookriot.com/2019/03/04/enter-to-win-100-gift-card-to-amazon/?utm_source=random-contest&amp;utm_medium=display&amp;utm_campaign=WUYA-giveaway-random-content-march-2019"><img class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/03/BR_YAgiveaway_9.jpg" alt="" width="970" height="250" /></a>

<a class="sidebar" href="https://bookriot.com/2019/03/04/enter-to-win-100-gift-card-to-amazon/?utm_source=random-contest&amp;utm_medium=display&amp;utm_campaign=WUYA-giveaway-random-content-march-2019"><img class="alignnone size-full wp-image-166707 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/03/BR_YAgiveaway_6.jpg" alt="" width="300" height="600" /></a>

<a class="mobile" href="https://bookriot.com/2019/03/04/enter-to-win-100-gift-card-to-amazon/?utm_source=random-contest&amp;utm_medium=display&amp;utm_campaign=WUYA-giveaway-random-content-march-2019"><img class="alignnone size-full wp-image-166708 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/03/BR_YAgiveaway_3.jpg" alt="" width="300" height="250" /></a></div></div>		</div>
	<div class="container"><ul class="riot-headlines"><li class="riot-headline" data-post-id="<?php echo $headline->ID;?>"><a href="https://bookriot.com/2019/03/05/the-2018-state-of-racial-diversity-in-romance-publishing-from-the-ripped-bodice/"><span class="riot-headline_title">Riot Headline:</span> The 2018 State of Racial Diversity in Romance Publishing from The Ripped Bodice</a></li></ul></div><div id="random_content_pro_widget-12" class="current-featured-headline widget_random_content_pro_widget"></div>
<script defer="defer">
	setTimeout(function() {

		if ((typeof __gaTracker !== 'undefined')) {
	  		__gaTracker('send', 'event', 'AuthorPageview', "Erin Mayer");
	  	}

	}, 1000);
</script>

<div id="post-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">

	<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/uploads/2017/07/middle-easter-woman-laptop-feature-470x248.png">
		<meta itemprop="width" content="469">
		<meta itemprop="height" content="249">
	</div>

	<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
		<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/images/BR_textlogo2.png">
			<meta itemprop="width" content="427">
			<meta itemprop="height" content="94">
		</div>
		<meta itemprop="name" content="Book Riot">
	</div>

	<div id="post-area">

		






		<article class="container relative stickem-container post-255094 post type-post status-publish format-standard has-post-thumbnail hentry category-lists">

			<div class="sidebar post-left-col">
				<div class="inner-wrapper-sticky">
				<div class="sidebar widget_nectar_site_sections">		<a href="https://bookriot.com/listen" class="trackable" data-category="SiteSectionSidebar" data-value="Listen"><span class="label">Listen</span></a><a href="http://store.bookriot.com/?utm_source=bookriot&utm_campaign=side-nav&utm_medium=inside-post-sidebar-300-600" class="trackable" data-category="SiteSectionSidebar" data-value="Shop"><span class="label">Shop</span></a><a style="padding:20px 14px 20px 24px;" href="https://insiders.bookriot.com/?utm_source=BR&utm_medium=inside_page&utm_campaign=Insiders_BR_inside_page" class="trackable" data-category="SiteSectionSidebar" data-value="BookRiotInsiders"><span class="label">Insiders</span></a>		
		</div><div class="sidebar widget_text">			<div class="textwidget"><div id="sidebar_rectangle" class="lazyload" data-script="https://staging.bookriot.com/wp-content/themes/nectar2017/assets/js/ads/sidebar.js"></div></div>
		</div><div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="174695" data-campaign-name="TBR alt content"><a class="fullscreen" href="https://mytbr.co/?utm_source=alt-content&amp;utm_medium=display&amp;utm_campaign=alt-content-march-2019"><img class="fullwidth lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2018/10/TBR_SF_9.jpg" alt="" width="970" height="250" /></a>

<a class="mobile" href="https://mytbr.co/?utm_source=alt-content&amp;utm_medium=display&amp;utm_campaign=alt-content-march-2019"><img class="mobile lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2018/10/TBR_SF_3.jpg" alt="" width="300" height="250" /></a>

<a class="sidebar" href="https://mytbr.co/?utm_source=alt-content&amp;utm_medium=display&amp;utm_campaign=alt-content-march-2019"><img class="sidebar lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2018/10/TBR_SF_6.jpg" alt="" width="300" height="600" /></a></div></div>				</div>
			</div>

			<div class="post-right-col">

				<div class="social-share-stack">
					
<div class="post-social-share">

	<a class="trackable relative share-count-facebook" data-category="Social Share" data-value="Sharebar Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=https://bookriot.com/2019/03/04/home-library-apps/&amp;t=8 Home Library Apps To Keep Your Book Collection Organized', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<div class="share-button facebook"><i class="fa icon-facebook fa-2"></i></div>
	</a>

	<a class="trackable" data-category="Social Share" data-value="Sharebar Twitter" onclick="window.open('http://twitter.com/share?text=8+Home+Library+Apps+To+Keep+Your+Book+Collection+Organized-&amp;url=https://bookriot.com/2019/03/04/home-library-apps/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<div class="share-button twitter"><i class="fa icon-twitter fa-2"></i></div>
	</a>

	
	<a class="trackable" data-category="Social Share" data-value="Sharebar Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://bookriot.com/2019/03/04/home-library-apps/&amp;media=https://bookriot.com/wp-content/uploads/2017/07/middle-easter-woman-laptop-feature-470x248.png&amp;description=8 Home Library Apps To Keep Your Book Collection Organized', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<div class="share-button pinterest"><i class="fa icon-pinterest-p fa-2"></i></div>
	</a>

	<a class="trackable is-secondary" style="display:none" data-category="SSocial Share" data-value="Sharebar Tumblr" onclick="window.open('https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://bookriot.com/2019/03/04/home-library-apps/&amp;title=8 Home Library Apps To Keep Your Book Collection Organized&amp;caption=', 'tumblrShare', 'width=540,height=600'); return false;" title="Pin This Post">
		<div class="share-button tumblr"><i class="fa icon-tumblr fa-2"></i></div>
	</a>

	<a class="trackable is-secondary" style="display:none" data-category="Social Share" data-value="Sharebar Email" href="mailto:?subject=8 Home Library Apps To Keep Your Book Collection Organized&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://bookriot.com/2019/03/04/home-library-apps/">
		<div class="share-button email"><i class="fa icon-envelope fa-2"></i></div>
	</a>

	<a class="share-button-toggle" title="Share On Other Social Networks" href="#share">
		<svg class="share-button-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 viewBox="0 0 42 36" style="enable-background:new 0 0 42 36;" xml:space="preserve">
			 <path d="M1.6,35c0-4.9,7.3-14.6,24.3-14.6v9.7l14.6-14.6L25.9,1v9.7C12.5,10.7,1.6,21.6,1.6,35z"/>
		</svg>
		<label>share</label>
	</a>

</div>
				</div>

				<div class="post-content" itemprop="mainEntityOfPage">

					<header class="post-header">
						<h1 class="post-title" itemprop="name headline">8 Home Library Apps To Keep Your Book Collection Organized</h1>
						<div class="post-info-img left relative">
							<img alt='' data-src='https://secure.gravatar.com/avatar/955c615b783a8106f8641595d35dff17?s=50&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/955c615b783a8106f8641595d35dff17?s=100&#038;d=mm&#038;r=g 2x' class="avatar avatar-50 photo lazyload" height='50' width='50' />						</div>
						<div class="post-info left relative">

							<span class="author-name vcard fn" itemprop="author"><a href="https://bookriot.com/author/erin-mayer/" title="Posts by Erin Mayer" rel="author">Erin Mayer</a></span>
							<time class="post-date updated" itemprop="datePublished" datetime="2019-03-04">03-04-19</time>

							<meta itemprop="dateModified" content="2019-03-04" />
						</div>
					</header><!--post-header-->

					<div class="content-area" itemprop="articleBody" class="post-255094 post type-post status-publish format-standard has-post-thumbnail hentry category-lists">

						
						<p>The great thing about books? You can never get enough of them. But if you find your <a href="https://bookriot.com/2018/03/05/home-library-design-ideas/">book collection becoming unmanageable</a>, there are plenty of home library apps to help you get it under control. Take stock of the tomes on your increasingly crowded shelves with these eight top-rated cataloging home library apps for iPhone and Android. Then you can carry your personal library right in your pocket for easy reference.</p><p><img class="aligncenter  wp-image-257825 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/03/home-library-apps-683x1024.png" alt="Keep your book collection organized with these 8 home library apps. book apps | home library | home library organization | book apps | great apps for book lovers" width="598" height="896" data-pin-description="Keep your book collection organized with these 8 home library apps. book apps | home library | home library organization | book apps | great apps for book lovers" data-srcset="https://s2982.pcdn.co/wp-content/uploads/2019/03/home-library-apps-683x1024.png 683w, https://s2982.pcdn.co/wp-content/uploads/2019/03/home-library-apps-200x300.png 200w, https://s2982.pcdn.co/wp-content/uploads/2019/03/home-library-apps-33x50.png 33w, https://s2982.pcdn.co/wp-content/uploads/2019/03/home-library-apps.png 735w" sizes="(max-width: 598px) 100vw, 598px" /></p><h2>1. <a target="_blank" href="https://www.goodreads.com/">Goodreads</a></h2><p>Like many avid readers, I use Goodreads to keep track of my TBR and read negative reviews of books I love to make myself angry for fun. But there&#8217;s a lesser-known barcode scanner feature that lets you add books directly to lists without having to search for them. This is a great way to keep tabs on what you&#8217;ve already read vs. what you hope to read in the future. And, it&#8217;s free! <em>Available for iOS and Android.</em></p><div id="inside1" class="inside-content-ad-container lazyload " data-script="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/js/ads/inside1.js"></div><h2>2. <a target="_blank" href="https://www.libib.com/">Libib</a></h2><p>Finally, an app for amateur librarians (we&#8217;re out there, I promise). <a target="_blank" href="https://www.libib.com/">Libib</a> offers both paid and unpaid plans. The free option lets you scan and organize up to 5,000 books—plus movies, video games, and albums—while the pro plan has space for up to 100,000. Both versions of the app give users access to tons of additional features. <em>Available for iOS or Android.</em></p><h2>3. <a target="_blank" href="https://www.delicious-monster.com/">Delicious Library 3</a></h2><p>Statistics nerds will fall for this app&#8217;s chart feature. It breaks down everything from the retail value of your book collection to the amount of pages currently on your shelves. Delicious Library also makes recommendations based on how you rate books you&#8217;ve read, so you always have inspo for your TBR. <em>Available for iOS and Android.</em></p><h2>4. <a target="_blank" href="https://www.reco.com/">Reco</a></h2><p>While not a cataloguing app in the traditional sense, <a target="_blank" href="https://www.reco.com/">Reco</a> lets you keep track of recommendations from friends, and dole them out too. Think of it as your cheat sheet for when you can&#8217;t remember what books you wanted to read while you&#8217;re browsing at Barnes and Noble. <em>Available for iOS.</em></p><h2>5. <a target="_blank" href="https://www.librarything.com/">Library Thing</a></h2><p><a target="_blank" href="https://www.librarything.com/">Library Thing</a> is similar to Goodreads, but with a stronger focus on the cataloging aspect. Part social media platform, part library-style catalog, the app sources book info from more than 4,967 libraries worldwide (plus Amazon). There&#8217;s even a feature that tracks titles you&#8217;ve lent out to friends. If you&#8217;re generous enough to let any of your books out of sight, that is. <em>Available for iOS and Android.</em></p><div id="inside2" class="inside-content-ad-container lazyload " data-script="https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/js/ads/inside2.js"></div><h2>6. <a target="_blank" href="https://play.google.com/store/apps/details?id=com.eleybourn.bookcatalogue&amp;hl=en_US">Book Catalogue</a></h2><p>This app takes more of a bare-bones approach. It allows users to input titles manually or search by IBSN or barcode and sort using a variety of metrics including author name. It&#8217;s free and has a 4.4 rating on the Google Play store. <em>Available for Android.</em></p><h2>7. <a target="_blank" href="https://itunes.apple.com/us/app/gerty-ebook-reader-for-epub-journal-notes-photos-and-maps/id901817060?mt=8">Gerty</a></h2><p>Gerty is for readers who <em>really </em>miss taking literature classes in college. While primarily an ereader, it allows you to organize both physical books and ebooks on shelves. Note-taking and journaling features let you annotate your reading experience in myriad fun, interactive ways. <em>Available for iOS. </em></p><h2>8. <a target="_blank" href="https://itunes.apple.com/us/app/book-crawler/id344978094?mt=8">Book Crawler</a></h2><p>This is another stellar cataloguing app that helps you compile an easily searchable list of books you own, It connects with Goodreads so you can check out reviews of titles you haven&#8217;t read yet or see how your opinions on books differ from that of your friends. <em>Available for iOS.</em></p><hr /><p>What are your favorite home library apps?</p>
						
						
<div class="genre-newsletter genre-newsletter-single">

  <form class="genre-newsletter_form" action="https://bookriot.com/wp-content/themes/nectar2017/lib/sailthru-ajax-jsonp.php" method="GET">

    <input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
    <input type="hidden" name="newsletter" value="BookRiot_CheckYourShelf">
    <input type="hidden" name="action" value="add_subscriber">
    <input type="hidden" name="template" value="BookRiot_DoubleOptIn">

    <input class="genre-newsletter_validate" type="submit" value="Sign Up">
    <input class="genre-newsletter_email" type="text" name="email" placeholder="Email">

    <div class="genre-newsletter_error"></div>

  </form>

  <div class="genre-newsletter_headline">Sign up to receive <strong>Check Your Shelf</strong>, the Librarian's One-Stop Shop For News, Book Lists, And More.</div>
  <div class="genre-newsletter_confirmation" style="display:none;">Thank you for signing up! Keep an eye on your inbox.</div>  
</div>
<small class="genre-newsletter-single-terms">By signing up you agree to our Terms of Service</small>

						
												<div id="random_content_pro_widget-4" class="random-content-below-post widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="174690" data-campaign-name="TBR Random Content">In a book lover’s life, there’s nothing as magical as a perfect, surprising recommendation from someone who just <em>gets</em> you. But finding those people can be tough! That’s where <a href="https://mytbr.co/?utm_source=random-content&amp;utm_medium=display&amp;utm_campaign=tbr-random-content-march-2019">TBR</a> comes in. Go here to find out more, or just click the image below:

<a href="https://mytbr.co/?utm_source=random-content&amp;utm_medium=display&amp;utm_campaign=tbr-random-content-march-2019"><img class="aligncenter size-full wp-image-253970 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2018/10/TBR_SF_RC.gif" alt="" width="570" height="150" /></a></div>

<script defer="defer">
setTimeout(function() {
	if (typeof(__gaTracker) !== 'undefined') {
		__gaTracker('send', 'event', 'InsidePost Impression', 'InsidePost', 'TBR Random Content'); }
	}, 3000);
</script></div>						
	<div class="post-tags">
		<span itemprop="keywords">
			
			
				<span class="mustard">#</span><a href="/category/lists">Lists</a

			
			
		</span>
	</div><!--post-tags-->


												<div class="show-comments-toggle relative" data-identifier="255094 http://bookriot.com/?p=255094" data-url="https://bookriot.com/2019/03/04/home-library-apps/" data-title="8 Home Library Apps To Keep Your Book Collection Organized">

							<span class="comment-cta">
								<div class="comment-count-backgound relative">
									<svg class="absolute top-left" x="0px" y="0px" viewBox="0 0 35 40">
										<path d="M35,17.5C35,7.8,27.2,0,17.5,0S0,7.8,0,17.5S7.8,35,17.5,35c1.3,0,2.5-0.1,3.7-0.4l7.4,5l0.7-9.2C32.8,27.1,35,22.6,35,17.5z"></path>
									</svg>
									<span class="disqus-comment-count absolute" data-disqus-url="https://bookriot.com/2019/03/04/home-library-apps/"></span>
								</div>
								VIEW COMMENTS
							</span>

						</div>


					</div><!--#content-area-->
				</div><!--.post-content-->
		</article>

		<!-- Write Mid Page Ad -->
		<!--<div id="mid-ad-255094_takeover_responsive">
			<script src="http://ib.adnxs.com/ttj?id=6451616&cb=[CACHEBUSTER]"></script>
		</div>-->

				
	<div id="mid_ads" class="mid_ads relative" style="background:white; padding: 30px 0;">
		<div class="sidebar widget_random_content_pro_widget"><div class="random-content-pro-wrapper" data-id="257912" data-campaign-name="What's Up in YA giveaway AC March 2019"><a class="fullscreen" href="https://bookriot.com/2019/03/04/enter-to-win-100-gift-card-to-amazon/?utm_source=random-contest&amp;utm_medium=display&amp;utm_campaign=WUYA-giveaway-random-content-march-2019"><img class="alignnone size-full wp-image-166706 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/03/BR_YAgiveaway_9.jpg" alt="" width="970" height="250" /></a>

<a class="sidebar" href="https://bookriot.com/2019/03/04/enter-to-win-100-gift-card-to-amazon/?utm_source=random-contest&amp;utm_medium=display&amp;utm_campaign=WUYA-giveaway-random-content-march-2019"><img class="alignnone size-full wp-image-166707 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/03/BR_YAgiveaway_6.jpg" alt="" width="300" height="600" /></a>

<a class="mobile" href="https://bookriot.com/2019/03/04/enter-to-win-100-gift-card-to-amazon/?utm_source=random-contest&amp;utm_medium=display&amp;utm_campaign=WUYA-giveaway-random-content-march-2019"><img class="alignnone size-full wp-image-166708 lazyload" data-src="https://s2982.pcdn.co/wp-content/uploads/2019/03/BR_YAgiveaway_3.jpg" alt="" width="300" height="250" /></a></div></div>		<div id="mid-ad-255094_takeover_responsive" class="full-responsive"></div>
		<div id="mid-ad-255094_container" class="ad-container">
			<div id="mid-ad-255094_billboard_728"></div>
			<div id="mid-ad-255094_billboard"></div>
			<div id="mid-ad-255094_billboard_mobile"></div>
			<div id="midpage_mobile"></div>
			<div id="midpage_billboard"></div>
			<div id="midpage_billboard_728max"></div>
			
				</div>
	</div>
		

	</div><!--#post-area-->

				<nav class="post-navigation">
		  		<a href="https://bookriot.com/2019/03/04/how-does-generation-z-read/" data-postID="255934" rel="prev">
		  			How Does Generation Z Read?		  		</a>
			</nav>
		
	
</div><!--post-main-wrap-->


<div class="comments-header">
	<h3>Join the Discussion</h3>
	<div class="comments-close-button">×</div>
</div>
<div id="comments" class="comments-area left relative">
	<div id="disqus-255094" class="disqus-body"></div>
	<div id="disqus_thread" ></div>	
</div><!-- .comments-area -->


	
		<footer id="footer">
		<div class="container">
			<div id="nectar_social_follow-2" class="footer col-md-4 relative widget_nectar_social_follow"><h3 class="subscribe-heading">Follow the Conversation</h3><p class="subscribe-text">Even more ways to connect with the Riot</p>
		<div class="social-buttons">
			
			
				<a href="http://facebook.com/bookriot" title="Follow  on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a href="http://twitter.com/bookriot" title="Follow  on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.pinterest.com/bookriot/" title="Follow  on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest-p fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.youtube.com/user/BookRiotVideo" title="Follow  on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a href="http://instagram.com/bookriot" title="Follow  on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
			
			
						
		</div>

		
		</div><div id="nectar_newsletter-2" class="footer col-md-4 relative widget_nectar_newsletter"><h3 class="subscribe-heading">Newsletter Signup</h3><p class="subscribe-text">More bookish content delivered straight to your inbox</p>
		<div class="controls-group">
			<form class="genre-newsletter_form" action="https://bookriot.com/wp-content/themes/nectar2017/lib/sailthru-ajax-jsonp.php" method="GET">
			
				<input type="hidden" name="sailthru_email_list" value="BookRiot_Master">
				<input type="hidden" name="newsletter" value="BookRiot_TheRiotRundown">
				<input type="hidden" name="action" value="add_subscriber">
				<input type="hidden" name="template" value="BookRiot_DoubleOptIn">
				
        		<div class="input-group">

        			<button class="newsletter-registration-btn" type="submit">
						<svg class="arrow">
							<path d="M10,0C4.5,0,0,4.5,0,10s4.5,10,10,10s10-4.5,10-10S15.5,0,10,0z M10,18.1c-4.1,0-7.4-3-8-6.9h9.3
		l-3.1,3.1l1.9,1.9l6.3-6.3L10,3.8L8.1,5.6l3.1,3.1H2c0.6-3.9,4-6.9,8-6.9c4.5,0,8.1,3.6,8.1,8.1S14.5,18.1,10,18.1z"></path>
						</svg>
					</button>

            		<span class="input-wrap">
            			<input type="email" class="genre-newsletter_email email-field inline-newsletter-signup form-control valid" name="email" placeholder="enter your email" type="email" aria-invalid="false"/>
            		</span>
				</div>
				 <div class="genre-newsletter_confirmation" style="display:none;">Thank you for signing up! Keep an eye on your inbox.</div>  
			</form>
		</div>
		</div><div id="nectar_podcast_subscribe-2" class="footer col-md-4 relative widget_nectar_podcast_subscribe"><h3 class="subscribe-heading">For Your Ears</h3><p class="subscribe-text">Can't get enough? Good. Cos we've got enough Podcast material to keep you occupied for roughly 2 years and 147 days.</p>
		<!--<div class="btn-cta">Subscribe</div>-->
		<a href="https://itunes.apple.com/us/podcast/book-riot-the-podcast/id647720354?mt=2" class="btn-cta">Subscribe</a>

		</div>		</div>
	</footer>
		
	<footer id="mobile-footer">
		<div class="container">
			<a href="http://riotnewmedia.com/"><div class="rnmg-logo"></div></a>

			
			<div class="social-buttons">

				
				<a href="http://facebook.com/bookriot" title="Follow home-library-apps on Facebook" target="_blank">
					<span class="subscribe-button facebook"><i class="fa icon-facebook fa-2"></i></span>
				</a>
				
			
			
				<a href="http://twitter.com/bookriot" title="Follow home-library-apps on Twitter" target="_blank">
					<span class="subscribe-button twitter"><i class="fa icon-twitter fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.pinterest.com/bookriot/" title="Follow home-library-apps on Pinterest" target="_blank">
					<span class="subscribe-button pinterest"><i class="fa icon-pinterest-p fa-2"></i></span>
				</a>
				
			
			
				<a href="https://www.youtube.com/user/BookRiotVideo" title="Follow home-library-apps on Youtube" target="_blank">
					<span class="subscribe-button youtube"><i class="fa icon-youtube fa-2"></i></span>
				</a>
				
			
			
				<a href="http://instagram.com/bookriot" title="Follow home-library-apps on Instagram" target="_blank">
					<span class="subscribe-button instagram"><i class="fa icon-instagram fa-2"></i></span>
				</a>
				
			
			
							
			</div>

						<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-118027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118027"><a href="https://bookriot.com/affiliate-disclosure/">Affiliate Disclosure</a></li>
<li id="menu-item-1247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1247"><a href="https://bookriot.com/join-us/">Join Us</a></li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://bookriot.com/advertise/">Advertise</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://bookriot.com/contact/">Contact</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1248"><a href="https://bookriot.com/privacy/">Privacy</a></li>
<li id="menu-item-73311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73311"><a href="https://bookriot.com/sitemap/">Sitemap</a></li>
</ul></div>
						<div class="copyright-wrap">
				<a href="//www.dmca.com/Protection/Status.aspx?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" title="DMCA.com Protection Status" class="dmca-badge">
					<img class="lazyload" src ="https://images.dmca.com/Badges/dmca-badge-w200-5x1-01.png?ID=79f44dc3-0f30-4502-a4a0-08dbf22bcfdd" alt="DMCA.com Protection Status" /></a>
				<script defer="defer" src="https://images.dmca.com/Badges/DMCABadgeHelper.min.js"></script>
				<span class="copyright">© 2019 Riot New Media Group</span>
			</div>

		</div>
	</footer>
	
<!-- Quantcast Tag, part 2 -->
<script defer="defer" type="text/javascript">
_qevents.push({
qacct:"p-c54G_RnM5lvok",
labels:"books"
});
</script>
<noscript>
<div style="display: none;">
<img src="http://pixel.quantserve.com/pixel/p-c54G_RnM5lvok.gif?labels=books" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Youtube Subscribe button -->
<script async="async" src="https://apis.google.com/js/platform.js"></script>

<!-- Begin FB Root -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End FB Root -->

<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
var __cmp = (function () {
  return typeof (__cmp) == "function" ? __cmp : function (c) {
    var b = arguments;
    if (!b.length) {
      return __cmp.a;
    }
    else if (c == '__cmp')
      return false;
    else {
      if (typeof __cmp.a === 'undefined') {
        __cmp.a = [];
      }
      __cmp.a.push([].slice.apply(b));
    }
  }
})();
var elem = document.createElement('script');
elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);

window.__cmp('init', {
		'Language': 'en',
	'Initial Screen Reject Button Text': 'I do not accept',
	'Initial Screen Accept Button Text': 'I accept',
	'Purpose Screen Header Title Text': 'Privacy settings',
	'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
	'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
	'Vendor Screen Accept All Button Text': 'Accept all',
	'Vendor Screen Reject All Button Text': 'Reject all',
	'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
	'Initial Screen Body Text Option': 1,
	'Publisher Name': 'Riot New Media Group, Inc',
	'Publisher Logo': 'https://s2982.pcdn.co/wp-content/uploads/2017/10/bookriot-logo-1.png',
	'Publisher Purpose IDs': [3,4,5,1],
	'Post Consent Page': 'https://bookriot.com/privacy/',
});
</script>
<!-- End Quantcast Choice. Consent Manager Tag -->
<style>
    .qc-cmp-button,
    .qc-cmp-button.qc-cmp-secondary-button:hover {
        background-color: #464646 !important;
        border-color: #464646 !important;
    }
    .qc-cmp-button:hover,
    .qc-cmp-button.qc-cmp-secondary-button {
        background-color: transparent !important;
        border-color: #464646 !important;
    }
    .qc-cmp-alt-action,
    .qc-cmp-link {
        color: #464646 !important;
    }
    .qc-cmp-button,
    .qc-cmp-button.qc-cmp-secondary-button:hover {
        color: #ffffff !important;
    }
    .qc-cmp-button:hover,
    .qc-cmp-button.qc-cmp-secondary-button {
        color: #000000 !important;
    }
    .qc-cmp-small-toggle.qc-cmp-toggle-on,
    .qc-cmp-toggle.qc-cmp-toggle-on {
        background-color: #eba820 !important;
        border-color: #eba820 !important;
    }
    .qc-cmp-small-toggle,
    .qc-cmp-toggle {
        background-color: #949292 !important;
        border-color: #949292 !important;
    }
</style>

<script id="dsq-count-scr" src="//bookriot.disqus.com/count.js" async="async"></script>
<script type="text/deferscript" defer="defer" defer src="https://www.dwin2.com/pub.258769.min.js"></script>
<script type="text/deferscript" defer="defer" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=99fa4c9d-fb34-4c10-a4cf-dfbd33831912"></script>

<script defer="defer" async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='57e4798a737294361a40e8dc21f7283b8fe570eb63c3d4852842d72968055dbb';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script defer="defer" type="application/javascript">
      var ajaxurl = "https://bookriot.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Sailthru Horizon  Async-->
<script defer="defer" type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = 'https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/js/vendor/horizon_v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain:'horizon.bookriot.com'
         });
     };
  })();
 </script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var pbd_alp = {"startPage":"1","maxPages":"0","nextLink":null};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/themes/nectar2017/assets/js/vendor/load-posts.js?ver=1.0'></script>
<script defer="defer" type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201910'></script>
<script defer="defer" type='text/javascript'>
/* <![CDATA[ */
var random_content_pro_script = {"ajaxurl":"https:\/\/bookriot.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/random-content-pro/includes/js/front-end-scripts.js?ver=1.3c'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/select-and-tweet/select-and-tweet.js?ver=1.01'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.6'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.6'></script>
<script defer="defer" type='text/javascript' src='https://s2982.pcdn.co/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.4.6'></script>
<script defer="defer" type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async='async' defer='defer'></script>
<script defer="defer" type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1',blog:'136311887',post:'255094',tz:'-5',srv:'bookriot.com'} ]);
	_stq.push([ 'clickTrackerInit', '136311887', '255094' ]);
</script>

<script>(function($){$(window).load(function(e){setTimeout('wordkeeper_lazyload_scripts();',1500);});})(jQuery);function wordkeeper_lazyload_scripts(){jQuery(function(){if(typeof $=='undefined'){$=jQuery;} $('[type="text/deferscript"]').each(function(index,item){$item=$(item);if(typeof $item.attr('src')!='undefined'){$.getScript($item.attr('src'));}
		else{var replace=item.outerHTML.replace('deferscript','javascript');$item.replaceWith(replace);}});});}</script>
</body>
</html>